Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1778 connectés 

  FORUM HardWare.fr
  Hardware
  HFR

  [HFR] Actu : AMD Catalyst 14.9.2 Beta

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HFR] Actu : AMD Catalyst 14.9.2 Beta

n°9310586
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 27-10-2014 à 11:40:02  profilanswer
0Votes positifs
 

AMD a mis en ligne les pilotes Catalyst 14.9.2 Beta. Ces pilotes sont destinés à Sid Meier Civilization : Beyond Earth, bien qu'on note en sus d'habituelles ...
Lire la suite ...

mood
Publicité
Posté le 27-10-2014 à 11:40:02  profilanswer
 

n°9310587
edtech
Posté le 27-10-2014 à 11:40:15  profilanswer
0Votes positifs
 

Toujours le problème d'échelle qui déconne depuis les 14.9 WHQL. Ça fonctionnait très bien sur les RC d'août...
 
L'échelle du startscreen saute et au lieu d'avoir "Défaut" et "Plus petit", on a "Défaut et "Plus grand", "Plus grand" étant maintenant égal au "Plus petit"...
 
Du coup, les tuiles sont minuscules et prennent 1/4 de la hauteur de l'écran... Côté bureau, ça fait sauter le High DPI et il faut passer l'échelle à 250% au lieu de 200% (illogique vu que sur un 24" 4K, on ne devrait que multiplier par 2 et pas 2.5 pour avoir le même affichage qu'en 1080p...).
 
Qui plus est, le diagnostique DiplayPort fait toujours planter irrémédiablement le CCC...

Message cité 1 fois
Message édité par edtech le 27-10-2014 à 11:42:02
n°9310600
silverlema​ge
Posté le 27-10-2014 à 11:53:37  profilanswer
0Votes positifs
 

C'est quoi cette histoire de profils pour des jeux ? J'ai jamais compris

n°9310627
barbare128
pas de koi se rouler par terre
Posté le 27-10-2014 à 12:20:33  profilanswer
2Votes positifs
 

Un profil dans un pilote est juste un moyen de spécifier que pour tel ou tel application la carte aura un comportement spécifique.
 
Un nouveau driver peut intégrer un profil, qui optimise pour tel ou tel jeu par ex.

n°9310693
Angelus006​9
Posté le 27-10-2014 à 13:27:00  profilanswer
1Votes positifs
 

Cela fait drôle de lire le test de sli de 2004 lol

n°9310703
Mimisurson​pingouin
Ane bâté
Posté le 27-10-2014 à 13:34:43  profilanswer
1Votes positifs
 

edtech a écrit :

Toujours le problème d'échelle qui déconne depuis les 14.9 WHQL. Ça fonctionnait très bien sur les RC d'août...
Qui plus est, le diagnostique DiplayPort fait toujours planter irrémédiablement le CCC...


Tu peux (dois ?) signaler ces problèmes à AMD par le lien habituel : http://www.amdsurveys.com/se.ashx?s=5A1E27D23A3DE979


---------------
Mon Feed-Back / Votre PC s'ennuie ? Faites-le participer au World Community Grid !
n°9310716
Xixou2
Posté le 27-10-2014 à 13:51:39  profilanswer
0Votes positifs
 

ils ont fixe le probleme de system memory leak sur BF4 en mantle ?

n°9310783
edtech
Posté le 27-10-2014 à 14:54:50  profilanswer
0Votes positifs
 

Mimisursonpingouin a écrit :

edtech a écrit :

Toujours le problème d'échelle qui déconne depuis les 14.9 WHQL. Ça fonctionnait très bien sur les RC d'août...
Qui plus est, le diagnostique DiplayPort fait toujours planter irrémédiablement le CCC...


Tu peux (dois ?) signaler ces problèmes à AMD par le lien habituel : http://www.amdsurveys.com/se.ashx?s=5A1E27D23A3DE979


 
Déjà remontés plusieurs fois et j'ai refait 3 rapports (un par bogue) ce matin...

n°9310816
Singman
The Exiled
Posté le 27-10-2014 à 15:21:59  profilanswer
1Votes positifs
 

Il y a un test de Anandtech (...) pour le mode Mantle de Civilization : http://www.anandtech.com/show/8640 [...] ond-earth.
Pas exceptionnel au niveau procédure (i7-4770K OC pour un test Mantle...). Du coup, difficile d'en conclure quoique ce soit.

n°9310821
suicidechi​ld
Posté le 27-10-2014 à 15:27:40  profilanswer
0Votes positifs
 

Et moi toujours des problèmes. BSOD sur BSOD en 14.9, j'ai fait la maj en 14.9.1=> Plus de BSOD mais maintenant Cinema 4D plante constamment alors difficile de bosser... A voir avec celle-ci, je vais tester. Mais sincèrement, je commence en avoir ras le bol d'AMD. J'ai toujours été chez eux mais là j'en peux plus. En plus j'ai un ventilateur qui ne se déclenche plus qu'à 70% : ' )


Message édité par suicidechild le 27-10-2014 à 15:31:39
mood
Publicité
Posté le 27-10-2014 à 15:27:40  profilanswer
 

n°9310827
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 27-10-2014 à 15:31:25  profilanswer
1Votes positifs
 

+1
Prendre un i7 pour tester un mode mantle alors que c'est fait pour favoriser les petits cpu...

n°9310845
tkop
Posté le 27-10-2014 à 15:45:36  profilanswer
2Votes positifs
 

edtech a écrit :

Toujours le problème d'échelle qui déconne depuis les 14.9 WHQL. Ça fonctionnait très bien sur les RC d'août...
 
L'échelle du startscreen saute et au lieu d'avoir "Défaut" et "Plus petit", on a "Défaut et "Plus grand", "Plus grand" étant maintenant égal au "Plus petit"...
 
Du coup, les tuiles sont minuscules et prennent 1/4 de la hauteur de l'écran... Côté bureau, ça fait sauter le High DPI et il faut passer l'échelle à 250% au lieu de 200% (illogique vu que sur un 24" 4K, on ne devrait que multiplier par 2 et pas 2.5 pour avoir le même affichage qu'en 1080p...).
 
Qui plus est, le diagnostique DiplayPort fait toujours planter irrémédiablement le CCC...


 
Honnêtement, je ne sais vraiment pas comment on peut avoir autant de problème que toi avec un écran 4k, j'ai presque l'impression que tu es un essuyeur de plâtre professionnel (et toi tu peux avoir l'impression que je suis un STALKER professionnel)  
 
J'aurai bien voulu te dire ce soir je teste aussi, mais ça me ferrai chier d'avoir le même problème, je n'ai pas de CrossFire je n'ai pas de problème et je n'ai pas installé de nouveau jeu depuis un bon moment.
 
Est ce que tu as trouvé des gens qui avaient autant de problème que toi avec ton Dell, je suis toujours persuadé que ça vient de là ?


Message édité par tkop le 27-10-2014 à 15:47:51
n°9311005
Elpriser
Posté le 27-10-2014 à 18:35:45  profilanswer
4Votes positifs
 

Alors le problème de "leak mémoire" sur BTF4 je ne l'ai qu'avec W8.1 et pas W7...Aussi bien sur ma GTX970OC que sur mon CF7970OC....
L'erreur viendrait d'après des devs AMD de Microsoft en particulier, quant à ces derniers disent que le problème vient de Dice...
Je ne sais plus qui croire...cette fuite mémoire du processus btf4.exe(64bits uniquement) est sacrément agaçante.


Message édité par Elpriser le 27-10-2014 à 18:37:10
n°9311175
Xixou2
Posté le 27-10-2014 à 21:39:39  profilanswer
2Votes positifs
 

suicidechild a écrit :

Et moi toujours des problèmes. BSOD sur BSOD en 14.9, j'ai fait la maj en 14.9.1=> Plus de BSOD mais maintenant Cinema 4D plante constamment alors difficile de bosser... A voir avec celle-ci, je vais tester. Mais sincèrement, je commence en avoir ras le bol d'AMD. J'ai toujours été chez eux mais là j'en peux plus. En plus j'ai un ventilateur qui ne se déclenche plus qu'à 70% : ' )


 
Si tu as une sapphire 290 tri-x, je peux te passer un bios qui fixe les bsod.
 
 

n°9311237
nazbot
Posté le 27-10-2014 à 23:16:47  profilanswer
1Votes positifs
 

Xixou2 a écrit :


Si tu as une sapphire 290 tri-x, je peux te passer un bios qui fixe les bsod.


Depuis que j'ai les 14.9.1 je n'ai plus de BSOD avec ma R9 290 tri-x mais des "black screens" de temps en temps... as-tu également ce soucis ?
 
Je suis preneur pour le BIOS bien que je pense que c'est la version que l'on trouve sur : http://www.techpowerup.com/vgabios [...] mSize=4096
 
Merci d'avance.

n°9311245
Louvano
Posté le 27-10-2014 à 23:26:14  profilanswer
3Votes positifs
 

J'ajoute à ce que dit Elpriser que sur BTF4, il faut impérativement jouer(en x86)dans les cas des fuites mémoire (jeu qui rame après une heure de jeu...) par exemple en renommant les 2 exécutables l'un par l'autre, dans le cas contraire Origin demande réinstaller le jeu.
Apparemment plusieurs personnes sont touchées par le problème qui se rencontre avec les 2 types de cartes graphiques dans mon cas.(GTX 590 et R9 290X)
Sinon pour les autres jeux testés aucun problème avec ces pilotes.
http://answers.ea.com/t5/Battlefie [...] -p/1731447


Message édité par Louvano le 27-10-2014 à 23:30:00
n°9311363
edtech
Posté le 28-10-2014 à 07:55:42  profilanswer
0Votes positifs
 

tkop a écrit :

edtech a écrit :

Toujours le problème d'échelle qui déconne depuis les 14.9 WHQL. Ça fonctionnait très bien sur les RC d'août...
 
L'échelle du startscreen saute et au lieu d'avoir "Défaut" et "Plus petit", on a "Défaut et "Plus grand", "Plus grand" étant maintenant égal au "Plus petit"...
 
Du coup, les tuiles sont minuscules et prennent 1/4 de la hauteur de l'écran... Côté bureau, ça fait sauter le High DPI et il faut passer l'échelle à 250% au lieu de 200% (illogique vu que sur un 24" 4K, on ne devrait que multiplier par 2 et pas 2.5 pour avoir le même affichage qu'en 1080p...).
 
Qui plus est, le diagnostique DiplayPort fait toujours planter irrémédiablement le CCC...


 
Honnêtement, je ne sais vraiment pas comment on peut avoir autant de problème que toi avec un écran 4k, j'ai presque l'impression que tu es un essuyeur de plâtre professionnel (et toi tu peux avoir l'impression que je suis un STALKER professionnel)  
 
J'aurai bien voulu te dire ce soir je teste aussi, mais ça me ferrai chier d'avoir le même problème, je n'ai pas de CrossFire je n'ai pas de problème et je n'ai pas installé de nouveau jeu depuis un bon moment.
 
Est ce que tu as trouvé des gens qui avaient autant de problème que toi avec ton Dell, je suis toujours persuadé que ça vient de là ?


 
Des fois je me pose la question :D
 
Mais c'est plus le High DPI qui pose problème que la 4K. Énormément de logiciels ne sont tout simplement pas prévus pour un changement d'échelle.
 
J'au aussi pensé à l'écran. J'ai trouvé des gens qui avaient des problèmes mais Dell a mis à jour les firmwares et le mien est à jour.
 
Je pense surtout que c'est trop récent comme matériel. Entre les câbles DP de mauvaise qualité, les ports DP (sur les GPU) de mauvaise qualité aussi, les pilotes pas toujours au point, et donc les applications pas compatibles, ça va vite !
 
D'ailleurs, certaines ont vraiment des comportements bizarres : Teamspeak par exemple change la taille de ses polices au gré du vent... D'autres s'y mettent doucement (je pense à SmartFTP ou encore Paint.Net) mais il reste encore quelques polices trop petites ou des fenêtres qui ne se redimensionnent pas correctement. Vivement que tout soit en WinRT/XAML qui gère ça sans problème nativement !
 
Bref, je pense que ça va s'améliorer. Déjà depuis que je suis sous Windows 10, je n'ai plus les problèmes de ligne à l'écran ou de corruption. Juste la perte de l'écran de temps en temps (avec le CCC qui me dit que la communication DP a été rompue).
 
En 2015 je changerai sans doute de matos, on verra ce que ça donne à ce moment là.


Message édité par edtech le 28-10-2014 à 07:58:02
n°9311421
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 28-10-2014 à 09:20:15  profilanswer
1Votes positifs
 

PClab.pl a publié pas mal de résultats en CPU limited sous le nouveau Civ. Bizarrement tous les tests ne sont pas fait avec la même scène, parfois avec le bench intégré parfois non, sur un échantillon de 5 CPU on arrive à ça :

 

http://www.hardware.fr/medias/photos_news/00/45/IMG0045784.gif

 

Côté CPU Mantle est globalement au niveau de l'implémentation NV en D3D (NV a probablement dû pousser au max les optis possibles). En D3D les pilotes AMD sont tout simplement à la rue côté CPU.

 

Au niveau des CPU en eux même quelques remarques :

 

- l'i5-4690K est plus rapide qu'un FX-8350, particulièrement sur le bench custom (+35% avec GTX 970 D3D et + 45% avec R9 290X D3D)
- l'i3-4150 est derrière le FX-8350 sur le bench intégré mais devant dans le bench custom plus lourd
- le G3450 est devant un X4 860K malgré les 4 coeurs de ce dernier, avec en custom +14% avec GTX 970 D3D et +31% avec R9 290X D3D

 

La comparaison 4690K/8350 et 860K/G3450 laisse penser que les pilotes AMD D3D tirent bien moins partie du MT sous ce jeu que les pilotes NV D3D.


Message édité par Marc le 28-10-2014 à 10:04:59
n°9311831
reve22
Posté le 28-10-2014 à 14:31:45  profilanswer
0Votes positifs
 

On voit donc que AMD ne va plus optimiser les pilotes D3D pour les jeux Mantle ...
 
Ce qui parait logique, le jeux est dispo dans une bonne version.
 
Mais la version Mantle est elle stable ?

n°9311845
Xixou2
Posté le 28-10-2014 à 14:41:50  profilanswer
0Votes positifs
 

nazbot a écrit :

Xixou2 a écrit :


Si tu as une sapphire 290 tri-x, je peux te passer un bios qui fixe les bsod.


Depuis que j'ai les 14.9.1 je n'ai plus de BSOD avec ma R9 290 tri-x mais des "black screens" de temps en temps... as-tu également ce soucis ?
 
Je suis preneur pour le BIOS bien que je pense que c'est la version que l'on trouve sur : http://www.techpowerup.com/vgabios [...] mSize=4096
 
Merci d'avance.


 
je leur ai deja envoye le bios avec gpuz mais il est pas encore la,
c'est la version 044 qui fix les black screen,
mais sur le site il n'y a la 044 que pour la Vapor-X Tri-X OC.
 
Envoies moi un mp et je te l'envoie.

n°9311924
Lightness1​024
Posté le 28-10-2014 à 15:42:05  profilanswer
0Votes positifs
 

ATI/AMD a jamais ete capable de faire des drivers qui affichent quelque chose ! deja a l'eopque des Rage Pro 128 et autres ont avait des deferlentes de problemes. Aujourd'hui n'importe quel developpeur OpenGL le dira, ATI, c'est tellement de la miard' qu'il y a meme des generations complete totalement bannies de certaines applications. Par exemple les HD 2000 bannies de Vue (e-on software). Ou alors les HD 4000 qui nous servent de jolis plantages aleatoires quand on fait des VBO de plus de 400.000 vertices. Ou alors si on fait un contexte dans un thread qui n'est pas le main thread on a 100% d'util CPU; Second Life crash a mort si on utilise les VBOs; completement impossible d'utiliser KOTOR (knights of the old republic) avec une ATI; etc etc etc... :kaola:


---------------
http://projets.6mablog.com/
n°9312138
Mimisurson​pingouin
Ane bâté
Posté le 28-10-2014 à 18:35:02  profilanswer
3Votes positifs
 

Oui bon, des générations de GeForce moisies, y en a eu quelques unes aussi. Et les FirePro sont souvent des cartées assez aimées par les professionnels. Ne généralisons pas trop.
Tout est une question de moyens : nVidia a beaucoup de pognon, AMD non. Tout est dit.
 
D'ailleurs, la très récente main tendue d'AMD à la communauté Linux pour lui ouvrir totalement le noyau des futurs pilotes, ça peut être vu comme le signe qu'AMD n'aura peut-être plus de ressources à consacrer au développement des pilotes Linux et qu'il verrait d'un bon œil que la communauté s'en charge elle-même (à moyen terme).


---------------
Mon Feed-Back / Votre PC s'ennuie ? Faites-le participer au World Community Grid !
n°9312142
silverlema​ge
Posté le 28-10-2014 à 18:37:34  profilanswer
1Votes positifs
 

Je sais pas comment ils benchent chez pclab, en tout cas y'a un fossé entre eux et anandtech, voyez par vous même :  
 
en 1080p ultra avec un 4770k : 140 fps pour la GTX 970/ 82,9 pour la r9 290x
http://pclab.pl/art59998-4.html
 
Chez anandtech la r9 290x est devant la 970 de 3 fps en DX11 et un peu plus sous Mantle.  (http://www.anandtech.com/show/8640/benchmarked-civilization-beyond-earth/2)
 
Serait-ce Windows 8 ? J'en doute  
CPU limited sur la scène , probable mais c'est le même cas de figure pour le benchmark intégré au jeu.
 
Y'a anguille sous roche moi je dis :D


Message édité par silverlemage le 28-10-2014 à 18:49:16
n°9312176
suicidechi​ld
Posté le 28-10-2014 à 19:01:54  profilanswer
0Votes positifs
 

Xixou2 a écrit :

suicidechild a écrit :

Et moi toujours des problèmes. BSOD sur BSOD en 14.9, j'ai fait la maj en 14.9.1=> Plus de BSOD mais maintenant Cinema 4D plante constamment alors difficile de bosser... A voir avec celle-ci, je vais tester. Mais sincèrement, je commence en avoir ras le bol d'AMD. J'ai toujours été chez eux mais là j'en peux plus. En plus j'ai un ventilateur qui ne se déclenche plus qu'à 70% : ' )


 
Si tu as une sapphire 290 tri-x, je peux te passer un bios qui fixe les bsod.
 
 


 
J'ai une 7950 Vapor X . Je n'ai plus de BSOD, mais quand je bosse sous C4D, les drivers me font planter. Une dll est en cause (la même pour les bsod), je vais tester avec les nouveaux. Si ça ne résout rien, tant pis, j'ai pas envie de formater juste pour ça. J'ai déjà effectué des désinstallations complètes des drivers, reboot, réinstallation etc, jamais corrigé.
 
Donc je vais voir avec ceux-là.

n°9312178
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 28-10-2014 à 19:04:27  profilanswer
1Votes positifs
 

Il ont aussi fait des tests avec le bench intégré, c'est le second graph ici par exemple

 

http://pclab.pl/art59998-10.html

 

Sur ce test, moins lourd côté CPU, c'est comme chez Anand mais c'est pas vraiment ce qui intéresse pour Mantle.


Message édité par Marc le 28-10-2014 à 19:04:50
n°9312404
Elpriser
Posté le 28-10-2014 à 22:52:37  profilanswer
3Votes positifs
 

Je précise que BTF4 on peut faire ce qu'a dit Louvano ou directement via Origin.( Origin-->BF4-->propriétés du jeu ) Ce qui a été précisé sur le lien du problème de "fuite mémoire" mais en 32bits impossible d'activer Mantle apparemment réservé à la version 64bits qui pose problème sous W8.1.
Ce jeu aura vraiment posé de nombreux problèmes techniques du début jusqu'à la fin, dans l'indifférence totale de Microsoft et Dice...
 
Sinon concernant les énièmes critiques des pilotes AMD qui ne tiendraient pas la route (les BSOD je les ai eus avec des cartes Nvidia et AMD souvent à cause de Windows lui-même), ils sont clairement moins bien optimisés en D3D11.X mais ayant de bonnes versions Mantle (et surement futures D3D12) ce n'est gênant que pour les anciens GPU non compatibles.
 
Clairement, ils ont abandonné les optimisations D3D11 pour se concentrer sur les versions Mantle qui ont plus d'avenir et qui sont bien plus attrayantes pours les devs.  


Message édité par Elpriser le 28-10-2014 à 23:03:43
n°9312651
thocathe
Suxxidal tendencies
Posté le 29-10-2014 à 10:49:17  profilanswer
1Votes positifs
 

Merci du tuyau, je rencontre en effet des baisse de framerate et des saccades inexpliquées après environ 2h de multi de BF4 alors que les autres joueurs de ma team ne remarquent rien de particulier. Et je suis le seul à jouer avec Windows8.1 et R9290x tous les autres sont sous Seven.


---------------
Mon p'tit feed Back,ventes
n°9313425
Xixou2
Posté le 30-10-2014 à 08:07:44  profilanswer
0Votes positifs
 

pour les personnes qui ont des black screens avec leur 290 tri x sapphire,
voice le bios 044 qui n'est pas sur powertech (ils ne le mettent pas je sais pas pourquoi).
 
J'ai flashe mes 3 sapphire 290 tri x avec, nickel (les deux bios uefi et original). Perso j'ai utilize atiwinflash au lieu de la version dos pour pouvoir flashe sous windows.
 
http://users.skynet.be/xixou/290_trix_oc_044.zip
 
si ca fix vos black screen, un petit merci serait le bienvenu ;-)

n°9318712
mazingerz
Posté le 04-11-2014 à 18:01:36  profilanswer
0Votes positifs
 

suicidechild a écrit :

Et moi toujours des problèmes. BSOD sur BSOD en 14.9, j'ai fait la maj en 14.9.1=> Plus de BSOD mais maintenant Cinema 4D plante constamment alors difficile de bosser... A voir avec celle-ci, je vais tester. Mais sincèrement, je commence en avoir ras le bol d'AMD. J'ai toujours été chez eux mais là j'en peux plus. En plus j'ai un ventilateur qui ne se déclenche plus qu'à 70% : ' )


 
un peut le même ressentie aussi (et ça fait 15 ans que j'ai du AMD)  
 
mais je crois qu'avec les 14.9.2 je n'ai plus de BOSD et tout marche (je n'utilise pas 4D)  
je croise les doit pour que ça dure ^^


Message édité par mazingerz le 04-11-2014 à 18:02:58
n°9329810
nazbot
Posté le 16-11-2014 à 12:20:08  profilanswer
0Votes positifs
 

Xixou2 a écrit :

pour les personnes qui ont des black screens avec leur 290 tri x sapphire,
voice le bios 044 qui n'est pas sur powertech (ils ne le mettent pas je sais pas pourquoi).
 
J'ai flashe mes 3 sapphire 290 tri x avec, nickel (les deux bios uefi et original). Perso j'ai utilize atiwinflash au lieu de la version dos pour pouvoir flashe sous windows.
 
http://users.skynet.be/xixou/290_trix_oc_044.zip
 
si ca fix vos black screen, un petit merci serait le bienvenu ;-)


J'ai justement vu sur le site de powertech le dernier BIOS en 44, je l'ai essayé, 5 minutes après black screen et CG qui mouline comme pas possible... Avec les 14.9.1. Tu as ceux là ?
 
Je suis à bout...
 
Je vais essayer ton bios pour vois, j'ai juste flashé la version U...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  HFR

  [HFR] Actu : AMD Catalyst 14.9.2 Beta

 

Sujets relatifs
[HFR] Actu : AMD Catalyst 14.3 Beta : Mantle pour Thief[HFR] Actu : AMD Catalyst 14.1 Beta avec Mantle en ligne !
[HFR] Actu : AMD Catalyst 13.11 beta 9.4[HFR] Actu : AMD Catalyst 13.11 Beta 9.2
[HFR] Actu : AMD Catalyst 13.11 beta 8[HFR] Actu : AMD Catalyst 13.11 beta 6
[HFR] Actu : AMD Catalyst 13.11 Beta : R200, 4K et EyeFinity[HFR] Actu : AMD Catalyst 13.10 beta 2
[HFR] Actu : AMD Catalyst 13.10 Beta[HFR] Actu : AMD Catalyst 13.8 beta 2
Plus de sujets relatifs à : [HFR] Actu : AMD Catalyst 14.9.2 Beta


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR