Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
834 connectés 

  FORUM HardWare.fr
  Hardware

  Gros problème avec carte SCSI sous Win2k !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème avec carte SCSI sous Win2k !

n°1224787
marvin054
Moloch-city destroy-machine
Posté le 27-02-2002 à 07:53:09  profilanswer
 

Je suis vert, impossible de faire marcher ma Tekram DC390 (tout court)
sur ma K7T266pro-2 et Windows 2000 SP2. Les drivers windows par
défaut fonctionne (AMD SCSI DEVICE), mon graveur est détecté, je
peux lire des CD mais avec néro ça foire complétement pour un  
problème de commande SCSI.  
Quand j'installe les derniers pilotes pour la DC390 (3.21) w2k
reboot net et le pilote ne s'installe pas. J'ai essayé de desactiver
la carte, d'installer le pilote et de reactiver la carte : plantage
et écran bleu au boot !  :fou:  :fou:  :fou:  
Je précise que la carte et les pilotes tekram fonctionne sous W98.
 
Quelqu'un arrive-t-il à faire marcher cette carte sous W2K ?
Quelqu'un a un pb similaire ou une solution miracle ?
Vite, je deviens  :fou:


---------------
------------------
mood
Publicité
Posté le 27-02-2002 à 07:53:09  profilanswer
 

n°1224799
dyke
Posté le 27-02-2002 à 08:16:10  profilanswer
 

Moi j'ai po de prob avec une 390F sous w2K. J'ai chargé les derniers drivers sur le site de tekram et hop, sinon elle est reconnue comme un symbios logic je crois. :bounce:

n°1224963
marvin054
Moloch-city destroy-machine
Posté le 27-02-2002 à 10:07:33  profilanswer
 

[:schumacher]


---------------
------------------
n°1225053
marvin054
Moloch-city destroy-machine
Posté le 27-02-2002 à 10:42:14  profilanswer
 

Allé les gars.... un effort !
 [:schumacher]


---------------
------------------
n°1225322
marvin054
Moloch-city destroy-machine
Posté le 27-02-2002 à 12:02:37  profilanswer
 

:bounce:


---------------
------------------
n°1225437
mahieu
S+Ko
Posté le 27-02-2002 à 12:39:42  profilanswer
 

que dire sinon que je n'ai pas de pblm sous 2k sp2 avec une DC 3xx (je sais plus laquelle) avec graveur scanner et DD dessus...


---------------
"Il n'y a pas d'hommes infidèles, il n'y a que des épouses sans talent"
n°1226253
olitur
Posté le 27-02-2002 à 15:58:16  profilanswer
 

Moi, j'ai une u2w et une ultra pas de pb également.
Est-ce que tu as un graveur plextor ? Je crois qu'il y a un patch pour les graveurs plextor et nero (bug).
Sinon, es-tu sûr de ta chaine scsi (terminaison, id, config du bios, etc...)

n°1226266
teagle
¤--ð Free My MiND ð--¤
Posté le 27-02-2002 à 16:01:15  profilanswer
 

olitur a écrit a écrit :

Est-ce que tu as un graveur plextor ? Je crois qu'il y a un patch pour les graveurs plextor et nero (bug).


Je confirme. J'ai un graveur Plextor et Nero grave rien sans le patch... balance des "drive not ready" ou je ne sais koi!

n°1229198
marvin054
Moloch-city destroy-machine
Posté le 28-02-2002 à 14:12:14  profilanswer
 

Ce n'est pas du tout mon cas ! Moi j'arrive pas à installer les drivers de la carte SCSI ! Ca plante w2k pendant l'install et il reboot directement !
 
A mon avis il y a un sac avec le couple DC390 - K7T266pro2.
Personne d'autre n'a une pitite idée ?


---------------
------------------

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Gros problème avec carte SCSI sous Win2k !

 

Sujets relatifs
Problème avec cpu Duron morgan 1.2 ( Msi K7T Pro2-a via kt133 )GROS problème de disk dur...
Comment installer une carte son Live Player sous MS-DOS ?Problème de lecture piste audio Cd
Help, probleme de reboot sous ECS K7S5AGros problème avec COMPAQ ARMADA
ATX + Win2k profiabilitée carte K7S5A
Plus de sujets relatifs à : Gros problème avec carte SCSI sous Win2k !


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR