Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1077 connectés 

  FORUM HardWare.fr
  Hardware

  Erreur Code 10 / pb demarrage GForce 1 DDR sous 2K Pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Erreur Code 10 / pb demarrage GForce 1 DDR sous 2K Pro

n°1307429
dea
Posté le 29-03-2002 à 12:32:11  profilanswer
 

En gros, ma carte Video (GForce 1 256 DDR Elsa) ne fonctionne pas correctement.Mon 2000 (2K Pro SP2) demarre en VGA (max 800x600 16couleurs), et dans les proprietes de ma carte video, il me dis que le peripherique est absent (?????) ou n'a pas pu demarré avec un code d'erreur 10.
J'avais le meme pb avec le SP1, l'installation du SP2 n'a rien resolu.
J'ai desinstaller la carte video, mais idem...
 
 :cry:  :pt1cable: HELP :pt1cable: HELP  :cry:  
 
Que faire ??.
Pour info, la meme config en 98 SE (dualboot) fonctionne parfaitement.
Encore une info pour dire que bien que la carte passe en VGA , dans les prop d'affichages, il me signale un conflit d'adresse mem avec le convertisseur PII/PCI, mais que je ne peux modifier aucun param.
Tout ceci se passe sur une mobo MSI BX Master, avec un PIII 600.
 
Si qq a une idee  :spookie:  :bounce: je suis preneur !!!

mood
Publicité
Posté le 29-03-2002 à 12:32:11  profilanswer
 

n°1307519
BC-A
Posté le 29-03-2002 à 12:53:06  profilanswer
 

Pb d'IRQ partagee.
 
Essaye de voir dans le bios si tu n'as pas une option "assign IRQ to VGA" (qui doit etre a yes)
 
Pour voir la liste des IRQ assignes par la mobo, tu peux appuyer sur la touche pause sur le deuxieme ecran de boot (apres enumeration des IDE). Tu as la liste des periph + l'IRQ correspondante.
 
Bonne chance, c'est parfois pas tres simple a resoudre...

n°1307546
olicel
Posté le 29-03-2002 à 12:57:15  profilanswer
 

les pilotes fournis avec 2000 pour le GeForce merde completement.
Tu passes en mode VGA et tu installe les pilotes de nvidia, les detonator


---------------
toujours un petit mot gentil:
n°1309124
dea
Posté le 29-03-2002 à 22:40:34  profilanswer
 

olicel a écrit a écrit :

les pilotes fournis avec 2000 pour le GeForce merde completement.
Tu passes en mode VGA et tu installe les pilotes de nvidia, les detonator  




C'est la 1ere chose que j'ai faite, mais ca na pas resolu mon pb.
Merci quand meme.
 
BC-A :
 :jap: merci, je vais essayer de trouver l'IRQ qui merde.
 
mais si qq d'autres a des idées, ou un solution, je suis tjs preneur... :hello:

n°1325535
dea
Posté le 05-04-2002 à 14:58:05  profilanswer
 

Visiblement, mon pb n'a pas l'air de declencher bcp de reponses....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Erreur Code 10 / pb demarrage GForce 1 DDR sous 2K Pro

 

Sujets relatifs
c koa le plus puissant GeForce4 MX440 64 DDR ou gforce3 ti 200pb de demarrage avec CM Elite k75SA lan
Une barrette DDR 256mo Crucial qui ne fait plus que 130mo .... ????Twinbank DDR sur Asus A7N266-E,oucha !!!
Attribution des IRQ manuellement avec la MSI K7T Pro 2config asus ali A7A266 SDR/DDR + XP1800
Geforce DDR sur chipset LX -> ca marche ? (intensite AGP)erreur de protec win98!!!! help
DDR SDRAM ou RAMBUS?Pb Nero CD Speed sous XP Pro
Plus de sujets relatifs à : Erreur Code 10 / pb demarrage GForce 1 DDR sous 2K Pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR