Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1266 connectés 

  FORUM HardWare.fr
  Hardware

  Ecran bleu sous Windows 2000

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran bleu sous Windows 2000

n°1297328
rapidon
Posté le 25-03-2002 à 16:40:59  profilanswer
 

Salut,
J'ai un problème avec mon ordi depuis ma dernière réinstallation de Windows 2000 (j'avais eu qq soucis avant, mais pas celui là, alors jai formaté et tout réinstallé de zero donc ca devrait être clean).
Ben en fait j'ai un écran bleu qui apparait souvent :heink:  (je saurais pas dire à quel moment, je fais rien de spécial, à part peut etre du net) et qui me marque un message du genre
K_MODE EXCEPTION HANDLED  :cry:  
 
Quelqu'un sait ce que ca veut dire et à quoi ca correspond ? Bref que faire pour m'en débarasser.. :sol:  
 
Ma config :
OS : Win 2000 SP2
AMD Thunderbird 1,4 GHz
Carte mère : DFI AK75-EC ATX VIA KT133A Socket A ;-)
256 Mo  SDRAM
40 Go DD 7200tr/min
Carte video ABIT Siluro Geforce 2 MX 400
Lecteur DVD Goldstar DRD-8120 B
Graveur Yamaha CRW8424S
Carte Réseau Realtek PCI Ethernet à base RTL8029(AS)
 
HELP!!! § :cry:

mood
Publicité
Posté le 25-03-2002 à 16:40:59  profilanswer
 

n°1297336
thecoin
Chasseur de chasseur de canard
Posté le 25-03-2002 à 16:44:27  profilanswer
 

Vérifie ta mémoire :sarcastic:


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1297379
rapidon
Posté le 25-03-2002 à 16:57:51  profilanswer
 

:heink:  :(  :ouch:  :eek2:

n°1297384
rapidon
Posté le 25-03-2002 à 17:00:23  profilanswer
 

pas d'autres idées ? :??:

n°1297385
seyed_s
Posté le 25-03-2002 à 17:01:48  profilanswer
 

t'as juste ce message ? rien d'autre ?
regarde bien s'il mentionne pas un fichier .SYS ou .DLL


---------------
[:seyed_s]
n°1297389
rapidon
Posté le 25-03-2002 à 17:03:19  profilanswer
 

Ben j'avoue que j'ai pas fait gaffe au début mais il me semble pas...
Je noterai la prochaine fois que ca m'arrive pour l'instant je peux dire que ca... :cry:

n°1297403
seyed_s
Posté le 25-03-2002 à 17:08:26  profilanswer
 

rapidon a écrit a écrit :

Ben j'avoue que j'ai pas fait gaffe au début mais il me semble pas...
Je noterai la prochaine fois que ca m'arrive pour l'instant je peux dire que ca... :cry:  




 
c vachement important ! note tout ce qui semble indiquer un fichier.
moi j'en ai de temps en temps sur le forum uniquement avec le fichier SYMdns.sys, causé par mon firewall Norton 2002  :fou:


---------------
[:seyed_s]
n°1297409
Rayaki
Posté le 25-03-2002 à 17:09:12  profilanswer
 

(provoc inside :D)
 
installe XP !


---------------
Clan Torysss.
n°1297411
seyed_s
Posté le 25-03-2002 à 17:09:45  profilanswer
 

Rayaki a écrit a écrit :

(provoc inside :D)
 
installe XP !  




 
t'en auras 2 fois +


---------------
[:seyed_s]
n°1297420
Rayaki
Posté le 25-03-2002 à 17:13:23  profilanswer
 

:non: zéro :D
 
 
pour rapidon: c'est clair que si tu notes pas le nom du fichier qui provoque l'ecran bleu, on n'est pas avancés pour t'aider...


---------------
Clan Torysss.
mood
Publicité
Posté le 25-03-2002 à 17:13:23  profilanswer
 

n°1297421
rapidon
Posté le 25-03-2002 à 17:13:30  profilanswer
 

Promis promis je vais faire gaffe....mais bon je sais meme pas comment reprovoquer cette merde...
En attendant je suis pas chaud pour XP ouais... :gun:

n°1297427
seyed_s
Posté le 25-03-2002 à 17:14:27  profilanswer
 

un bon conseil pour tout le monde, attendez SP1 ou SP2 pour installer XP.


---------------
[:seyed_s]
n°1297436
Rayaki
Posté le 25-03-2002 à 17:18:24  profilanswer
 

j'aurai plutot tendance à me méfier des sp...
 
j'ai déja testé le pseudo sp0, et j'ai du tout réinstaller apres...
-plus de carte pctv détectée
-le firewall qui gueulait à tout va
-plus de manette détectée
-vidage mémoire
=> bref réinstall de XP sans SP0, sans drivers Via et là c'est un bonheur :D


---------------
Clan Torysss.
n°1297442
Rayaki
Posté le 25-03-2002 à 17:24:08  profilanswer
 

j'y pense...
 
essais de voir si tu n'a pas mis des timings ram un peu élevés, genre cas 2 alors ta ram est en cas2.5, ou 2 barettes ram qui passent bien séparées en cas2 mais pas ensemble.
tu n'a pas dis non plus quel modem tu avais (puisque tu sembles dire que ça pourrait etre lié au net)


---------------
Clan Torysss.
n°1297446
rapidon
Posté le 25-03-2002 à 17:25:34  profilanswer
 

pas de modem
j'ai une carte réseau et je suis directement branché sur un campus universitaire (prise RJ 45)

n°1297526
Rayaki
Posté le 25-03-2002 à 17:51:34  profilanswer
 

ok
 
tu nous tiendras au courant pour le fichier incriminé :D


---------------
Clan Torysss.
n°1297583
rapidon
Posté le 25-03-2002 à 18:18:04  profilanswer
 

pas de probleme
y'en a forcement un ?

n°1298547
rapidon
Posté le 25-03-2002 à 23:35:40  profilanswer
 

C'est ce qui me semblait. J'ai eu le méchant écran bleu de nouveau... et je commence a noter ce ki est écrit...y'avait pas de fichier incriminé...
 :ouch:  :ouch: *** STOP K_MODE EXCEPTION HANDLED et puis après des chiffres en hexadécimal..
mais le PC a rebooté tout seul pas eu le temps de bien noter plus de trucs :fou:  
mais pas de fichiers ca c sur...  :gun:

n°1298559
rapidon
Posté le 25-03-2002 à 23:39:05  profilanswer
 

[:rapidon]  HELP !

n°1298599
Rayaki
Posté le 25-03-2002 à 23:52:59  profilanswer
 

temps du proc et timinge de la ram dans le bios ? ...


---------------
Clan Torysss.
n°1298754
ouioui44
Posté le 26-03-2002 à 01:00:35  profilanswer
 

Sous nt ce problème vient presque toujours de la mémoire (notamment la noname) ou d'une surchauffe du proc. Alors bon j'ai pas autant d'expérience sur 2000 (2 postes contre env 50 sous nt4) mais c peut-être pareil. En ce qui concerne la ram, une barette peut très bien fonctionner sous 98 et foutre la merde sur nt ....

n°1298806
seyed_s
Posté le 26-03-2002 à 02:07:37  profilanswer
 

ouioui44 a écrit a écrit :

Sous nt ce problème vient presque toujours de la mémoire (notamment la noname) ou d'une surchauffe du proc. Alors bon j'ai pas autant d'expérience sur 2000 (2 postes contre env 50 sous nt4) mais c peut-être pareil. En ce qui concerne la ram, une barette peut très bien fonctionner sous 98 et foutre la merde sur nt ....  




 
c quasiment pareil les plantages sont du meme style.


---------------
[:seyed_s]
n°1298807
seyed_s
Posté le 26-03-2002 à 02:08:13  profilanswer
 

c ptet la boucle infinie des GeForce...
j'ai la meme chose sous XP


---------------
[:seyed_s]
n°1298826
Kubiac
La vie est un long sandwicth
Posté le 26-03-2002 à 02:33:50  profilanswer
 

C koi ta carte SON ?? si tu as une AUDIGY.... ramene la a ton revendeur...

n°1298834
magnuson
Posté le 26-03-2002 à 02:43:16  profilanswer
 

G ai eu le même problème suite à une installe de via 4.38 et des drivers 23.11
ensuite ça a touché le kernel , foutu une belle merde et j'ai dû réinstallé W 2000.....
A part mettre ton bios par défaut  et réinstallé toutes tes périfs > y'a que ça...

n°1298918
bb138
La vie est belle ...
Posté le 26-03-2002 à 04:35:01  profilanswer
 

Personnellement, apres avoir installe le SP2 de WIN2000 sur un WIN2k SP1, j'ai eu de gros soucis...
On m'a alors conseille SP2 sans les 4in1 de Via et la ce fut la catastrophe totale !!!
Du coup reinstallation de WIN2k avec le SP1 et puis comme mon celeron n'etait pas trop stable a 945MHz je l'ai remis a 730 et depuis c'est presque le reve (mis a part sur un certain jeu que je n'ai d'ailleurs plus touche depuis longtemps).
 
Voila ma petite histoire. Je te souhaite de trouver une solution a ton probleme.
Salut.

n°1298928
Rayaki
Posté le 26-03-2002 à 05:35:40  profilanswer
 

kubiac a écrit a écrit :

C koi ta carte SON ?? si tu as une AUDIGY.... ramene la a ton revendeur...  




 
super la reflexion...  :sarcastic:


---------------
Clan Torysss.
n°1299215
Carbon_14
Posté le 26-03-2002 à 10:44:11  profilanswer
 

Le site sur les écrans bleus Win2K (que je connaisse)
 
http://dgk.free.fr/tips/windows2000/ecransbleus.php3

n°1299589
rapidon
Posté le 26-03-2002 à 14:31:56  profilanswer
 

Ben sur ce site voilà ce ke je lis :
KMODE_EXCEPTION_NOT_HANDLED
Alors ça c'est méchant. Normalement, c'est un driver qui est mal configuré qui pose problème, mais personnellement, j'ai ce problème lorsque la base de registre est explosée (corrompue). Solution: restauration d'une ancienne base de registre.
Ou réinstallation de Windows.
KMODE_EXEPTION... est aussi une erreur fourre-tout. Quand Windows a une erreur et qu'il ne sait pas ce que c'est, alors c'est un KMODE_...
Si l'erreur provient de win2k.sys, alors vous devez avoir le virus Backdoor.NTHack.
Si l'erreur vient de ntoskrnl.exe, alors c'est que voter ruche software est corrompue (restaurez une ancienne version)
L'erreur peut aussi venir du fait que vous ayez débranché un périphérique UBS à chaud, et des fois, Windows 2000 n'aime pas (corrigé avec le dernier SP). Q260830.
voir CID_HANDLE_CREATION  
 
 
Il faut savoir un truc c'est qu'avant cette réinstallation j'ai eu des problèmes avec la ruche (base de registre) qui a été abimée après un plantage (selon des écrans bleux que j'avais au démarrage)
Mais je pensais que réinstaller Win2000 après avoir formaté mon C de zéro aurait suffit à repartir avec une base de registres nickel...  
C'est pas le cas ? :benetton:

n°1299643
rapidon
Posté le 26-03-2002 à 14:58:26  profilanswer
 

[:rapidon]

n°1299969
rapidon
Posté le 26-03-2002 à 16:48:11  profilanswer
 

Hého! Vous séchez ?
Apparemment le timing de ma RAM c'est 3 (enfin je crois dans le BIOS j'ai trouvé que SDRAM cycle lenght) et mon proc il est à 57°C......
 
 :cry:  :cry:  :cry:  :cry:  :cry:

n°1299988
JeSuisPasU​nNumero
Posté le 26-03-2002 à 16:52:06  profilanswer
 

rapidon a écrit a écrit :

KMODE_EXEPTION... est aussi une erreur fourre-tout. Quand Windows a une erreur et qu'il ne sait pas ce que c'est, alors c'est un KMODE_...



même chez cro$oft y savent pô :lol:

n°1300395
rapidon
Posté le 26-03-2002 à 19:04:56  profilanswer
 

[:rapidon]HELP

n°1301188
Rayaki
Posté le 26-03-2002 à 23:29:23  profilanswer
 

"mon proc il est à 57°C"  :ouch:  :ouch:  :ouch: dans le bios ou en pleine charge ????


---------------
Clan Torysss.
n°1307845
rapidon
Posté le 29-03-2002 à 14:37:30  profilanswer
 

Alors des news...
Il s'avère que le problème apparait quand je lance netmeeting où que je suis en train de l'utiliser...
J'ai récemment installé MSN Messenger et j'ai l'impression que j'ai ces soucis depuis...
 
Y'a pas une espèce de conflit, étant donné que dans Messenger ya le moyen d'utiliser netmeeting ?
 
Une autre personne que je connais a également un problème avec netmeeting depuis kelle a mis MSN..son ordi reboot direct !
 
J'ai déinstallé MSN mais le problème demeure...qu'en pensez vous ?

n°1307879
rapidon
Posté le 29-03-2002 à 14:47:29  profilanswer
 

[:rapidon]

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Ecran bleu sous Windows 2000

 

Sujets relatifs
Ecran de mon portable mortnew drivers avec win 2000 pro......problem
[Voodoo3] 60Hz et Windows 2000Pourquoi je peux pas passer K!Tv en plein ecran ??????
Windows XP ne se ferme plus !?Brancher un ecran de PC portable sur un PC de bureau
windows 98 et memoire sdramRaccourci éteindre écran portable
Quelle quantité de RAM préconisez-vous pour Windows XP ? 
Plus de sujets relatifs à : Ecran bleu sous Windows 2000


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR