Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1531 connectés 

  FORUM HardWare.fr
  Hardware

  Carte SCSI AHA-1542B

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte SCSI AHA-1542B

n°1406938
Eric B
Posté le 03-05-2002 à 22:34:57  profilanswer
 

J'ai récupéré une vieille (très meme, le modèle a + de 10 ans !) carte ISA SCSI Adaptec 1542B (c'est le modèle avec controleur de disquette).
J'arrive pas à la faire fonctionner sous Windows.
Apparement, les périph SCSI connectés sur la carte ne sont détectés que si je boote sur la carte SCSI, mais moi, j'ai déjà des DD ide pour mes OS.
 
Qqn connaitrait-il cette carte (ptet les "vétérans" du SCSI) ??
Et pourrait-il m'aider ?

mood
Publicité
Posté le 03-05-2002 à 22:34:57  profilanswer
 

n°1406939
carrera
Posté le 03-05-2002 à 22:36:21  profilanswer
 

quelques url à creuser:
 
http://www.byc.ch/scsi/
 
www.all-scsi.com
 
www.adaptec.com

 

[jfdsdjhfuetppo]--Message édité par carrera le 03-05-2002 à 22:37:22--[/jfdsdjhfuetppo]


---------------
---I like Scsi---
n°1406942
Eric B
Posté le 03-05-2002 à 22:37:18  profilanswer
 

J'ai oublié de préciser que j'avais bien evidemment lu le manuel, configuré les jumpers pour l'IRQ et le DMA en mettant des valeurs non utilisées par mon PC, et que j'ai désactivé (tjs par jumpers) le controleur FDD intégré.

n°1407756
Eric B
Posté le 04-05-2002 à 12:34:15  profilanswer
 

J'ai regardé ces sites mais ils parlent peu des vieilles cartes SCSI ISA.
 
J'ai tout fait ce matin :
J'ai désactivé l'ide et le fdd de la cm, enlevé toutes les cartes filles pour ne garder que la carte SCSI dans sa configuration par défaut et une carte video PCI au lieu de l'agp. J'ai aussi réservé l'IRQ et le DMA en "Legacy ISA" dans le bios. J'ai installé les drivers dos sur une disquette mais ma carte n'est jamais trouvée.
 
Et le pire, c'est qu'elle marche très bien : si je règle la séquence du bios en SCSI d'abord, le PC boote sur le DD scsi branché dessus (dd récupéré avec nextstep dessus, mais kernel panic puisque le pc ne correspond pas à l'install).
Et le controleur de disquette intégré à la carte SCSI fonctionne aussi très bien, il m'a suffit de désactivé celui de la carte mère et de brancher ma nappe sur la carte scsi pour que cela fonctionne du 1er coup.
 
Mais moi, je veux accéder aux DD pour les formater.
 
Alors, comment puis-je faire ?
Et dans un 1er temps, comment accéder au bios de la carte SCSI (j'ai beau essayé différentes combinaisons : Ctrl+A, Atl+X, ..., aucune ne me permet d'accéder à ce bios).
 
Niveau hardware, j'ai laissé les terminaisons de la carte scsi puisque je ne veux m'en servir qu'en interne, et j'ai mis un jumper sur un des 2 périph connecté pour qu'il fasse terminateur (celui qui est en bout de ma nappe 3 connecteurs).
J'ai 2 disques durs 1Go et un lecteur cdrom plextor 40x à tester sur cette carte ce week-end (la nappe ne m'appartient pas)

n°1408051
carrera
Posté le 04-05-2002 à 14:29:22  profilanswer
 

essaye ctrl q  (le bios adaptec est souvent en qwerty)


---------------
---I like Scsi---
n°1408201
Eric B
Posté le 04-05-2002 à 15:26:28  profilanswer
 

J'ai aussi essayé cela.
En fait, je ne sais memme pas si c'est possible d'entrer dans le bios !
 
Mais cela ne résoud pas mon pb. La carte n'est pas reconnu par les OS.

n°1408248
Eric B
Posté le 04-05-2002 à 15:40:20  profilanswer
 

Personne n'a une idéé ?

n°1408253
carrera
Posté le 04-05-2002 à 15:41:31  profilanswer
 

Flashe le bios de la carte controlleur scsi :heink:


---------------
---I like Scsi---
n°1408260
Eric B
Posté le 04-05-2002 à 15:43:30  profilanswer
 

Ouais, mais y a pas d'autre bios sur le site d'adaptec.
Dommage, parce que la carte en aurait bien besoin. (bios de 1988 au démarage !)

n°1408278
carrera
Posté le 04-05-2002 à 15:53:24  profilanswer
 

reflashe avec le meme bios :heink:  :ange:


---------------
---I like Scsi---
mood
Publicité
Posté le 04-05-2002 à 15:53:24  profilanswer
 

n°1408360
Eric B
Posté le 04-05-2002 à 16:24:54  profilanswer
 

Merci de ta contribution, carrera, mais je n'ai pas de fichier du bios, donc je ne peux pas le flasher.
 
Qqn aurait-il déjà eu cette carte en sa possession ?

n°1408369
carrera
Posté le 04-05-2002 à 16:28:25  profilanswer
 

va là ;)  
 
http://www.adaptec.com/worldwide/s [...] y=AHA-1542
 
contacte le support Adaptec, je vois plus que ca... :heink:


---------------
---I like Scsi---
n°1408378
Eric B
Posté le 04-05-2002 à 16:31:48  profilanswer
 

J'ai déjà fait le tour du site d'adaptec concernant ma carte, et j'ai tout télécharger, mais rien n'y fait...

n°1408382
carrera
Posté le 04-05-2002 à 16:33:34  profilanswer
 

Le Support Adaptec. :D  
 
ils sont trés pros et corrects, meme sur produits hors garantie.
 :jap:


---------------
---I like Scsi---
n°1408682
Eric B
Posté le 04-05-2002 à 18:36:07  profilanswer
 

Bon, bah, ce ne sera pas nécessaire.
 
J'ai (enfin !) réussi à la faire fonctionner.
J'ai fait une installation manuelle de matériel sous WinXP en spécifiant les adresses E/S, l'IRQ et le DMA, et ça marche !!
Au départ, je ne voulais pas toucher à ma partition XP et mettre le bordel avec des drivers supplémentaires pour un essai d'un week-end, mais je l'ai qd meme fait, parce que cela ne fonctionne ni sous win98, ni sous dos, ni sous linux ou ça fait planter le detecteur de matériel.
 
Vu que c'est du matos antique, ce n'est pas plug'n play pour un sou, et donc il faut tout paramétrer à la main.
 
En tous cas, merci carrera pour le temps que tu m'as consacré.
 
Chose bizarre qd meme, cela ne fonctionne tjs pas sous dos où je voulais utiliser les utilitaires de formatage bas niveau d'adaptec. Du coup, je formate avec XP !

n°1408710
Eric B
Posté le 04-05-2002 à 18:46:08  profilanswer
 

En fait, c'est pas encore complétement gagné, car je n'ai que 1 MB/s max sur mes durs (2*1Go). Normalement, l'interface est en 10MB/s, zut ! Et le plextor ne veux pas lire mes cd, sans doute aussi parce que la bande passante est trop faible.
Je vais essayé en mode asynchrone (parce que là j'étais en synchrone qui est censé doublé la BP !)...

n°1408849
Eric B
Posté le 04-05-2002 à 19:44:10  profilanswer
 

Que cela soit en mode synchrone ou asynchrone, avec ou sans les jumpers permettant de passer le débit de 5Mo/s (sans) à 8Mo/s, rien ne me permet de décoller des 1.1Mo/s de taux de transfert sur mon dur, alors qu'il est censé monté jusqu'à 8Mo/s d'après les specs constructeurs (quantum).
 
J'ai installé les drivers aspi adaptec 4.6.
 
Qqn aurait une idéé pour faire décoler les perfs de mes périphs scsi ??

n°1622870
BB
Posté le 16-07-2002 à 13:07:43  profilanswer
 

J'ai presque les mêmes problèmes.
Carte et HD reconnus et utilisables sous dos, comme sous Win98 (Je boute sur ce HD), mais pas le CD-ROM.
Je veut donc charger mscdex.  
Mais le driver aspi4dos.sys ne veux pas se charger.
Ai mis toutes les valeurs par défaut sur la carte...
Plus d'idées.

n°1646057
BB
Posté le 23-07-2002 à 19:49:31  profilanswer
 

Bon, en fait, c'est tout con. Faut pas de trou dans les ID scsi.  
Genre ID0 pour le HD, pis ID1 pour le CD-Rom (pas ID3, comme ils sont souvent par défaut).  
 
Les cartes/drivers récents sont pas perturbés par une discontinuité dans les ID, mais l'Adaptec 154x, oui. De toutes façons, c'est plus propre et pas forcément illogique.
 
Donc, comme ça, CD-Rom reconnu par Win 9x. Du coup, j'ai pas essayé sous Dos (chargement de l'aspi4dos.sys).
 
 :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Carte SCSI AHA-1542B

 

Sujets relatifs
pc qui demarre plus apres changement de carte graphiqueQuel carte GeForce 4..?
Pilote pour carte G S3 INC TRIO 3D/2X AGP 4MBkestion sur l'achat d'une carte graphique d'occaz
je cherche un pro de l'adaptateur sca-scsiChoix de la carte mere
Impression sur CARTE GRAPHIQUE ALL IN WONDER 8500 DVCarte mere et memoire???
Carte RAIDCarte graphique AGP puis PCI
Plus de sujets relatifs à : Carte SCSI AHA-1542B


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR