Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1367 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Utiliser le port HDMI onboard

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Utiliser le port HDMI onboard

n°10222944
Tonio94
Wihhhhooooouuuuuu
Posté le 30-08-2017 à 23:20:31  profilanswer
 

Hello,
 
 
Souhaitant brancher ma TV en 3e écran pour y projeter des films/séries, je l'ai connecté en HDMI au port onboard de ma carte mère (MSi z270 pro gaming) mais cela ne fonctionne pas.
 
Evidemment je suis allé dans le bios : Integrated Graphics Configuration -> Initiate Graphic Adapter : PEG (c'est ma Geforce qui est utilisée au boot), Integrated Graphics Share Memory : 512M, IGD Multi Monitor (ce qui nous intéresse) : Enabled.
 
Dans le gestionnaire de périphériques de Windows 7 il y a une section "Other devices" -> Video Controller /!\ pour lequel il n'a pas trouvé de pilotes.
 
Evidemment je ne peux pas installer les pilotes téléchargés sur le site de MSi car il détecte la Geforce et ne veut pas aller plus loin.
 
 
Est-ce déjà arrivé à quelqu'un ? Une idée de comment faire ?


---------------
~ Msi z270 Gaming Pro Carbon | i7 7700K @4.8Ghz | 16Go Corsair DDR4 | GTX 1080 | OS SSD 840 + Jeux Raid0 SSD 850 + 2*2To Seagate | Cooler Master Cosmos 1000 + Corsair CMPSU-620HX
mood
Publicité
Posté le 30-08-2017 à 23:20:31  profilanswer
 

n°10222998
Nono0000
Posté le 31-08-2017 à 07:05:58  profilanswer
 

Salut,
 
Utiliser windows 7 sur ta plateforme n'est pas recommandé car Microsoft limite beaucoup de choses...
 
En temps normal, windows update pourrait installer le bon drivers mais pour la raison évoquée au-dessus ce n'est pas le cas.
 
Donc c'est à toi d'installer les pilotes Intel :
http://www.station-drivers.com/ind [...] 69&lang=fr


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10223332
Zonka
x58 forever!
Posté le 31-08-2017 à 13:32:46  profilanswer
 

Sous windows 10 ça fonctionne nativement il me semble.

 

Sous W7, ça peut fonctionner mais il faut un logiciel tiers comme VirtuMVP (je l'utilise sur une CM en Z77) mais je crains que ça ne soit plus disponible sur les plateformes récentes comme la tienne (puisque géré par W10)


---------------
Guide d'achat de config - ALIMS:qui fait quoi? - DTC - RKO - Radiooooo
n°10223381
Nono0000
Posté le 31-08-2017 à 13:53:24  profilanswer
 

Salut Zonka,
 
VirtuMVP sert à autre chose. C'est un peu comme le "Nvidia optimus" des portables. Cela permet de faire sortir le signal vidéo d'une autre CG sur l’écran connecté à la CM ou à la CG principale.
 
Ici, de ce que j'ai compris, il est juste question d'afficher le bureau (et donc apps/vidéos/web) sur un second écran connecté à la CM.
Windows 7 y arrive très bien à condition que les pilotes de chaque CG soient installés bien entendu.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10223390
Zonka
x58 forever!
Posté le 31-08-2017 à 14:02:55  profilanswer
 

@nono: j'ai utilisé virtuMVP pour 'mutualiser' l'affichage entre ma CG et l'IGP effectivement mais je ne suis pas certain que W7 gère les 2 affichages 'séparés' en même temps par ailleurs.

 

Si tu es sûr, OK ;)


---------------
Guide d'achat de config - ALIMS:qui fait quoi? - DTC - RKO - Radiooooo
n°10223397
Nono0000
Posté le 31-08-2017 à 14:09:50  profilanswer
 

Depuis WDDM 1.1 (dispo avec windows 7) c'est de nouveau possible. C’était sous vista (WDDM1.0) que cela posait problème car un seul driver vidéo pouvait être chargé:
http://www.hardware.fr/articles/85 [...] tique.html

 

Mais sur sa plateforme, Tonio94 a fortement intérêt à passer à Windows 10 ou à un build récent de Linux...


Message édité par Nono0000 le 31-08-2017 à 14:10:17

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10223937
Tonio94
Wihhhhooooouuuuuu
Posté le 31-08-2017 à 23:51:14  profilanswer
 

Merci pour vos réponses. Je n'aime pas W10 c'est pour ça que je reste sur le 7 mais apparemment je ne vais pas avoir le choix... :(
 
Que pensez-vous de déconnecter ma CG et de booter sur le onboard pour installer les drivers ? ça ne va pas foutre le bordel quand je rebrancherai ma CG j'espère ?
 
Je vais essayer Virtu MVP en attendant.


---------------
~ Msi z270 Gaming Pro Carbon | i7 7700K @4.8Ghz | 16Go Corsair DDR4 | GTX 1080 | OS SSD 840 + Jeux Raid0 SSD 850 + 2*2To Seagate | Cooler Master Cosmos 1000 + Corsair CMPSU-620HX
n°10223974
Nono0000
Posté le 01-09-2017 à 06:26:36  profilanswer
 

Pourquoi tu veux faire ça?

 

Tu as essayé le pilote que j'ai donné en lien ?
Il fait dézipper le fichier et ensuite installer le pilote...

 


Après tu sais sans doute que si tu ne modifies pas windows 7, aucune mise à jour n'ai installée car Microsoft bloque les mises à jour si tu as un CPU de la série 7xxx.


Message édité par Nono0000 le 01-09-2017 à 07:01:11

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10235901
Tonio94
Wihhhhooooouuuuuu
Posté le 20-09-2017 à 01:03:21  profilanswer
 

Je remonte le topic (cause vacances à l'étranger entre temps).
 
J'ai téléchargé et essayé d'installer VirtuMVP mais il me dit "Integrated graphic device was not found".
 
En effet j'avais oublié pour les mises à jour de Windows. Je crois que je vais devoir update en W10 finalement... :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Utiliser le port HDMI onboard

 

Sujets relatifs
Quel soft utiliser pour avoir la tnt avec ma carte terratec 2400i DThdmi / display port en vga
Quel câble HDMI pour 4K 60Fps HDR980Ti et 4k 60 HDR, les limites de l'HDMI 2.0...go DVI ou displayport?
GIGABYTE Brix GB-BSi7HA-6500 : port combo casque micro?Ecran LG Flatron W2486L sortie HDMI capricieuse
Son Brix saccade en HDMIASUS Rog Port. Chauffe anormale 90° & +
Adaptateur port m.2 
Plus de sujets relatifs à : Utiliser le port HDMI onboard


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR