Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
575 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  57  58  59  60  61  62
Auteur Sujet :

[Topic Unique] MSI X570 / B550 / X470 / B450

n°10385163
xenesys
Posté le 21-06-2018 à 22:25:57  profilanswer
 

Reprise du message précédent :
bien que n'ayant pas fini de faire mes tests d'OC sur 2700X je peux déjà dire qu'avec un réglage 40 sous 1.2v (reste en auto) = stable chez moi.


---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
mood
Publicité
Posté le 21-06-2018 à 22:25:57  profilanswer
 

n°10385349
morbax
Posté le 22-06-2018 à 14:05:49  profilanswer
 

la même 1.21 4 Ghz stable :)

n°10392352
rskdei
Posté le 08-07-2018 à 19:28:19  profilanswer
 

salut a tous,
j'ai une X470 gaming pro, et je n'atteint le bios qu'en faisant un CLEAR CMOS.  
Sinon je ne vois jamais le POST et acces a windows de suite.
Et si je fait le clear cmos,  9 fois sur 10 ca boot pas ou ca boot sur des peripheriques inexistants car jai mon ecran qui s'allume et s'eteint.
J'ai deja eu du bol d'avoit pu booter sur usb pour setup win10
 
Evidemment je n'arrive pas a mettre a jour le bios car lors de la selection dans le bios  (quand jy arrive) de M-bios, ensuite au reboot plus rien, le cycle de boot dans le vide...
 
avez vous eu un pb similaire?
 
Ma RAM est OK, gpu aussi etc. aucun soucis sous windows.

n°10392357
stardrawer
Jaronaute
Posté le 08-07-2018 à 19:35:59  profilanswer
 

Tu n'as pas activé le fastboot au moins ?


---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°10395637
kamikaze24
Posté le 18-07-2018 à 21:56:51  profilanswer
 

[:kamikaze24:1]  
 
J'ai reçu mon 2600X et une Gaming PRO en X470 pour remplacer un 6600K et Asus Z170-A, à cause de limitations cpu en 1440p .
 
Puis marre de intel  :kaola:  :lol:
 
Montage ce week end avec un NHD14 et + tard MSI 1070TI gaming, quand elle sera revenue d'échange pour panne sous 14 jours de chez HardwareShop.fr .
 
Du coup ... en GTX560 1Go  :cry: sur un 25" 1440p ...


Message édité par kamikaze24 le 18-07-2018 à 22:00:52

---------------
| AMD Ryzen 5 3600X 6C/12T - MSI X470 G-Pro - 16GB DDR4-3333 16-16-16 1T - MSI RTX 2070 SUPER TRIO gaming X  |
n°10396342
fm1405
Posté le 21-07-2018 à 09:56:40  profilanswer
 

Pour info, nouveau bios dispo avec AGESA Code 1.0.0.4C pour les carbon..
 
Pour l'instant je vois pas de différence, à tester si la mémoire tient mieux.


Message édité par fm1405 le 21-07-2018 à 09:57:52
n°10396693
morbax
Posté le 22-07-2018 à 15:36:01  profilanswer
 

j'ose plus changer le bios moi j'avais test celui avec agesa 1.0.0.2 plus moyen de booter correctement écran noir après le post. La ça marche donc je touche plus à rien :D

n°10396695
kamikaze24
Posté le 22-07-2018 à 15:44:49  profilanswer
 

Moi je viens de flasher avec celui de 03/07/18 avec AGESA 1.0.0.4 sur ma Gaming Pro nickel, le flash est long par contre.
 


---------------
| AMD Ryzen 5 3600X 6C/12T - MSI X470 G-Pro - 16GB DDR4-3333 16-16-16 1T - MSI RTX 2070 SUPER TRIO gaming X  |
n°10396722
stardrawer
Jaronaute
Posté le 22-07-2018 à 16:53:37  profilanswer
 

morbax a écrit :

j'ose plus changer le bios moi j'avais test celui avec agesa 1.0.0.2 plus moyen de booter correctement écran noir après le post. La ça marche donc je touche plus à rien :D


dans le manuel c'est écrit en gros : "changez rien si ça marche"  [:acualyisdolan]


---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°10396793
xenesys
Posté le 22-07-2018 à 19:49:32  profilanswer
 

Toujours rien de nouveau pour la M7.
Je suis resté sur le 7B77v11. Pas testé le 7B77v12 vu les changements donnés.
Si pas d'améliorations hardware aucun interet.  
Pour l'instant ce n'est que du debug de compatibilité.


---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
mood
Publicité
Posté le 22-07-2018 à 19:49:32  profilanswer
 

n°10397968
stardrawer
Jaronaute
Posté le 25-07-2018 à 16:56:28  profilanswer
 

à votre avis c'est judicieux de mettre un SSD non-nvme sous le shield ou pas ?


---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°10397980
xenesys
Posté le 25-07-2018 à 17:12:53  profilanswer
 

stardrawer a écrit :

à votre avis c'est judicieux de mettre un SSD non-nvme sous le shield ou pas ?


Perso je dirais : NON aucun intéret d'un SSD M.2 Sata
A noter : (uniquement la M7 AC ou toute la gamme ? j'ai pas vérifié)
Le port M2_1 est uniquement NVMe
Le port M2_2 supporte 2 modes : SATA et NVMe/PCIE. En fonction du SSD installé, on bloque soit des lignes du SATA3 ou du PCI_E6.
Au final, il faut 2x SSD M.2 NVMe et 6 HDD/SSD Sata3 pour avoir le maximum de capacité possible.


---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
n°10397982
stardrawer
Jaronaute
Posté le 25-07-2018 à 17:16:22  profilanswer
 

je parle pour la dissipation thermique

Message cité 1 fois
Message édité par stardrawer le 25-07-2018 à 17:16:29

---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°10397987
aki-
Posté le 25-07-2018 à 17:21:25  profilanswer
 

Salut ! J'aurais une question concernant les cartes x470 de chez MSi. J'envisage pour l'avenir l'acquisition d'un R5 2600 ou 2600X. Auriez vous un modèle à me recommander pour ces CPU ?  
 
Si je prend le 2600X, je ne compte pas faire d'OC avec. De toutes façons, j'ai cru comprendre que ce n'était pas intéressant. Mais comme je lis souvent que les étages d'alim sont plutôt bas de gamme, ils ont tendance à chauffer un max, ce qui aurait tendance à réduire la durée de vie de la CM. Etant donné que je suis du genre à garder une config une petite dizaine d'année, je préfèrerais que mon choix se porte sur du matériel pérenne.
 
Y a tellement de modèles qui ont l'air similaires...


---------------
"J'ai pas l'temps, j'suis trop occupé à rien faire"
n°10397990
xenesys
Posté le 25-07-2018 à 17:27:27  profilanswer
 

stardrawer a écrit :

je parle pour la dissipation thermique


Ah pardon.... le mien ne dépasse pas le 43°C (sans ventilo qui souffle dessus) alors qu'il fait très chaud dans le bureau cet après midi.
Mais je n'ai pas de valeur sans le shield donc.... mais je dirais que ca doit quand même aider à dissiper.


Message édité par xenesys le 25-07-2018 à 17:50:00

---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
n°10397994
xenesys
Posté le 25-07-2018 à 17:36:04  profilanswer
 

aki- a écrit :

Salut ! J'aurais une question concernant les cartes x470 de chez MSi. J'envisage pour l'avenir l'acquisition d'un R5 2600 ou 2600X. Auriez vous un modèle à me recommander pour ces CPU ?

 

Si je prend le 2600X, je ne compte pas faire d'OC avec. De toutes façons, j'ai cru comprendre que ce n'était pas intéressant. Mais comme je lis souvent que les étages d'alim sont plutôt bas de gamme, ils ont tendance à chauffer un max, ce qui aurait tendance à réduire la durée de vie de la CM. Etant donné que je suis du genre à garder une config une petite dizaine d'année, je préfèrerais que mon choix se porte sur du matériel pérenne.

 

Y a tellement de modèles qui ont l'air similaires...

 

avec du recul : la MSI X470 Gaming Pro Carbon (ou AC). Elle est complète avec 8 sata + 2 m.2, compatible avec les APU si besoin et tout ce qui faut où il faut.
Reste a voir le nombre usb souhaité pour vous.


Message édité par xenesys le 25-07-2018 à 17:54:39

---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
n°10397998
aki-
Posté le 25-07-2018 à 17:53:37  profilanswer
 

Merci pour cette réponse.
En terme de connectique, je n'ai pour l'instant pas de gros besoins (à part un DD externe et une ou 2 clef, je n'ai que du matériel compatible 2.0), mais sait-on jamais.
Je vais regarder et peut être attendre que les prix baisse un peux. Je n'avais pas dans l'idée de mettre plus de 150€. Mais cela semble compliqué à l'heure actuelle ^^


---------------
"J'ai pas l'temps, j'suis trop occupé à rien faire"
n°10398001
xenesys
Posté le 25-07-2018 à 17:58:33  profilanswer
 

aki- a écrit :

Merci pour cette réponse.
En terme de connectique, je n'ai pour l'instant pas de gros besoins (à part un DD externe et une ou 2 clef, je n'ai que du matériel compatible 2.0), mais sait-on jamais.
Je vais regarder et peut être attendre que les prix baisse un peux. Je n'avais pas dans l'idée de mettre plus de 150€. Mais cela semble compliqué à l'heure actuelle ^^


Le souci est que toutes les cartes X470 sont très proches en prix donc.... en dessous de 130€ visiblement c'est compliqué.
Ou alors passer aux futures B450 ?


---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
n°10398002
aki-
Posté le 25-07-2018 à 18:02:51  profilanswer
 

Dans tous les cas, ce n'est pas un achat pressé (manque de fonds pour le moment ^^' ), donc ce sera après l'arrivée des B450.
D'ici là, les X470 vont peut être baisser un peu ou alors je devrais m'orienter vers une B450 selon les tests.

 

Mais c'est plus pertinent je trouve d'avoir l'avis de quelqu'un qui possède le matériel et qui ne fait pas que tester les CM à la volé.

 

Edit : après je tablais sur 150€ max, mais si rajouter 5 ou 10€ était nécessaire, pourquoi pas, mais pas 50€ ^^
Surtout que ma CG sera aussi à changer par la suite (1060 3Go à l'heure actuelle).


Message édité par aki- le 25-07-2018 à 18:04:37

---------------
"J'ai pas l'temps, j'suis trop occupé à rien faire"
n°10398018
nordine787
Merces Letifer
Posté le 25-07-2018 à 19:06:56  profilanswer
 

xenesys a écrit :


Le souci est que toutes les cartes X470 sont très proches en prix donc.... en dessous de 130€ visiblement c'est compliqué.
Ou alors passer aux futures B450 ?


Pourquoi pas une en en b350/x370 tout simplement ?

n°10398024
stardrawer
Jaronaute
Posté le 25-07-2018 à 19:36:45  profilanswer
 

j'ai installé mon SSD M2 sur le port 2 mais pas moyen de booter sur mon ancien SSD où il y a windows (erreur bios genre insert disk)
je vais essayer sur le port 1 pour voir si c'est ça le problème.


Message édité par stardrawer le 25-07-2018 à 19:37:43

---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°10398028
aki-
Posté le 25-07-2018 à 19:40:00  profilanswer
 

nordine787 a écrit :


Pourquoi pas une en en b350/x370 tout simplement ?


Les 350 et 370 ne gèrent pas le enhanced xfr2, gèrent moins bien la ram aussi me semble et 2 ou 3 bricoles.
Sinon je serais sûrement partie sur une 370 gaming plus ou gaming pro carbon.


---------------
"J'ai pas l'temps, j'suis trop occupé à rien faire"
n°10400457
taomugua
Posté le 31-07-2018 à 20:17:28  profilanswer
 

Bonjour,  
 
je fais face à un sacré problème. J'ai acheté la x470 gaming pro et l'ai couplé avec un ryzen 2600X.
 
Tout est monté. Et là... Ecran noir... J'ai vérifié chaque composant. Tout semble ok.
 
Je décide alors de vérifier sur le site et je vois que pour les 2600X et les 2700, il faut une version du BIOS updaté (7B79v12 alors que nativement 7B79v10) !!!!!
 
Me voilà dans la panade.
 
Est-ce que quelqu'un a déjà ce problème ?
 
Merci d'avance.

n°10400458
stardrawer
Jaronaute
Posté le 31-07-2018 à 20:19:44  profilanswer
 

une X470 pas compatible avec un 2600X ça me semble impossible :o
 
tu es sur que tu as bien branché les 2 broches d'alim sur la CM ?
 
normalement tu as des led qui indiquent le problème.


Message édité par stardrawer le 31-07-2018 à 20:20:26

---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°10400461
taomugua
Posté le 31-07-2018 à 20:22:21  profilanswer
 

Vérifié... Et encore revérifié....
 
Voici ce que dit le site :
 
https://zupimages.net/up/18/31/gorz.jpg

n°10400464
stardrawer
Jaronaute
Posté le 31-07-2018 à 20:28:07  profilanswer
 

les infos bios ne mentionnent rien.
https://fr.msi.com/Motherboard/support/X470-GAMING-PRO
 
à part contacter msi je vois pas...
 
elles disent quoi les led ?

Message cité 1 fois
Message édité par stardrawer le 31-07-2018 à 20:36:56

---------------
Stardrawer, le dessinateur d’étoiles, le créateur, le guide, celui qui transcende l’évidence et apporte la lumière stellaire au topic [:foukandish]
n°10400475
kamikaze24
Posté le 31-07-2018 à 20:52:41  profilanswer
 

J'ai acheté aussi y a 15 jours le même combo et je n'ai aucun soucis.

 

Ça a booté direct.

 

2 solution renvoyé la mobal, trouvé un vieux CPU AM4 et flashé (un pote, Amazon et renvoi, Leboncoin).

 

Ou alors la mobal est HS .

 

PS ma mobal était en V12 et pas V10. Achetée chez Amazon.

Message cité 1 fois
Message édité par kamikaze24 le 31-07-2018 à 20:54:56

---------------
| AMD Ryzen 5 3600X 6C/12T - MSI X470 G-Pro - 16GB DDR4-3333 16-16-16 1T - MSI RTX 2070 SUPER TRIO gaming X  |
n°10400481
taomugua
Posté le 31-07-2018 à 21:02:06  profilanswer
 

stardrawer a écrit :

les infos bios ne mentionnent rien.
https://fr.msi.com/Motherboard/support/X470-GAMING-PRO
 
à part contacter msi je vois pas...
 
elles disent quoi les led ?


 
Ba je ne sais pas trop. Ca a l'air Ok. Voici une petite photo.
 
https://zupimages.net/up/18/31/lzc3.jpg

n°10400482
taomugua
Posté le 31-07-2018 à 21:03:12  profilanswer
 

kamikaze24 a écrit :

J'ai acheté aussi y a 15 jours le même combo et je n'ai aucun soucis.  
 
Ça a booté direct.  
 
2 solution renvoyé la mobal, trouvé un vieux CPU AM4 et flashé (un pote, Amazon et renvoi, Leboncoin).  
 
Ou alors la mobal est HS .
 
PS ma mobal était en V12 et pas V10. Achetée chez Amazon.


 
Je crois que le problème se situe vraiment à ce niveau... La V10 ne semble pas fonctionnelle...

n°10400484
tico
Posté le 31-07-2018 à 21:34:23  profilanswer
 

C'est peut être bête mais.. Tu as déjà essayer de démarrer ta config avec une seule barrette ?

n°10400487
taomugua
Posté le 31-07-2018 à 21:48:32  profilanswer
 

tico a écrit :

C'est peut être bête mais.. Tu as déjà essayer de démarrer ta config avec une seule barrette ?


 
Oui vérifié...
 
Et les LEDS sont OK vis à vis du CPU, VGA et RAM (éteintes après quelques secondes comme sur la photo)...
 
Je suis très sceptique...

n°10400510
tico
Posté le 31-07-2018 à 22:58:12  profilanswer
 

:jap: .
Un peu comme les autres, j'ai monté ma config avec la meme CM que toi et un 2700x, et tout a démarré du premier coup.
De souvenir, le Bios devait être du mois de Mars.
Par contre, quand tu dis que tes barrettes sont éteintes comme sur la photo... y'a du RGB dessus ? Parce que j'ai des GSKILL (Trident Z RGB) et elles restent constamment allumées.. enfin dès que j'ai eu a démarrer la bécane, j'ai eu droit au festival de lumière non stop.

n°10400555
taomugua
Posté le 01-08-2018 à 09:01:44  profilanswer
 

Bon ba voilà la réponse du support.
 
"Cher client,
 
Effectivement, une mise a jour du bios de la carte mère est nécessaire , il faudra le faire avec un "ancien" processeur  ou vous pouvez demander a votre revendeur s'il peut faire cette procédure a votre place ou demander directement a AMD un "boot kit"
Merci.
 
 
 
Nicolas
MSI France SAV
http://fr.msi.com"
 
Je suis ravi....
 
Pour info, mobo acheté sur Cdiscount.

n°10400563
xenesys
Posté le 01-08-2018 à 09:33:58  profilanswer
 

Peu importe mais sur une X470 normalement le 2600x aurait dû être reconnu ?! on se dirait reparti sur les boot kit des x370...
reste plus qu'a trouver un cpu pour mettre à jour.

 

sinon sav cdiscount = no comment....................

Message cité 1 fois
Message édité par xenesys le 01-08-2018 à 09:34:26

---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
n°10400575
taomugua
Posté le 01-08-2018 à 10:12:42  profilanswer
 

xenesys a écrit :

Peu importe mais sur une X470 normalement le 2600x aurait dû être reconnu ?! on se dirait reparti sur les boot kit des x370...
reste plus qu'a trouver un cpu pour mettre à jour.
 
sinon sav cdiscount = no comment....................


 
C'est la seule CM qui a ce problème... Et encore... Seulement la vieille version (merci Cdiscount !)
 
J'ai renvoyé la CM... Le SAV m'a affirmé que je serai remboursé par téléphone...
 
On verra bien...

n°10400577
xenesys
Posté le 01-08-2018 à 10:15:17  profilanswer
 

taomugua a écrit :


 
C'est la seule CM qui a ce problème... Et encore... Seulement la vieille version (merci Cdiscount !)
 
J'ai renvoyé la CM... Le SAV m'a affirmé que je serai remboursé par téléphone...
 
On verra bien...


OK. Reparti sur la même cm ou changement de modèle ?


---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
n°10400586
taomugua
Posté le 01-08-2018 à 10:33:04  profilanswer
 

xenesys a écrit :


OK. Reparti sur la même cm ou changement de modèle ?


 
Changement pour ASRock B450 Pro4. Pas la même gamme mais je suis un peu refroidi par MSI. Et les autres X470 sont quand même plus onéreuses.
 
Commandée sur hardware shop !
 

n°10400590
kamikaze24
Posté le 01-08-2018 à 10:45:23  profilanswer
 

taomugua a écrit :

 

Changement pour ASRock B450 Pro4. Pas la même gamme mais je suis un peu refroidi par MSI. Et les autres X470 sont quand même plus onéreuses.

 

Commandée sur hardware shop !

 


Pas de chance tubas eu une vieille version, en même temps en commandant chez Cdiscount ça ne m'étonne pas.. à part l'électroménager comme lave linge ou autre je ne commande plus rien en matos sensible chez ces escrocs...

 

Amazon aucun soucis, remboursement des que c'est posé à la poste...  À ta place j'aurais fait une commande d'un vieux CPU AM4 ... Parce attendre 2 semaines que Cdiscount te rembourse ...


---------------
| AMD Ryzen 5 3600X 6C/12T - MSI X470 G-Pro - 16GB DDR4-3333 16-16-16 1T - MSI RTX 2070 SUPER TRIO gaming X  |
n°10402170
Amiga500+
Posté le 04-08-2018 à 14:32:31  profilanswer
 

J'ai pris une MSI gaming plus et monte, y'a environ une semaine.
J'ai un peu panique avec la broche d'alimentation cm 8+4, avec impossibilite de trouver une solution pour le +4, mais ca passe. Dans l'ensemble j'ai eu aucun soucis, ca fonctionne sans probleme. Mes barettes corsair vengeance (3200), ont ete reconnu sans probleme.
Mais j'ai un truc qui me turlupine, j'ai deux led rouge allume en permanence au dessus de l'emplacement de mes barettes ram, ces leds sont la pour donnes des informations ou c'est juste de la deco ?
J'ai cherche dans la doc, j'ai pas trouve d'information sur ca. La couleur rouge de ces leds a cet emplacement me stresse....

n°10402181
xenesys
Posté le 04-08-2018 à 14:55:52  profilanswer
 

les leds indiquent juste la présence de barrettes ou non.  
IL n'y a que pour le PCIE où le rouge/blanc indique la vitesse de connexion : Rouge mode x16 / Blanc mode x8, x4, x1 (page34/35)


---------------
Topic MSI X570/X470/B450 | XP OC 2700X+DDR4
n°10402337
Amiga500+
Posté le 04-08-2018 à 23:02:00  profilanswer
 

Dans mon manuel msi x470 gaming plus la page 34/35 sont les derniers pages, p.34 dernier page concernant le bios, et p.35 consacre aux "informations sur les logiciels"  (w10, utilitaires, pilotes). La page 13 est consacre aux slots dimm, et la page 14-15 aux slots d'extensions PCIe. Et sur aucune de ces pages sont mentionnes ces leds rouges.
 
Merci pour ta reponse.
 (j'espere trouver le moyen de les eteindre, parce que ces deux leds chope trop mon attention, j'arrive pas a passer outre, d'autant que  je les ai presqueen face de moi)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  57  58  59  60  61  62

Aller à :
Ajouter une réponse
 

Sujets relatifs
Conseil d'achat Ecran 144 Hz gamingMSI Radeon R9 390 8g vs Radeon RX 480 NITRO+ LITE 4Go
Update config gaming pour VR + Montage 4k[Topic unique] nvidia GP107 Pascal (14nm)
Aorus x470 compatibilité Ram 3466mhz pour 2700xPC gaming / streaming
Temps de Boot sur MSI z270 Pro CarbonRefroidissement MSI GTX 670
Virtualisation sur proc AMD et CM MSIMise à jour - MSI X370 Gaming Plus URGENT
Plus de sujets relatifs à : [Topic Unique] MSI X570 / B550 / X470 / B450


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR