Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
498 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6
Auteur Sujet :

[Topic Unique] Intel DH67GD DH67BL cartes mères socket 1155 MicroATX

n°8214736
anathema78
Posté le 11-02-2012 à 20:00:14  profilanswer
 

Reprise du message précédent :
Bonjour,
 
Je suis intéressé par la CM Intel DH67GD pour l'intégration dans un HTPC Lian-Li PC-C50 avec un Noctua nh-c12p, pour lequel il me faut un placement du CPU le plus près possible des connecteurs de sortie afin de le ventilo tombe bien sous la grille d'aération du boîtier...ce qui est le cas de cette CM au layout un poil différent des autres. Tes posts m'ont convaincu que par ailleurs cette CM a l'air stable et bien fichue, le seul truc c'est que dans le test de silent-PC ( http://www.silentpcreview.com/article1143-page2.html ) ils parlent de Temp élevées pour les VRM. Est-ce que par expérience tu penses que cela peut poser des pbm? Y a-t-il moyen de refroidir ces VRM?
Merci d'avance de ton retour d'expérience!

mood
Publicité
Posté le 11-02-2012 à 20:00:14  profilanswer
 

n°8214993
yf38
Posté le 12-02-2012 à 07:33:50  profilanswer
 

Bonjour,

 

L'article, que j'avais lu à l'époque, dâte un peu, et depuis le bios a modifié certaines lacunes comme le controle réglable des ventilateurs.

 

La stabilité, rien à dire sur les trois cartes avec lesquelles j'ai tourné, éviter tout de même de faire la mise à jour du bios systématiquement juste après qu'il soit sorti, attendre quelques semaines, et vérifier sur le forum intel qu'ils n'ont pas fait de blague, parce que ça arrive un peu trop souvent en ce moment.

 

Je n'ai aussi jamais cherché à faire tourner les mémoires autrement qu'en automatique PC 10600 cas 9 et 1,5V, ni le graphique avec un coefficient différent de celui par défaut.

 

Bien fichue, oui, pour ce qui est du contenu de la carte, rien de superflu, et par contre possibilité de hotswap des disques, et deux e-sata (interne et externe), et ça fonctionne.
VRM: jamais eu de problème, et chaque fois que j'ai regardé les températures elles étaient correctes, même avec 31° d'ambiante l'été dernier dans la pièce.

 

Attention, cette carte n'est pas destinée à l'overclocking, H67, VRM sans radiateurs (encore que, il y a une part marketing là dedans).
L'intérêt d'un gros ventirad n'est pas vraiment évident pour un système non OC, et pour ce qui est du bruit la régulation du ventirad d'origine le fait tourner à 1050RPM et là il est silencieux tant que la température reste sous la cible max choisie.
Même à 75° (réglage de ma température proc. cible max) il monte vers 1700 à 2200 RPM selon ambiante et reste malgré tout acceptable si on n'approche pas la tête à 50cm du boitier.
Si tu as déjà le Noctua alors pourquoi pas, mais c'est dommage de ne pas profiter de la régulation, car il faut un ventilateur PWM 4 fils.
Le Noctua a l'avantage de souffler vers la carte, comme le radbox, donc vers le VRM et c'est ce qui est conseillé.
Certains disent le contraire (air chaud vers VRM) mais ils se trompent, il vaut mieux souffler de l'air tiède que rien du tout.

 

Si tu n'as pas encore le ventirad, alors fais des économies, garde le radbox et teste par toi même, moi c'est comme ça depuis un an malgré que j'ai un big shuriken dans sa boite.
Chercher à rester dans des températures en dessous de 60° ne sert à rien.


Message édité par yf38 le 12-02-2012 à 07:51:38
n°8230076
anathema78
Posté le 28-02-2012 à 18:43:43  profilanswer
 

Salut,
 
Merci de ta réponse, c'est toujours agréable d'avoir un (bon) retour en revenant de vacances...
Je garde ton topic sous la main pour l'install dès que j'aurai acheté ma config.  

n°8231685
Fasty007
Posté le 01-03-2012 à 11:45:00  profilanswer
 

Salut,
 
J'ai acheté cette carte mère il y a un mois environ.
J'ai mis le bios 146 (avant d'avoir lu le topic malheureusement :D)
J'ai pas de problème majeur avec, mais j'ai quand même un petit soucis.
 
Aléatoirement (1, 2, x jours allumés), j'ai la température du CPU qui est complètement déréglée (genre 3°C), le ventilateur CPU qui descend a 0 RPM, et les deux autres ventilateurs du boitier qui se mettent à souffler au max.
Le problème se règle après un reboot du PC.
 
Aurais-tu une idée d'où ça peut venir ?
Merci :)


Message édité par Fasty007 le 01-03-2012 à 11:45:22
n°8231771
yf38
Posté le 01-03-2012 à 13:11:40  profilanswer
 

Bonjour,
Je n'ai jamais mis le bios 146 parce que je suivais les évènements sur le forum Intel.
Avec quel outils regardes tu les températures et RPM des ventilateurs ?
Avec l'utilitaire IDU d'intel ?
Avec d'autres truc du genre speedfan, hwmonitor, etc... ?
Dans tous les cas il ne faut pas avoir oublié d'installer le driver intel management engine du site.
Si ce n'est pas avec IDU, il y a de grandes chances d'avoir des résultats pas tous corrects.
J'utilise IDU version 038 et le bios 132 et n'ai jamais eu ce problème depuis un an.
Il faut éviter d'avoir deux utilitaires qui s'occupent des températures et RPM en même temps.

 

As-tu bien installé les deux DIMMs sur les slots bleus ?

 

Dans l'installation du bios 146 avais-tu fait la manip complète en deux phases ? Si tu n'as fait que la première phase il doit être possible de revenir au 132 par la méthode F7, sinon il faudrait faire le recovery, mais il vaut peut-être mieux attendre la prochaine version (+8 jours en surveillant le forum Intel...).


Message édité par yf38 le 01-03-2012 à 13:14:53
n°8231793
Fasty007
Posté le 01-03-2012 à 13:37:54  profilanswer
 

J'utilise Aida 64 et l'utilitaire d'Intel.
Et j'avais installé le driver Intel ME.  
Je crois que les deux barrettes sont bien installées sur les slots bleus.
 
Pour le bios, je ne sais plus comment je l'ai installé :o Mais j'avais suivi une des directives d'Intel.
Je vais attendre le prochain Bios pour voir ce que ça donne.
 
En tout cas, merci d'avoir pris le temps de me répondre. Je te tiens au courant si ça évolue : )

n°8231842
yf38
Posté le 01-03-2012 à 14:15:36  profilanswer
 

Ne compte pas trop sur Aida pour les sondes, ne le fait pas tourner en même temps que celui d'intel.

n°8232509
Fasty007
Posté le 02-03-2012 à 08:30:06  profilanswer
 

C'est noté, merci :)

n°8238660
yf38
Posté le 08-03-2012 à 10:45:10  profilanswer
 

Attention, un bios version 150 a été mis sur le site Intel, mais ne pas l'installer pour le moment.
- Il semble poser des problème avec le réseau,
http://communities.intel.com/message/151176#151176
- Il est fait pour supporter ivy bridge (donc ça peut attendre un peu),
- Le retour arrière ne semble pas garanti, lire la release notes.
http://downloadcenter.intel.com/De [...] dType=BIOS

 

installer la version 132 pour l'instant en cas de besoin, ou de carte neuve reçue avec un bios inférieur.

 

Dans la release note il y a un lien vers un tableau donnant la compatibilité possible des cartes avec ivy bridge en fonction de leur révision.
Il y a aussi un délicieux organigramme de mise à jour du bios selon le cas:
http://www.intel.com/support/mothe [...] 033076.htm
La compatibilité avec ivy bridge ne semble donc pas gagnée d'avance pour tout le monde, et on ne voir pas pourquoi ce serait different avec les autres fabricants, il doit y avoir une petite évolution HW nécessaire que les cartes ont ou n'ont pas selon leur dâte de fabrication.

 


Message édité par yf38 le 08-03-2012 à 14:56:44
n°8238851
Fasty007
Posté le 08-03-2012 à 14:32:17  profilanswer
 

yf38 a écrit :

Ne compte pas trop sur Aida pour les sondes, ne le fait pas tourner en même temps que celui d'intel.


 
 :hello:  
 
Plus de 9 jours que je n'ai plus de problème de sondes.
 
Je pense que le problème vient du soft Intel ou Aida. Je pencherais plus sur le soft Intel. Il me semble que c'était le seul lancé à chaque "bug"


Message édité par Fasty007 le 08-03-2012 à 14:32:24
mood
Publicité
Posté le 08-03-2012 à 14:32:17  profilanswer
 

n°8238894
yf38
Posté le 08-03-2012 à 15:11:14  profilanswer
 

Le soft IDU d'Intel est assez "fragile" il a eu une longue histoire principalement parce qu'il sert sur un grand nombre de cartes.
Les infos affichées par IDU sont fournies par les bios, et ils ont voulu en faire un peu trop, et ça a souvent posé problème par le passé sur ma DG45iD.
Pourtant actuellement ça fonctionne correctement sur la DH67GD et depuis longtemps.
Comme elle fonctionnait bien je me suis arrêté à l'avant dernière version 038a

 

Aida et pas mal de logiciels basés sur les mêmes sources, ont toujours des problèmes d'affichage des sondes, à commencer le plus souvent par la valeur de tension 12V fréquemment donnée autour de 7V et des ventilateurs à une vitesse supersonique.
En général les température core sont justes.

 

Les deux en même temps est déconseillé probablement parce que l'accés au bios pour obtenir les données est trop long et qu'il y a certainement un problème d'indivisibilité d'accés difficile à respecter, peut-être même pas vraiment implémenté.

 

Une chose qui m'agace avec IDU c'est la nécessité, si je veux l'arrêter, d'aller l'invalider dans la configuration de démarrage du système, j'aurais mieux aimé juste une option "arrêter" d'un clic sur l'icone dans la barre de tache.
Je soupçonne que ça doit être pour empecher ça sur les configurations pro où les administrateurs bloquent tout et ne veulent pas que les utilisateurs fassent selon leurs goûts trop facilement.

 

PS: j'ai modifié le post précédent, le bios 146 n'est plus disponible chez Intel, il y a juste un message d'explications mais pas le bios (que j'ai dans un coin au cas où quelqu'un serait passé en 150 et n'aurait plus de LAN... car il parait que c'est le seul vers où redescendre depuis 150).
Va falloir qu'ils s'améliorent un peu sur ce point sinon ils vont perdre des clients.


Message édité par yf38 le 08-03-2012 à 19:20:47
n°8239554
yf38
Posté le 09-03-2012 à 08:40:25  profilanswer
 

Le bios 150 a été retiré du site Intel.
Le dernier bios valable reste le 132.
Quand le prochain sera sorti, attendez au moins 2 semaines avant d'upgrader, si tant est que vous en ayez besoin.
edit:
Si quelqu'un a installé le bios 150 et perdu le LAN, il faut rétirer la carte graphique PCIe AMD/ATI qu'il a probablement et le LAN sera de retour.
Ils sont en train de préparer une correction.
http://communities.intel.com/message/151298#151298


Message édité par yf38 le 09-03-2012 à 18:53:23
n°8252733
aliero
Posté le 22-03-2012 à 01:39:40  profilanswer
 

Salut!
 
Je serais interessé par une de ces deux cartes, et je me demandais est ce qu'il est possible de changer les voltages manuellement? (PCH, RAM, VCCSA, etc)?
 
Par ce que là sur une H61M-HVS ca m'a permit de passer de 33 watt en idle a 21 watt (avec un i5 2500) et 70 watt en full (au wattmetre) - du coup la DH67BL étant réputée pour consommer peut a l'origine, j'me dit que si en plus on peut downvolter un peu tout elle doit pouvoir vraiment descendre bas.... Si qqun peut regarder dans le bios ce qu'on peut faire de ce coté là ca serait sympa :)
 
Et une autre question aussi pour quelqun qui a la DH67GD - le firewire et/ou le displayport on peut le desactiver dans le bios ou pas (pour quand on l'utilise pas)?
 
Merci beaucoup!

n°8252779
yf38
Posté le 22-03-2012 à 07:32:48  profilanswer
 

Bonjour,
On peut modifier la tension de la mémoire, il me semble à partir de 1,20V.
Pour les autres je ne pense pas, mais probablement que non.
J'ai la DH67GD, on peut invalider le firewire, le display port fait partie de l'interface du H67 comme les autres et il n'y a rien à valider ou invalider, on s'en sert ou pas.
La difference entre les deux cartes tient juste à la connectique display port ou pas (+firewire). Le chip firewire VIA est minuscule, et invalidé doit consommer presque rien.
L'ensemble ne consomme pas trop, il vaut mieux prendre la DH67GD pour le peu de difference de prix, le display port doit pouvoir faire un second HDMI avec un câble adaptateur au besoin.
En idle, sur le bureau ou forum, je mesure 39W à la prise (wattmètre Belkin), avec la configuration listée dans mon profil, pas de cartes PCI ni graphique, core i5 2500.
Les deux disques tournent, connexion écran DVI.
La consommation donnée pour les barrettes de RAM à tension nominale est de moins de 1,5W par barrette (Kingston @1.5V) on ne doit pas gagner grand chose à diminuer.
J'ai fait quelques photos des menus du bios qui concernent ces réglages, je les ai mises dans le premier post.

 


Message édité par yf38 le 22-03-2012 à 08:48:21
n°8256600
yf38
Posté le 24-03-2012 à 21:17:49  profilanswer
 

Sortie d'une version de bios 151:
Ne pas l'installer tout de suite, sauf si une correction listée dans la release notes vous est impérative.
Installer la version 132 tant que le 151 n'aura pas fait ses preuves et que ivy bridge ne sera pas sorti (pour les cartes avec une révision compatible ivy bridge).
Le retour à une version précédente n'est pas garanti possible, ce serait plutôt l'inverse.


Message édité par yf38 le 24-03-2012 à 21:19:17
n°8257963
Stellvia_f​r
Posté le 26-03-2012 à 10:03:22  profilanswer
 

Bonjour,
 
Quelqu'un peut me dire si la CM DH67BL-B3 possède un bios UEFI avec boot très rapide du bios ?
 


Message édité par Stellvia_fr le 26-03-2012 à 10:10:46
n°8258026
yf38
Posté le 26-03-2012 à 11:26:36  profilanswer
 

Si tu veux un bios UEFI pour la présentation graphique, souris etc... non, faut aller voir ailleurs (si tu trouves ça important).
Mais, dans les options de boot il y a UEFI pour booter les disques de plus de 2GB.
Je ne l'ai pas utilisé pour le moment.
Le boot standard est assez rapide.
Avec un HDD, windows 7 est complètement lancé chez moi, y compris les quelques applications (MSE, graphique, audio, mesures températures), en moins de 45s y compris saisie du mot de passe, et encore, j'ai le graveur DVD sata en tête de liste.
Il y a une option boot rapide, qui élimine d'office certaines possibilités de boot mais je ne crois pas que ça fasse gagner beaucoup.


Message édité par yf38 le 26-03-2012 à 11:27:04
n°8258097
Stellvia_f​r
Posté le 26-03-2012 à 12:31:07  profilanswer
 

Merci pour ta réponse.
 
L'interface graphique ne m'interesse pas, ce qui m'interesse c'est la vitesse de boot du bios.
Sur une CM normal je mets autant de temps à booter le bios ( 10 sec ) qu'a booter w7 avec un SSD ( 10 sec ), c'est pourquoi je voudrais impérativement un bios EUFI pour mettre uniquement un SSD et booter à la vitesse de l'éclair.
 
Donc si je comprend bien cette carte boot le bios à la meme vitesse qu'une CM standard sans uefi ?
J'avoue que je comprend pas vraiment..... je pensais qu'une carte était UEFI ou ne l'etait pas.

Message cité 1 fois
Message édité par Stellvia_fr le 26-03-2012 à 12:33:31
n°8258174
fun_key
Posté le 26-03-2012 à 13:47:28  profilanswer
 

Tu  peux activer le turbo boot, ta carte mère fera un POST de ~2 sec.
 
Il y a pas plus rapide à ma connaissance, et c'est bien de l'UEFI, intel en a depuis en tout cas 3 ans maintenant.

n°8258183
yf38
Posté le 26-03-2012 à 13:54:41  profilanswer
 

Stellvia_fr a écrit :

Merci pour ta réponse.
Donc si je comprend bien cette carte boot le bios à la meme vitesse qu'une CM standard sans uefi ?
J'avoue que je comprend pas vraiment..... je pensais qu'une carte était UEFI ou ne l'etait pas.

 

Ce n'est pas ce que j'ai dit.
Il y a une option UEFI pour le boot mais je n'ai pas utilisé cette possibilité, donc je ne connais pas son influence.
J'ai juste décrit ce qui se passe en boot normal, avec ou sans option "rapide", pas UEFI.
L'option rapide évite d'aller voir les lecteurs optiques, le réseau, et les supports amovibles.

 

Quand on lit les documents chez Intel ils ne sont pas très explicites sur le fait que le "bios" soit UEFI à la base, ce que je crois comprendre, ou pas.
ici, on peut penser que le bios est compatible UEFI 2.0 au moins.
http://www.intel.com/support/mothe [...] fi+support
Dans la specification de produit de la carte il y a juste une ligne pour parler du boot des gros disques.

 

On peut avoir l'UEFI comme, je pense, sur cette carte, sans avoir l'interface graphique évoluée, qui n'est qu'un outil permis par la présence de l'UEFI.

 

edit: j'ai validé le boot UEFI, la difference n'est pas flagrante, et il n'y a probablement pas trop de raisons pour qu'elle le soit.

 

Le plus gros du temps se passe après l'apparition de la page "démarrage de windows".
Cette page arrive quelques secondes après la mise sous tension, probablement moins de 10, je pense qu'avec un SSD la suite irait bien plus vite que les 35s qu'il doit me rester à attendre, dont 3 ou 4s pour le mot de passe.

 

Quand on parle de temps de boot il faut aussi s'entendre sur ce qu'on veut mesurer, il y a:
1) l'apparition de l'affichage "démarrage de windows" (le chargeur)
2) l'arrivée de l'affichage "bienvenue"
3) la fin de l'installation des icones de la barre de tache dans la zone de notification.
Le temps que je donne correspond au 3) parce que c'est généralement là qu'on commence à utiliser le PC, mais il dépend de ce qui doit s'installer.

 

Pour le temps 1) qui est relativement court, il y a une incertitude qui dépends du temps de démarrage du disque, et surtout du temps pour que le moniteur se réveille, scanne les ports, pour trouver qu'on lui cause sur DVI par exemple.

 


Message édité par yf38 le 26-03-2012 à 17:36:53
n°8258643
Stellvia_f​r
Posté le 26-03-2012 à 21:09:18  profilanswer
 

Ok !!!! Du coup c est nickel ce que je cherche.
Par contre derniere question est ce que cette carte ( la dh67bl) permet d UNDERclocker le CPU ?

 

Concretement je voudrais savoir si je peux underclocker facilement un i3 2100 ( je souhaites le raprocher d un i3 2100T ).

 

Je sais pas si quelq un va savoir....

n°8258726
yf38
Posté le 26-03-2012 à 22:04:24  profilanswer
 

J'avais fait des captures d'écran du bios pour ce qui est réglable, c'est à la fin du premier post.
Tu peux ajuster le multiplieur du processeur à la baisse uniquement, et celui du graphique à la baisse ou hausse.
Tu peux aussi réduire le multiplieur de la mémoire pour que la mémoire tourne à 1066 au lieu de 1333, il y a généralement les tables faites pour ça sur les DIMMs tout en restant en mode automatique pour les timings.
Mais, la difference de consommation n'est vraiment importante que quand le processeur est chargé à fond, si c'est juste pour lire une vidéo la différence entre les deux ne sera pas bien grande parce que les mécanismes d'économie d'énergie sont actifs, et la fréquence du processeur est réduite en fonction de la demande.
En ce moment j'ai media center actif dans un coin (TNT) et le multiplieur du core i5 2500 reste sur 16 (cpuz) au lieu de 32/37).
Pour la mémoire on peut régler la tension, mais attention, les mémoires low voltage 1.35V ont causé des problèmes qui seraient résolus avec le dernier bios 151 uniquement, qui est un peu trop récent pour être conseillé trop vite.
Une barrette DDR3 consomme moins de 1,5W en 1,5V alors chercher les ennuis pour gagner peut-être moins d'un watt ne sert à rien.

 

Mon système en core i5 5200 (voir config.) consomme 39W (tout en standard) à la prise quand je suis sur le bureau sans faire grand chose.
comparaisons:
http://ark.intel.com/compare/52209,53422,53423
Il vaut mieux faire attention d'avoir une alimentation avec un rendement 80+ bronze par exemple.

 

DH67BL / DH67GD : la GD a firewire et display port en plus, ce qui n'ajoute quasiment rien à la consommation mais peut être interessant pour avoir deux HDMI par exemple.


Message édité par yf38 le 26-03-2012 à 22:26:09
n°8274238
snk4ever
Posté le 11-04-2012 à 15:31:54  profilanswer
 

Et l'undervolt n'est pas possible on dirait selon les screens.
 
Quelqu'un utilise cette carte avec une picoPSU ?

n°8277658
yf38
Posté le 15-04-2012 à 07:54:31  profilanswer
 

Evolution des drivers: LAN, USB3, graphique, IDU
En cas de deconnexions USB3 mettez le driver 2.1.28.1  ou suivants quand ils seront sortis.
Comme c'est un NEC / Renesas, cette information peut servir pour d'autres cartes mères.
Le driver graphique ( 2656) semble, pour la première fois, traiter correctement le facteur d'echelle en hdmi, le contournement consistant à definir une résolution spécifique n'est plus necessaire (c'est ce que j'ai vu).

 

PS: picoPSU probablement légere pour un système à base SB, et ça dépends grandement du reste du système plutôt que de la carte mère.
Même si la consommation moyenne à la prise peut être assez faible (40W à 120W ou un peu plus chez moi) les pointes de consommation sont  plus élevées (demarrage disque par exemple).

 

     


Message édité par yf38 le 16-04-2012 à 08:46:47
n°8342375
gnolito
Posté le 09-06-2012 à 12:26:21  profilanswer
 

Drapal  :jap:


---------------
Recherche un PCB de DD Samsund HD400LD
n°8355427
JPDU
Posté le 21-06-2012 à 12:57:58  profilanswer
 

Bonjour  
J'ai un problème avec cette carte intel DH67BL,je lui ai adjoint une carte MSI R6570 low profile et mon UC tout en démarrant ainsi que les deux ventilo de ma carte ne va plus rien afficher elle bloque je pense au bios y a t il un réglage à effectuer que j'aurai zappé j'ai essayé la carte elle fonctionne, la c'est vrai elle est dans un boîtier lian li ou je peu à peine glisser un doigt mais je pense qu'elle est correctement enfoncé !
Si vous avez des idées elles seront les bienvenues
 
Merci d'avance


Message édité par JPDU le 21-06-2012 à 12:59:41
n°8356239
yf38
Posté le 22-06-2012 à 06:56:58  profilanswer
 

Bonjour,
Je n'ai essayé qu'avec une ancienne HD4550 et ça fonctionnait.
Dans le bios il y a un menu pour configurer le choix du graphique.
Chez moi je mets le graphique intégré toujours validé, ce n'est pas génant, et je laisse le reste en priorité automatique selon qu'il y a une carte PCIe ou pas, et  la détection du moniteur en automatique.
version de bios: 132 , attention aux versions au dessus, si on y passe on ne peut pas en principe revenir en arrière.
Quand il y a une carte PCIe il me semble bien que pour windows elle doit être en écran primaire.


Message édité par yf38 le 22-06-2012 à 07:42:40
n°8363879
vero_b77
Posté le 28-06-2012 à 15:54:58  profilanswer
 

Bonjour,
J'ai fait et commandé une config bureautique/internet/gain de place et (on espère) silence pour mon beau-père avec cette CM :
- CM DH67GD
- intel i3 2125 (graphique HD 3000)
- Ram 2 x 4 Go 10600 cas 9 G.Skill RijawsX
- alim Be quiet Pure Power L8 (modu) 430w
- DD WD blue 1TO
- le tout dans un SUGO SG02
 
J'ai depuis vu quelques photos du fameux sugo, et je m'inquiète car le ventilo a l'air de devoir être connecté à l'alim via une molex 4pins !
 
Est-ce le cas ?
 
Si oui, comment avez-vous fait pour réguler le ventilo s'il est branché sur l'alim ??
C'est quand même dommage alors qu'il y a un connecteur sur la CM ..
Existe-t'il des adaptateurs ?
 
Merci pour votre aide

n°8363940
yf38
Posté le 28-06-2012 à 16:36:52  profilanswer
 

Bonjour,
J'ai monté la même chose, au processeur près, dans un SG01 et les ventilateurs livrés avec le boitier ont des connecteurs 3 pins qui se montent sur la carte mère.
A moins de changement sur le SG02 (je ne pense pas) ça doit être pareil.
Il y a 3 emplacements ventilateurs et avec le SG01 il y en a 2 livrés.
Sur le SG02 je ne sais pas, peut-être un seul devant la cage disque.

 

Les Noctua NF-R8 vont très bien pour ajouter ou remplacer les livrés qui sont un peu plus bruyants, mais ils sont un peu chers.
Il est possible que j'ai laissé trainer une photo avec un des trois ventilateurs en connecteur Molex , si c'est le cas c'était un Noctua mais avec un adaptateur LNA inséré en série, livré avec le ventilateur (il tourne alors à 1300).
Ensuite j'ai remplacé tout ça par un cable en Y sur deux Noctua.
Avec 3 ventilateurs on peut en monter deux sur le même connecteur avec un câble en Y fait pour ça,  de préférence les mêmes modèles car un seul sert de référence de vitesse.

 

J'ai trouvé à l'usage qu'il était plus efficace de monter les ventilateurs de toit pour qu'ils soufflent vers l'intérieur.

 

Dans le bios on peut imposer un rapport cyclique minimum pour que les ventilateurs tournent à la vitesse qu'on souhaite en temps normal (entre 1200 et 1300RPM pour ces petits 80mm).


Message édité par yf38 le 28-06-2012 à 16:41:18
n°8364203
vero_b77
Posté le 28-06-2012 à 19:21:18  profilanswer
 

Je sais qu'il n'y a qu'un seul ventilo sur le sg02 ..  
Bon ben j'espère qu'il aura un connecteur 3 ou 4 pins pour aller sur la CM !
Si ce n'est pas le cas, hé bien .. je sais pas ce que je vais faire car c'était pas prévu de rajouter des frais pour un ventilo :)
 
Merci de votre réponse

n°8364216
yf38
Posté le 28-06-2012 à 19:30:21  profilanswer
 

Ce sera un connecteur 3 pins, et un seul ventilo ça risque de faire un peu juste par les chaleurs actuelles, enfin, à voir avec l'utilitaire IDU d'Intel.
 

n°8364230
vero_b77
Posté le 28-06-2012 à 19:39:11  profilanswer
 

Boaf, il est en Normandie, ça devrait passer la plupart du temps, hihi !
Bon par contre, j'ai trouver encore un autre site (allemand cette fois), qui dit que c'est un connecteur molex !!
=> http://www.silenthardware.de/2007/ [...] go-sg02/4/
 
Et j'arrive pas du tout à trouver d'adaptateur molex vers 3 ou 4 pins !

n°8364261
yf38
Posté le 28-06-2012 à 19:57:37  profilanswer
 

Je crois helas que tu as raison, voir:
http://www.techpowerup.com/reviews [...] G02/6.html
c'est un peu stupide, ils ont du se dire qu'en 12V il tournerait vite et ça compenserait le fait qu'il soit seul, mais attention les oreilles.

n°8364267
vero_b77
Posté le 28-06-2012 à 20:00:32  profilanswer
 

J'ai lu et oui c'est mort ! Oh ça m'énerve !!
Ca fait pas longtemps qu'on monte les PC nous-même et on fait pas encore attention à tout ..
 
Et vous ne connaissez pas d'astuce pour passer du molex vers le 4pins ?

n°8364315
yf38
Posté le 28-06-2012 à 20:26:30  profilanswer
 

Tout n'est peut-être pas perdu parce que les revues qu'on lit datent du temps de prototypes, et depuis ils ont peut-être compris leur erreur.

 

Ils ont peut être cablé les deux fils du ventilateur entre le 12V et le 5V du Molex, ce qui fait 7V et même si c'est pas beau ça fait tourner le ventilateur à une vitesse raisonnable, ou alors directement en 5V et pas 12V ?

 

Si vraiment ils ont cablé sur du Molex il n'y a pas d'autre solution que de brancher sur Molex parce qu'il ne doit y avoir que deux fils qui sortent du ventilateur au lieu de trois.
Bizarre, j'arrive pas à croire qu'ils aient pu faire ça.

 

ici je saurais faire... (fer à souder etc...) mais c'est plus adapté d'acheter un autre ventilateur avec un connecteur 3 points pour carte mère.
http://www.magicpc.fr/refroidissem [...] 1/p-24674/
doit avoir un bon rapport qualité/prix.
et pour rentabiliser le transport tu peux aussi en acheter 3 plus le câble en Y:
http://www.magicpc.fr/cable_3pins/ [...] 2/p-19710/
qui servirait à cabler les deux du toit sur un seul connecteur de la carte mère.


Message édité par yf38 le 28-06-2012 à 20:44:10
n°8364338
vero_b77
Posté le 28-06-2012 à 20:38:54  profilanswer
 

Bon ok tant pis, c'est reparti pour des frais de port, snif snif !

 

Grand merci en tous les cas !!!

 

Ah encore une petite question : sur cette CM, c'est du 3 pins ou du 4 pins ?
Tant qu'à faire, j'vais acheter un ventilo qui va direct dessus :)


Message édité par vero_b77 le 28-06-2012 à 20:40:41
n°8364348
yf38
Posté le 28-06-2012 à 20:49:13  profilanswer
 

Les connecteurs sont 4 pins mais aussi compatibles 3 pins (détrompeur)
La carte mère sait piloter les deux.
Dans mon cas j'utilise des 3 pins et la vitesse est  parfaitement réglable dans le bios.
Pour du 80mm il ne doit pas y avoir beaucoup de choix en 4 pins et j'ai peur que ce ne soit pas encore optimum, et dans ce cas ça n'apporte rien.
Si tu n'en achètes pas 3, va quand même jusqu'à deux, la température dans le boitier sera plus convenable.


Message édité par yf38 le 28-06-2012 à 20:52:24
n°8364358
vero_b77
Posté le 28-06-2012 à 20:55:32  profilanswer
 

Je croyais qu'il fallait du 4 pins pour être piloté par la CM .. j'ai pas encore tout compris !
Moi j'ai regardé sur materiel.net et j'ai coché PWM en 8 cm, et ça me donne des ventilos en 4 pins seulement.
 
Donc il n'y a pas besoin que ce soit PWM pour être piloté, c'est ça ?

n°8364425
yf38
Posté le 28-06-2012 à 21:43:40  profilanswer
 

Pour les deux connecteurs destinés aux ventilateurs de boitier il n'est pas nécessaire d'avoir des versions PWM, des 3 fils suffisent et ils seront pilotés.
Pour le connecteur du ventirad processeur il faut absolument du 4 pins pour être piloté, sinon en 3 pins il tourne à fond.
Dans ton cas tu utilises probablement le ventirad Intel, donc pas de problème il est PWM.

 

En 3 pins le cable en Y chez MN est là:
http://www.materiel.net/cable-d-al [...] 34814.html

 

Par contre pour du PWM je n'en ai pas vu, ni là ni ailleurs, mais je n'ai pas cherché intensivement.


Message édité par yf38 le 28-06-2012 à 21:56:45
n°8364464
vero_b77
Posté le 28-06-2012 à 22:06:00  profilanswer
 

Bon j'attends samedi pour le récupérer, on le monte, on voit le bruit et on avise ..
Je posterai les résultats !
 
Merci encore

n°8365000
vero_b77
Posté le 29-06-2012 à 13:45:17  profilanswer
 

J'ai demandé au service avant-vente de materiel.net, apparemment, le ventilo se branche en 3 pins sur la CM !!
 
J'espère que c'est vrai :)
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6

Aller à :
Ajouter une réponse
 

Sujets relatifs
Temperatures max intel Xeon quadVentilo carte graphique et bug anti-virus
help est ce que ça vient de ma carte mèreCarte Gigabyte X58 UDR3 rev 2 je Ram !!
Que pensez vous de cette carte graphique?Choix carte mère
SSD et commande TRIM sur une "vieille" carte mère 
Plus de sujets relatifs à : [Topic Unique] Intel DH67GD DH67BL cartes mères socket 1155 MicroATX


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR