Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1442 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Topic -> Abit BD7 2 (Intel 845E)

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Topic -> Abit BD7 2 (Intel 845E)

n°1657939
jln2
Posté le 27-07-2002 à 14:53:16  profilanswer
 

TOPIC UNIQUE: ABIT BD 7 II
 
http://www.ixbt.com/mainboard/abit/cebit2k2/BD7II-RAID_small.jpg
 
SPECIFICATIONS
 
845E Based Pentium 4-478 ATX Mainboard with IDE RAID Function
CPU    Socket 478
CONVERAGE PCI    Y
CHIP SET    Intel 845E
MEMORY SLOT    DDR
SOFTMENU    3
 
--------------------------------------------------------------------------------
 
CPU
Supports Intel Pentium® 4 Socket478 processor
400/533MHz System Data Bus
Chipset
Intel 845E (ICH4) chipset  
Supports AGP 4X 1.5V device only
Supports Hi-Speed Universal Serial Bus (USB v2.0)
Supports Dual Ultra ATA 100/66/33 channels supporting 4 devices  
Ultra DMA 133/RAID
High Point HPT372 IDE Controller  
Ultra DMA 133MB/sec data transfer rate
RAID0 (Stripping mode for boosting performance)
RAID1 (Mirroring mode for data security)
RAID 0+1 (Stripping and Mirroring)  
Memory
Supports Three 184 pin DDR DIMM module
Supports up to 2GB MAX
Supports PC1600 and PC2100
Audio
http://62.23.2.149/forum/ubbhtml/upload/abitbd725.1026588605.jpg
AC'97 Digital Audio controller integrated
2 channel audio driver included
AC'97 Audio CODEC on board  
System BIOS
SOFT MENUTM III Technology
Award Plug and Play BIOS supports APM and ACPI
Write-Protect Anti-Virus function by AWARD BIOS
Multi I/O Functions
2 Channels Bus Master IDE Ports support Ultra DMA 33/66/100  
2 Channels Bus Master IDE Ports support Ultra DMA 33/66/100/133 for RAID 0/1/0+1
PS/2 Keyboard and PS/2 Mouse Connectors
1 Floppy Port (up to 2.88MB)  
1 Parallel Port (EPP/ECP)
2 Serials Ports
2 USB 2.0 Connectors  
Audio connector (Line-in, Line-out, MIC-in, and Game Port )
LAN
http://62.23.2.149/forum/ubbhtml/upload/abitbd724.1026588525.jpg
On board RTL8100B single chip Ethernet controller with power management
10/100Mb Operation
Supports ACPI & Wake on LAN  
Supports Full Duplex Flow Control (IEEE 802.3x) and compliant to PCI Revision 2.2
Miscellaneous
ATX form factor
1 AGP4X slot,5 PCI slots  
Hardware Monitoring ? Including Fan speed, Voltages, CPU and System temperature and one thermal header for other devices temperature monitoring
Keyboard and Mouse Power On  
 
Please Note: Switching Power Supply must meet ATX 2.03 specification with ATX12v and AUX Power connectors.
 
2 leds( verte et rouge):

  • led verte allumée->PC branche mais pas allumé
  • led rouge et verte allumez->PC allumé


--------------------------------------------------------------------------------
 
CONTENUE DE LA BOITE
 
http://www.pcpowerzone.co.uk/images/abitbd7iiraid/contents1.JPG
 
--------------------------------------------------------------------------------
 
 
PRESENTATION DE LA CARTE
 
vu d'ensemble de la carte
http://www.legionhardware.com/Pics/Abit_BD7II-RAID/Image_00.jpg
 
 
la carte dispose de 5 PCI, 1 AGP 4x, et n'a pas de port CNR
http://www.pcpowerzone.co.uk/images/abitbd7iiraid/raid.JPG
 
1 connecteur floppy (noir), 2 connecteurs ATA-133 RAID pour la version RAID ;)  (jaune)
http://www.pcpowerzone.co.uk/images/abitbd7iiraid/raid2.JPG
 
3 DDR-DIMMS qui peuvent supporter jusqu'a 2go de RAM et 2 connecteur ATA-100 (vert) ainsi que la connecteur de l'alim place en haut a droite de la carte mere
 
http://accelenation.com/graphics/content/tuan.bd7ii.06.jpg
 
les connecteurs present a l'arriere de la carte mere: ps2 pour souris et clavier, 2 ports serie, 1 parrallele, 2 usb 1.1 (usb 2.0 sur extension), LAN, son
 
http://www.pcpowerzone.co.uk/images/abitbd7iiraid/iopanel.JPG
 
 
--------------------------------------------------------------------------------
 
PRESENTATION DU SOFT MENU III
 
Le SoftMenuIII permet de parametrer le bios plus facilement.  
CPU OPERATING SPEED: selectionnez ici la frequence de votre CPU, qui va de 800(100) a 3200(133) (avec la version 8J du bios). la fonction "user define" permet de parametre le cpu manuellement ;)  
Ext Clock (CPU/AGP/PCI): la BD7 II permet d'avoir un fsb allant de 100 a 250mhz par pas de 1mhz
PCI Bus Frequency : c'est ici que vous pouvez fixer la frequences de l'agp a 66mhz et des pci a 33mhz ;) . vous pouvez aussi laissez le ratio sur 1/3 (fsb100) et 1/4 (fsb133) ;)  
DRAM Radtio H/W Strap : HIGH pour un les p4 fsb 533 et LOW pour les p4 fsb400
DRAM Ratio (CPU : DRAM):

  • ratio 1:1 (fsb CPU 100 -> RAM 100, fsb CPU 133 -> RAM 133, etc....)

                               

  • ratio 3:4 (fsb CPU 100 -> RAM 133, fsb CPU 133 -> RAM 177, etc....)

CPU Core Voltage : Std. Vcore (voltage par defaut 1.45v), + 5% (1.5v), +10% (1.55v), +15% (1.6v)
DRAM Voltage: 2.5v (defaut), 2.6v, 2.7v
 
http://62.23.2.149/forum/ubbhtml/upload/abitbd726.1026589611.jpg
 
 
DRIVERS
 
PILOTE INTEL ICH4 USB 2.0 2406 POUR XP
PILOTE INTEL ICH4 USB 2.0 2406 POUR 2000
PILOTE RÉSEAU REALTEK 5.02 POUR 95/98/ME/2000/XP
INTEL APPLICATION ACCELERATOR 2.2 WHQL POUR 95/98/NT4/ME/2000/XP
ABIT FLASHMENU 1.0 POUR 95/98/2000/XP
PILOTE HIGHPOINT HPT370/372 POUR 95/98/ME/NT4/2000/XP
DERNIER BIOS VERSION 9X
 
necesitez pas a poser des questions ;) , on essayera dit repondre dans la mesure du possible :D  ;)  
 
(derniere mise a jour: 27/07/02 ;) )


Message édité par jln2 le 27-07-2002 à 15:07:06
mood
Publicité
Posté le 27-07-2002 à 14:53:16  profilanswer
 

n°1658709
Dacal
Posté le 27-07-2002 à 19:52:14  profilanswer
 

Pas beaucoup de réponse, pourtant je trouve que c'est une bonne carte en i845E... Avec surtout un excellent rapport qualité/prix !
 
Quand on voit le prix des cartes asus... :-(

n°1658712
homecinema​troc
Posté le 27-07-2002 à 19:54:08  profilanswer
 

Excellentissime carte mère  :jap:

n°1658774
jln2
Posté le 27-07-2002 à 20:34:22  profilanswer
 

:)

n°1658869
reith
Posté le 27-07-2002 à 21:22:18  profilanswer
 

comparée à IT7 ????
 
et qq un a t il déjà l'IT7 II ????

n°1658880
jln2
Posté le 27-07-2002 à 21:25:09  profilanswer
 

reith a écrit a écrit :

comparée à IT7 ????
 
et qq un a t il déjà l'IT7 II ????




 
elle esiste pas l'it7 2 :??:  :heink:

n°1662128
homecinema​troc
Posté le 29-07-2002 à 07:49:26  profilanswer
 

up  :spookie:

n°1662175
LeGlod
Bheuu keskecer !
Posté le 29-07-2002 à 09:19:43  profilanswer
 

Voleur de TOPIC http://forum.hardware.fr/forum2.ph [...] h=&subcat=
 
De toute facon je vois qu'il n'y pas plus d'Abitien chez toi que chez moi !
 
Personne n'a de problemes avec son ABIT alors personne cherche de reponces au probleme qu'il n'a pas !!!


---------------
Retrouvez moi sur Twitch Youtube et Facebook  
n°1663257
jln2
Posté le 29-07-2002 à 15:29:46  profilanswer
 

LeGlod a écrit a écrit :

Voleur de TOPIC http://forum.hardware.fr/forum2.ph [...] h=&subcat=
 
De toute facon je vois qu'il n'y pas plus d'Abitien chez toi que chez moi !
 
Personne n'a de problemes avec son ABIT alors personne cherche de reponces au probleme qu'il n'a pas !!!




 
dsl j'avai pas vu ;)  :jap:

n°1667996
dujnic
Posté le 30-07-2002 à 20:54:39  profilanswer
 

Désolé, soit j'ai aps eu de chance, soit c vous qui en avez, mais moi, cette carte m'a bcp décue .
En effet, la première a grillée, la seconde aussi ! En fait, c'était très curieux : les températures systèmes étaient égales aux temp proc, et le northbridge a grillé sur le sdeux, mais jamais en charge.
en effet, sur les 2, je rallume le PC un matin, et pouf, longs bip... Elles ont jamais redémarrées ...
 
Du coup, j'ia une IT7 maintenant, et je n'ia plus de problèmes (la température système est normale, 33 degrés environ).

mood
Publicité
Posté le 30-07-2002 à 20:54:39  profilanswer
 

n°1668016
Arcapt
Tout ça c la faute d'Obiwan!
Posté le 30-07-2002 à 21:02:52  profilanswer
 

j'ai aussi remarqué le coup de northbridge=cpu. Et ca m'inquiete tout autant, et ce qui est bizarre c'est que le radial du northbridge est tiède. Et la je pense serieusement a un mauvais contact.  
 
Au fait apparemment la bd7-2 ne prend en charge que 2 slots memoire en meme temps, j'en fait l'amere experience


---------------
*Janclod a dit un jour: «Moi je suis AwAre, je suis réveillé, et quand tu te réveilles tu te dis: mais qu'est-ce que???!!....et tu peux réussir!»
n°1668200
dujnic
Posté le 30-07-2002 à 21:49:33  profilanswer
 

non, elle ne prend pas en charge que 2 slots, mais sur les slots 2 et 3, il y a un bank de partagé.
Je m'explique (cette caractéristique est due a l'i815E,qui ne gère que 5 banks mémoire, donc valable a priori pour tte les Cartes mères qui ont ce chip) :
comme il y a un bank de partagé, on ne peut mettre que des barettes simple face sur ces deux slots en fait.
 
Les config suivantes sont possibles :
slot 1 : double face
slot 2 : simple face
slot 3 : simple face.
 
OU
 
slot 1 : double face
slot 2 : double face
slot 3 vide
 
(et vide versa pour le sslots 2 et 3, mais aucun intérêt).
 
Résultat : toujours acheter de la simple face, ca évite les problèmes (cependant, simple face ne veut pas dire qu'il n'y a des chips que sur un coté de la barette, ca peut dépendre de sa conception, mais généralement, c''est le cas. Par contre, si il ya des chips sur un seul côté, c forcément de la simple face).

n°1669652
LeGlod
Bheuu keskecer !
Posté le 31-07-2002 à 09:55:59  profilanswer
 

dujnic a écrit a écrit :

Désolé, soit j'ai aps eu de chance, soit c vous qui en avez, mais moi, cette carte m'a bcp décue .
En effet, la première a grillée, la seconde aussi ! En fait, c'était très curieux : les températures systèmes étaient égales aux temp proc, et le northbridge a grillé sur le sdeux, mais jamais en charge.
en effet, sur les 2, je rallume le PC un matin, et pouf, longs bip... Elles ont jamais redémarrées ...
 
Du coup, j'ia une IT7 maintenant, et je n'ia plus de problèmes (la température système est normale, 33 degrés environ).




Tu grille deux ABIt et tu reprend ABIT ? Tu as du courgae toi, mais c'est byzar ton truc!  
Tu la bien monter, la carte n'est pas directement en contact avec le chassi ?? On me la deja faite celle la !
 
Par contre moi aussi la temperature CPU et Chip est kif kif, au alentour de 50°C meme au demarage, je testerai en hiver a plus :hello:


---------------
Retrouvez moi sur Twitch Youtube et Facebook  
n°1669931
dujnic
Posté le 31-07-2002 à 11:19:00  profilanswer
 

Et bien, disons que côté fonctionalités, les abit sont pas mal,au dessus du lot même, mais il est clair que ce ne sont pas les meilleurs niveau fiabilité.
 
Pour le chassis, non non, pas de problème, j'en suis certain.
 
Et puis c'est garanti 1 an, si ca grille pas avant, on peut raisonablement supposer que la carte est fiable (surtout que ma machine tourne beaucoup).
 

n°1673074
Arcapt
Tout ça c la faute d'Obiwan!
Posté le 01-08-2002 à 02:33:13  profilanswer
 

merci pour cette explication. je suis donc plutot déçu :/
 
Je pensais qu'Intel ferait au moins aussi bien que Via a ce niveau là


---------------
*Janclod a dit un jour: «Moi je suis AwAre, je suis réveillé, et quand tu te réveilles tu te dis: mais qu'est-ce que???!!....et tu peux réussir!»
n°1673176
dujnic
Posté le 01-08-2002 à 08:26:58  profilanswer
 

Même si certains chipsets Via gèrent plus d ebank mémoire,il ets assez rares qu'il les gèrent tous de façon stable ...
 
Et avec l'i815E, tu peux déjà aller jusqu'a 2 GO d emémoire, ce qui est déjà pas mal non ? Si tu achètes toujours de la simple face (qui n'est aps plus chère), tu n'auras pas de soucis !

n°1673584
LeGlod
Bheuu keskecer !
Posté le 01-08-2002 à 11:00:25  profilanswer
 

Avec une chip Intel tu a la garantie qu'en montant une nouvelle carte son, elle va pas faire plan,ter ta machine si tu na pas mis un Via 4 en cinquantedouze !!!


---------------
Retrouvez moi sur Twitch Youtube et Facebook  
n°1673677
tigershark
Posté le 01-08-2002 à 11:24:11  profilanswer
 

 J'ai fais l'acquisition de cette carte le mois dernier je la trouve tres stable. j'ai overclocké mon p4 1.8 a 2.4 et il marche sans soucis . Par contre la temp de la mobo est tres élevé (environ 46° en idle et lorsque je joue elle monte facilement a + de 60°).
Pourtant quand je touche le rade il est tiède, donc je pense que la sonde de la mobo interprète mal la temperature.(j'ai remplacé le rad d'origine par celui d'1 celeron 466 avec ventilateur et j'ai perdu 4°.)

n°1673767
LeGlod
Bheuu keskecer !
Posté le 01-08-2002 à 11:46:49  profilanswer
 

Chez moi koi que je fasse la temp. est toujours d'environ 50°C c'est zarb!!!


---------------
Retrouvez moi sur Twitch Youtube et Facebook  
n°1673911
dujnic
Posté le 01-08-2002 à 12:51:28  profilanswer
 

pour en avoir beaucoup discuter sur différents forums et newsgroup quand j'avais cette carte, 2 solutions sont ressorties pour expliquer le problème.
La première serait que, sur cette carte, la temp "système" soit directment lue sur le northbridge, qui est gravé en 0.13 micron et chauffe beaucoup, mais c'est normal (selon les specsheet d'intel, il ne riisque rien jusqu'a 90 degrés).
 
La seconde serait effectivement que les températures lues sont folles.
 
Mais une chose est sure : tout le monde a le même problème.
 
PAr contre, moi, j''ne ai grillé deux, donc j'ai aps tenté une troisième :) Maintenant, c peut - être pas de chance, surtout que ca n'a jamais grillé en charge, mais a froid (d'autant plus curieux)

n°1673920
Arcapt
Tout ça c la faute d'Obiwan!
Posté le 01-08-2002 à 12:55:26  profilanswer
 

dujnic a écrit a écrit :

Même si certains chipsets Via gèrent plus d ebank mémoire,il ets assez rares qu'il les gèrent tous de façon stable ...
 
Et avec l'i815E, tu peux déjà aller jusqu'a 2 GO d emémoire, ce qui est déjà pas mal non ? Si tu achètes toujours de la simple face (qui n'est pas plus chère), tu n'auras pas de soucis !




 
c'est pas mal dans l'absolu, mais vu que la majorité des barrettes >128Mo sont double face, c'est quand meme un probleme assez emmerdant, surtout quand on a payé des barrettes a prix d'or. Niveau stabilité de via avec 3 barrettes, j'avoue que ca ne m'a jamais probleme sur toutes les configs amd que j'ai eu. Si je suis repassé chez Intel c'est que j'avais un probleme a la con, sans queue ni tête (j'expliquerais bien si ma vie interesse quelqu'un, mais a priori non :p), Et je met ca sur le dos d'EPoX plus que de via (a part une a7v133, toutes mes mobos amd/via ont tourné du tonnerre, et l'EPoX marchait superbement jusqu'au jour où...)
 
au fait tu dis l'i815E (qui ne supporte que 512Mo d'ailleurs) dans tes posts, au lieu de i845E ;)


---------------
*Janclod a dit un jour: «Moi je suis AwAre, je suis réveillé, et quand tu te réveilles tu te dis: mais qu'est-ce que???!!....et tu peux réussir!»
n°1674638
dujnic
Posté le 01-08-2002 à 19:28:36  profilanswer
 

désolé, c effectivement i845E :)
Par contre, le chipset gère bien jusqu'a 2G0 de mémoire, ca c sur !
 
Quant au coup des multiples barettes, effectivelent, 3 ca passe généralement, mais les cartes mères qui ont 4 slots, il est rare de pouvoir les remplir ! Enfin, totu dépend des timings mémoires, etc ... bref, mieux vaut privilégier un minimum de barettes à mon avis ...

n°1676170
LeGlod
Bheuu keskecer !
Posté le 02-08-2002 à 08:23:15  profilanswer
 

dujnic a écrit a écrit :

désolé, c effectivement i845E :)
Par contre, le chipset gère bien jusqu'a 2G0 de mémoire, ca c sur !
 
Quant au coup des multiples barettes, effectivelent, 3 ca passe généralement, mais les cartes mères qui ont 4 slots, il est rare de pouvoir les remplir ! Enfin, totu dépend des timings mémoires, etc ... bref, mieux vaut privilégier un minimum de barettes à mon avis ...




Deja metre 1 go de memoire c'est bien, et arriver a 2 go, l'ordi serra obsolette, en SDram j'ai jammais depasser les 512 me suis arreter avant, je ne pence pas arriver a 2 go en DDR !!! Y aurra les PV 5 ghz d'ici la!!!


---------------
Retrouvez moi sur Twitch Youtube et Facebook  
n°1676198
dujnic
Posté le 02-08-2002 à 09:06:51  profilanswer
 

oui, la je suis d'accord.
si on arrrive a 1 Giga deja .....

n°1678876
Arcapt
Tout ça c la faute d'Obiwan!
Posté le 03-08-2002 à 00:09:06  profilanswer
 

y'a vraiment un gros probleme sur cette mesure de température system1. il monte plus en haut en température que mon cpu! le pire c'est qu'il réagit plus au vcore que mon cpu!
 
Pourtant j'ai changé le pad thermique du northbridge pour de l'artic silver 3, et j'ai mis un ventilo 3cm sur le radiateur, et ca n'a rien changé! j'ai l'impression que ca mesure quelque chose d'autre, mais quoi?
c'est d'autant plus hizarre que l'on peut difficilement faire mieux ventilé que mon boitier. En plus dès qu'il atteint 70° paf mon pc plante (ce n'est pas le cpu j'en ai acquis la certitude en faisant la modif de voltage)


Message édité par Arcapt le 03-08-2002 à 00:11:07

---------------
*Janclod a dit un jour: «Moi je suis AwAre, je suis réveillé, et quand tu te réveilles tu te dis: mais qu'est-ce que???!!....et tu peux réussir!»
n°1685171
LeGlod
Bheuu keskecer !
Posté le 05-08-2002 à 14:59:53  profilanswer
 

Arcapt a écrit a écrit :

y'a vraiment un gros probleme sur cette mesure de température system1. il monte plus en haut en température que mon cpu! le pire c'est qu'il réagit plus au vcore que mon cpu!
 
Pourtant j'ai changé le pad thermique du northbridge pour de l'artic silver 3, et j'ai mis un ventilo 3cm sur le radiateur, et ca n'a rien changé! j'ai l'impression que ca mesure quelque chose d'autre, mais quoi?
c'est d'autant plus hizarre que l'on peut difficilement faire mieux ventilé que mon boitier. En plus dès qu'il atteint 70° paf mon pc plante (ce n'est pas le cpu j'en ai acquis la certitude en faisant la modif de voltage)




 
attend toi, tu utilise koi comme soft ?? tu est sur que CPU est systeme n'est pas inverser, ca me fesai ca avec MBM et ma BE6!!!


---------------
Retrouvez moi sur Twitch Youtube et Facebook  
n°1689924
Arcapt
Tout ça c la faute d'Obiwan!
Posté le 06-08-2002 à 23:58:41  profilanswer
 

finalement ce n'est pas la temperature, c'est moi qui surestimait ma memoire (175 cas 2 sur tbird, 155 cas2 sur p4). mais  effectivement cette sonde est sureprenante, et je n'utilise pas de softs pour la mesurer (ils se mettent tous en alarme des qu'ils prennent en compte la temeprature systeme, c'est assez agacant), mais directement dans le bios!!
 
enfin ca n'a pas l'air de poser trop probleme (cf config ;))


Message édité par Arcapt le 07-08-2002 à 16:47:02
n°1690243
LeGlod
Bheuu keskecer !
Posté le 07-08-2002 à 07:38:41  profilanswer
 

Qui as trouver un drivers USB 2 pour 98 ??? :ouch:


---------------
Retrouvez moi sur Twitch Youtube et Facebook  
n°1746293
Momo
Posté le 24-08-2002 à 23:51:25  profilanswer
 

Je viens d'avoir cette carte ,et j'ai une petite question:
 
La led connectee sur "SP-LED" reste allumeé en permanence !!
 
C'est pareil chez vous ?
 

n°1746298
jln2
Posté le 24-08-2002 à 23:53:38  profilanswer
 

Momo a écrit a écrit :

Je viens d'avoir cette carte ,et j'ai une petite question:
 
La led connectee sur "SP-LED" reste allumeé en permanence !!
 
C'est pareil chez vous ?
 
 




 
oui ;)

n°1746365
Momo
Posté le 25-08-2002 à 00:25:53  profilanswer
 

Merci, mais est ce normal ?
 
Pour moi, cette led devrait s'allumer lors du passage en veille et seulement dans ce cas.

n°1781302
romu72
Posté le 04-09-2002 à 21:41:43  profilanswer
 

salut
oui c normal!!
 
par contre , moi j'ai une aitre bizarreries, mon -12v est à -8v et le -5v est a -3v!! :pt1cable:  :pt1cable:  
 
j'ai mesurer avec un multimetre et tout est normal!! ;)  
 
default de monitoring sans doute !!
 
j'ai flasher le bios et pareil :(  
 
qqun a les meme symptome ??


---------------
[:romu72
n°1782107
taki
Posté le 05-09-2002 à 08:21:57  profilanswer
 

Salut,
 
cela fait plusieurs BD7-II ke je teste et a chaque fois presk g droit a "l'infinity loop" ou divers freeze de la video.
 
Le pire c ke cela m'arrive des fois juste apres l'install de windows des ke je met le cd abit avec les drv pour les installs. :fou:  
MAteriel: CM ABIT BD7-II, P4 1.8Ghz, 128Mo DDR noname, ATI club 32Mo agp.
 
HElp meeeeeeeeee

n°1788378
agnostica
Posté le 07-09-2002 à 13:43:19  profilanswer
 

romu72 a écrit a écrit :

salut
oui c normal!!
 
par contre , moi j'ai une aitre bizarreries, mon -12v est à -8v et le -5v est a -3v!! :pt1cable:  :pt1cable:  
 
j'ai mesurer avec un multimetre et tout est normal!! ;)  
 
default de monitoring sans doute !!
 
j'ai flasher le bios et pareil :(  
 
qqun a les meme symptome ??




 
moi !
 
même analyse, si c'était les valeurs réelle, je pense que rien ne marcherait ;)


---------------
agnostica.free.fr faites votre manette d'arcade !  
n°1788409
agnostica
Posté le 07-09-2002 à 13:53:20  profilanswer
 


autrement, un petit truc :
si le son n'est pas terrible dans certains jeux (dans operaition flash point sous Zin98SE chez moi), il suffit de baisser l'accélération matérielle de directsound
 
à propos du chip sonore, ceux qui utilisent le mode "4 enceintes" en sont'ils satisfaits ?
 
la spacialisation est - elle bonne ? (sous quake3 ?)


---------------
agnostica.free.fr faites votre manette d'arcade !  
n°1788434
agnostica
Posté le 07-09-2002 à 14:06:18  profilanswer
 


drivers USB2 (pour tout type de windows  :??: ) (1.31 MO) :
 
ftp://ftp.abit.com.tw/pub/downloa [...] 4_2062.EXE
 


---------------
agnostica.free.fr faites votre manette d'arcade !  
n°1793649
vachkirit
Posté le 09-09-2002 à 10:32:41  profilanswer
 

Salut à tous.
Moi j'ai cette carte depuis 2 semaines (j'ai changé à a cause de pb de mon ancien chipset VIA+AMD XP) et j'en suis 100% Satisfait..
La stabilité est parfaite et les fonctionnalités pour le prix sont bien présentes (Raid/Lan/OC)
 
Mon P41.8A tourne donc à 2400 avec le voltage à 1.45V !!
 
Par contre, c'est vrai qu'au début, je me suis un peu inquiété de la température du chipset toujours plus élevée que mon processeur ! (min à 50° et max à 68°)
Enfin, comme il n'y a aucun plantage et que le rad du chipset est pas trop chaud,
-c'est soit que le chipset a une sonde intégré
-soit que Abit est un peu optimiste dans la valeur donnée
-soit ma sonde est défectueuse (mais apparament, c'est pas ça vu que ca touche à peu près toutes les cartes mères !)


Message édité par vachkirit le 09-09-2002 à 10:35:53
n°1875599
agnostica
Posté le 12-10-2002 à 12:04:21  profilanswer
 


pour info :
 
le port joystick n'est pas compatible MIDI !  :(  :(  :(  
 
il est donc impossible d'y connecter un clavier-maitre  :(  
 
A moins que quelqu'un n'est réussi ?
Si oui, avec quels drivers / série de BD7 - II ?


---------------
agnostica.free.fr faites votre manette d'arcade !  
n°1967302
agnostica
Posté le 16-11-2002 à 11:52:12  profilanswer
 


les drivers wdm330 sont sortis ici :
 
http://www.abit.com.tw/abitweb/web [...] II&#Driver
 
au menu : l'EAX matériel marche sous UT2003,
une option karaoké dans les drivers...


---------------
agnostica.free.fr faites votre manette d'arcade !  
n°1967307
agnostica
Posté le 16-11-2002 à 11:53:26  profilanswer
 

agnostica a écrit a écrit :

 
autrement, un petit truc :
si le son n'est pas terrible dans certains jeux (dans operaition flash point sous Zin98SE chez moi), il suffit de baisser l'accélération matérielle de directsound




 
pbm réglé avec les derniers drivers


---------------
agnostica.free.fr faites votre manette d'arcade !  
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Topic -> Abit BD7 2 (Intel 845E)

 

Sujets relatifs
Intel ICH4 USB2 PB de déconnection modem ADSLInfo: CPU Intel à 3 GHz = new mobo !
Duron 1200 + Abit KT7Processeur INTEL Celeron A 1100 sur Gigabyte GA-6BXC ?????
Abit NV7-133R : les probs de son sont resolus ?Abit KG7
Frequence Max d'un proc sur une abit KT7a??Pb Abit SA6-R
usb2 pour carte mere Abit !!Les drivers Via4in1 marche-t-il avec la abit kr7a-133????
Plus de sujets relatifs à : Topic -> Abit BD7 2 (Intel 845E)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR