Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1684 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Ecran noir permanent ( non boot )---besoin d 'aide

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir permanent ( non boot )---besoin d 'aide

n°1804677
ind
Posté le 13-09-2002 à 11:46:28  profilanswer
 

Je ne sais pas ce qui s'est passe...j'étais en train de dézipper des fichiers, j'etais sense avoir assez de place(sur un maxtor)  + dl...
 
Et puis d'un seul coup l'ecran est devenu noir, ne capte plus de signaux et la tour a tous ses voyant sallumés : voyant d'acces HD, des lecteurs CD...
 
depuis j'ai essaye tout et n'importe quoi sans succes :
- changer de nappe
- deconnecter les lecteurs CD
- deconnecter les 2 hd aussi ( dans ce cas il n'y a pas de boot et le voyant reste teint )
- test avec un hd sans partitions ni rien : voyant rouge non  allume
- test avec un seul des hd ( dans le cas de celui qui recevais le zip, le voyant acces hd est allume! c'est le slave)
a un moment , je ne sais plus avec quoi 'jai eu les voyants verts et rouges et allumes mais rien ne se passe
- changer les coefficients du cpu
A noter que tous les ventilos marchent en plus ( cpu, carte graphique, alimentation)
Il n'y a pas eu de fumée et le cpu n'a pas l'air grille ( je sais pas trop reperer )
Le voyant de la mobo s'allume aussi....
 
J'ai teste les hd sur une autre machine ( mais je peux rien tester d'autre : ils fonctionnent normalement! )
 
 
AIDEZ MOI SVP


Message édité par ind le 13-09-2002 à 12:00:53
mood
Publicité
Posté le 13-09-2002 à 11:46:28  profilanswer
 

n°1804690
ind
Posté le 13-09-2002 à 11:51:02  profilanswer
 

ah oui j'oubliais :
 
c'est un DURON 800 sur une KT133A
 
HD IBM ET MAXTOR ( mais qui marchent donc )
 
Et le matos made in Montgallet a 1an et 3 mois donc garantie d'1 an dépassé....


Message édité par ind le 13-09-2002 à 11:51:46
n°1804711
ind
Posté le 13-09-2002 à 12:01:05  profilanswer
 

up

n°1805063
ind
Posté le 13-09-2002 à 14:20:49  profilanswer
 

Je n'ai meme plus d'acces au bios
 
 
Euh quand le nom de la carte graphique est affiche au demarrage
c'est le bios?

n°1805065
hellice
Posté le 13-09-2002 à 14:22:02  profilanswer
 

T'as aucun bip anormal ??

n°1805072
hellice
Posté le 13-09-2002 à 14:23:36  profilanswer
 

Sinon essaie de tout enlever (sauf le processeur) attends les bip continus (s'il y en a) et rajoute les composants un par un

n°1805080
hellice
Posté le 13-09-2002 à 14:25:24  profilanswer
 

autre solution : débranche ta machine, enlève la pile de la carte mère, attends 10 à 20 secondes, rallumes...

n°1805115
ind
Posté le 13-09-2002 à 14:40:24  profilanswer
 

Je suis reste toute la nuit sans la pile  :sarcastic:  
 
Nan aucun bip! On entends tourne les ventilos et c'est tout et il ne se passe rien...j'ai une gigabyte mais ca change rien...

n°1805196
ind
Posté le 13-09-2002 à 15:12:37  profilanswer
 

up

n°1805199
gl@d
Posté le 13-09-2002 à 15:14:03  profilanswer
 

c ptet le proc qui a grillé ...

mood
Publicité
Posté le 13-09-2002 à 15:14:03  profilanswer
 

n°1805200
bicoun
Et non pas Bicounet !!!
Posté le 13-09-2002 à 15:14:19  profilanswer
 

La fois où ça me l'a fait, c'était mon écran qui venait de rende l'âme. Je jouais à Colin Mc Rae 2 et pouf, noir total, mais bon le PC tournais toujours. Mais je suppose que ce n'est pas ton cas ?
 
Edit : Sinon, j'ai eu le coup au démarrage de ne plus avoir aucuns signaux malgré le fait que tous mes ventilos tournaient. Mais là, c'était la CM qui était HS.


Message édité par bicoun le 13-09-2002 à 15:15:55

---------------
Pixel mort -> .
n°1805210
bip_ux
L'art de vivre
Posté le 13-09-2002 à 15:21:02  profilanswer
 

Tu a le choix Proc qui a grille ou cm Essaye de te faire preter un proc ou essaye de tester ton proc sur une autre cm et tu seras tous de suite fixer  
 
Personnellement je viens d'avoir le pb et c'etait la cm


Message édité par bip_ux le 13-09-2002 à 15:21:22
n°1805215
ind
Posté le 13-09-2002 à 15:24:34  profilanswer
 

bip_ux a écrit a écrit :

Tu a le choix Proc qui a grille ou cm Essaye de te faire preter un proc ou essaye de tester ton proc sur une autre cm et tu seras tous de suite fixer  
 
Personnellement je viens d'avoir le pb et c'etait la cm




 
J'espere pas  le cpu ( puis grille ca sentirait qqchose ) ni l'ecran qui s'allume toujours alors que la tour a tous ses voyants allumes elle ( ca devrait booter normalement sinon ).
 
Mais j'ai un second bios de secours sur ma mobo ! ca m'embeterait de killer le 1er si en fait c'est le cpu qui a grille
 
et j'ai vraiment personne pour effectuer les tests.....

n°1805233
bip_ux
L'art de vivre
Posté le 13-09-2002 à 15:35:05  profilanswer
 

ind a écrit a écrit :

 
 
J'espere pas  le cpu ( puis grille ca sentirait qqchose ) ni l'ecran qui s'allume toujours alors que la tour a tous ses voyants allumes elle ( ca devrait booter normalement sinon ).
 
 
Mais j'ai un second bios de secours sur ma mobo ! ca m'embeterait de killer le 1er si en fait c'est le cpu qui a grille
 
et j'ai vraiment personne pour effectuer les tests.....




 
 
Ce n'est pas parce que c'est grille que ca sent le bruller ma cm a lacher elle ne sentais pas le griller ventilo en service ventilo du proc et de la cg  
 
Pour ton bios de secours sur ta cm pas compris.  
 
 
Sinon va a montgallet dans un magasin assez sympa et tu leur dema,nde de tester ton proc

n°1805262
ind
Posté le 13-09-2002 à 15:45:17  profilanswer
 

Eh bien je bosse la (si si) et le samedi ils refusent le sav meme payé  :sweat:  
 
J'ai 2 bios dans ma carte mere
Le 1er et un second en secours....mais si je branche le second je pers le 1er ce qui serait dommage si cela vient du cpu...

n°1805267
ind
Posté le 13-09-2002 à 15:46:07  profilanswer
 

Mais cela vient donc ou de la carte mere ou du cpu, cela ne peut-il pas etre du au boitier/alim?

n°1805350
ind
Posté le 13-09-2002 à 16:14:12  profilanswer
 

up

n°1805376
Jnifoo
Posté le 13-09-2002 à 16:22:00  profilanswer
 

Hum, mais si tu as un bios de secours, met le en service, il est fait pour ça non... Si tu penses que ça peux aider faut au moins essayer.
C'est comme si ta souris répondait plus et que tu préfères la tritouiller dans tous les sens plutot que de brancher ta souris de rechange  :eek2:

n°1805405
ind
Posté le 13-09-2002 à 16:31:22  profilanswer
 

Jnifoo a écrit a écrit :

Hum, mais si tu as un bios de secours, met le en service, il est fait pour ça non... Si tu penses que ça peux aider faut au moins essayer.
C'est comme si ta souris répondait plus et que tu préfères la tritouiller dans tous les sens plutot que de brancher ta souris de rechange  :eek2:  




 
d'apres le manuel en ligne du constructeur il faut avoir le 1er ecran ou il checke la vitesse du cpu, ce qui est etrange car je croyais que c'etais le bios ca....
 
maintenant je regarderai dans le manuel ce soir mais si ca marche via jumpers, je vais gaspille mon bios de secours

n°1805414
hellice
Posté le 13-09-2002 à 16:35:53  profilanswer
 

Ta carte mère doit etre bonne de toute facon sinon l'ecran de ta carte graphique ne s'afficherais pas

n°1805434
bip_ux
L'art de vivre
Posté le 13-09-2002 à 16:44:31  profilanswer
 

hellice a écrit a écrit :

Ta carte mère doit etre bonne de toute facon sinon l'ecran de ta carte graphique ne s'afficherais pas




 
il n'y a plus d'affichage ecran noire donc ca peut venir de la cm proc ou cg  
 
Et pour moi ca devrais etre la cm  
 
car si c'est la cg la cm doit beeper
 
si le proc et hs la cm doit egalement beeper
 
mais si elle est hs elle peut beeper ou ne pas beeper suivant ce qu'elle a  
et la elle ne beep pas  
 

n°1805436
bip_ux
L'art de vivre
Posté le 13-09-2002 à 16:45:20  profilanswer
 

mais j'ai deja vu le cas ou cela etait le proc c'est pour ca que pour moi c'est l'un des deux

n°1805437
chrisbk
-
Posté le 13-09-2002 à 16:46:25  profilanswer
 

bip_ux a écrit a écrit :

Tu a le choix Proc qui a grille ou cm Essaye de te faire preter un proc ou essaye de tester ton proc sur une autre cm et tu seras tous de suite fixer  
 
Personnellement je viens d'avoir le pb et c'etait la cm




 
idem, cm qui a laché sans qu'on sache pkoi....

n°1805447
ind
Posté le 13-09-2002 à 16:49:40  profilanswer
 

si je suis tes conseils cela viendrait de la cm en theorie
y a vraiment aucun bip
 
quelle cm achetee a la place si c'est bien elle?
 
je vais essayer montgallet demain mais ca craint tous les sav sont normalement fermes....
 
(le ventilo de la carte graphique tourne mais rien ne s'affiche....meme pas son nom au tout debut)
 
c'est dingue d'en arriver la pour juste un dezippe alors que tout allait bien avant
 
 

n°1805483
bip_ux
L'art de vivre
Posté le 13-09-2002 à 17:01:32  profilanswer
 

ind a écrit a écrit :

si je suis tes conseils cela viendrait de la cm en theorie
y a vraiment aucun bip
 
quelle cm achetee a la place si c'est bien elle?
 
je vais essayer montgallet demain mais ca craint tous les sav sont normalement fermes....
 
(le ventilo de la carte graphique tourne mais rien ne s'affiche....meme pas son nom au tout debut)
 
c'est dingue d'en arriver la pour juste un dezippe alors que tout allait bien avant
 
 
 




 
Tu va a montgallet avec ton proc et ton rad et tu demande qu'il te la monte et qu'il te la test et tu paye une fois monter et si le proc et hs tu peux toujours leur dire que tu veux plus la cm mais un proc a la place  :) .  
 
 
sinon pour la cm je te conseillerais une elite si tu stable et pour 72 euro c'est pas chere mais ca c'est mon choix.

n°1805484
bip_ux
L'art de vivre
Posté le 13-09-2002 à 17:02:29  profilanswer
 

et tout vas bien avant que ca tombe en panne  c'est comme le temp il fais beaux avant de pleuvoir   :D
 
 

n°1805499
ind
Posté le 13-09-2002 à 17:07:41  profilanswer
 

bip_ux a écrit a écrit :

et tout vas bien avant que ca tombe en panne  c'est comme le temp il fais beaux avant de pleuvoir   :D
 
 




 
c'est rare que ca tombe en panne apres un peu plus d'un an
 
quelle reference d'elite?
 
quelle est la carte mere evolutive pour un duron? a7v266a ? a noter que j'ai 256mo de sdram la

n°1805507
bip_ux
L'art de vivre
Posté le 13-09-2002 à 17:10:12  profilanswer
 

ind a écrit a écrit :

 
 
c'est rare que ca tombe en panne apres un peu plus d'un an
 
quelle reference d'elite?
 
quelle est la carte mere evolutive pour un duron? a7v266a ? a noter que j'ai 256mo de sdram la
 




elite K7s5a avec lan incorpore  
slot 2 sdram et 2 ddr  
pour duron athlon xp toute frequence

n°1805511
ind
Posté le 13-09-2002 à 17:12:36  profilanswer
 

j'ai deja une carte rezo  :sol:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Ecran noir permanent ( non boot )---besoin d 'aide

 

Sujets relatifs
Config - Besoin d'avis sur le choix de la CMNewbie ayant besoin d aide sur config CM+CPU+RAM
Ecran reste noir.... sous dos seulementinaccessible boot device
Iiyama Vision Master Pro 413 ? bon écran ? sinon lequel acheter ?Ecran bleu sous xp quand fsb du proc à 133 !!!!!
Ecran 20' sony 300SFT Multiscan Trinitron pour 650 F ?ecran ki papillone
Plus de sujets relatifs à : Ecran noir permanent ( non boot )---besoin d 'aide


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR