Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3000 connectés 

  FORUM HardWare.fr
  Hardware

  Put... de carte graphik!

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Put... de carte graphik!

n°1328063
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 11:54:15  profilanswer
 

Lorsque je joue a des jeux, il y a souvent des bugs ki apparaissent a l'écran, genre des traits noirs sur les lumieres, ou des traits noirs tt courts! Que dois je faire pour empecher ces "bugs"?

 

[jfdsdjhfuetppo]--Message édité par Riovolt--[/jfdsdjhfuetppo]


---------------
System of a Down RulezZzz!
mood
Publicité
Posté le 06-04-2002 à 11:54:15  profilanswer
 

n°1328088
jakass
Posté le 06-04-2002 à 12:02:51  profilanswer
 

j'en sais rien mais donne au moins le modele de ta carte, jeux directx, openGL, les deux?

n°1328093
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 12:05:40  profilanswer
 

Msi 8816 Geforce 2 MX400 32mo SDRAM
ca le fait avec les deux...  :sweat:

 

[jfdsdjhfuetppo]--Message édité par Riovolt--[/jfdsdjhfuetppo]


---------------
System of a Down RulezZzz!
n°1328096
YodaNC
Posté le 06-04-2002 à 12:06:57  profilanswer
 

c overclocké?

n°1328100
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 12:08:14  profilanswer
 

NAN, par contre je pense ke ca la été, je l'ai achté a un mec de "achats/ventes" de ce forum...


---------------
System of a Down RulezZzz!
n°1328113
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 12:14:32  profilanswer
 

stp aidez moi! je viens de claké des thunes pour cette cg :( et en cmoment c un peu la galere, HELP ME PLZ  :sweat:


---------------
System of a Down RulezZzz!
n°1328117
yoyojunior
Posté le 06-04-2002 à 12:16:50  profilanswer
 

heu tu as vu si elle marchait bien chez le gars de achats/ventes ?? ( il t'a ptetre po arnaké mais bon, on sait jamais )

n°1328119
Tontonludo
Posté le 06-04-2002 à 12:17:43  profilanswer
 

c'est quoi comme carte graphique ?  :??:


---------------
BZH POWWA ! [:tontonludo]
n°1328128
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 12:20:18  profilanswer
 

model de cg : voir o dessus!
 
Ca c fait par la poste, g pas pu voir la cg avant, ms jlui ai fait confiance


---------------
System of a Down RulezZzz!
n°1328135
Tontonludo
Posté le 06-04-2002 à 12:24:55  profilanswer
 

huh hun
 
tu as installé un tweaker ? Sinon prend NVMAX ou bien Power Strip ! Et tu pourras régler tout les paramètres de ta carte, je pense que si le problème persiste c'est que le core ou la mémoire de ta CG en a pris un coup dans la gueule avec l'OC du dernier possesseur de ta carte  :(


---------------
BZH POWWA ! [:tontonludo]
mood
Publicité
Posté le 06-04-2002 à 12:24:55  profilanswer
 

n°1328139
jakass
Posté le 06-04-2002 à 12:26:30  profilanswer
 

s'il te reste des vieux jeux (pas la prehistoire quand meme), essaie en un pour voir si ça le fait toujours ou seulement quand les ressources demandées sont costaud, peut etre qu'elle est tout simplement mal parametree. J'avais ça avec une vieille ATI qui n'avait pas assez de memoire video pour le jeux

n°1328222
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 13:02:12  profilanswer
 

je pense ke le core ou la mémoire en ont pris un coup, paske ca lfait sur les vieux jeux  :cry:  c chiant ca, sniffff  :sweat:


---------------
System of a Down RulezZzz!
n°1328695
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 16:17:59  profilanswer
 

Bon jvous dit un ptit exemple : la j'ai lancé serious sam 2, derriere les arbres, ya des traits blanc ki reprenne la forme de l'arbre ( environ ) ya des traits noirs tte les 2 minutes kapparaisse, sont fin et il reste une tite seconde ms c tré chiant!  
ALors,est ce que cela vient du fait ke g installé la nouvelle carte graphik sans avoir réinstallé mon os ( passage de geforce 1 32 sdr a geforce 2 mx400 )ce qui créait un conflit ou ché pa koi?
Ou est ce ke com' on vient de me le dire c le core ou la mémoire ké niké?   :sweat:  
 
 :jap:


---------------
System of a Down RulezZzz!
n°1328724
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 16:27:04  profilanswer
 

Plz  [:yoyoz]


---------------
System of a Down RulezZzz!
n°1328807
jakass
Posté le 06-04-2002 à 16:46:41  profilanswer
 

n histoire pas par tres bien là, mais tu peux essayer de la monter sur un autre PC comme ça tu seras sûr si cela vient de la carte ou pas

n°1328817
testicool
Posté le 06-04-2002 à 16:49:41  profilanswer
 

bon deja donne moi :
1: version du driver
2: ta carte mere (via?)
3: T as bien cfgigurer ta cg ds les propriétés?
4: Si tout est bon, ben en fait je pense que le gars il t a arnaquer pasqu en fait quan tu overKolK trop ces bug d affichage arrive, tot ou tard ta CG elle va clamser!
 
Sinon donne moi les informations en haut, c est peut etre un movis eglage de ta ert qui sait [:yoko54]

n°1329123
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 18:58:03  profilanswer
 

1: version du driver dernier de chez nvidia pr win 2k
2: ta carte mere (via?) KT7A Rev 1.3 VIA
3: T as bien cfgigurer ta cg ds les propriétés? keske tu veux dire par la?
4: Si tout est bon, ben en fait je pense que le gars il t a arnaquer pasqu en fait quan tu overKolK trop ces bug d affichage arrive, tot ou tard ta CG elle va clamser!
=> le pire c ke la je suis o fréquence d'origine!!!  :cry:


---------------
System of a Down RulezZzz!
n°1329127
testicool
Posté le 06-04-2002 à 19:00:52  profilanswer
 

oui ben meme si t es ds la frequnce d origine si il l a oc c pareil...
 
t as les via 4 in 1 ??
t as nvrefix? prends les 23.11 detonator
t as bien cfigurer ta cg: c a dire : tu vas ds parametres avancée et tu regarde si t as en tt configuré

n°1329129
tonyjub
Posté le 06-04-2002 à 19:01:47  profilanswer
 

des bugs logiciels apparaise souvent dans les jeux : essaye tous les drivers/os possible

n°1329143
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 19:07:33  profilanswer
 

arf, avec ma geforce ( l'ancienne ) tout roulait impec, bon ok c t moins rapide ms o moins c t bo ( facon dparler, pas dtraits noirs et blancs koi )!!!  :sweat:  
 
Donc pour toi fo kj'installe un otre OS? g deja essayé 3 drivers, les officiels d'MSI, les winfox, et les derniers de nvidia, saloperie dcarte graphik, tu vas fonctionner!!!!!!!!!!! :gun:  :gun:  :gun:  
 
 :pt1cable:  :pt1cable:  :pt1cable:


---------------
System of a Down RulezZzz!
n°1329144
Le Druide
Posté le 06-04-2002 à 19:07:39  profilanswer
 

Essaye de l'underclocker (mem et core): si les pbs persistent, condoléances :cry:

n°1329147
HappyHarry
Posté le 06-04-2002 à 19:09:32  profilanswer
 

bah l'underclocker mouairf .. avec un peu de chances ca marchera, mais moi je vois qu'une chose a faire , reveler au monde quel est l'ignoble enfoiré qui t'a entubé comme ca

n°1329152
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 19:11:51  profilanswer
 

Vous etes certains kil m'é entubé?


---------------
System of a Down RulezZzz!
n°1329154
HappyHarry
Posté le 06-04-2002 à 19:12:58  profilanswer
 

a priori oui ... il savait qu'il avait cramé sa cg et il l'a refourgué ... si c pas un bel entubage ca ...

n°1329157
HappyHarry
Posté le 06-04-2002 à 19:14:05  profilanswer
 

et s'il y a des juristes qui trainent sur le forum, indiquer a ce povre monsieur de quels recours il dispose

n°1329158
RioVolt
Listening to mp3s
Posté le 06-04-2002 à 19:14:44  profilanswer
 

peut etre ke chez lui ca fonctionnait, je lui accorde le bénéfice du doute, de tte facon, la jlui ai envoyé un mess pour lui dire, on vera bien ckil me répondra!


---------------
System of a Down RulezZzz!
n°1329177
barbawing
Posté le 06-04-2002 à 19:26:51  profilanswer
 

donnes nous son pseudo  :D

n°1329505
deostickma​n
poete decomposé
Posté le 06-04-2002 à 21:35:58  profilanswer
 

alors deja , c moi qui lui ai vendu!
ensuite j'suis pas un enfoiré,ma carte fonctionnait tres bien avant que je l'a retire de mon pc!
j'avais torché la veille jedi knight 2(c dire si elle marche(ait) bien!
ensuite, moi le pognon j'en ai rien a péter, si ca marche vraiment pas,il a k me l'a renvoyer et moi je lui refile son argent!
de toute facon on a toujours besoin d'une catre graphique!
et pour dire j'avais rajouté un ventilo sur le radia ce qui m'avait permis de l'o/c a 208/194 et ca tournait super depuis plusieurs mois!
sur ce si vous etes toujours aussi mefient c quand meme pas la peine d'etre insultant!  :non:


---------------
Gunpowder,gelatine,dynamite with a laser beam!
n°1588277
Yoyo64
Y€$
Posté le 05-07-2002 à 17:27:28  profilanswer
 

deostickman a écrit a écrit :

alors deja , c moi qui lui ai vendu!
ensuite j'suis pas un enfoiré,ma carte fonctionnait tres bien avant que je l'a retire de mon pc!
j'avais torché la veille jedi knight 2(c dire si elle marche(ait) bien!
ensuite, moi le pognon j'en ai rien a péter, si ca marche vraiment pas,il a k me l'a renvoyer et moi je lui refile son argent!
de toute facon on a toujours besoin d'une catre graphique!
et pour dire j'avais rajouté un ventilo sur le radia ce qui m'avait permis de l'o/c a 208/194 et ca tournait super depuis plusieurs mois!
sur ce si vous etes toujours aussi mefient c quand meme pas la peine d'etre insultant!  :non:  




 
UP !


---------------
O'.  [ACH] surcapotte Dyane     Nouilles de Yan : CE vendredi 17 mai 2024 @ 19h
n°1588295
k yo
Posté le 05-07-2002 à 17:35:26  profilanswer
 

g un pote cela lui faisait pareil avec sa tnt au bout de 3 ans, et petit a petit cela marchait de moin en moin bien et maintenant c pu qu'une carte 2d, je pense que l'oc la fait veillir prématurement et que elle marchait ptet encore bien juste avant que tu l'achete c possible, pour la tnt1 de mon pote c exactement ce qui c passer elle marchait nikel et il voulait la revendre le mec qui la acheter est venu voir si cela marchait et paf elle a commencer a buger juste au meme moment donc il la pas vendu et petit a petit cela c enpirer.
 
Essai quand meme de voir en l'underclockant c ptet qu'elle chauffe trop donc changement de vantirad ou rameme la au gars ptet qui la reprendra


---------------
"Si l'homme descend du singe, il peut aussi y remonter."
n°1588305
Ernestor
modo-coco :o
Posté le 05-07-2002 à 17:39:11  profilanswer
 

Riovolt a écrit a écrit :

 
ALors,est ce que cela vient du fait ke g installé la nouvelle carte graphik sans avoir réinstallé mon os ( passage de geforce 1 32 sdr a geforce 2 mx400 )ce qui créait un conflit ou ché pa koi?



Ca peut generer effectivement des problemes.
 
Tu peux essayer de refaire une install propre et si la carte deconne toujours, c'est un probleme materiel.  
 
Meme si dans ton cas, ca ressemble quand meem a un probleme materiel :/

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Put... de carte graphik!

 

Sujets relatifs
Quelle carte graphique me conseillez vousmsi 745 ultra .....personne ne l'a cette carte??????
Cherche drivers pour carte de montage videoCarte Mère
si cet été vous devriez acheter une carte mère, avec quel chipset ??Booter sans carte graphique
Cherche drivers carte ethernet REALTEK RT8139Carte Mère
kel carte mere et processeur pour 250 euro!!!Message de la carte mère au démarrage!!
Plus de sujets relatifs à : Put... de carte graphik!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR