Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
895 connectés 

  FORUM HardWare.fr
  Hardware

  ATI Radeon 7500 et XP Professionnal

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

ATI Radeon 7500 et XP Professionnal

n°1156517
foufoujr
Posté le 05-02-2002 à 10:23:15  profilanswer
 

Arrrgh, c'est la catastrophe. Cette carte video me tuera, elle provoque sans arrêt des freeze de XP et je suis obligé de rebooter toutes les 5 minutes. Ces freeze sont ultra fréquents avec les drivers (même les bêta en cours de validation) et apparaissent quand même de temps en temps sans les drivers de la carte, juste avec les drivers VGA standard.
 
J'ai tout testé en réinstallant à chaque fois une version propre de XP (vive les images Ghost) mais rien n'y fait.
 
Voici le genre de message que j'ai réussi à capturer :
 
Watchdog event Log file
Windows version : XP
EventType : 0xEA - Thread Stuck in Device Driver
The device driver for the display got stuck in an infinite loop. This usualy indicates a problem with the device itself or with the device driver progamming the hardware incorrectly. Please check with your display device vendor for any driver updates
Shutdowncount : 24
Shutdown : 0
Eventflag : 1
Eventcount : 1
Breakcount : 1
Bugchecktriggered : 1
Debuggernotpresent : 1
Drivername : framebuf
DriverFixedFileInfo : FEEF04BD 00010000 00050001 0A280000 00050001 0A280000 0000003F 00000000 00040004 00000003 00000004 00000000 00000000

mood
Publicité
Posté le 05-02-2002 à 10:23:15  profilanswer
 

n°1156537
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 10:31:10  profilanswer
 

Tu devrais essayé les drivers Omega, j'ai eu le meme type de pb avec les drivers livrés avec ma Radeon, et depuis, quasiment plus de pb  :D  
 
Sinon, il y a ça :
http://forum.hardware.fr/forum2.ph [...] p=1&trash=


---------------
A suivre...
n°1156575
foufoujr
Posté le 05-02-2002 à 10:51:55  profilanswer
 

Et c'est quoi ces drivers Omega ?

n°1156620
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 11:08:06  profilanswer
 

Tu refais un Ghost de XP, puis tu install ces drivers :
- http://www.omegacorner.com/ati.htm
 
Ce sont apparement des drivers moins buggé, plutot générique mais qui tourne assez bien avec les cartes "Power by Ati" !


---------------
A suivre...
n°1156629
foufoujr
Posté le 05-02-2002 à 11:11:52  profilanswer
 

Le problème c'est que ma carte c'est une Build by ATI

n°1156631
]sTa[$hark
Posté le 05-02-2002 à 11:13:05  profilanswer
 

Comme quoi ca craint sous la sapin une ATI quand même !

n°1156632
worm'skill​er
Le roi de la petit côte
Posté le 05-02-2002 à 11:13:41  profilanswer
 

foufoujr a écrit a écrit :

Le problème c'est que ma carte c'est une Build by ATI  




 
pas de pb essaye ;) et poste apres sur le "topic officiel de la radeon 7500" ...  :jap:


---------------
"le prix passe, la qualité reste"
n°1156634
worm'skill​er
Le roi de la petit côte
Posté le 05-02-2002 à 11:14:17  profilanswer
 

]sta[$hark a écrit a écrit :

Comme quoi ca craint sous la sapin une ATI quand même !  




 
qui te dit que c la faute de la carte graphique?  :sarcastic:


---------------
"le prix passe, la qualité reste"
n°1156644
foufoujr
Posté le 05-02-2002 à 11:18:17  profilanswer
 

Tout tourne nickel avec quelques plantouilles de temps en temps type écran bleu XP. Dès que j'installe les drivers de la 7500, des freeze tout le temps. Si je les désactive pour les VGA standard, les freeze deviennent rare.

n°1156653
]sTa[$hark
Posté le 05-02-2002 à 11:20:30  profilanswer
 

worm'skiller a écrit a écrit :

 
 
qui te dit que c la faute de la carte graphique?  :sarcastic:  




 
Parceque je n'ai pas d'ATI, j'ai WinXP Pro et ca tourne niquel

mood
Publicité
Posté le 05-02-2002 à 11:20:30  profilanswer
 

n°1156661
fute77
Life Is Short ! Have Fun !
Posté le 05-02-2002 à 11:23:09  profilanswer
 

si en mode VGA tu as toujours des freezes c'est peut etre que tu as un petit pb
 
timing mémoire trop agressif ?
mémoire qui tiens mal la fsb ?
....
 
]sta[$hark -> j'ai moins de pb avec ma R7500 que je n'en ai eu avec ma GeForce DDR

 

[edtdd]--Message édité par fute77--[/edtdd]


---------------
"Si il y avait un impot sur la connerie, l'Etat s'autofinancerai" J Yanne
n°1156664
worm'skill​er
Le roi de la petit côte
Posté le 05-02-2002 à 11:24:03  profilanswer
 

]sta[$hark a écrit a écrit :

 
 
Parceque je n'ai pas d'ATI, j'ai WinXP Pro et ca tourne niquel  




 
et alors? ca ne prouve rien dans son cas...  ;)  
 
un plantage peut etre du:
 
- à la carte graphique.
- à un pb logiciel.
- à un conflit materiel (irq...)
- à des conneries faites par l'utilisateur
- à l'OS (version crack  ;à etc...)
- à la mauvaise qualite d'un peripherique (memoire...) qui est plus solicite lors de l'ajout de cette carte graphique
- .... bref, à pleins de choses, evitons les conclusions attives ...


---------------
"le prix passe, la qualité reste"
n°1156691
foufoujr
Posté le 05-02-2002 à 11:31:20  profilanswer
 

Je ne conclut pas hativement, c'est une forte suspicion. Avec la carte mère, ce sont les seules pièces très récentes, dont les drivers et bios viennent à peine de sortir
 
Ce soir je dois essayer de tout réinstaller avec Win2000 (vive ghost encore une fois)

n°1156695
fute77
Life Is Short ! Have Fun !
Posté le 05-02-2002 à 11:32:37  profilanswer
 

Le bios de la mobo est il a jour ?


---------------
"Si il y avait un impot sur la connerie, l'Etat s'autofinancerai" J Yanne
n°1156738
foufoujr
Posté le 05-02-2002 à 11:44:19  profilanswer
 

ouaip ! J'ai vraiment mis toutes les mises à jour de bios et drivers pour tout mon matos

n°1156743
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 11:45:07  profilanswer
 

Regle ton bios par défaut, pas d'O/C ni de CAS 2-2-2, ni d'AGP boost ou autre configuration de tueur  :D  
 
Puis reghost ton OS, et install direct les Omega.
 
PS: ton Image contient elle des drivers de CG ?


---------------
A suivre...
n°1156773
foufoujr
Posté le 05-02-2002 à 11:54:12  profilanswer
 

Mon image n'a que les drivers standard VGA installés par XP pour avoir une image à l'écran, rien d'autre

n°1156785
foufoujr
Posté le 05-02-2002 à 11:56:14  profilanswer
 

C'est quoi le CAS 2-2-2 ?

n°1156790
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 11:58:56  profilanswer
 

foufoujr a écrit a écrit :

C'est quoi le CAS 2-2-2 ?  




 
Reglage du taux de refresh de ta Sd-Ram, ça ce regle dans le bios. Plus précisément, c'est le temps entre la lecture et l'utilisation des données mises en Ram !

 

[edtdd]--Message édité par miniweb--[/edtdd]


---------------
A suivre...
n°1156807
foufoujr
Posté le 05-02-2002 à 12:02:17  profilanswer
 

J'ai de la DDR mais je suppose que c'est pareil. Le fameux CAS 2-2-2 est sous cette dénomination dans le bios ?

n°1156809
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 12:03:34  profilanswer
 

Oui, je pense, je ne connais pas bien les carte mère DDR  :??:


---------------
A suivre...
n°1156825
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 12:08:26  profilanswer
 

DJMoissoneuseBateuse a écrit a écrit :

 
 
les Omega, on peut justement les mettre sans probleme direct par dessus les anciens sans désinstall, c'est pas mal, contrairement aux drivers ATI ou il faut jongler/rebooter avant l'install.  




 
J'ai eu qq soucis avec ceux fourni sur le CD de la carte, mais j'ai pas pût déterminer si ça venait de ces drivers, où de ceux que je n'avais pas nettoyés (Detonator xxx).
Mais maintenant, c'est Rulez (juste un freeze, pour dire que c'est jamais fiable à 100%  :D  )


---------------
A suivre...
n°1156835
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 12:11:31  profilanswer
 

DJMoissoneuseBateuse a écrit a écrit :

 
 
Ah ben oui, mais Detonator, c'est pas pour ATI, ceci explique cela.  




 
 :lol:  vi, c'est vrai.....
Mais XP à la particularité de trier (sous disant) les différents matériels que tu installes, et de leur attribuer les bons drivers (on peut tjs réver  :D )


---------------
A suivre...
n°1156843
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 12:12:57  profilanswer
 

Bon, et si on allait manger, ça vous dit, a vous ??
 
Moi j'y vais  :p


---------------
A suivre...
n°1156884
foufoujr
Posté le 05-02-2002 à 12:21:25  profilanswer
 

J'ai eu qq soucis avec ceux fourni sur le CD de la carte, mais j'ai pas pût déterminer si ça venait de ces drivers, où de ceux que je n'avais pas nettoyés (Detonator xxx).
Mais maintenant, c'est Rulez (juste un freeze, pour dire que c'est jamais fiable à 100%     )  
 
 
 
Quel genre de soucis ? Avec une radeon 7500 ? Sur quelle carte mère (moi c'est une A7N266-C

n°1156887
fute77
Life Is Short ! Have Fun !
Posté le 05-02-2002 à 12:22:34  profilanswer
 

miniweb -> C'est trop sympa de nous inviter au resto  :D


---------------
"Si il y avait un impot sur la connerie, l'Etat s'autofinancerai" J Yanne
n°1157236
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 13:56:28  profilanswer
 

fute77 a écrit a écrit :

miniweb -> C'est trop sympa de nous inviter au resto  :D  




 
Eh ben, j'vous aie attendu ?
Oûkiz'été les gens  :D


---------------
A suivre...
n°1157240
miniweb
Profil : supayr adminiweb
Posté le 05-02-2002 à 13:57:34  profilanswer
 

foufoujr a écrit a écrit :

 
 
Quel genre de soucis ? Avec une radeon 7500 ? Sur quelle carte mère (moi c'est une A7N266-C  




 
Freeze dès le lancement d'un jeu (n'importe lequel). Sinon en 2D, c'était impec !
Carte mère: Asus CUSL2-c


---------------
A suivre...
n°1160286
foufoujr
Posté le 06-02-2002 à 12:13:11  profilanswer
 

J'ai testé les drivers Omega et refait tous les tests avec Win2000 : bilan, c'est encore plus instable que XP.
 :ouch:  
 
J'sais vraiment pas quoi faire !

n°1161273
foufoujr
Posté le 06-02-2002 à 16:06:49  profilanswer
 

up

n°1161400
miniweb
Profil : supayr adminiweb
Posté le 06-02-2002 à 17:03:39  profilanswer
 

POur etre sûr que ça ne vient pas de la Radeon, essaye de la tester sur une autre config !
 
Pb possible :
- AGP x4 qui fait planter
- drivers incompatible avec ta carte
- incompatibilité avec ta CM
- pb de Ram
- pb électrique
- ta Radeon à souffert quelque part
- conflit entre les drivers de la Radeon et ceux de la CM
 
Sinon, tu me la vends  :D


---------------
A suivre...
n°1161484
noub
Çà penche !!
Posté le 06-02-2002 à 17:32:33  profilanswer
 

Moi j'ai une radeon 7500 ,nickel sous XP(a part les perfs qui prennent une sacre claque),par contre regarde en underclockant ta carte (ai entendu  que le ventilo des chips etait un peu juste desfois)

n°1163689
foufoujr
Posté le 07-02-2002 à 10:16:28  profilanswer
 

Côté bios, j'ai pas la possibilité de modifier l'AGP. La CM vient de sortir (tout comme la Radeon 7500) et je paie peut être les frais d'un matos trop récent et pas encore debuggé coté bios et drivers.  
 
Quand j'essaie d'installer les derniers drivers Chipset NVidia de ma CM, plantage systématique, même si la radeon n'est pas installée et que je fonctionne en VGA standard  
 
Je me demande si je vais pas renvoyer la carte video (delai de 7 jours) et en acheter une autre  
 
Help !  
 
 
FoUfOu

n°1163845
miniweb
Profil : supayr adminiweb
Posté le 07-02-2002 à 11:17:37  profilanswer
 

foufoujr a écrit a écrit :

Côté bios, j'ai pas la possibilité de modifier l'AGP. La CM vient de sortir (tout comme la Radeon 7500) et je paie peut être les frais d'un matos trop récent et pas encore debuggé coté bios et drivers.  
 
Quand j'essaie d'installer les derniers drivers Chipset NVidia de ma CM, plantage systématique, même si la radeon n'est pas installée et que je fonctionne en VGA standard  
 
Je me demande si je vais pas renvoyer la carte video (delai de 7 jours) et en acheter une autre  
 
Help !  
 
FoUfOu  




 
Tu as un controleur graphique intégré ?
Le pb viendrait alors de ta CM incompatible avec la Radeon.
 
Et avec une autre CG, ça plante ?


---------------
A suivre...
n°1163876
foufoujr
Posté le 07-02-2002 à 11:33:32  profilanswer
 

J'ai pas de carte graphique intégrée. J'ai pas pu essayer avec une autre carte car les ports AGP ne sont plus les même que pour mon ancienne carte (Vodoo Banshee). Le problème est : est ce que je dois changer la CM (qui est bien sans ca, pas chère et avec le Dolby Digital intégré) ou la carte video ?

n°1163912
miniweb
Profil : supayr adminiweb
Posté le 07-02-2002 à 11:45:44  profilanswer
 

Tu as sur ta carte un chipset Nforce, est ce que chipset n'est pas dédié de préférence au CG Nvidia ?


---------------
A suivre...
n°1163935
foufoujr
Posté le 07-02-2002 à 11:53:53  profilanswer
 

Le chipset nforce est le 415-D, il ne gère pas de video mais seulement le son et le réseau (c'est le 420 qui gère la video, il est sur l'A7N266). Ma carte mère est l'A7N266-C
 
C'est chiant, je suis sur qu'une mise à jour des bios de ma CM et de ma radeon d'ici qques mois résoudra le pb, mais en attendant je ne peux pas utiliser mon PC

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  ATI Radeon 7500 et XP Professionnal

 

Sujets relatifs
Quels réglages pour quels jeux (ATI Radeon inside) ?Radeon avec 2 sortie VGA + 1 DVI + 1 S-Video.
Radeon 8500 et XPDrivers ATI pour Windows XP
ATI Radeon All in Wonder 8500DV...Test radeon 7500 avec 3dmark 2001
frequence memoire radeon? 
Plus de sujets relatifs à : ATI Radeon 7500 et XP Professionnal


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR