Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1713 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  allumage d'un pc avec proc non mis à jour

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

allumage d'un pc avec proc non mis à jour

n°10504874
isidon
Posté le 11-01-2019 à 11:51:18  profilanswer
 

Bonjour,
 
Je viens demander vos conseils.
J'ai commandé une config sur Hardware Shop, pour monter un pc (je précise que ce n'est pas mon premier montage, même si je n'ai pas une expérience extraordinaire).
Le pc ne s'allume pas, c'est à dire, rien, ni led, ni bip, ni ventilateur qui se lance (ou alors celui de l'alim est bien trop silencieux, je controle ça dans l'heure qui viens). Je vais tester l'alimentation à midi et tester avec une autre.
 
Voici ma config :
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
 Proc :  AMD Athlon 200GE (3.2 GHz)
 CM :  ASRock B450M-HDV
 Ram : G.Skill Aegis 8 Go (2 x 4 Go) DDR4 2400 MHz CL15
 DD : Hitachi Travelstar Z5K1 1 To (1W10028)
 Boitier : Zalman S2
 Alim :Corsair CX450M 80PLUS Bronze
   
(j'ai une vieille graphique que je mettrais dedans plus tard).
 
Ma question est la suivante :
J'ai vu (après commande) que le proc demande probablement une mise à jour du bios.
Est-ce réalisable sans proc ? Est-ce la raison pour laquelle mon pc ne réagit pas ? (le ventirad et les ventilateurs boitiers ne bougent pas).
 
C'est la première fois que je commande une config d'entrée de gamme, et c'est aussi la première fois que je teste une config AMD (d'ailleurs je ne suis pas du tout convaincu par le système de fixation du proc et du ventirad).
 
Je met des photos de la config dans l'après midi


Message édité par isidon le 11-01-2019 à 11:52:11
mood
Publicité
Posté le 11-01-2019 à 11:51:18  profilanswer
 

n°10504965
isidon
Posté le 11-01-2019 à 13:39:03  profilanswer
 

Up
 
Après vérification l'alim marche, mais raccordé à la carte mère, pas de réaction, le ventilateur ne s'allume pas.
 
J'ai contacté le support Hardware pour trouver une solution ou retourner les pièces, pour le reste, au cas où le problème ne vient pas de là, voilà des photos de la mise en place
 
https://image.noelshack.com/minis/2019/02/5/1547210237-20190111-132138.png
https://image.noelshack.com/minis/2019/02/5/1547210239-20190111-132126.png
https://image.noelshack.com/minis/2019/02/5/1547210238-20190111-132118.png
https://image.noelshack.com/minis/2019/02/5/1547210240-20190111-132112.png
https://image.noelshack.com/minis/2019/02/5/1547210239-20190111-132110.png
 
(sur une photo on voit que j'ai inversé les connecteurs power led + et -. Ca a été corrigé, mais le problème reste le même


Message édité par isidon le 11-01-2019 à 13:42:37

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  allumage d'un pc avec proc non mis à jour

 

Sujets relatifs
USB Type C sur boitier In Win 301 C, ça se passe comment ? :)GTX1050TI 4Go Mise à jour du driver impossible...
Conseil mise à jour config gamingMise à jour de ma config (OldConfig)
Mise à jour PCMise à jour config 2013
1000€ pour Proc/CM/Ram/CGPas de signal écran 1er allumage tour neuve
Surchauffe processeur, proc non reconnu par SpeedFanCM + RAM + Proc + CG 500€
Plus de sujets relatifs à : allumage d'un pc avec proc non mis à jour


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR