Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
697 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui ne veut plus rien faire u_u

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc qui ne veut plus rien faire u_u

n°6496093
Nitroglyce​rine
Posté le 16-07-2008 à 17:34:43  profilanswer
 

Bonjour tout le monde !
 
Je préviens d'avance que concernant les ordinateurs je ne suis absolument pas calée, et c'est peu de le dire.
 
Voici mon problème, enfin mes problèmes pour être honnête.
 
Il y'a déjà quelques jours de cela, sans faire exprès j'ai donné un coup à ma tour, par la suite, impossible de démarrer sans que sur la page ne s'affiche qu'il fallait que je change la fréquence du CPU. En cherchant sur le web j'ai trouvé comment faire, et je l'ai remis à x6. Un truc du style, car au delà, ça ne fonctionnait toujours pas.
 
Aujourd'hui, nouveau problème : l'affichage se gèle complètement. Je reboot. Encore une fois, le message sur la fréquence, je change donc à nouveau, sans comprendre pourquoi elle était de nouveau à x10, pour la remettre à x6. Je relance une fois encore en faisant la sauvegarde dans le bios et là... Ecran noir. Pas un seul bip de démarrage, juste les ventilos qui tournent, et rien de plus.
J'ai débranché, attendu deux minutes, relancé, et toujours rien. Franchement je n'y comprends rien.
 
Ma config :
Carte Mère : DFI LanParty Series
AMD athlon 64x2 dual core
RAM G-Skill ( jsais qu'elle est bleue --')
et en carte graphique une get force 8800 gt.
L'alim type hyper r.
 
Merci d'avance éè.

mood
Publicité
Posté le 16-07-2008 à 17:34:43  profilanswer
 

n°6496097
Darkinou
Etre cinglé est une qualité.
Posté le 16-07-2008 à 17:36:56  profilanswer
 

Salut, tente de faire un clear Cmos et demarre une fois ceci fait, ça devrai marcher. Verifie aussi que le radiateur du processeur est bien fixé, suite au coup il a pu bouger, donc cela pourrai expliquer tes soucis...

n°6496114
Nitroglyce​rine
Posté le 16-07-2008 à 17:46:33  profilanswer
 

Alors j'ai bien ce que tu m'as dit, j'ai vérifié le radiateur, il est bien fixé, et j'ai fait le clear du Cmos. Résultat : il démarre, et s'arrête sur une page en me disant : CMOS checksum error. Defaults loaded.
 
Moi pas comprendre u___u.

n°6496147
enfoiro
a nickname is just a nickname
Posté le 16-07-2008 à 17:58:53  profilanswer
 

debrancher le pc, mettre interrupteur sur 0, utiliser le jumper clear cmos 10 secondes, enlever la pile attendre 1 minute, changer éventuellement la pile ou la remettre, tout remettre en place, rebrancher, allumer l'alim  (I) allumer le pc, attendre.
sinon il faut rentrer dans le bios avant la page fatidique et aller sur "load default settings" avec la touche suppr en général.

n°6496180
Nitroglyce​rine
Posté le 16-07-2008 à 18:15:35  profilanswer
 

\o/ Ca refonctionne ! Mais un truc que j'aimerais comprendre, c'est comment la fréquence a pu changer... et pourquoi ce bug est-il survenu Oo... Les aléas de la technologie ?!
 
Merci à vous ! J'vais pouvoir de nouveau travailler !

n°6496202
enfoiro
a nickname is just a nickname
Posté le 16-07-2008 à 18:27:13  profilanswer
 

le bios a perdu ses réglages pour une cause indéterminée (la fréquence est déterminée par des coeff multiplicateurs dans le bios) mais sans doute la pile de la batterie de la CM est morte, donc à changer sinon ca risque de se reproduire.
ne pas jeter la pile dans la poubelle et la rapporter à un centre de tri ou une poubelle spéciale, elle contient du mercure :/
 
a+

n°6496213
Nitroglyce​rine
Posté le 16-07-2008 à 18:35:08  profilanswer
 

Ouais ! J'irai en acheter une demain è_é. Et j'ai toujours fait attention en jetant mes piles !  
Cependant j'ai une dernière question ... Normal que j'ai le perdu le son ?

n°6496248
enfoiro
a nickname is just a nickname
Posté le 16-07-2008 à 19:01:52  profilanswer
 

non pas normal, utilise tu le chipset son intégré à la carte mère ? (visible en fonction de la position des prises audio, si près des autres prises de la CM, chipset intégré) ? Il est peut être désactivé dans le bios avec les réglages standard.
sinon  :jap: pour les piles, protégeons notre environnement :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc qui ne veut plus rien faire u_u

 

Sujets relatifs
P5KC et Mémoire PC 8500 : le rêve impossible.conseil PC joueur
Conseil pour PCSouris/Clavier , plus rien ne reponds !
Problème d'allumage PC !Cherche conseils pour achat nouveau PC
PC qui ne demarre plus suite à une nettoyagerajeunir un PC familial
Montage d’un nouveau PC, vos avis et suggestionsProblème allumage écran PC portable
Plus de sujets relatifs à : Pc qui ne veut plus rien faire u_u


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR