Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
941 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pertes de signal d'affichage et freeze aléatoires

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pertes de signal d'affichage et freeze aléatoires

n°10405786
Yanas
Posté le 14-08-2018 à 10:21:44  profilanswer
 

Bonjour à tous,
 
J'ai un soucis depuis quelques semaines qui s'accentue sur mon PC fixe. Après avoir cherché sur le net et sur le forum, je m'adresse à vous pour essayer de trouver une solution.
 
Symptômes:
* De temps à autres, l'écran ne reçoit aucun signal passé l'écran du BIOS
* J'ai cru à un problème de carte graphique, donc j'ai branché mon écran directement sur ma carte mère - même problème mais moins fréquent (au début)
* Lorsque je parviens à atteindre Windows, mon PC freeze régulièrement pour une durée de 3s à 30s - lorsque je le récupère, l'affichage d'explorer "se réinitialise" parfois (comme si j'avais changé de résolution)
* Si le freeze dure trop longtemps, je ne parviens pas à le récupérer, et je suis obligé de redémarrer
* Plus récemment, je ne parviens même plus à passer l'écran de logon windows
* Lorsque je suis à l'écran de logon windows et que mon PC freeze, les voyants lumineux de mon clavier s'éteignent également, puis se rallument
* Les voltages affichés dans le BIOS me paraissent OK
* Plus récemment encore, mon écran ne détecte vraiment plus rien, même pas le BIOS
* Pas de problème de température car le boîter est bien aéré et la pièce est fraîche - les températures affichées dans le BIOS tournent entre 30° et 40°
 
Configuration:
* Carte mère: MSI Z87-G45 Gaming
* Processeur: i5-4670K
* Mémoire: G.Skill F3-12800CL9D 4x 4Go
* Disque: Samsung SSD 840Pro
* Carte graphique: ASUS GTX 770
* Alimentation: Corsair TX750W
(Toute la configuration date de 2013, sauf l'alimentation que j'avais récupérée d'une config plus ancienne, qui date elle de 2008)
 
Je soupçonne que mon alimentation soit arrivée en bout de vie donc j'hésite à en commander une nouvelle (moins puissante de toute façon) mais je voulais en parler avant.
 
Votre avis?
 
Mille merci!

mood
Publicité
Posté le 14-08-2018 à 10:21:44  profilanswer
 

n°10405805
Zerist
Posté le 14-08-2018 à 11:04:41  profilanswer
 

Salut,
 
Je soupçonne aussi un problème d'alimentation. Ça pourrait également être la CM, mais c'est moins probable à mon avis.
 
Tu n'aurais pas une autre alim sous la main pour faire un test ?


---------------
https://www.flickr.com/photos/182924845@N04/
n°10405817
Regla88
Posté le 14-08-2018 à 11:27:19  profilanswer
 

L’alim qui a 10 ans est peut être au bout du rouleau.  
 
Tu as un multimètre / voltmètre pour mesurer la tension de l’alimentation quand le PC fonctionne, si tu as pas 12V, le soucis vient de la.

n°10405818
Zerist
Posté le 14-08-2018 à 11:28:54  profilanswer
 

Ouais, vu le caractère progressif de la panne, ça collerait bien avec une alim de plus en plus fatiguée…


---------------
https://www.flickr.com/photos/182924845@N04/
n°10405879
Yanas
Posté le 14-08-2018 à 12:48:56  profilanswer
 

Merci pour vos réponses! Comment est-ce que je peux vérifier la tension de l'alimentation quand le PC fonctionne? J'ai un multimètre sous la main, mais malheureusement pas d'autre alimentation.

n°10405888
Zerist
Posté le 14-08-2018 à 13:00:25  profilanswer
 

Branche un câble molex sur l'alim et tu mesures la tension entre le 12V et la masse


---------------
https://www.flickr.com/photos/182924845@N04/
n°10405892
Yanas
Posté le 14-08-2018 à 13:04:27  profilanswer
 

[Question stupide] Molex ce sont les cables standards 4 broches qui sortent de l'alim pour alimenter entre autres les vieux lecteurs optiques? Comment je sais lequel est 12V et lequel est la masse?

n°10405895
Yanas
Posté le 14-08-2018 à 13:05:43  profilanswer
 

Yanas a écrit :

[Question stupide] Molex ce sont les cables standards 4 broches qui sortent de l'alim pour alimenter entre autres les vieux lecteurs optiques? Comment je sais lequel est 12V et lequel est la masse?


 
Jaune pour 12V et un des deux au milieu pour la masse?  :whistle:

n°10405896
Zerist
Posté le 14-08-2018 à 13:06:59  profilanswer
 

C'est ça :  
 
https://forums.evga.com/download.axd?file=0;2650416&where=&f=molex%20pinout.JPG


---------------
https://www.flickr.com/photos/182924845@N04/
n°10406554
Yanas
Posté le 15-08-2018 à 18:37:37  profilanswer
 

Pas encore eu l'occasion de faire le moindre test, par contre j'ai voulu lancer le PC ce matin par habitude et tout fonctionne normalement. J'ai essayé de rebooter, idem: RAS.  
 
Super bizarre...

mood
Publicité
Posté le 15-08-2018 à 18:37:37  profilanswer
 

n°10406622
Zerist
Posté le 15-08-2018 à 20:30:43  profilanswer
 

Fais un OCCT en mode "power supply", laisse le tourner ~1h, si ça plante en cours de route c'est que ton alim est très probablement fatiguée ;)


---------------
https://www.flickr.com/photos/182924845@N04/
n°10407169
Yanas
Posté le 16-08-2018 à 19:14:22  profilanswer
 

Tout tourne, pas de plantage. J'ai regardé le résumé, tout a l'air cohérent. Pas de grosses différences de voltages niveau de l'alim pendant le test.
 
Possible que ce soit l'écran qui me joue des tours? Samsung SyncMaster 2693HM qui date aussi de 2008...

n°10407227
Zerist
Posté le 16-08-2018 à 21:20:01  profilanswer
 

Très peu probable...

 

Et ça ne changerait pas le score en benchmark.

 

Là j'avoue que je sèche un peu.


Message édité par Zerist le 16-08-2018 à 21:21:01

---------------
https://www.flickr.com/photos/182924845@N04/

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pertes de signal d'affichage et freeze aléatoires

 

Sujets relatifs
[résolu] Aucun affichage lors du démarrage (Ryzen)Ecran 4/3 affichage 16/9
PC ASUS qui freezeSouci technique ( Affichage )
Problème de micro-freeze en jeu...Mon PC freeze/crash/restart au hasard (Problème de RAM ?)
PC fraîchement monté affiche aucun signal sur l'écranEZ Débug Led VGA, pas de signal, boot impossible
Pas d'affichage - Changement CM, RAM, CPU, ChassisCG détectée - Pas de signal
Plus de sujets relatifs à : Pertes de signal d'affichage et freeze aléatoires


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR