Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
862 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  reconnaissance aléatoire des discs avec ryzen 5 3600Xt et X570 gaming

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

reconnaissance aléatoire des discs avec ryzen 5 3600Xt et X570 gaming

n°10929620
lefredo197​8
Posté le 16-01-2021 à 21:26:00  profilanswer
 

Hello,
 
J'ai un petit soucis.
 
Je viens de changer de setup:
 
Proc ryzen 5 3600 XT, CM MSI X570 gaming plus, ram, etc...
J'ai un SSD avec win 10, un ssd WD blue nand et un HDD.
 
Tous étaient avant sur un set up intel (4790K avec Asus Z97K USB 3.1).
 
pas eu de soucis de compatibilité, ca a plutôt bien fonctionné.
 
Mais il arrive au démarrage qu'il ne reconnaisse que le SSD Crucial et pas les autres.
Redémarrage et c'est ok.
 
Ca peut venir de quoi?

mood
Publicité
Posté le 16-01-2021 à 21:26:00  profilanswer
 

n°10929854
lefredo197​8
Posté le 17-01-2021 à 15:45:06  profilanswer
 

en fait, c'est comme si au démarrage il perdait le lien des disques durs... c'est étrange.
Comment je peux faire pour tester et trouver le soucis.
Est ce que cela pourrait venir de la hierarchisation du démarrage des discs?
 

n°10929885
fabcoq
Posté le 17-01-2021 à 16:46:30  profilanswer
 

Tu les as mis sur quel sata ?

n°10929889
lefredo197​8
Posté le 17-01-2021 à 16:54:31  profilanswer
 

Sata 1 et 2., le M.2 sur le M.2_2
 
Et soucis supplémentaire, écran noir en game cet am.
Mais ca je pense que c'est une surchauffe...  

n°10929899
fabcoq
Posté le 17-01-2021 à 17:17:01  profilanswer
 

Pourquoi le m2 en m2_2 ?
la ligne pce_i doit être moins rapide qu'en m2_1

n°10929906
lefredo197​8
Posté le 17-01-2021 à 17:26:47  profilanswer
 

en fait j'ai fait le test et il reconnaissait pas le SSD en M2_1. J'ai testé en M2_2 et il lâ reconnu. du coup j'ai laissé.
ca pourrait être un soucis?
 

n°10929908
lefredo197​8
Posté le 17-01-2021 à 17:27:55  profilanswer
 

après quand je charge un peu le CPU, il a des pics à 90°C. Je voulais tester avec le ventil de base, mais il va falloir que je m'achète un plus costaud je pense.  
 
a mon avis les écrans noir c'est cause de chaleur.
 
Mais les detections aléatoires ca n'a rien à voir.

n°10929912
fabcoq
Posté le 17-01-2021 à 17:35:00  profilanswer
 

Pour baisser la température, il te faut un ventirad noctua ou similaire .Celui d'origine est nul.
 
La température peut être la cause des écrans noirs .  
 
le m2 quelle référence ?

n°10929921
lefredo197​8
Posté le 17-01-2021 à 17:54:16  profilanswer
 

WD blue nand 500 Go.

n°10929925
fabcoq
Posté le 17-01-2021 à 18:06:30  profilanswer
 

il devrait être reconnu.
 
Peut être un problème de configuration dans le bios.
 
Quand il est pas reconnu c'est ou ?
bios ou gestionnaire de disque
 

mood
Publicité
Posté le 17-01-2021 à 18:06:30  profilanswer
 

n°10929934
lefredo197​8
Posté le 17-01-2021 à 18:14:36  profilanswer
 

Pour le port, c'était dans le bios non reconnu.
Pour le démarrage, je sais pas.  
 
sinon pour la temp suis un peu inquiet:
J'ai désactivé PBO et CPB, bridé le Vcore à 1.35.
Lancé un test OCCT:
Montée tranquille de la température avec l'utilisation à 100% du CPU jusqu'à 60,5°C, en environ 4 minutes.
Puis à 4 minutes 30, écran noir. Alors que la température était pas montée plus...

n°10929937
lefredo197​8
Posté le 17-01-2021 à 18:16:24  profilanswer
 

en iddle, avec juste coretemp de fonctionnel, la température reste entre 50 et 55°C. avec des sauts bizarres.
 
bon, vais toutes manières commander un ventirad

n°10929948
fabcoq
Posté le 17-01-2021 à 18:32:20  profilanswer
 

Il faut faire les choses dans l'ordre , avant d'oc, il te faut un bon ventirad.
 
Si c'est dans le bios que ton m2 n'est pas reconnu soit il est mal configuré soit la cm a un souci.
 
La cg elle monte pas trop en température ?
quelle référence ?

n°10930051
lefredo197​8
Posté le 17-01-2021 à 21:06:25  profilanswer
 

Le ventirad est commandé, pas encore reçu. Dark rock 4 black édition
J'ai pas l'impression que la carte monte en température non . mais j'ai pas vraiment contrôler.
C'est une RTX 2060 de gigabyte il me semble
 

n°10930070
fabcoq
Posté le 17-01-2021 à 21:48:16  profilanswer
 

Et l'alimentation quelle référence

n°10930074
lefredo197​8
Posté le 17-01-2021 à 21:55:29  profilanswer
 

Cooler master G650M, 650W

n°10930085
fabcoq
Posté le 17-01-2021 à 22:04:53  profilanswer
 

sur le fofo ,certes cette marque n'est guère apprécié mais elle ne devrait pas être la cause.
 
Perso, j'ai une cooler master 600 pro bronze qui a 11 ans.
Aucun souci pour l'instant
 
Je pense qu'il faudrait d'abord comprendre pourquoi le m2 n'est pas reconnu.

n°10930086
lefredo197​8
Posté le 17-01-2021 à 22:06:39  profilanswer
 

est ce qu'il y a une manip a faire pour l'activer? peut etre que je l'avais mal installé

n°10930094
fabcoq
Posté le 17-01-2021 à 22:19:17  profilanswer
 

voir dans le bios, je ne connais pas cette carte.
 
refaire la manip pour vérifier si c'est toujours le cas.Il faut bien l'enfoncer à fond du connecteur.

n°10930098
lefredo197​8
Posté le 17-01-2021 à 22:21:01  profilanswer
 

Je m'en occuperai demain.
La je tiens plus debout.
Merci en tout cas.  
Est ce que par acquis de conscience il faudrait que je mette mon ancienne alim de 500W bronze pour tester?  

n°10930346
fabcoq
Posté le 18-01-2021 à 13:55:48  profilanswer
 

Bonjour,
 
Pourquoi pas
 
 
 

n°10930772
lefredo197​8
Posté le 19-01-2021 à 11:12:48  profilanswer
 

Bon,
Pour en finir avec les soucis de carte et SSD, j'ai tout formaté et installé de manière propre, en virant mon ancien SSD et le HDD et remplaçant le tout par un SSD M.2 de 1 To.
 
Je n'ai pu que commencer tard, je n'ai pas encore tout réinstallé.
Je m'en occupe ce soir et fait un retour quant aux soucis de reconnaissance des discs. Normalement cela devrait les résoudre car déjà les 2 ports M.2 ont reconnu les SSD qui y étaient branchés.
 
Evidemment pas eu le temps de faire tourner un jeu gourmand pour étudier les températures. Je reçois un Ventirad ce jour, donc je vais le monter ce soir également.
 
Je vous fais un retour après.

n°10930834
fabcoq
Posté le 19-01-2021 à 13:15:55  profilanswer
 

Voila de bonne nouvelle, les soucis s'élliminent un par par.

n°10930851
lefredo197​8
Posté le 19-01-2021 à 13:58:48  profilanswer
 

A confirmer. Après, des soucis, j'en ai d'autres, mais qui se résolvent pas trop durement. Ca doit bien faire 10 ans que j'ai pas fait de réinstallation complète avec formatage et tout, j'ai fait quelques erreurs que je dois corriger.
 
Mais ce côté là ca semble ok. Je verrai ensuite pour le pc qui s'éteint.  

n°10931221
lefredo197​8
Posté le 19-01-2021 à 22:45:28  profilanswer
 

bon... visiblement avec la mise à niveau c'est ok. Faudra que je teste un peu pour voir si le pc ne plante plus. Merci du support

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  reconnaissance aléatoire des discs avec ryzen 5 3600Xt et X570 gaming

 

Sujets relatifs
Configuration sans OC Gigabyte Z490 Gaming Xun processeur AMD ryzen 5 2600 avec une 6800xt et écran 1080p
Led RAM rouge Gigabyte Z490 Gaming XQuestion carte mère b450 gaming
Contrôle fan pch asus x570 tuf gaming plusConseil Gaming Headset isolation passive
Undervolter un CPU? ( Ryzen 5800x )Ryzen 7 3700x vs i5 10600k
PC qui s'eteint lors du demarrage de jeux (aléatoire) 
Plus de sujets relatifs à : reconnaissance aléatoire des discs avec ryzen 5 3600Xt et X570 gaming


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR