Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1829 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes de textures avec Radéon 8500 (sous tous les jeux)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problèmes de textures avec Radéon 8500 (sous tous les jeux)

n°1866853
mullins
Posté le 08-10-2002 à 22:10:55  profilanswer
 

Bonjour à tous :)
Voila, j'ai gagné une RADEON 8500 à un tournoi. Je l'ai installé
pour la première fois il y a 2 mois. Tout marchait parfaitement, 100 fps sous CS, etc...
1 semaine plus tard, problèmes de textures (roses, jaunes, qui clignotent...etc).
Je réinstalle ma Geforce 2MX.
Ensuite, je change totalement de PC (je passe en meilleure config).
Je formate totalement mon disque dur, j'installe WIN2K pro, je réinstalle ma RADEON (après avoir désinstallé la Geforce et les drivers). Idem, pbs de textures.
Que dois-je faire ? merci !
 
 :bounce:

mood
Publicité
Posté le 08-10-2002 à 22:10:55  profilanswer
 

n°1866901
mullins
Posté le 08-10-2002 à 22:25:54  profilanswer
 

heup  :na:

n°1866908
mareek
Et de 3 \o/
Posté le 08-10-2002 à 22:27:00  profilanswer
 

ça m'a tout l'air d'être un pb de Memoire video. est-ce que tu as OC la RAM de ta radeon ?
c'est quoi la marque de ta CG ?


---------------
"I wonder if the internal negative pressure in self pumping toothpaste tubes is adjusted for different market altitudes." John Carmack
n°1866912
mullins
Posté le 08-10-2002 à 22:28:00  profilanswer
 

merci Maarek de t'intéresser à mon chtit cas ;)
 
Alors :
 
PowerColor Radeon 8500. Jamais O/C.

n°1866933
jfvde
Posté le 08-10-2002 à 22:36:36  profilanswer
 

a tout hasard, est-ce que le ventilo de la carte tourne bien ?

n°1867865
mullins
Posté le 09-10-2002 à 12:28:25  profilanswer
 

ui ui le ventilo tourne bien...
Donc personne n'a la solution ? :(
 
Y'a-t-il un programme qui permette de "reseter" la carte, ou bien d'accéder dans les configs etc...
Merci d'avance !

n°1868096
mareek
Et de 3 \o/
Posté le 09-10-2002 à 13:44:00  profilanswer
 

Mullins a écrit a écrit :

ui ui le ventilo tourne bien...
Donc personne n'a la solution ? :(
 
Y'a-t-il un programme qui permette de "reseter" la carte, ou bien d'accéder dans les configs etc...
Merci d'avance !



essaye de "downclocker" la ram de ta radeon avec un tweaker comme powerstrip pour voir si ça vien de là.
 
au fait, quand tu as installé windows, tu avais la geforce2mx ou la rR8500 comme CG ?  
les detonators laissent des petites traces un peu partout dans windows une fois désinstallés (même proprement) et ils peuvent poser des pbs quand on installe une radeon par la suite.


---------------
"I wonder if the internal negative pressure in self pumping toothpaste tubes is adjusted for different market altitudes." John Carmack
n°1868119
mullins
Posté le 09-10-2002 à 13:48:17  profilanswer
 

Geforce 2 quand j'ai installé WIN2000 Pro.
J'ai désintallé par le menu...(mais comme tu le dis, peut-être que ca n'a pas été fait proprement :() comment procéder ?
Merci encore pour ta réponse :)

n°1868188
darkool
Posté le 09-10-2002 à 14:16:51  profilanswer
 

à mon avis tu devrais reformater avec ta RADEON 8500 voir si c'est vraiment la CG le prob :X
 
mais après skeu j'en dis ...

n°1868211
Ernestor
modo-coco :o
Posté le 09-10-2002 à 14:23:15  profilanswer
 

Je suis d'accord.
 
Installe Powerstrip pour baisser les frequences RAM et GPU de la carte pour voir ce que ca donne. Si ca continue a deconner, passe par le format c: + reinstall propre de windows en testant si besoin plusieurs drivers ATI.


Message édité par Ernestor le 09-10-2002 à 14:23:41

---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
mood
Publicité
Posté le 09-10-2002 à 14:23:15  profilanswer
 

n°1868472
steve2002
Posté le 09-10-2002 à 15:21:17  profilanswer
 

te goure pas entre les drivers built by ati et powered by ati, avec une powercolor j'ai eu plein de pixels jaunes et verts apres

n°1868629
mullins
Posté le 09-10-2002 à 15:53:44  profilanswer
 

Steve, comment je fais la diff' ? parce que c une possibilité que ca vienne de la :( merci d'avance !

n°1868675
ouf
nomore
Posté le 09-10-2002 à 16:04:46  profilanswer
 

Mullins a écrit a écrit :

Steve, comment je fais la diff' ? parce que c une possibilité que ca vienne de la :( merci d'avance !




 
ben c simple, la tienne c une powercolor, donc pas une built...

n°1868705
mullins
Posté le 09-10-2002 à 16:12:31  profilanswer
 

ah ok :) donc je v télécharger les drivers sur powercolor.com et je vous dis ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes de textures avec Radéon 8500 (sous tous les jeux)

 

Sujets relatifs
question sur radeon 8500(le) et 9000(pro)...Sortie TV sur Radeon 8500 : l'image TV reste en N&B : que faire ?
Test 3D Mark 2001 sur Radeon 8500Help! Pb de Perf avec une Radeon 8500
Marc : Température indiquée dans "Test : ATI Radeon 9700"Le Topic Radeon 9X00 ! [topic RV250/R300]
Plus de sujets relatifs à : Problèmes de textures avec Radéon 8500 (sous tous les jeux)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR