Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1480 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme carte pcmcia->rs232 lindy

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme carte pcmcia->rs232 lindy

n°4592335
dede021385
mais il est ou DEDE ?!!!
Posté le 20-01-2006 à 20:02:33  profilanswer
 

Bjr tlm
 
j'ai acheté une carte pcmcia->rs232 lindy : http://www.lindy.com/fr/productfol [...] /index.php
J'ai installé les drivers fourni sur le site internet. Dans mon gestionnaire de perif ma carte multifonction et mes deux ports (com 3 et 4) sont correctement installé et configuré (pas de conflit, dll OK...)
Mon soucis c'est que je ne peux effectuer aucunes communications avec mes deux nouveaux ports serie  :??:  
J'ai connecté sur chacun : un cable data de tel portable, un onduleur, une interface ODB.
Rien, elle me detecte rien...  :cry:  
J'ai grand besoin d'aide car il me faut ces ports pour faire fonctionner du materiel.
 :jap:  :jap: Merci d'avance à ceux qui vont m'aidez  :jap:  :jap:

mood
Publicité
Posté le 20-01-2006 à 20:02:33  profilanswer
 

n°4592370
neor24
Posté le 20-01-2006 à 20:18:17  profilanswer
 

du veux dire quoi par aucune communication?
ex: pour ton onduleur tu a pas les infos sur le niveau de la bat?

n°4592404
dede021385
mais il est ou DEDE ?!!!
Posté le 20-01-2006 à 20:33:26  profilanswer
 

Aucunes communications ca veux dire que lorsque je branche le perif au port l'ordi ne le detecte pas, de meme que lorsque je fait une recherche de nouveau materiel.


---------------
rien!!
n°4593359
dede021385
mais il est ou DEDE ?!!!
Posté le 21-01-2006 à 12:07:30  profilanswer
 

HELP  :hello:


---------------
rien!!
n°4593761
e2prom
Posté le 21-01-2006 à 14:54:54  profilanswer
 

Il n'y a pas de détection d'un périph sur un port com. C'est le logiciel spécifique à ce que tu branches qui assure la communication entre le pc et le matériel.


Message édité par e2prom le 21-01-2006 à 14:59:02
n°4593808
dede021385
mais il est ou DEDE ?!!!
Posté le 21-01-2006 à 15:13:36  profilanswer
 

oui je suis d'accord, mais lorsque tu branche un onduleur par exemple, lorsque tu fait une détection de nouveau matériel il le detecte. Hors la ce n'ai pas le cas.
De plus j'ai tenté de faire marcher un cable DATA de telephone portable, kenini...
Ma carte serait elle H.S?? le mec qui me la vendu m'assure que oui
Ou alors je parametre mal


---------------
rien!!
n°4593902
dede021385
mais il est ou DEDE ?!!!
Posté le 21-01-2006 à 15:54:57  profilanswer
 

Ca y est j'arrive à faire marcher mes 2 ports avec mon onduleur et mon cable data. J'ai redésinstallé puis reinstallé et ca marche.
Par contre mon interface elle ne marche pas  :cry:  elle fonctionne à l'aide d'un prog en java. Pourquoi ne marche t'elle pas vue que la carte pcmcia est censé ajouté 2 "vrai ports serie" et non les emuler?
merci


---------------
rien!!
n°4593936
e2prom
Posté le 21-01-2006 à 16:06:13  profilanswer
 

Ton prog java ne prend peut être que com1 ou com2.
Est ce que tu peux choisir ?

n°4593977
dede021385
mais il est ou DEDE ?!!!
Posté le 21-01-2006 à 16:25:45  profilanswer
 

mon prog detecte au debut le nombre de port com. il peut aller jusqu'a 4, hors mes deux nouveaux ports sont 3 et 4...


---------------
rien!!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme carte pcmcia->rs232 lindy

 

Sujets relatifs
Probleme HIS 9800 pro iceqProbleme CSS avec 6600 GT
Choix de carte mereProblème acquisition Noir & blanc MSI 6600 GT
problème artifact carte graphiquecarte mere morte ou pas?
Problème driver 6800 GS AGP (Point of view)Probleme luminosité ecran iiyama LM704UT
problème d'alimentation ou pas ? 
Plus de sujets relatifs à : Probleme carte pcmcia->rs232 lindy


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR