Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1518 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme grésillements et coupure ecran (Exp SAV Viewsonic)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme grésillements et coupure ecran (Exp SAV Viewsonic)

n°10553055
I.L.CAL.7X
Posté le 08-04-2019 à 09:42:18  profilanswer
 

Depuis quelques jours j'ai plusieurs soucis que je n'arrive pas à les solutionner :
 
J'ai des grésillements à certains moments, j'ai changé le câble, de port USB, de carte son externe mais le problème est toujours présent que ce soit avec mon ancienne carte son Asus Essence One et la nouvelle Creative G6.  
 
J'ai noté que lorsque le problème intervient il y a un lag de l'image dans Firefox.

2ème problème :  
 
L'écran devient noir comme si je venais de changer la résolution, ce souci doit intervenir une à 2 fois par jour.
 
Initialement le problème intervenait avec l'écran 43" de Viewsonic mais aussi avec mon nouvel écran LG 43" depuis quelques jours.  
 
Il est intervenu sur le LG au bout de quelques mois.  
 
Pour rappel je n'ai jamais eu le problème avec des écrans de plus petites tailles.
 
Une idée ?
 
Vous avez ma config dans mon profil.
 
Tests déjà effectués mais qui ne donnent rien :
 
- Remplacement des câbles (HDMI + DP)
- Désinstallation des dernières majs Windows
- Installation des derniers pilotes Nvidia + Intel  
- Utilisation d'une autre carte graphique (Intel)
- Utilisation d'un autre écran de 43"
- Désactivation de la mise en veille
- Brancher l'écran sur une prise murale (seule).
- Désinstallation de NOD 32.


Message édité par I.L.CAL.7X le 11-11-2019 à 12:23:49
mood
Publicité
Posté le 08-04-2019 à 09:42:18  profilanswer
 

n°10553835
I.L.CAL.7X
Posté le 09-04-2019 à 19:57:59  profilanswer
 

Bon j'ai pris une décision, j'ai restauré ma partition avec un Windows en version 1809 (17763.1) et ça va mieux !

n°10555296
I.L.CAL.7X
Posté le 13-04-2019 à 16:02:08  profilanswer
 

J'ai parlé trop vite. C'est ok pour le son par contre pour l'écran ce n'est pas le cas, j'ai encore eu le cas hier  :( .
 
Selon vous dois je faire une demande de sav et renvoyer mon écran ?

n°10555305
yous_f
Posté le 13-04-2019 à 17:04:20  profilanswer
 

I.L.CAL.7X a écrit :

J'ai parlé trop vite. C'est ok pour le son par contre pour l'écran ce n'est pas le cas, j'ai encore eu le cas hier  :( .
 
Selon vous dois je faire une demande de sav et renvoyer mon écran ?


 
Bonsoir,
 
Tu disais avoir changé le câble, est-ce le câble d'alimentation de l'écran ?

n°10555312
I.L.CAL.7X
Posté le 13-04-2019 à 17:39:58  profilanswer
 

Non j'ai juste changé les câbles vidéos. La prochaine fois que ça arrive, il faudra que je regarde si la diode de l'écran est éteinte ou non  :jap: .
 
je ne sais pas quoi penser de tout ça. Le problème n'arrive pas toutes les x minutes ni en faisant une tache précise.

n°10556229
I.L.CAL.7X
Posté le 16-04-2019 à 10:30:22  profilanswer
 

Le problème est réapparu ce matin, je n'ai même pas eu le temps de regarder la diode, l’interruption ne dure même pas 2 sec !
 
J'ai mis le câble d'alimentation fourni avec l'écran.
 
A voir la suite..

n°10556937
I.L.CAL.7X
Posté le 18-04-2019 à 09:38:39  profilanswer
 

J'ai fait des tests avec l'intel hd530 et le problème est réapparu. Ce n'est donc pas non plus ma carte graphique.
 
Si je pouvais trouver la cause...
 
Selon vous qu'est qui pourrait causer le problème à part les cables, l'ecran, la carte graphique ?


Message édité par I.L.CAL.7X le 18-04-2019 à 09:41:25
n°10557952
I.L.CAL.7X
Posté le 21-04-2019 à 11:03:20  profilanswer
 

J'ai renvoyé l'écran à Viewsonic jeudi dernier.  
 
Depuis que j'ai remis mon ancien écran, le soucis n'est pas réapparu.
 
Affaire à suivre...

n°10558631
I.L.CAL.7X
Posté le 23-04-2019 à 16:19:15  profilanswer
 

Je reçois l'écran réparé demain. Ça été bien plus rapide que je le pensais ! On m'avait dit 2 semaines de délai  :sol:  !

n°10560264
I.L.CAL.7X
Posté le 27-04-2019 à 20:56:04  profilanswer
 

J'ai testé l'écran reçu mais je rencontre encore le souci. Ça me gave ! Ils ont pourtant changé l'alimentation et la carte !

mood
Publicité
Posté le 27-04-2019 à 20:56:04  profilanswer
 

n°10560273
yous_f
Posté le 27-04-2019 à 21:32:53  profilanswer
 

I.L.CAL.7X a écrit :

J'ai testé l'écran reçu mais je rencontre encore le souci. Ça me gave ! Ils ont pourtant changé l'alimentation et la carte !


 
Les 2 soucis de ton post initial ?
 

n°10560877
I.L.CAL.7X
Posté le 29-04-2019 à 12:41:04  profilanswer
 

yous_f a écrit :


 
Les 2 soucis de ton post initial ?
 


 
Non le souci du son est réglé depuis quelques semaines, c'est le 2ième qui persiste  :(

n°10560979
yous_f
Posté le 29-04-2019 à 14:58:53  profilanswer
 

Peut-être un mauvais contact entre le câble secteur et l'écran. Un peu de nettoyant de contact, ça peut aider:
 
https://youtu.be/S2tZeK87MdY?t=23
 

n°10561333
I.L.CAL.7X
Posté le 30-04-2019 à 15:41:42  profilanswer
 

yous_f a écrit :

Peut-être un mauvais contact entre le câble secteur et l'écran. Un peu de nettoyant de contact, ça peut aider:
 
https://youtu.be/S2tZeK87MdY?t=23
 


 
Merci pour ta réponse.
Les câbles étaient neufs tout comme l'écran et le problème persiste toujours.

n°10564994
I.L.CAL.7X
Posté le 10-05-2019 à 10:24:50  profilanswer
 

Suite..
 
J'ai renvoyé le Viewsonic pour avoir son remboursement (Viewsonic m'a proposé un remboursement donc pourquoi refusé).
 
J'ai commandé un LG de 43" que j'ai reçu mardi dernier et depuis pas de problème à signaler, bref affaire résolue !
 
Je mettrais ce topic en [RESOLU] lorsque j'aurais reçu le remboursement.


Message édité par I.L.CAL.7X le 10-05-2019 à 10:26:09
n°10568563
I.L.CAL.7X
Posté le 19-05-2019 à 18:49:50  profilanswer
 

Je remonte le topic car j'ai de nouveau le problème de l'écran mais cette fois ci avec le LG.
 
J'ai été tranquille depuis que je l'ai acheté mais ça fait la 3eme fois aujourd'hui que j'ai le problème, tous les 3j environ.  :pfff:  
 
Je ne sais pas du tout d'où ça peut provenir. Les 42 pouces sont ils instables ?  
 
C'est étrange que pendant 2 mois environ j'avais été tranquille et que d'un coup ça recommence  :et pas avec le même écran   :( .
 
Pour rappel. J'avais testé l'ancien écran avec une autre carte graphique, remplacé les câbles etc mais ça n'avait pas solutionné le problème.


Message édité par I.L.CAL.7X le 23-07-2019 à 07:41:29
n°10606270
I.L.CAL.7X
Posté le 25-07-2019 à 10:18:39  profilanswer
 

Une idée de la raison de mon problème ?
 
Mon pc n'a pas de virus
Que le changement de carte graphique/de câble/écran ne changent rien.
Que j'ai aucun message d'erreur.
 
Vraiment je ne comprends pas d'où ça peut venir et ça me casse bien les pieds même si le problème n'intervient pas toutes les 5 minutes !!

n°10606332
artouillas​sse
Schtroumpf qui peut !
Posté le 25-07-2019 à 11:29:12  profilanswer
 

Peut-être un problème électrique ?
Tu branches l'écran à la même multiprise que le viewsonic ?


---------------
C'est troublant un trou noir.
n°10606558
I.L.CAL.7X
Posté le 25-07-2019 à 15:53:37  profilanswer
 

artouillassse a écrit :

Peut-être un problème électrique ?
Tu branches l'écran à la même multiprise que le viewsonic ?


 
J'ai essayé de brancher l'écran à une prise seule mais le problème intervient toujours  :( .

n°10608643
I.L.CAL.7X
Posté le 29-07-2019 à 10:26:02  profilanswer
 

Je pense que le problème vient de la dernière maj de juillet de Windows.
 
Depuis que j'ai désinstallé les majs de juillet, je n'ai pas rencontré le problème.
 
Vraiment bizarre !

n°10610563
I.L.CAL.7X
Posté le 01-08-2019 à 07:35:21  profilanswer
 

Je confirme qu'à ce jour, ne pas avoir rencontré le problème.
 
Donc c'est bien un problème logiciel et non matériel.
 
Il va falloir trouver une solution car je ne vais pas rester longtemps avec un OS pas à jour.


Message édité par I.L.CAL.7X le 01-08-2019 à 07:36:26
n°10610568
artouillas​sse
Schtroumpf qui peut !
Posté le 01-08-2019 à 08:04:52  profilanswer
 

L'OS pas à jour sincèrement c'est pas un drame, c'est pas une mise à jour de sécurité qui t'a foutu le bordel si ?


---------------
C'est troublant un trou noir.
n°10610606
I.L.CAL.7X
Posté le 01-08-2019 à 09:39:05  profilanswer
 

artouillassse a écrit :

L'OS pas à jour sincèrement c'est pas un drame, c'est pas une mise à jour de sécurité qui t'a foutu le bordel si ?


 
J'ai 2 majs qui ne sont pas installées chez moi et qui datent de début juillet  :
 
la maj "KB4507419" .net Framework
la maj cumulative "KB4507469"
 
Donc oui il semblerait bien que ce soit la maj de sécurité de l'OS qui pose problème chez moi.


Message édité par I.L.CAL.7X le 01-08-2019 à 09:40:55
n°10610744
artouillas​sse
Schtroumpf qui peut !
Posté le 01-08-2019 à 12:10:35  profilanswer
 

Faudrait investiguer côté software de ton côté, t'as quel antivirus/atimalware/antitout ?


---------------
C'est troublant un trou noir.
n°10610791
I.L.CAL.7X
Posté le 01-08-2019 à 13:17:17  profilanswer
 

artouillassse a écrit :

Faudrait investiguer côté software de ton côté, t'as quel antivirus/atimalware/antitout ?


 
J'ai juste nod32 (version 12.2.23) pour la sécurité.
 

n°10610795
artouillas​sse
Schtroumpf qui peut !
Posté le 01-08-2019 à 13:27:08  profilanswer
 

Donc ce serait la maj .NET framework qui foutrait le souk ?

Message cité 1 fois
Message édité par artouillassse le 01-08-2019 à 13:27:13

---------------
C'est troublant un trou noir.
n°10610850
I.L.CAL.7X
Posté le 01-08-2019 à 14:26:37  profilanswer
 

artouillassse a écrit :

Donc ce serait la maj .NET framework qui foutrait le souk ?


 
Non ce serait la mise à jour cumulative de Windows (KB4507469).
 
J'ai remonté le problème via le hub de commentaire...

n°10612454
I.L.CAL.7X
Posté le 05-08-2019 à 07:42:14  profilanswer
 

j'ai installé la maj de .net le 1 aout et je n'ai pas rencontré le souci depuis donc ça risque d’être bien la KB4507469 qui pose problème.

n°10613345
I.L.CAL.7X
Posté le 07-08-2019 à 06:22:03  profilanswer
 

Voila qui confirme que ce n'est pas un problème de maj, ça me l'a refait à l'instant.
 
J'ai mis à jour le 1er post en détaillant un peu plus.
 
Je vais tester en désinstallant Nod32...


Message édité par I.L.CAL.7X le 07-08-2019 à 07:24:41
n°10615465
I.L.CAL.7X
Posté le 11-08-2019 à 06:26:24  profilanswer
 

Ce n'est pas NOD32 non plus.  
 
J'ai rencontré de nouveau le problème ce matin alors qu'il était désinstallé.

n°10622464
I.L.CAL.7X
Posté le 25-08-2019 à 11:17:31  profilanswer
 

J'ai peut être trouvé une solution à mon problème d'écran.  
 
Passer de 60hz à 59hz, plus de problème depuis que j'ai fait ce changement.
 
En tout cas 2 semaines sans avoir le souci..

n°10631760
I.L.CAL.7X
Posté le 15-09-2019 à 07:41:52  profilanswer
 

On est le 15/09/2019. Mon problème semble définitivement résolu.  
 
Ça va faire plus d'un mois sans le rencontrer.

n°10631768
artouillas​sse
Schtroumpf qui peut !
Posté le 15-09-2019 à 08:15:24  profilanswer
 

Merci pour ton retour, vraiment mystique comme résolution.


---------------
C'est troublant un trou noir.
n°10635444
I.L.CAL.7X
Posté le 24-09-2019 à 11:53:39  profilanswer
 

artouillassse a écrit :

Merci pour ton retour, vraiment mystique comme résolution.


 
Oui c'est vraiment étrange !  :D

n°10642937
I.L.CAL.7X
Posté le 14-10-2019 à 10:16:57  profilanswer
 

Je mets ce topic en "Résolu" vu que le problème n'est pas revenu depuis le 25 Aout dernier....

n°10642939
artouillas​sse
Schtroumpf qui peut !
Posté le 14-10-2019 à 10:18:04  profilanswer
 

Mets plutôt le [Resolu] au début du titre ;)


---------------
C'est troublant un trou noir.
n°10654133
I.L.CAL.7X
Posté le 11-11-2019 à 12:23:32  profilanswer
 

Ça ne sert à rien, les problèmes recommencent ...  :cry:


Message édité par I.L.CAL.7X le 11-11-2019 à 12:24:10
n°10684700
I.L.CAL.7X
Posté le 12-01-2020 à 08:52:29  profilanswer
 

Le problème intervient toujours (une fois par mois, quand je regarde une chaîne via mycanal dans firefox et que j'ai des fenêtres Twitch ouvertes via Chrome).
 
C'est au final beaucoup moins que lorsque j'étais sous la version 1903 de Windows mais j'aimerais comprendre quand même pourquoi ce problème intervient.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme grésillements et coupure ecran (Exp SAV Viewsonic)

 

Sujets relatifs
Problème espace de stockage disque durpetit probleme de clonage
FX 8350 problème dual channelEcran noir au démarrage
Écran noir quand je me branche sur carte mereProblème p67a gd55 et rx 580 [Résolu]
Problème de ventilateur CPUProblême detection RAM
Problème Tri ScreenQuel écran choisir
Plus de sujets relatifs à : Probleme grésillements et coupure ecran (Exp SAV Viewsonic)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR