Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1777 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme installation Audigy LS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme installation Audigy LS

n°3087288
NOS
Posté le 21-03-2004 à 15:04:50  profilanswer
 

Voila je me suis acheter une Audigy LS ( auparavant j'avais la pci128 ).
J'ai tout d'abord desinstaller le pilote de ma pci128, puis g changer la carte par mon audigy LS.
J'ai fait l'installation a partir du cd fournit, tout ce passe bien puis me demande de relancer le pc pour que le materiel soit pris en compte.
Et la bizarre windows detecte un nouveau materiel ( ma carte son), je lance donc l'intallation qu'il me propose, m'indique qu'il a trouver un pilote ( dans c:\winnt\inf\oem30.inf) puis m'indique :
 -"Le fichier eapci2m.ecw de créative SB audigy LS WDM Audio Driver Disk 2 or CD est nécessaire"
Je fais "parcourir" sur le cd fourni avec la carte et je trouve le fameux fichier demandé dans le dossier "DRIVER" du cd.
Il continue donc l'installation puis s'arrete et me marque  
"une erreur c'est produite lors de l'installation du périphérique. Données non valides"
 
J'ai fait une recherche sur le site de créative mais ils ne parlent pas de ce problème la. J'ai telecharger leur dernier driver mais cela ne change rien, a chaque fois que je relance le pc il me detecte le nouveau matériel.
J'ai utilisé le logiciel "creative diagnostic" fourni avec le cd et il me met cela :
DETECTION DU MATERIEL ........REUSSI
PILOTE WAVE ..................ECHOUE
PILOTE MIDI...................ECHOUE
PILOTE DE MIXAGE..............ECHOUE
PILOTE DIRECTSOUND3D..........ECHOUE
TEST DES REGLAGES DE MIXAGE...ECHOUE
 
Voila donc si quelqu'un peut m'aider a resoudre mon problème !!!!
Merci d'avance

mood
Publicité
Posté le 21-03-2004 à 15:04:50  profilanswer
 

n°3661900
zartouf
Posté le 28-11-2004 à 10:29:39  profilanswer
 

J'ai le même problème que toi. Je sèche...
"Données non valides".
Y-a t'il un docteur dans la salle ?

n°3662499
zartouf
Posté le 28-11-2004 à 14:37:55  profilanswer
 

Non ? Personne ?

n°3662505
Jovial
It's clobberin' time
Posté le 28-11-2004 à 14:40:09  profilanswer
 

aucun pb avec ma LS personellement
 
Vous etes peut etre victimes du meme bug que pour les modems PCI ?
 
http://www.xtra.co.nz/help/0,,6156-1359658,00.html

n°3662526
Greg85
Posté le 28-11-2004 à 14:44:56  profilanswer
 

Moi non plus, j'ai aucun problème avec la mienne.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme installation Audigy LS

 

Sujets relatifs
Carte mère MSI : problème d'initialisationprobleme msn 6.1 avec micro et webcam
probleme avec graveur dvd pioneer 107Probleme graveur DVD Sony DRU-540A + DVD-R Princo
probleme de compatibilité HDDext <---->USB2probleme temperature et voltage alerte
probleme reconnaissance graveur DVD NeroProbleme, message de sous alimentation de ma CG et g bien branché cabl
gros probleme port agp mort peut plus utilisé ma carte video!!!gros probleme avec clavier !
Plus de sujets relatifs à : Probleme installation Audigy LS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR