Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1279 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Prob. son 5.1 avec A7N8X Del.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Prob. son 5.1 avec A7N8X Del.

n°2910174
Ash59
Posté le 30-12-2003 à 12:18:17  profilanswer
 

Bonjour à tous :)
Voila je vous explique mon probléme:
j'ai acheter une A7N8X Deluxe avec des Altec Lansing 251 5.1...Et je n'arrive pas à faire fonctionner le 5.1...
En effet, d'une part les branchements couleurs ne sont pas les mêmes coté CM et coté Enceintes et je suis obliger de les mettre en "4 channel" et non "6 channel" pour qu'elles fonctionnent. :( :(
Bref j'ai pas du 5.1 et ça me dégoute :(
Vous auriez une solution, ou du moins une idée des bon branchement?
QQs images:
Ici celle des branchements CM:
http://auto.concept.free.fr/sonCM
Et la coté enceintes
http://auto.concept.free.fr/sonENC
Merci ;)

mood
Publicité
Posté le 30-12-2003 à 12:18:17  profilanswer
 

n°2910197
grosskate
Posté le 30-12-2003 à 12:28:29  profilanswer
 

LOL moi j ai la A7N8X-X et c est pareil ça fais pas le 5.1 et encore moin le 6.1 comme marqué sur la boite , vu que la seule sortie vers les enceintes sont la prise VERTE, la bleu étant une entree et la rose une sortie vers un micro. La seule facon de faire marcher toutes tes enceinte c est ce que j ai fais sur ma carte c est de seuleent brancher ta prise  verte a ta sortie principale, ne me demande pas pourquoi, et en fait c est ton pack d enceinte qui va te gérer tes sorties mais ca ne sera pa du 5.1, vu que la sortie prise verte ca c estqu une sortie stéréo simple. Pour ma part jai racheté une carte son gametheater XP 7.1 et avec ça la oui tu peux avoir un vrai son ou 4 ou5 ou6 ou7.1. j espere que t as tout compris et que j me suis pas planté

n°2912764
sbkjo
Posté le 31-12-2003 à 14:37:43  profilanswer
 

Attention, la réponse de grosskate n'est pas appropriée pour la version Deluxe qui est sensée gérer le 5.1.  
On voit d'ailleurs bien sur la photo ci-dessus qu'il y a 2 groupes de connecteurs pour le son.
A droite des USB il y a les connections digitales.
Ca c'est pour le début. Pour le reste j'ai aussi un problème. Je n'arrive pas à configurer le 5.1. Lorsque je veux tester les HP depuis le panneau de config. nvidia j'ai le message "échec de la création du tampon de son".
sbkjo

n°2923663
la chouine
Posté le 05-01-2004 à 14:42:48  profilanswer
 

j'ai fait le branchement suivant coté carte mère orange sur orange violet sur noir(kit 5.1)  et vert sur vert mon pb est que j'ai le son des enceintes avant sur la central.
j'ai mis a jour mon drivers nvidia nforce 3.13 mais cela ne change rien si quelqu'un a eu le même pb !!!!! :cry:

n°2923787
Kryten
Casio brille-brille, t'entends
Posté le 05-01-2004 à 15:55:04  profilanswer
 

Voici mes branchements, si ça peut aider (Creative DTT2200 sur A7N8X-Deluxe, pilotes audio : 5.10) :
 
http://cas222.free.fr/hfr/son.jpg


---------------
Technique maquereau | ECNSP | Fructifier son argent avec les branques

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Prob. son 5.1 avec A7N8X Del.

 

Sujets relatifs
a7n8x-e dlx + barton 2500 -> zéro bootProb config. Y'a du mieux!
Spécification mémoire pour A7N8X DELUXEProb Fx 5800
Help ! problème au démarrage avec Asus a7n8x deluxe !!!!Probleme de son A7N8X-X
¨Problème Seagate 80 Go sur A7N8X DELUXEAsus A7n8x oui mais laquelles ?
apres moultes éssais tjrs prob avec TI4200 et Shuttleprob avc mon 2nd diskdur pa reconnu
Plus de sujets relatifs à : Prob. son 5.1 avec A7N8X Del.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR