Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
344 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantages à répétition sur nouvelle config + Subnautica

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plantages à répétition sur nouvelle config + Subnautica

n°10617071
zoutroy
Posté le 14-08-2019 à 08:39:46  profilanswer
 

Bonjour à tous !!
 
Suite à de nombreux soucis de plantage, j'ai dû changer ma config de a à z.
Voici le lien vers le topic où j'exposais le souci.
https://forum.hardware.fr/hfr/Hardw [...] 1198_1.htm
 
Depuis, j'ai acheté un kit evo :  
- CM : asus b450 plus gaming + 16go Ram DDR4 + Proc. AMD Ryzen 2600 (3.4 ghz)
https://www.topachat.com/pages/deta [...] 18641.html
- Sapphire Radeon RX 570 PULSE, 4 Go
https://www.topachat.com/pages/deta [...] 17054.html
 
Tout a été placé, ça fonctionne nickel. Du coup, je me suis dégotté Subnautica, que je voulais depuis longtemps.
Mais depuis, j'ai sans arrêt des plantages.
 
La première fois, la totale : de la neige (j'avais jamais vu ça sur un pc) plus un sale bruit de plantage.
Bon, je me suis aperçu que j'avais pas bien rentré les pilotes de la carte graphique, ok. Mea culpa.
Après ça, ça a marché nickel, j'ai joué des heures sans un seul problème. C'était avant hier.
 
Et puis ce matin, rebelotte, mais avec des variantes : d'abord 2 retours au bureau, sans préavis, après que le jeu se soit chargé, et que j'ai démarré la partie.
Je me suis dis qu'il faudrait peut-être baisser le niveau des graphismes, alors j'ai mis niveau moyen.
Et là, la 3ème fois, encore du nouveau, écran rouge, carrément, avec un petit bruit de plantage.
 
Euh, question : WTF ????
 
Merci par avance à ceux qui prendront la peine de répondre...


Message édité par zoutroy le 14-08-2019 à 08:42:38
mood
Publicité
Posté le 14-08-2019 à 08:39:46  profilanswer
 

n°10617072
artouillas​sse
Schtroumpf qui peut !
Posté le 14-08-2019 à 08:41:59  profilanswer
 

Bonjour
 
Subnautica est le seul jeu que tu fais tourner sur ce PC ?
En as-tu d'autres que tu pourrais essayer ?


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10617074
zoutroy
Posté le 14-08-2019 à 08:42:58  profilanswer
 

Non, c'est le seul...

n°10617075
zoutroy
Posté le 14-08-2019 à 08:45:19  profilanswer
 

Ce que je comprends pas, c'est que ça marchait impeccable avant hier et que ça foire comme ça aujourd'hui. C'est à n'y rien comprendre...
Je me demande si la chaleur n'est pas responsable, il fait très chaud dans le  midi.
Pourtant, j'ai enlevé la "porte" du pc...
 
Il n'y a pas un moyen, logiciel par ex, de savoir ce qui fait planter le jeu ?
Désolé, je balance des idées en l'air parce que j'y connais que dalle...


Message édité par zoutroy le 14-08-2019 à 08:49:18
n°10617083
artouillas​sse
Schtroumpf qui peut !
Posté le 14-08-2019 à 09:00:13  profilanswer
 

Tu peux toujours aller faire un tour dans le journal d'évènement windows, partie Système.
Tu verras si quelque chose te parait louche aux heures des crash. Eventuellement fais nous une capture d'écran et partage la avec un hébergeur d'image.

 

Ce que tu peux commencer à faire c'est nettoyer les pilotes graphiques avec DDU (guru3D), en mode sans échec : https://www.guru3d.com/files-detail [...] nload.html
Les liens de téléchargement sont en bas de page.

 

Ensuite tu installes les derniers pilotes directement chez AMD : https://www.amd.com/fr/support/grap [...] eon-rx-570


Message édité par artouillassse le 14-08-2019 à 09:02:07

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10617088
zoutroy
Posté le 14-08-2019 à 09:10:57  profilanswer
 

Ah oui, j'ai oublié de dire que toutes ces pièces neuves ont été placées sans que windows 10 ait été réinstallé. Je sais pas si ça peut avoir une incidence...
 
Pardon artouillasse, mais je trouve pâs le journal d’événements. C'est où ?


Message édité par zoutroy le 14-08-2019 à 09:11:55
n°10617094
artouillas​sse
Schtroumpf qui peut !
Posté le 14-08-2019 à 09:18:52  profilanswer
 

Clic droit sur le menu démarrer, en haut du menu contextuel tu devrais trouver "journal d'évènement" ou "observateur d'évènements", me souviens plus de la formulation exacte.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10617095
zoutroy
Posté le 14-08-2019 à 09:23:23  profilanswer
 

Ca y est, j'ai trouvé. J'ai rien pour faire des captures d'écran.  
Je sais pas si c'est ce que tu voulais, mais le tableau d'erreur dit ça pour le 14/08 :
 
Erreur 14/08/2019 09:16:48 SpellChecker 33 Installation
Erreur 14/08/2019 09:16:32 SpellChecker 33 Installation
Erreur 14/08/2019 09:16:26 SpellChecker 33 Installation
Erreur 14/08/2019 09:06:43 SpellChecker 33 Installation
Erreur 14/08/2019 08:25:42 DistributedCOM 10016 Aucun
Erreur 14/08/2019 08:25:42 DistributedCOM 10016 Aucun
Erreur 14/08/2019 08:24:57 Security-SPP 8198 Aucun
Erreur 14/08/2019 08:24:53 Security-SPP 8198 Aucun
Erreur 14/08/2019 08:24:50 DistributedCOM 10016 Aucun
Erreur 14/08/2019 08:24:45 Dhcp-Client 1002 Événement d’état de configuration d’adresse
Erreur 14/08/2019 08:24:36 DistributedCOM 10016 Aucun
Erreur 14/08/2019 08:23:55 Application Error 1000 (100)
Erreur 14/08/2019 08:23:54 .NET Runtime 1026 Aucun
Erreur 14/08/2019 08:23:51 Security-SPP 8198 Aucun
Erreur 14/08/2019 08:23:45 BugCheck 1001 Aucun
Erreur 14/08/2019 08:23:39 EventLog 6008 Aucun
Erreur 14/08/2019 08:10:19 Application Error 1000 (100)
Erreur 14/08/2019 08:08:48 Application Error 1000 (100)
Erreur 14/08/2019 07:32:57 Application Error 1000 (100)
Erreur 14/08/2019 07:32:57 .NET Runtime 1026 Aucun
Erreur 14/08/2019 07:32:51 Security-SPP 8198 Aucun


Message édité par zoutroy le 14-08-2019 à 09:28:54
n°10617100
zoutroy
Posté le 14-08-2019 à 09:31:54  profilanswer
 

Pour ton truc guru3d, je sais pas trop. Ca a l'air complexe et je suis pas exactement un foudre de guerre...

n°10617101
artouillas​sse
Schtroumpf qui peut !
Posté le 14-08-2019 à 09:31:59  profilanswer
 

Ca n'a peut-être pas de rapport mais ta license windows ne semble pas activée.

 

Quelle config avais-tu avant le remplacement ?
Quelle alim as-tu ?

 
zoutroy a écrit :

Pour ton truc guru3d, je sais pas trop. Ca a l'air complexe et je suis pas exactement un foudre de guerre...


Ce n'est pas compliqué, il suffit de télécharger le logiciel, redémarrer en mode sans échec, et lancer le logiciel qui désinstallera complètement les pilotes graphiques. Ensuite tu installes les derniers pilotes AMD et tu redémarres.


Message édité par artouillassse le 14-08-2019 à 09:33:29

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
mood
Publicité
Posté le 14-08-2019 à 09:31:59  profilanswer
 

n°10617104
zoutroy
Posté le 14-08-2019 à 09:37:05  profilanswer
 

Non, mon windows n'est pas activé.  
 
Mon alim, voilà les caractéristiques :
Bloc d'alimentation:
- 620 watt, ATX12V v2.3 avec input universelle et PFC actif
- La certification 80 PLUS® permet de réduire la consommation d'énergie
- 1 ventilateur de 120 mm silencieux avec double roulement à billes
 
 
Euh pardon, mais comment on redémarre sans échec ??

n°10617106
elfenHD
Caravan Palace
Posté le 14-08-2019 à 09:38:14  profilanswer
 

Tu es passé d'un Gigabyte en s155 donc Intel à du Zen + sur du Asus sans clean install?

 

Cherche pas beaucoup plus loin...

 

Fait une clean install réinstalle les pilotes et drivers proprement et ensuite, refait tes tests.

 

edit : et active Windows ! Une licence officielle coûte 10 balles..


Message édité par elfenHD le 14-08-2019 à 09:39:04

---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10617108
zoutroy
Posté le 14-08-2019 à 09:39:10  profilanswer
 

Mon ancienne config, c'était :
- CM Gigabytes H67A-UD3H-B3, Proc. i5-2500k, et une carte graphique ATI RADEON HD5450 + 8go DDR3

n°10617109
elfenHD
Caravan Palace
Posté le 14-08-2019 à 09:39:26  profilanswer
 

zoutroy a écrit :

Mon ancienne config, c'était :
- CM Gigabytes H67A-UD3H-B3, Proc. i5-2500k, et une carte graphique ATI RADEON HD5450 + 8go DDR3


Je sais, c'est ce que je dis.

 

edit : tu es localisé où?


Message édité par elfenHD le 14-08-2019 à 09:39:39

---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10617111
zoutroy
Posté le 14-08-2019 à 09:40:25  profilanswer
 

C'est quoi clean install ?? Remettre à zero ou réinstallation totale ?

n°10617113
zoutroy
Posté le 14-08-2019 à 09:41:08  profilanswer
 

localisé ? Dans le Gard...

n°10617114
zoutroy
Posté le 14-08-2019 à 09:42:48  profilanswer
 

Je suis pas sûr qu'un W10 coûte 10e. je viens de lâcher 400e dans des pièces alors que je suis au Rsa, alors remettre 100 boules dans la machine, ce sera pas pour tout de suite....

n°10617115
elfenHD
Caravan Palace
Posté le 14-08-2019 à 09:44:48  profilanswer
 

Dans le Gard je ne vais pas pouvoir venir aider.
 
Clean install = formatage/repars de zéro oui.
 
Tu as pleins de causes possibles actuellement.
 
Conflits des anciens pilotes/drivers.
Windows non activé
Sockets différents
etc etc..
 
Donc déjà faire le plus simple et le moins coûteux : clean install et activation de Windows 10.
 
Et tu as raison, ça coûte très exactement 10.39 euros un Windows 10 pro sur le marché gris. ;)


---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10617116
artouillas​sse
Schtroumpf qui peut !
Posté le 14-08-2019 à 09:46:44  profilanswer
 

zoutroy a écrit :

Je suis pas sûr qu'un W10 coûte 10e. je viens de lâcher 400e dans des pièces alors que je suis au Rsa, alors remettre 100 boules dans la machine, ce sera pas pour tout de suite....


Par contre ce que tu fais de ton RSA ne nous concerne pas ici.
 
Sans même parler de l'activation de windows, essaie de faire une installation propre pour commencer, avec un iso récent pris sur le site microsift.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10617117
zoutroy
Posté le 14-08-2019 à 09:49:41  profilanswer
 

- Comment on fait ce clean install ?
 
- Une fois fait, est-ce que les pilotes se téléchargent seuls ou il faut aller les chercher avec les dents ?
 
- Pour les numéros de socket, c'est quoi le souci ?

n°10617120
artouillas​sse
Schtroumpf qui peut !
Posté le 14-08-2019 à 09:58:09  profilanswer
 

Pour l'installation de windows il te faut :
 
- l'ISO de windows : https://www.microsoft.com/fr-fr/sof [...] ndows10ISO
- une clé USB de 8Go, ou un DVD vierge (et le PC qui va avec pour le graver)
- le logiciel rufus ou l'utilitaire de création de support fourni avec Windows 10 (media creation tools).
 
Une fois windows installé il ne te faudra que les pilotes AMD, disponibles via le lien plus haut.
La plupart des autres pilotes sont intégré à windows 10.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantages à répétition sur nouvelle config + Subnautica

 

Sujets relatifs
Conseils sur ma config et sur un eventuel CPU limitedAvis config gamer
Avis config PC gamer ~2500€AIDE CONFIG PC GAMER ET STREAM
Upgrade Config (CG/PROC/CM)Aide/Conseil Upgrade config
Verification configAide config 1200/1300€
Ameliorer ma config PCConfig sur X570
Plus de sujets relatifs à : Plantages à répétition sur nouvelle config + Subnautica


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR