Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1842 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Peut-on m'aider a Flasher le bios d'une KR7A Raid ?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Peut-on m'aider a Flasher le bios d'une KR7A Raid ?

n°3681448
Megazord
Posté le 06-12-2004 à 19:03:08  profilanswer
 

Salutation,
 
Voila j'explique mon probleme...
 
BIOS Date: 12/27/01
BIOS Type: Award Modular BIOS v6.00PG
BIOS ID:   12/27/2001-VT8366A-8233-6A6LVA1AC
OEM Sign-On: GREEN AGP/PCI SYSTEM
Chipset:   VIA 82C3099 rev 0
Superio:   Winbond 697HF rev 6 found at port 2Eh
OS:        WinXP SP1
CPU:       Unknown CPU Type 1000 Mhz MAX: 1500 Mhz
BIOS ROM In Socket: Yes
BIOS ROM Size:      256K
Memory Installed:   512 MB
Memory Maximum:     1024 MB
Memory Slot 01:     0 MB
Memory Slot 02:     256 MB
Memory Slot 03:     256 MB
Memory Slot 04:     0 MB

 
Voila les infos que j'ai réussi a extraire de mon BIOS ... maintenant je vais sur le site de Abit (constructeur de ma CM) et je trouve :
 
kr7a6n.exe    Bios Issue Date:2001/12/27  
BIOS ID: 6N  
This is first release for KR7A-133 / KR7A-133RAID. The BIOS is for all KR7A / KR7A-RAID / KR7A-133 / KR7A-133RAID.  
Support AMD Athlon XP 2000+ CPU, and fix AMD Duron 1.2/1.3G CPU bootup failed issue.  
Fix ATA-66 HDDs under Windows XP compatible issue.  
Fix unable to enter S1 mode under Windows 2000 system and unable to be wakened up by PCI LAN card from S4 mode under Windows 98SE.  
HPT 37x BIOS version 2.0.1024.The RAID function is for KR7A-RAID only. This BIOS version is also for non RAID boards and HPT BIOS will be automatically disabled while RAID controller chip not detected.

 
Ceci est la version du Bios que je possède déja, maintenant je voudrai savoir si ce Bios ci est compatible avec mon épave qui me sert de CM :
 
kr7acx.exe    Bios Issue Date:2002/11/18  
BIOS ID: CX
Fixes the compatibility issue where the ATI Radeon 9700 Pro fails to boot up with a certain power supply unit - TC-350P. With this power supply, the 9700 Pro will fail to boot up, requiring a reset button push to show the boot screen.  
HPT 372 BIOS Version 2.32. The RAID function is only for KR7A-RAID / KR7A-133R. The BIOS is suitable for non-RAID boards and it will automatically disable HPT BIOS when non-RAID boards are recognized.  
BIOS Compile Date: 11/18/2002

 
Les 2 Bios sont dans la section KR7A Raid mais j'ai peur de me planter avec les version des bios parce que dans ce cas c'est la fin de ma Carte Mère...je cherche a le flasher car j'ai des problemes avec ma CM qui undercloke mon Procésseur 1533 Mhz (Atlon 1800+) en un Unknow Processor 1000 Mhz
 
merci de m'aider (un peu au moins ;) )
 
(Désolé pour la LLLLOOOONNNNGGGGUUUUEEEEUUUURRRR du message !)


Message édité par Megazord le 06-12-2004 à 19:39:09
mood
Publicité
Posté le 06-12-2004 à 19:03:08  profilanswer
 

n°3682611
Megazord
Posté le 07-12-2004 à 10:10:21  profilanswer
 

Personne ne sais ? (c'est pour remonter le sujet parce que il est parti loin loin loin)

n°3682771
copsc
Posté le 07-12-2004 à 11:45:15  profilanswer
 

je cherche a le flasher car j'ai des problemes avec ma CM qui undercloke mon Procésseur 1533 Mhz (Atlon 1800+) en un Unknow Processor 1000 Mhz  
tu as bien reglé ton fsb ou sur ta carte mere ou ds le bios?
1800= 11.5 x 266 mhz

n°3682868
Megazord
Posté le 07-12-2004 à 12:25:41  profilanswer
 

Désolé j'ai oublié de tout préciser : en fait dépassé le 1000Mhz (à partir de 1050) le PC ne boot plus il commence le boot et s'arrête et je ne peux plus rien faire, a partir de 1400 Mhz le Boot ne va même pas jusqu'au compte de la RAM ! Et là n'ayant plus accès au menu du bios (en dessous de 1400 je peux donc je peux le remettre a 1000Mhz pour démarrer) je suis obligé de retirer la pile mémoire Bios et la remettre pour qu'il refasse de nouveau un boot normal avec écrit Unknow Processor 1000 Mhz.


Message édité par Megazord le 07-12-2004 à 12:40:56
n°3683011
copsc
Posté le 07-12-2004 à 13:20:33  profilanswer
 

Unknown CPU Type 1000 Mhz MAX: 1500 Mhz  
je repete, tu as bien reglé ton fsb ou sur ta carte mere ou ds le bios?  
1800= 11.5 x 266 mhz (113 mhz ds le bios)
comment tu regle le fsb tu as pas de jumper sur ta carte mére?


Message édité par copsc le 07-12-2004 à 15:22:37
n°3683058
Megazord
Posté le 07-12-2004 à 13:37:53  profilanswer
 

1800 = 11.5 x 266 Mhz ??
 
c'est un peu trop pour mon proc ! surtot que 11.5 x 266 ca fait plus de 3000 Mhz...
 
deplus c'est un 1800+ donc il est cadencé a 1533 Mhz maxi
1533 = 11.5 x 133
 
Je vais voir si je peux faire une modification de tout ca je te fait part de ce qui c'est passé, en tout cas ça serai bon que ca marche parce que cela m'arrangerai de ne pas avoir besoin de flasher mon bios...

n°3683063
nicolo
Posté le 07-12-2004 à 13:39:26  profilanswer
 

t'aurais pas un ti jumper sur la carte qui passe le FSB de 100 à 133 (200 - 266) ?

n°3683081
Megazord
Posté le 07-12-2004 à 13:47:50  profilanswer
 

Alors voila :
 
j'ai mis mon FSB a 133 et j'ai mis le multiplicateur a 11.5 donc j'ai 1533Mhz...et la le PC ne s'allume même plus ! j'ai encore une fois dû retiré la pile mémoire bios pour pouvoir le démarrer...
 
"t'aurais pas un ti jumper sur la carte qui passe le FSB de 100 à 133 (200 - 266) ?"
 
Qu'est-ce donc ?(Désolé pour la bouletitude de cette question lol)
 

n°3683101
nicolo
Posté le 07-12-2004 à 13:54:57  profilanswer
 

Certaine carte mère était obligée de passer par un jumper pour le choix fsb 100 ou 133.
 
Mais il semble que cela ne soit pas le cas pour la tienne.
 
Pour info à partir de la version B5 :  
Support AMD Athlon XP CPU, 0.18 micron process Palomino up to 2100+ and 0.13 micron process Thoroughbred up to 2000+.  
 
Si ton 1800+ est récent c'est surement un 0,13...
 
http://www.abit-usa.com/products/m [...] 1&model=87


Message édité par nicolo le 07-12-2004 à 13:57:11
n°3683130
Megazord
Posté le 07-12-2004 à 14:05:01  profilanswer
 

Wé ok pour ma carte mère elle passe sans rien utiliser de 100 a 250 au niveau du FSB et elle a un multiplicateur de 5 a 12.5
 
Pour ce qui est de ce que l'on trouve sur le site Abit j'ai déja un peu regardé, dans la section KR7A-Raid on a la liste des bios (c'est dailleur le lien que tu donne)
 
 Donc moi j'aimerai savoir si l'un de ces Bios est compatible avec ma carte mère (car desfois le type de carte mère (KR7A) ne suffit pas a prouver la compatibilité entre le nouveau bios et la version de la CM...
 
 Tu donne une info sur les derniers Bios (a partir du B5) a quoi elle correspond ? pour moi ça annonce une compatibilité avec les proco jusqu'au 2100+ en 0.18 micron et 2000+ en 0.13 mais je ne suis pas sûr... mon proc etant un 1800+ y a t-il une importance a cet info ?

mood
Publicité
Posté le 07-12-2004 à 14:05:01  profilanswer
 

n°3683148
nicolo
Posté le 07-12-2004 à 14:10:03  profilanswer
 

Je pense en effet que cela ai de l'importance...
 
Pour ce qui est de la compatibilité de ta carte avec ce bios je ne vois pas pourquoi tu doute ???
 
KR7A-RAID BIOS CX  ===> Si ta carte est bien celle ci, doit pas y avoir de problèmes.
   Version: CX  Released Date: 2002-11-18  
   
   
 Fixes the compatibility issue where the ATI Radeon 9700 Pro fails to boot up with a certain power supply unit - TC-350P. With this power supply, the 9700 Pro will fail to boot up, requiring a reset button push to show the boot screen.  
HPT 372 BIOS Version 2.32. The RAID function is only for KR7A-RAID / KR7A-133R. The BIOS is suitable for non-RAID boards and it will automatically disable HPT BIOS when non-RAID boards are recognized.  
BIOS Compile Date: 11/18/2002  
 

n°3683161
nicolo
Posté le 07-12-2004 à 14:14:20  profilanswer
 

aurais tu peur de flasher ton bios ??? aujourd'hui pas de risques

n°3683168
Megazord
Posté le 07-12-2004 à 14:17:57  profilanswer
 

Ok bah je pense que je vais mi mettre alors...en espérant que ca résolve le probleme....
 
KR7A-RAID BIOS 6N  c'est ca qu'il y a pour l'instant dans la mienne, le CX c'est le dernier Bios mis en ligne par Abit pour la KR7A - Raid
 
Ca devrais pas poser de problemes ???

n°3683199
nicolo
Posté le 07-12-2004 à 14:32:40  profilanswer
 

Je ne pense pas, dans le cas contraire, fait une sauvegarde de l'actuel si tu peux et créer deux disquettes.
 
Une avec le nouveau bios
Une avec l'ancien
 
Et eventuellement une avec une autre version pendant que tu y est.
 
Mais je ne pense pas que tu en ai vraiment besoin.


Message édité par nicolo le 07-12-2004 à 14:33:27
n°3683206
Megazord
Posté le 07-12-2004 à 14:34:27  profilanswer
 

"aurais tu peur de flasher ton bios ??? aujourd'hui pas de risques"
 
Bah wé ! a l'époque le flashage de Bios c'était pas sans risque ! si tu massure qu'il y a pas de risque je vais me lancer !

n°3683210
Megazord
Posté le 07-12-2004 à 14:37:11  profilanswer
 

"Mais je ne pense pas que tu en ai vraiment besoin."
 
J'aimerai aussi ne pas en avoir besoin car j'ai peur de tout casser ! mais avec ce probleme de processeur underclocké je suis à bout alors j'essaye tout ce qui pourrai faire Booter mon PC a 1533 et plus a 1000Mhz parce que même si un 1800+ c'est dépassé...un proco a 1Ghz c'est bon pour la poubelle !


Message édité par Megazord le 07-12-2004 à 14:37:49
n°3683211
copsc
Posté le 07-12-2004 à 14:37:17  profilanswer
 

nicolo a écrit[/nom]aurais tu peur de flasher ton bios ??? aujourd'hui pas de risques
 
bas oui pour toi tu as 1 gigabyte dualbios :pt1cable:
+ @bios,est pas bessoin de disquettes


Message édité par copsc le 07-12-2004 à 14:38:34
n°3683245
nicolo
Posté le 07-12-2004 à 14:55:20  profilanswer
 

mais j'ai déjà flashé au moins une bonne vingtaine de carte mère différentes et certaines assez anciennes (98) et jamais eu un problème, je l'ai même fait une sur autre gigabyte qui n'avait plus de clavier donc en mode tout automatique par script et encore sans problème.

n°3683307
Megazord
Posté le 07-12-2004 à 15:15:49  profilanswer
 

Flashage réalisé et Procésseur reconnu par la CM....c'est pas trop tot !
 
maintenant mon PC reboote toutes les 5 minutes (je vais le detruire !)

n°3683315
Megazord
Posté le 07-12-2004 à 15:17:52  profilanswer
 

Pourtant j'ai vérifié : il est a 32°C !! c'est vraiment pas beaucoup a savoir que mon vieu proco a 700Mhz etait a 75°C quand je l'overclockais a 1000Mhz !
 
la ca fait 4 min qu'il est Booté mais seulement a 1150Mhz jessaye de voir si il reste stable....

n°3683318
copsc
Posté le 07-12-2004 à 15:18:22  profilanswer
 

le fsb il est as combien?

n°3683330
nicolo
Posté le 07-12-2004 à 15:23:07  profilanswer
 

Dis donc 1150 c'est bien 11,5 x 100 ?
 
Essaye un load Optimized defaults

n°3683332
nicolo
Posté le 07-12-2004 à 15:23:33  profilanswer
 

et as tu bien éteint ton PC après le flash

n°3683335
copsc
Posté le 07-12-2004 à 15:26:17  profilanswer
 

nicolo a écrit]Dis donc 1150 c'est bien 11,5 x 100 ?
 
Essaye un load Optimized defaults
 
+ 1
ta frequence c'est 11.5 x 133 mhz ds le bios


Message édité par copsc le 07-12-2004 à 15:26:49
n°3683337
nicolo
Posté le 07-12-2004 à 15:26:28  profilanswer
 

si tu avais le temps de faire un cou de CPU-Z et nous publier la copie d'écran se serait cool.

n°3683343
Megazord
Posté le 07-12-2004 à 15:28:04  profilanswer
 

Bon là ca fait plus de 10 minutes qu'il est démarré et j'ai lancé UT2004 avec tous les grafisme a fond pour voir si il rebootait a plein régime et ya pas eu de probleme.
 
je vais essayé de faire un Load Optimized Defaults mais j'avais bien arrété le PC apres donc on verra apres le LOD

n°3683349
copsc
Posté le 07-12-2004 à 15:29:40  profilanswer
 

comme nicolo fais 1 cpu-z
stp

n°3683361
Megazord
Posté le 07-12-2004 à 15:36:27  profilanswer
 

Alors j'ai fait un Load Optimized Default et ca a mit tout seul Athlon 1800+ et toutes les options etc... et apres en sortant du menu Bios bah il voulais plus démarré donc encore retirage de pile Bios et maintenant je suis sous 1150Mhz en 100x11.5 et ca m'a l'air stable mais j'ai toujours une perte de 383 Mhz...

n°3683363
Megazord
Posté le 07-12-2004 à 15:37:28  profilanswer
 

Missa pas très doué ! Ne pas savoir faire un "CPU-Z" !!! ça marche comment ? (si ca se trouve je sais faire et je connais pas le nom lol)

n°3683370
copsc
Posté le 07-12-2004 à 15:40:03  profilanswer
 

ici si tu l'as pas
 
http://www.materiel.be/listnews.php?start=12#news7928
 


Message édité par copsc le 07-12-2004 à 15:40:58
n°3683377
Megazord
Posté le 07-12-2004 à 15:41:57  profilanswer
 

Ca va je me suis pas trompé c'était ce que j'était en train de faire avant de recevoir ton post !je le fait et je vous donne les infos !

n°3683384
Megazord
Posté le 07-12-2004 à 15:45:40  profilanswer
 

http://img95.exs.cx/img95/484/p7gcpuz.jpg

n°3683387
nicolo
Posté le 07-12-2004 à 15:46:09  profilanswer
 

une tite dernière la ram c'est quoi au passage, tu peux avoir l'info avec CPU Z aussi je crois
 
Rien que la ont voit que le flash etait obligatoire... 0,13µ


Message édité par nicolo le 07-12-2004 à 15:47:27
n°3683390
nicolo
Posté le 07-12-2004 à 15:46:41  profilanswer
 

passe sur l'onglet memory et repost et SPD j'oubliai


Message édité par nicolo le 07-12-2004 à 15:49:28
n°3683399
Megazord
Posté le 07-12-2004 à 15:51:09  profilanswer
 

http://img95.exs.cx/img95/2889/x2gcpuz2.jpg

n°3683401
Megazord
Posté le 07-12-2004 à 15:52:23  profilanswer
 

http://img95.exs.cx/img95/6679/u6ncpuz3.jpg

n°3683404
nicolo
Posté le 07-12-2004 à 15:53:01  profilanswer
 

FSB+33 Mhz ??? kesako

n°3683406
Megazord
Posté le 07-12-2004 à 15:53:33  profilanswer
 

tu veux l'autre slot de 256 de ram pour le SPD ?


Message édité par Megazord le 07-12-2004 à 15:53:49
n°3683413
Megazord
Posté le 07-12-2004 à 15:55:45  profilanswer
 

"FSB+33 Mhz ??? kesako"
 
Tiens tu as raison... qu'est ce que c'est ce truc ? c'est en rapport avec la frequence de ma Ram...

n°3683418
nicolo
Posté le 07-12-2004 à 15:57:31  profilanswer
 

yes

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Peut-on m'aider a Flasher le bios d'une KR7A Raid ?

 

Sujets relatifs
RAID 0+1 4HD sur P4C800 DeluxeProblème bizzare après flashage bios.
Un raid sur une DFi lanparti 875b ou p4c800 e deluxeultra 100 bios is not installed ...
raid 0 et fichier d'échangeProbleme d'installation d'un RAID 1
peut ton flasher le firmware d'un DVD de salon ???[Resolu] taille du dd differente entre le bios et XP
Beaucoup de mal pour accéder a mon bios!Mettre a jour un Bios Asus sous dos
Plus de sujets relatifs à : Peut-on m'aider a Flasher le bios d'une KR7A Raid ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR