Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1923 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ordinateur qui a des difficultés à booter (BIOS, pas Windows)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ordinateur qui a des difficultés à booter (BIOS, pas Windows)

n°8107844
Morpheus86
Posté le 05-11-2011 à 14:37:29  profilanswer
 

Hello,
J'ai un PC "de marque" qui aléatoirement présente des difficultés à booter:
=> Rien ne se passe quand j'appuie sur le bouton power (rare)
=> Les ventilos se mettent à tourner l'espace d'une seconde puis le pc s'éteind de suite après (assez rare)
=> Les ventilos (et plus précisément celui du CPU je pense) tournent à plein régime indéfiniement sans booter (pas de bip, rien qui n'apparaisse à l'écran) ou bien après un certains laps de temps, le système boote normalement par la suite.
 
Je cherche des pistes de pannes, la config est la suivante:
 
Carte mère: Inconnu, sûrement un truc Packard Bell
Processeur: AMD Phenom X4 9550
RAM: 4Go Samsung PC6400
Disque dur: Seagate 500Go SATA
Carte graphique: nVidia 9300Ge 256MB
Alimentation Heden 500W NEUVE
Boitier Packard Bell Imedia
 
Pistes:
- Je penchais pour l'alim, mais l'ayant remplacé par une neuve et fonctionelle, je peux éliminer celà.
- Je ne pense pas que le disque dur est une incidence sur le boot du moment qu'il intervient que plus tard.
- La RAM a été testé sous memtest, et aucune erreur n'est remontée
- Le processeur, je pense que si il était en tord la panne ne serait pas qu'aléatoire.
 
Reste le boitier: Problème du mécanisme d'allumage relié à la carte mère ? Assez peu probable selon moi
La carte mère: Etant un truc de marque Packard Bell, c'est pour moi le plus crédible, mais en acheter une nouvelle à l'aveuglette...
 
Voilà, d'avance, merci !

mood
Publicité
Posté le 05-11-2011 à 14:37:29  profilanswer
 

n°8107883
matchat
Posté le 05-11-2011 à 15:08:50  profilanswer
 

Salut,
 
Ds l'ordre des choses facile à tester :
 
Ne pas brancher de périph (ni hdd, ni lecteur, le minimum de ram, virer les cartes inutiles...bref, cm, proco, 1  rette, alim, cable video et c'est tt)
 
En 1ier j'aurai dit l'alim aussi...es tu certain que la neuve est bien fonctionnelle? heden quoi...................
 
En 1 bis, tester avec 1 autre rette, des memtests valides, des occt ok j'ai déjà vu avec des rettes pourtant HS (cf post sur le net av des crucru en ddr2 foireuses, celles qui ont remplacé les fameuses d9gmh étaient moisies) ou incompatible avec la cm
 
En 2, essaye de démarrer au tournevis, débranche le câble du bouton power et fait contact av un trournevis
 
En 3, booter avec 1 carte graph PCI normale (pas express)
 
En 4 un pb de faux contact et dc de mauvaise masse...faudrait démonter et booter hors boitier
 
En 5...la cm si tt le reste ne donne pas satisfaction...et comme tu as tt sorti du boitier c'est + facile
 
Voilà


Message édité par matchat le 05-11-2011 à 15:09:36
n°8108011
Adodonicoc​o
Posté le 05-11-2011 à 16:28:55  profilanswer
 

+1, CM morte ou incompatibilité ram/cm
:jap: Bon courage !

n°8108017
themotar81
Posté le 05-11-2011 à 16:32:59  profilanswer
 

oué je pensse un soucis de ram, tu peu modifié les timming et voltage dans le bios ?

n°8108253
rnow4
Careful With That Axe Eugene..
Posté le 05-11-2011 à 19:59:57  profilanswer
 

+1 pour un pb de RAM, j'ai déjà eu ce genre de bug. Déjà enlève tes barrettes et nettoie les contacts puis essaye un autre slot si tu peux.


---------------
Battlenet: Trololo#2576  -   http://www.youtube.com/user/Raw0check
n°8109320
Morpheus86
Posté le 06-11-2011 à 17:39:40  profilanswer
 

Nouvelle donne:
A chaque boot, j'entend le bip système dès l'allumage (plutot bon signe) puis ensuite la page du BIOS reste affiché quelques (longues) secondes, et il s'en suit ensuite de deux bips courts.
 
Si on considère çà comme deux bips: Problème CMOS => Réinitialiser le CMOS en enlevant la pile du BIOS et en la remettant ou en déplaçant le cavalier JP4.
 
Si on considère çà comme trois bips: Problème dans les 64 premiers Ko de la RAM => La mémoire vive contient des erreurs. Essayer de la réinsérer correctement ou en changer.
 
J'ai fait un clear CMOS via les jumpers, et en retirant la pile, mais après celà j'ai toujours ces bips au démarrage.
 
J'ai testé toutes les combinaisons de d'insertion des barettes de RAM (avec une, avec deux) sur les 4 slots disponibles et j'ai toujours ces bips au démarrage :|

n°8109333
themotar81
Posté le 06-11-2011 à 17:45:10  profilanswer
 

et tu à essayer les réglages de la ram ?  
 
car elle peut ne pas être défectueuse mais non reconnu ou mal par le bios, mais remarque, si tu n'a pas touché à ta ram et que ça fonctionné avant, cela veut dire que ta cm à fait pouit !
 
edit : un conseil, change aussi ton alim david, car du no-name n'est jamais bon !
 
me pb est apparu depuis que tu à la nouvelle alim non ?
 
du coup tu est bon pour un combo alim + cm :)


Message édité par themotar81 le 06-11-2011 à 17:46:20
n°8111706
Adodonicoc​o
Posté le 08-11-2011 à 15:54:58  profilanswer
 

ha ouais Heden 500W ! Ouch

n°8112114
peremumuch
Posté le 08-11-2011 à 21:17:14  profilanswer
 

Alimentation Heden 500W NEUVE! heureusement :D


---------------
étant donné que nous vivons dans un monde corrompu par l'argent, tout ce qui est gratuit est bon à prendre
n°8112184
Morpheus86
Posté le 08-11-2011 à 21:59:56  profilanswer
 

Ouai enfin même l'achat d'une alim qui vaut trop chèr ne règlera rien, me faudra toujours changer carte mère et/ou ram :/

mood
Publicité
Posté le 08-11-2011 à 21:59:56  profilanswer
 

n°8112704
centurion7​6
Posté le 09-11-2011 à 14:09:49  profilanswer
 

test la pile du bios, on ne s'est jamais....


---------------
AMD Ryzen R5 1600X - Ventirad Be Quiet ! Pure Rock Slim 92 - MSI A320 M Grenade - nVidia 1050 2Go - 16 GO DDR4 corsair Vengeance - Creative X-Fi Titanium - Corsair Force 3 120Go + WD Caviar Blue 500Go + Kingston 120 Go  - Lepa W600 - Phanteks Eclipse

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ordinateur qui a des difficultés à booter (BIOS, pas Windows)

 

Sujets relatifs
Problème démarage windowsProbleme flash bios Gainward GTX560ti
Probleme premiere installation tour PC !(Résolu)driver carte son / video pour Windows 7
Carte graphique pour ordinateur d'ocassionProbleme demarage disque dur non trouver dans le bios et OS
Obliger de démarrer 2x l'ordi depuis la MAJ du BIOSAchat ordinateur occasion
au secours problème d'installation de windows 7 
Plus de sujets relatifs à : Ordinateur qui a des difficultés à booter (BIOS, pas Windows)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR