Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
823 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  nouvelle config : pas moyen de lancer l'install XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

nouvelle config : pas moyen de lancer l'install XP

n°5032142
Batou13
Posté le 02-09-2006 à 21:57:37  profilanswer
 

Bonsoir à tous
je viens de monter cet aprem ma config :  
 
ds3
E6600
seasonic S12 - 500W
X1900 XT
Corsair 2X 1Go PC6400 CL5
Hitachi 250Go SATA II
lecteur DVD LG
graveur Yamaha
 
Alors, tout boote normallement, grosse frayeur aves le ventilo du proc, qui démarre pas, puis qui commence à le faire doucement ^^
 
Enfin, tous les ventilos tournent, le DD en sata et le lecteur DVD en IDE sont reconnus, mais le problème, c'est que le cd d'xp boote pas.
 
J'ai essayé de démarrer avec une disquette win98, là cette fois pas de problèmes, ca démarre sur la disquette,ca me met d'ailleurs no drivers founds pour le cd-rom
Mais après, j'fais un fdisk, mais pas possible de faire un format c: du DD, pas moyen de lancer le cd à partir de sa racine( il trouve simplement pas la racine).
 
J'ai essayé de booter sur un DD IDE avec un OS dessus, et là ca boote.
 
J'ai testé avec un lecteur cd-rom, mon graveur : sont tous reconnus, mais pas moyen de lire quoi que ce soit !
 
Donc c'est reconnu dans le bios, mais ca boote pas sur le lecteur alors qu'il est bien reconnu
 
Aidez-moi s'il vous plait !!  :)
 
Merci à vous :)

mood
Publicité
Posté le 02-09-2006 à 21:57:37  profilanswer
 

n°5032156
lionel57
Evolution
Posté le 02-09-2006 à 22:05:51  profilanswer
 

t as fait f6 pour les drivers sata ?
 
t as mis le cd rom en 1er boot?


---------------
conroe 6700es   coolit freezone  p5w dh deluxe+  2go ddr500 mushkin xp  iram 4go *2 - raptor 74+ raptor 150  + 2*400 xserve   quad sli 7900gx2 -   pcp 1kw quad sli 7900 gx2  ( attends la dfi nf 590 sli intel )
n°5032162
Batou13
Posté le 02-09-2006 à 22:11:56  profilanswer
 

pour le boot, j'ai mis : floppy/cd-rom
et meme en mettant le cd-rom en  1er boot, ca change rien !
 
F6 c'est quand l'install d'xp se lance, jme trompe?
 
le lecteur DVD (et tout le reste d'ailleurs) est reconnu, mais dans les faits, c'est comme s'il ne l'était pas...
 
 
PS : ca pourrait être à cause d'une nappe IDE défecteueuse ??? mais bon, elle reconnaît bien les différents lecteurs...
Edit : non oubliez ça, puisque qu'un DD IDE a bien booté avec


Message édité par Batou13 le 02-09-2006 à 22:28:00
n°5032197
lionel57
Evolution
Posté le 02-09-2006 à 22:34:51  profilanswer
 

cd d'xp pourri?


---------------
conroe 6700es   coolit freezone  p5w dh deluxe+  2go ddr500 mushkin xp  iram 4go *2 - raptor 74+ raptor 150  + 2*400 xserve   quad sli 7900gx2 -   pcp 1kw quad sli 7900 gx2  ( attends la dfi nf 590 sli intel )
n°5032207
Batou13
Posté le 02-09-2006 à 22:39:06  profilanswer
 

Ca serait trop beau, j'ai testé avec windows 2000, un autre xp que j'avais, pareil...
 
en fait, j'peux meme pas aller sur la racine du lecteur, genre E: , mais le lecteur est reconnu, vraiment bizarre ...

n°5032209
lionel57
Evolution
Posté le 02-09-2006 à 22:40:13  profilanswer
 

change la nappe alors
 
t as peut etre un faux contact sur une des broches


---------------
conroe 6700es   coolit freezone  p5w dh deluxe+  2go ddr500 mushkin xp  iram 4go *2 - raptor 74+ raptor 150  + 2*400 xserve   quad sli 7900gx2 -   pcp 1kw quad sli 7900 gx2  ( attends la dfi nf 590 sli intel )
n°5032218
Batou13
Posté le 02-09-2006 à 22:43:03  profilanswer
 

j'vais tester avec une autre nappe, j'espère que c'est ca, jreviens vous dire ce qu'il en est...
merci à vous :)
 
EDIT : la nappe n'est pas défectueuse c'est certain.
 
Par contre, quand je bootes avec la disquette win98, il me met :
 
"Device driver not found : "MSCD001"
No valide CDROM device drivers selected."
 
Donc, je n'ai pas les drivers cd, donc j'peux pas utiliser le lecteur DVD. J'pensais que les lecteurs fonctionneraient du moment qu'ils soient reconnus.
 
Donc à chaque boot du PC, j'ai :
 
"Boot from CD/DVD :  
Disk boot failure, insert system disk and press enter"
 
 
Alors il faudrait installer les drivers du lecteur ???
 
merci de votre aide :/


Message édité par Batou13 le 02-09-2006 à 23:35:33
n°5032483
lionel57
Evolution
Posté le 03-09-2006 à 08:19:46  profilanswer
 

il faut une disquette win 98 se ....


---------------
conroe 6700es   coolit freezone  p5w dh deluxe+  2go ddr500 mushkin xp  iram 4go *2 - raptor 74+ raptor 150  + 2*400 xserve   quad sli 7900gx2 -   pcp 1kw quad sli 7900 gx2  ( attends la dfi nf 590 sli intel )
n°5032592
Batou13
Posté le 03-09-2006 à 10:40:04  profilanswer
 

J'ai testé avec une disquette de boot chopée sur le net win98se, et ca ne change rien malheureusement.
disquette de démarrage xp pro : erreur sur la 3eme disquette...
 
J'ai vu qu'il fallait mettre les drivers de son lecteur dans les fichiers autoexec.bat et config.sys...mais j'suis un peu largué la dessus...
 
Je formatte mon DD avec un autre pc, et j'vais essayer d'installer win95 avec une trentaine de disquettes ^^
 
J'pensais à une incompatibilité avec mon bios (F2) et les lecteurs IDE, est-ce possible ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  nouvelle config : pas moyen de lancer l'install XP

 

Sujets relatifs
une config perso à moins de 700€Bonne config ?
quel agp aperture size pour ma config?Achat config imminente (Conseils SVP)
config neuve + fumer au démarage de l'ordiAvis sur cette config
Avis avant achat sur config DQ6 + C2D E66009800 pro ou 5900 xt pour upgrade config?
avis sur config moyenne pour jeuxc'est une bonne config ou pas?
Plus de sujets relatifs à : nouvelle config : pas moyen de lancer l'install XP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR