Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1674 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouveau matériel, BSOD, puis impossible d'installer Windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nouveau matériel, BSOD, puis impossible d'installer Windows

n°9846194
Artuazys
Posté le 17-06-2016 à 17:16:57  profilanswer
 

Salut tout le monde,
 
Voilà j'ai un sérieux problème (problèmeSSS).
J'ai donc récemment changé quasiment toute ma config, j'ai actuellement:
- Une Z170A MSI Krait Gaming
- i7 6700K
- Une GTX 1080 KFA2 EXOC
- 2x4Go de RAM G.Skill Ripjaws V 3600MHz (profil XMP activé depuis le BIOS sinon 2133MHz :( )
- Une alim 550W 80+ Silver mais je reçois une 750W demain à priori, de la part d'un HFRien
- 2SSD et 1 HDD
 
Bref hier j'ai donc installé Windows 10 Pro 64Bits, puis j'ai progressivement commencé à me taper plein de BSOD différents, au fur et à mesure que j'installais les drivers et logiciels divers et variés, donc impossible d'identifier le souci, rendez vous bien compte:
- IRQL NOT LESS OR EQUAL
- PAGE FAULT IN NONPAGE AREA
- ATTEMPTED WRITE TO READONLY MEMORY
- SYSTEM SERVICE EXCEPTION
- MEMORY MANAGEMENT
- et enfin...SYSTEM THREAD EXCEPTION NOT HANDLED
 
J'ai lancé un memtest mais il y a avait trop d'erreurs (des dizaines en quelques minutes), je sais que dans ce cas ce n'est pas fiable.
 
J'ai acheté une clef Windows 8.1 pro 64bits, je voulais repartir sur une installation de Windows CLEAN. Donc je télécharge W8.1 Pro depuis le site de microsoft, je le mets sur clef USB. Je boot le PC depuis ma clef USB, j'ai un premier message d'erreur mais j'arrive à rentrer ma clef d'activation et et à formater mon SSD (celui où j'avais W10 64bits) avant de relancer l'installation.
 
Et là pendant l'installation : "RevEnc.exe Erreur d'application" "blabla erreur d''instruction mémoire" '''en raison d'une erreur E/S de type 0xc0000001'''. J'ai ressayé 3x. Je me dis je vais tenter une réparation, donc quand je boot au lieu de cliquer sur "installer W8.1" en gros je clique sur "Réparer l'ordinateur". Mais j'ai encore une erreur similaire. En gros je peux rien faire.
 
J'ai flashé mon BIOS manuellement là, mais ça n'a rien changé. :( Je ne sais pas quoi faire, y a trop "d'erreurs", dois-je suspecter ma RAM, ou plutôt mon SSD peut-être? Ou ma carte mère? Mon CPU? Je suis perdu je ne sais pas trop comment procéder. :/
 
Merci d'avance à ceux qui me liront/tenteront de m'aider  :bounce:

mood
Publicité
Posté le 17-06-2016 à 17:16:57  profilanswer
 

n°9846207
zerist
Posté le 17-06-2016 à 17:26:17  profilanswer
 

A savoir que tu avais des pins tordues sur le socket (résolu sur un autre topic...).
 
Tes problèmes semblent résulter de problèmes de communication entre CPU et mémoire je dirais, à l'oeil.
 
Je ne suis pas expert mais peut-être que si tu as 1 pin qui est pas remise tout à fait au bon endroit (qui ne touche pas tout à fait comme il faut le contact sous le CPU...), peut-être bien que ça pourrait causer ça (si c'est une des pins qui est utilisée pour le bus mémoire).


---------------
https://www.flickr.com/photos/182924845@N04/
n°9846210
Artuazys
Posté le 17-06-2016 à 17:29:25  profilanswer
 

Effectivement zerist j'aurais peut-être dû préciser mais j'ai vraiment bien regardé à la loupe et pour moi les pins sont tous bien droits... Évidemment je peux me tromper après. :/

n°9846257
zerist
Posté le 17-06-2016 à 17:55:24  profilanswer
 

Je suis pas expert, je fais que soulever une hypothèse qui me vient à l'esprit au vu de ton problème...
 
D'autres qui s'y connaissant mieux pourront peut-être confirmer ou invalider.


---------------
https://www.flickr.com/photos/182924845@N04/
n°9846265
Artuazys
Posté le 17-06-2016 à 18:02:01  profilanswer
 

Yep je sais bien mais ta théorie est peut-être la bonne.
Je vais essayer avec un autre OS au cas où, mais j'ai essayé mes 2 barrettes de ram et mes 2 SSD déjà. Là j'essaye mon HDD 1To et après... je pense que je pourrai suspecter la carte mère, enfin je suppose, et un souci au niveau des pins.  
 

n°9846300
D4rkA
Boom goes the Dynamite !
Posté le 17-06-2016 à 18:31:23  profilanswer
 

T'as refixé le radiateur en serrant encore fort ? ^^


---------------
"Ce que l'on peut appeler liberté, c'est l'indépendance très relative que l'homme peut acquérir en découvrant partiellement et progressivement les lois du déterminisme universel."
n°9846308
Artuazys
Posté le 17-06-2016 à 18:39:33  profilanswer
 

Non j'ai moins serré que la dernière fois, mais je suis pas une brute non plus allons. :D  
C'est le clip et le levier du socket de la CM qui est mal foutu, j'ai jamais autant dû forcer pour refermer un clip sur un CPU... Mais après quelques recherches ça serait "normal".  
 
J'essaye de remettre W10, voir si j'ai le même type d'erreur quand j'installe l'OS, et de toute façon je vais re-démonter l'ensemble après. Si je vois rien de spécial, bah je vais acheter une nouvelle CM (à moins d'avoir des suggestions X ou Y, mais je vais commencer à être à cours d'idées en toute honnêteté...).

n°9846313
zerist
Posté le 17-06-2016 à 18:42:21  profilanswer
 

Faudrait juste avoir un moyen de tester avec un autre CPU avant de racheter une CM, c'est possible que ce soit la connectique du CPU lui-même qui a mangé en serrant.
 
EDIT : mais le plus probable c'est quand même la connectique de la CM.


Message édité par zerist le 17-06-2016 à 18:44:24

---------------
https://www.flickr.com/photos/182924845@N04/
n°9846355
Artuazys
Posté le 17-06-2016 à 19:25:33  profilanswer
 

Oui je commence aussi à penser au cpu en lui-même, mais je ne connais personne possédant du Skylake pour faire un test... :-(  (pour rappel je suis Lillois, on sait jamais si quelqu'un passe par là... :D ).
 
Mais effectivement c'est quand même + probable que la CM soit en cause surtout avec cette histoire de pins.

n°9846380
D4rkA
Boom goes the Dynamite !
Posté le 17-06-2016 à 20:00:50  profilanswer
 

Essaie un Memtest sans le radiateur fixé, pour voir, comme ça, dans le doute ... :ange:


---------------
"Ce que l'on peut appeler liberté, c'est l'indépendance très relative que l'homme peut acquérir en découvrant partiellement et progressivement les lois du déterminisme universel."
mood
Publicité
Posté le 17-06-2016 à 20:00:50  profilanswer
 

n°9846383
Artuazys
Posté le 17-06-2016 à 20:03:28  profilanswer
 

mmmh ça se fait vraiment ça??

n°9846384
D4rkA
Boom goes the Dynamite !
Posté le 17-06-2016 à 20:05:13  profilanswer
 

oui oui, ça chauffe pas tant que ça. A la limite, tu poses juste le rad dessus sans le fixer si tu as peur que ça chauffe trop (mais suivant ton boitier, faut que tu sois "à plat" )


---------------
"Ce que l'on peut appeler liberté, c'est l'indépendance très relative que l'homme peut acquérir en découvrant partiellement et progressivement les lois du déterminisme universel."
n°9846389
trandat
Posté le 17-06-2016 à 20:13:27  profilanswer
 

Toî et moi on a le meme probleme ....

n°9846399
Artuazys
Posté le 17-06-2016 à 20:28:50  profilanswer
 

C'est à devenir fou quand même.
 
Je résume:
- Problème de pins résolu, bien redressés, mon PC a booté normalement.
- J'ai installé W10 Pro 64 bits. Les BSOD se sont succédés comme on peut le lire sur le 1er post.
- Je décide de formater, et d'installer une version de W8.1 Pro (64 bits) téléchargée sur le site de Microsoft (et avec une clef officielle pour l'activation)
- Cependant j'ai, quoique je fasse, un message d'erreur fatale, même si j'essaye de réparer. Je teste donc ma ram et mes SSD/HDD.
- Et donc là je viens de réinstaller W10 64 bits, pour vérifier que le problème ne vienne pas de mon W8.1, et du premier coup, sans erreur, Windows 10 s'est installé normalement, aucune erreur, RÀS comme on dit!!
 
Je suppose que si le CPU avait vraiment un souci... ça serait improbable que je puisse réinstaller Windows comme ça non :??:

n°9846476
zerist
Posté le 17-06-2016 à 21:42:14  profilanswer
 

Oui, c'est plutôt improbable comme problème.
 
Si ton W10 tient le coup, tant mieux, touche plus à rien ;)


---------------
https://www.flickr.com/photos/182924845@N04/
n°9846522
Artuazys
Posté le 17-06-2016 à 22:09:33  profilanswer
 

Je fais un memtest complet avant d'installer quoi que ce soit.
Pour l'instant sans profil XMP activé, donc 2133MHz et pas 3600MHz pour la reconnaissance de la fréquence des barrettes.
 
Après on verra... mais je suis passé du BIOS version "A4" au "A9" aussi, censé régler des soucis de "compatibilité mémoire", tout comme les BIOS précédents d'ailleurs :D d'après MSI : https://www.msi.com/Motherboard/sup [...] #down-bios
 
Mon précédent problème n'était peut-être dû qu'à mon Windows 8.1, je viens de remarquer que ma clef USB de 64Go n'en faisait plus que 32Go j'ai pas tout compris, FAT32 ou NTFS c'est pareil.

n°9847219
Artuazys
Posté le 18-06-2016 à 15:22:50  profilanswer
 

Bon me revolà, 3 pass pour ma RAM hier soir sur Memtest, aucune erreur.
 
Je n'ai pas encore eu de BSOD voilà 2h que mon PC est allumé.
 
Cependant j'ai voulu tester mon CPU au cas où... sur OCCT j'ai une erreur sur le Coeur#1 (j'ai pas overclocké évidemment, pas encore).
 
Mais je ne sais pas comment l'identifier??
Le VCore monte jusqu'à 1,42V, un peu trop élevée non...?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouveau matériel, BSOD, puis impossible d'installer Windows

 

Sujets relatifs
Mise à jour matériel i7 2600k ==> i7 4790k ?conseil avant achat nouveau boîtier
Nouveau Proce ou overclocking + ventiradWindows 10 sur HDD et SSD ...
BSOD version Van GoghChoix windows
Souci instabilité configuration [RÉSOLU]Impossible d'arrêter mon PC Après upgrade de ma config.
Impossible de réinitialiser ! W10Démarrage de Windows freeze ! Peut être la carte graphique ?!
Plus de sujets relatifs à : Nouveau matériel, BSOD, puis impossible d'installer Windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR