Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1467 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  carte mere verouillée impossible d'installer windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

carte mere verouillée impossible d'installer windows

n°6176943
bubulss
Posté le 24-01-2008 à 17:56:58  profilanswer
 

Bonjour a tous,
 
je voudrais deja vous dire que c'est la premiere fois que je post un sujet sur forum donc merci d'avance de votre indulgeance. en effet j'ai toujour reussit a trouver des reponses en consultant les differants forums qu'il y a sur internet mais alors la, rien a faire je ne trouve pas!
 
J'ai recupéré deux PC qui partaient a la casse et j'ai le meme probleme avec ces deux machines.
Les deux sont identiques:
- carte mere gigabyte GA 6OMM7E.
- processeur pentium III 866mhz MMX.
- 128 SDRAM PC133.
- Lecteur de diskette.
- disque dur 20Go
- Carte reseau PCI 3COM 3C905CX - TX - M
 
donc je voudrais les formater et en faire profiter des amis novices en informatique pour qu'ils se fassent la main dessus.
pour se faire j'ai commencé par les brancher avec un clavier PS/2 une sourie PS/2 un ecran ca demarre bien jusqu'a l'ecran ou normalement le systeme boot, soit sur disquette, un cdrom, un disque dur, etc..mais le systeme me demande une diskette de boot ou de booter sur le lan.
 
j'ai donc voulu installer un lecteur de cdrom pour formater et reinstaller mon OS et la quand je les ai ouvert j'ai remarquer un contacteur qui detecte l'ouverture du boitier. en effet maintenant j'ai le message en premiere page comme quoi le systeme a detecter que le boitier avait ete ouvert.
j'ai shinté le contact de se poussoir de detection du boitier ouvert.
 
mais depuis le clavier fonctionne tous les x redemarrages du systeme. j'ai tout de meme essayé de brancher un lecteur de cdrom en m'assurant bien sur que les cavaliers etaient correctement configurés (disque dur en masteur sur ide 1 et cdrom en master sur ide 2. les deux sont bien reconnus par le bios.
au bout de x redemarrage le clavier refonctionnait j'ai donc mis ma disquette de boot win 98se et cdrom.
la diskette se lance j'ai fait un fdisk avec succes mais ni le disque dur ni le lecteur de cdrom ne sont accessibles par le dos( C : / ou D : / ne marche pas), donc impossible d'installer l'OS.
 
j'ai donc pensé a flasher le bios! j'ai ete sur le site du constructeur gigabyte qui m'a fourni un bios mis a jour avec sont logiciel de flashage. mais la encore un echec quand je load le bios j'ai le message "bios id error".
les cavaliers de la carte mere sont correctement configurés pour accepter le flashage, j'ai fait un clear cmos en, retirant la pile, debranchant la machine et mettant le jumper en position clear cmos pendant plus de 10 secondes, mais rien a faire! toujour le message "bios id error".
 
j'ai le meme soucis sur les deux PC.
 
je vous remercie a l'avance de vos reponses, suggestions ou autre:)
 
dans l'attente de vous lire  
 
bubulss

mood
Publicité
Posté le 24-01-2008 à 17:56:58  profilanswer
 

n°6223573
-thug-
Posté le 16-02-2008 à 11:18:35  profilanswer
 

Salut, j'ai exactement la même mobo !
Je compte en faire un petit serveur... et pareil, impossible de flasher le bios pour remplacer celui de NEC qui est plus que gênant !
 
BIOS ID error
J'ai tout de suite pensé à une commande pour forcer le flashage comme avec awdflash, mais impossible de trouver ça pour le FLASH879.exe fournit par gigabyte :/
 
Je crois que le flasheur pense que la rom ne correspond pas au BIOS justement parce que celui-ci est un NEC... reste à trouver comment flasher. Je te tiendrait au courant si je trouve quelque chose ;)


Message édité par -thug- le 16-02-2008 à 11:19:26
n°6223658
batmer
Posté le 16-02-2008 à 12:20:51  profilanswer
 

bonjour
si c'est des pc de marque? il faut aller sur le site du constructeur pour le bios.Pour l 'intrusion de l'ouverture de la tour il faut dans le bios cocher disabled  

n°6223921
-thug-
Posté le 16-02-2008 à 14:54:12  profilanswer
 

Ma mobo en tout cas provient d'un pc nec... j'imagine étant donné que j'ai le logo en gros à la place du POST...
La mobo par contre est bien un modèle Gigabyte (GA-6OMM7E), sur le site de Gb on trouve un BIOS (et cette fois un vrai, pas celui de nec...).
 
Autrement, j'ai du nouveau:
J'ai enfin réussi à forcer le flash du BIOS (6omm7e.f9) avec une version d'Amiflash de novembre 2000 (F82741.EXE).
Après le flash, la mobo tournait mais avec quelques petits problèmes, entre autre la température cpu bloquée à 80°C :/ ce qui provoque un bip continu  :whistle:  
J'ai au départ pensé que j'avais ces problèmes à cause d'un flash raté (le BIOS du site Gigabyte est un Award, je l'ai mis avec Amiflash...). J'ai donc re-flashé cette fois ci avec l'utilitaire fournit avec le BIOS (FLASH879.EXE, cette fois ci ça n'a pas posé de problèmes, la rom avait l'id correspondante...) mais ça n'a rien changé.
 
Bref, je viens à l'instant de repasser sur le BIOS nec :(
Je pense que cette carte avec BIOS nec a été modifié pour eux et n'est donc pas exactement la même... Ce qui pourrait expliquer son incompatibilité avec le BIOS Gigabyte.


Message édité par -thug- le 16-02-2008 à 14:55:54
n°6223929
batmer
Posté le 16-02-2008 à 15:00:38  profilanswer
 

re
je suis content pour toi qu'elle a pu démarrer.Je connais pas cette carte il y a pas un ventilo dessus le cpu voir s'il est  bloqué ou tourne pas assez vite c'est pas normal qu'il monte en température pas loin de la rupture!! .Voir aussi ton alim la démonter et la dépoussiérer


Message édité par batmer le 16-02-2008 à 15:12:27
n°6223954
-thug-
Posté le 16-02-2008 à 15:15:25  profilanswer
 

Non non, ce n'est pas le CPU qui chauffe !!! C'est bien un problème soft, le bios délire ;) Le cpu est à 30°C en réalité ;)
Je me demande si la seule version encore dispo de bios sur le site de gigabyte (la F9) ne serait pas pour une autre révision de cette mobo (pas pour le pcb v1.3 ...).
 
Quoi qu'il en soit, je ne pense pas que je trouverais d'autre version de BIOS... Je vais donc arrêter de squatter ce topic et attendre plus d'infos de  bubulss pour essayer de l'aider avec son BIOS actuel.


Message édité par -thug- le 16-02-2008 à 15:17:59
n°6223967
batmer
Posté le 16-02-2008 à 15:26:24  profilanswer
 

re
tu as testé la ram elle peut générer de fausses indications .Ta cm est parfaite il y a pas de condos gonflé sur le dessus

n°6226531
bubulss
Posté le 18-02-2008 à 10:34:31  profilanswer
 

salut -thug- et batmer
deja merci beaucoup d'essayer de m'aider
alors j'ai avancé depuis que j'ai posté se sujet!
j'ai recupéré 4 autres machines identiques et avec celles la je n'ai pas eu de problemes d'installation! les 4 marchent tres bien.
pour la detection de boitier ouvert c'est effectivement configurable par le menu bios!
en se qui concerne le flashage du bios je pense que le bon bios serait plus celui de l'ascembleur des machines (nec) plutot que celui fournit par le fabriquant de la carte mere(gigabyte), en effet ca correspond mieu avec le numero de revision du bios.
pour l'instant je n'ai pas encore reessayé de flasher je me suis occupé des 4 machines qui fonctionnaient (je vous tien au courant des que je l'aurais fait).
pour ton soucis de temperature cpu -thug- t'as regardé si le capteur de temperature situé sous le cpu avait pas un soucis (mal positionné, probleme de contact...)
donc vu que j'ai des machines identiques qui fonctionnent je vais pouvoir tout tester en échangeant la ram, le cpu, le bios, l'alim...  
A premiere vue les 2 cartes meres on des pannes electronique hardware. une a une panne de detection de clavier intermitant, l'autre ne passe pas le tout premier ecran (celui ou il y a le nom de la carte graphique en haut de page)
 
bon ben voilou le nouvelles du front :)
des que j'ai d'autres infos je les ajoute
 
 

n°10796902
noone1
Posté le 27-07-2020 à 22:04:42  profilanswer
 

bonjour
 
les années passent mais les sujets restent d'actualité :)
 
et donc, il m'arrive exactement le même problème, même carte, même symptômes avec cette carte sauf qu'en plus l'utilitaire de flash fournit par Gigabyte m'a fait une sauvegarde de 512o du bios d'origine et non 512Ko! Juste pour info au cas où quelqu'un passerait par ici d'ici une dizaine d'année :), le flash879.exe ne passait pas sur la carte, j'ai utilisé awdflash8.52 mais bon de toute façon il faut le bios de NEC et non de Gigabyte, donc évitez!  
 
Nec ayant disparu (à moins qu'il reste un serveur caché quelque part?) ainsi que les comptes des intervenants sur ce topic(!) je remonte donc un grand coup le sujet en espérant que quelqu'un aurait gardé une copie complète du bios d'origine, sait-on jamais...  
 
(id: 03/22/2001-i815-ITE8712-6A69RG0AC-00 pour GA-6omm7E rev.2.0, Intel Celeron 766 MHz, socket 370)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  carte mere verouillée impossible d'installer windows

 

Sujets relatifs
Carte graphiqueQuelle carte dual-head en pci-express 1x ?
Impossible de réactiver les cartes réseauchangement de carte mere
Quelle carte son pour 2 systèmes 5.1 ?E8200 à 8500 sur carte mére p5e3 ?
Choix carte mère et ram pour E4500 
Plus de sujets relatifs à : carte mere verouillée impossible d'installer windows


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR