Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2140 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros pb avec imprimante en réseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros pb avec imprimante en réseau

n°2170320
Titalium
Posté le 28-01-2003 à 09:47:28  profilanswer
 

Je dispose d'un imprimante réseau dans mon entreprise, une Canon CP660 (laser couleur). Tous les postes du réseau ont perdus l'imprimante et je n'arrive pas à la réinstallé, elle n'est pas trouvée. Pourtant, un seul poste continue à pouvoir imprimer dessus...
 
Je peux faire un ping sur son IP, mais pas y accéder via l'explorateur. Je ne comprend vraiment pas de quoi ça vient...
 
Merci de m'aider.

mood
Publicité
Posté le 28-01-2003 à 09:47:28  profilanswer
 

n°2170349
xanack
Posté le 28-01-2003 à 10:06:59  profilanswer
 

t'as essayer de l'attaquer directement sur le reseau en creant un port tcp/ip ?
t'es sous quel os ?
a la base elle est partagée depuis un serveur ? (si oui quel systeme ? verifier le partage des pilotes....)
donne plus d'info......

n°2170372
Titalium
Posté le 28-01-2003 à 10:20:45  profilanswer
 

Alors :
 
- L'imprimante et directement reliée au switch, avec une IP fixe.
- Les OS des postes du réseau sont Windows 98 et 2000. Aucun n'arrive à accéder à l'imprinante, mais tous la ping. Le seul poste qui peut encore imprimer dessus et un Windows 2000.
- Les postes sont au sein d'un domaine géré par un PDC sous NT4. L'imprimante est déclarée dans ce domaine, mais elle n'apparaît pas dans le voisinnage réseau.
- Tous a sauté d'un coup, mais avant les postes attaquaient l'imprimante directement par son IP, avec l'adresse suivante : \\192.168.2.221\direct
Cette adresse n'est plus accessible d'après Windows.
 
Voila.

n°2170399
xanack
Posté le 28-01-2003 à 10:42:39  profilanswer
 

t'as verifié l'ip de l'imprimante (elle a peut etre sautée) ou il y a peut etre un doublon ou alors c'est le port tcp/ip qui est mal configuré sur les postes clients (mauvaise ip)
 
De plus est ce que l'ip de l'imprimante est sur la meme classe d'adresse que les pc ? si non c'est normal que tu ne l'atteigne pas et dans ce cas il faut rentrer une commande dos :
route add ipimprimante ipposte  puis faire un ping pour valider
tiens moi au courant

n°2170413
Titalium
Posté le 28-01-2003 à 10:48:55  profilanswer
 

J'ai vérifié l'IP, elle n'a pas bougé. De toute manière, je peux toujours la pinger, donc je ne pense pas que ce soit un problème de configuration IP. Enfin, j'ai quand même essayé de faire un 'route add', mais ça n'a rien changé.

n°2170432
Nono
non, pas le petit robot
Posté le 28-01-2003 à 11:00:04  profilanswer
 

Titalium a écrit :

J'ai vérifié l'IP, elle n'a pas bougé. De toute manière, je peux toujours la pinger, donc je ne pense pas que ce soit un problème de configuration IP. Enfin, j'ai quand même essayé de faire un 'route add', mais ça n'a rien changé.

t sur qu aucune machine ne s est vue atribuer la meem adresse que l imprimante ?

n°2170438
xanack
Posté le 28-01-2003 à 11:01:04  profilanswer
 

ah tu la ping, j'avais pas compris (sorry).... donc c'est soit un pb de pilote soit le port tcp/ip qui est mal configuré...
Ou alors ca peut etre un pb du genre smtp qui n'est pas activé...dans ce cas il faut faire un reset de l'imprimante (si elle a une carte reseau interne) ou du boitier reseau pour remettre tout a plat, il faudra evidement reconfigurer l'ip de la machine.....
Il faut savoir aussi que l'imprimante apparait dans le "voisinage reseau" uniquement si elle est partagée, dans le cas ou les postes client attaque directement l'ip de l'imprimante tu ne pourras pas la voir....
Tu utilises quel port ?( vaut meiux utiliser le "standard tcp/ip port => fournit avec 2000 et xp)
 
Au niveau topologie est ce que le poste qui arrive a imprimer est sur le meme switch que toi (si non ca peut etre un pb de passerelle)

n°2170465
xanack
Posté le 28-01-2003 à 11:09:39  profilanswer
 

nono peut avoir raison, comme je te l'ai mentionné plus haut tu peux avoir un doublon, deconnecte l'imprimante du rezo et refais un ping, si ca répond, gagné !

n°2170471
Titalium
Posté le 28-01-2003 à 11:11:05  profilanswer
 

Dans l'ordre :
 
- Je vais voir si SMTP est bien activé, mais au cas où je comprend pas pourquoi il se serait désactivé comme ça...
- Faire un reset de l'imprimante, si c'est la seule solution pourquoi pas, mais si je peux éviter, je préfère.
- Avant, j'arrivais à voir l'imprimante dans le voisinnage, et plus maintenant...
- J'ai réussi à réinstallé l'imprimante sur un poste en Win2000 en créant un nouveau port TCP/IP, ce qui est déjà bien, mais cela ne résout pas le pb avec les postes en Win98 qui sont en majorité sur mon réseau.
- Tous les postes sont sur le même switch

n°2170484
xanack
Posté le 28-01-2003 à 11:16:43  profilanswer
 

bah le hic avec 98 c'est qu'il ne possede pas de port tcp/ip en natif... donc tu dois certainement passer par un soft "canon" pour qu'il te crée ce port et le pb doit venir de la....
c'est bien une carte interne a l'imprimante que tu as ?
Sur le poste en 2000 ou tu as crée le port ca imprime ??? (tu ne les dis pas)
laisse tomber smtp si un poste arrive a imprimer c'est pas ca...

mood
Publicité
Posté le 28-01-2003 à 11:16:43  profilanswer
 

n°2170497
Titalium
Posté le 28-01-2003 à 11:18:51  profilanswer
 

Non, pas de doublon réseau

n°2170502
Titalium
Posté le 28-01-2003 à 11:20:43  profilanswer
 

Oui ça imprime avec le nouveau port TCP/IP.
 
Je viens de trouver un soft chez Canon, je vais tester et vopus tenir au courant. Par contre, je comprend toujours pas pourquoi tout a sauté d'un coup comme ça, et pourquoi il y a toujours un poste qui imprime dessus...

n°2170537
xanack
Posté le 28-01-2003 à 11:34:57  profilanswer
 

coupure d'electricité par exemple..... ya un serveur DHCP ?

n°2170608
Titalium
Posté le 28-01-2003 à 11:54:41  profilanswer
 

Bon, j'en ai eu marre, j'ai fait un reset sur l'imprimante, je l'ai reconfigurée, et tout remarche maintenant, comme avant.
 
Merci de m'avoir aidé, c'est super cool.
 
@ +


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros pb avec imprimante en réseau

 

Sujets relatifs
GROS PB : le modem ne réponds plus "pas de tonalité"A l'aide !!!! GROS problème de mise à jour drivers Geforce3
Reseau USBGros probleme de freeze avec une K7S5AL [ RESOLU ]
gros pbm de partition !! HELP !![XP - Imprimante]Empecher la détection auto...
Achat réfléchi d'imprimanteImprimante laser
prob avec mon imprimanteImprimante: kit de recharge ou laser
Plus de sujets relatifs à : Gros pb avec imprimante en réseau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR