Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
494 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC de démarre plus. Erreur BIOS ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC de démarre plus. Erreur BIOS ?

n°9138700
Calhaan
Posté le 03-05-2014 à 14:43:18  profilanswer
 

Bonjour,
 
Je viens solliciter votre aide car mon PC ne démarre plus, et je ne sais pas quoi faire pour y remédier. Je ne m'y connais que très peu.
 
Après plusieurs recherche sur internet je n'ai pas réussis a résoudre mon problème.
 
Il a été monté par un ami qui s'y connaissait mais commençait déjà à avoir des problèmes au démarrage : il ne savait plus sur quelle disque se lancer.
 
Après plusieurs mois écran bleu. J'ai donc racheté un SSD, 8GO de RAM en plus des 4GO de base et réinstaller windows 7 (32bits) en AHCI et tout a fonctionner a merveille pendant un mois. Sauf qu'aujourd'hui il ne démarre plus  :fou:  
 
Est-ce à cause des réglages de mon bios ? D'où viens le problème ? Avez vous des solutions ?
 
Voici ce qu'il se passe au démarrage : http://youtu.be/4jK29VEDfpo
 
http://img4.hostingpics.net/thumbs/mini_989443photo.jpg
 
Il m'afficher : Verifying DMI Poll Data. AMD Data change. Update new data to DMI
 
 
BIOS :
 
http://img4.hostingpics.net/thumbs/mini_722080image.jpg - http://img4.hostingpics.net/thumbs/mini_933310image6.jpg - http://img4.hostingpics.net/thumbs/mini_651723image1.jpg - http://img4.hostingpics.net/thumbs/mini_359393image2.jpg - http://img4.hostingpics.net/thumbs/mini_624729image3.jpg - http://img4.hostingpics.net/thumbs/mini_747624image4.jpg - http://img4.hostingpics.net/thumbs/mini_502507image5.jpg
 
Config :
 
Boitier : Boîtier PC Cooler Master Centurion 590
Alimentation: Cooler Master - 1000W
Carte mère: Gigabyte GA-MA790XT-UD4P F8g
Processeur: Phenom II X6 1055T 2,8 GHz
Carte graphique:  ATI Radeon HD 5770 1 Go  
RAM: Corsair 2x4 Go + 2x2 Go
DD: SSD samsung 840 EVO 250 GB + 2x2 To WD Green
 
Que dois-je faire ?  :??:  
 
Comment optimiser mon SSD ?  
 
Est-ce un problème d'avoir Windows 7 (32 bits) pour 12 Go de RAM ?
 
Merci


Message édité par Calhaan le 05-05-2014 à 18:13:06
mood
Publicité
Posté le 03-05-2014 à 14:43:18  profilanswer
 

n°9138706
fredwood
Posté le 03-05-2014 à 15:28:46  profilanswer
 

Bonjour,
vérifie le boot (démarrage) et regarde quel type de périphérique est sélectionné (DD, DVD, USB...)

n°9138752
Calhaan
Posté le 03-05-2014 à 17:03:40  profilanswer
 

First Boot Device : Hard Disk
 
Second Boot Device : CD ROM
 
Sur la 3ème photo : IDE Channel 0 Master/slave = [None]   est-ce normal ?
 
EDIT :  
 
Après avoir fait "F12 : Boot Menu" ça ma afficher ça : http://img11.hostingpics.net/thumbs/mini_387105photo.jpg
 
Je n'ai touché à rien, j'ai juste pris une photo, fait ECHAP et l'ordinateur s'est démarrer sans soucis.
 
 
Il fallait parfois le redémarrer une dizaine de fois avant que Windows veuille bien se lancer. Ca ne m'étais plus arriver depuis que le nouveau SSD était en place.
 
Savez vous d'où cela peut il venir ?  
 
Merci
 
EDIT 2 :  
 
Finalement il ne démarre plus :/


Message édité par Calhaan le 05-05-2014 à 17:58:27
n°9140509
Calhaan
Posté le 05-05-2014 à 18:02:51  profilanswer
 

J'ai réussis a le redémarrer hier sans rien faire et à passer du temps dessus sans aucun problème, mais aujourd'hui il ne veut plus démarrer. :??:  

n°9140691
Calhaan
Posté le 05-05-2014 à 20:41:53  profilanswer
 

Bonsoir,
 
Après ne plus vouloir rien faire alors qu'il était allumé, il m'a fait un écran bleu !  
 
http://img15.hostingpics.net/thumbs/mini_501845photo.jpg

n°9140701
sebg@33
power is within us
Posté le 05-05-2014 à 20:55:03  profilanswer
 

Si tu arrive à démarrer le Pc, tu peut voir le type d'écran bleu avec le logiciel whocrashed.
 
C'est dommage d'avoir un Windows 7 32 bits avec autant de ram !!  
Si tu doit réinstaller met un 7 64 bits pour profiter de toute la mémoire vive.
Après peut être vérifier les températures du Pc.
 
Et si tu réinstalle, branche juste le ssd et pas les disques durs pour qu'il crée la partition de boot sur le ssd.
Et d'après les photos que tu a mis, tu n'a pas branché le ssd sur un port Sata 3 mais sur un port Sata 2.

n°9140837
Calhaan
Posté le 05-05-2014 à 22:59:08  profilanswer
 

Ma carte mère a maintenant quelques années et ne dispose que de port SATA 2. J'ai lu que ça ne permettait pas une utilisation optimale du SSD mais c'est quand même déjà beaucoup plus rapide malgré qu'il ne soit qu'à 50% avec les réglages de Samsung Magician (fourni avec le SSD). Je voulais savoir s'il était quand même possible d'augmenter ce pourcentage sans pour autant réduire sa durée de vie.
 
Quand j'ai racheté de la RAM en plus de mes 4 Go je pensais pouvoir passer Windows 7 x32 en x64, mais apparemment il faut racheter une licence. Je pensais aussi que même si Windows ne gerait que 4 Go, les 12 Go seraient utilisés avec les jeux, Photoshop, etc ...
 
Pour mon problème de démarrage, j'ai finis par reboot ma carte merte en enlevant la pile. Pour l'instant l'ordi démarre, reste plus qu'a faire quelques réglages dans le BIOS. (Et je ne m'y connais pas du tout :??:)

n°9141812
sebg@33
power is within us
Posté le 06-05-2014 à 22:45:39  profilanswer
 

Ça boote sur Windows ou ça se lance pas du tout ?
Si le Windows 7 n'est pas une mise à jour mais un cd d'install tu peut mettre la version 64 bits.

n°9142292
Calhaan
Posté le 07-05-2014 à 13:30:00  profilanswer
 

Ça ne boute pas sur Windows. J'ai mis la vidéo de ce qu'il se passe au démarrage plus haut.  
 
http://youtu.be/4jK29VEDfpo
 
http://img4.hostingpics.net/thumbs/mini_924696image.jpg
 
Apparemment c'est un CD 32 bits uniquement :/
 
J'ai enlever la pile de la carte mère et réinstaller les pilotes. Mais il y a toujours des problèmes ! Ça marche 1 fois sur 2 :/


Message édité par Calhaan le 07-05-2014 à 13:31:34
n°9143045
F117
Posté le 08-05-2014 à 01:17:35  profilanswer
 

pour booter sur le dvd des le demarrage appuie plusieurs fois sur la touche F12 et il te laissera choisir sur quelle support tu veux booter


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC de démarre plus. Erreur BIOS ?

 

Sujets relatifs
EATX dans Lian Li PC-70Débutant Pc Gamer
Pc gamerPasser BIOS Sapphire R920 à BIOS Sapphire R9 290 Tri-X
[Config] PC montage video/audio avec un budget de 400 euros ?pc ne démarre plus
Vos avis sur une configuration PC non gamerPc gamer autour de 1200 euros
Nouveau PCPremier PC gaming
Plus de sujets relatifs à : PC de démarre plus. Erreur BIOS ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR