Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2850 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Clavier razer qui empeche de booter

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Clavier razer qui empeche de booter

n°8606826
bazil33
Posté le 01-02-2013 à 15:33:07  profilanswer
 

Bonjour tout le monde, je poste mon problème ici car dans la section Clavier, je n’obtiens pas de réponses.
 
Je vous expose mon problème, j'ai fait l'acquisition d'un clavier Razer Blackwidow et ce dernier empêche mon ordi de booter. Lorsque j'allume mon PC, il reste sur l'écran de boot (dans mon cas l'écran d'ASrock où il affiche également les touches pour aller dans le bios, etc).
 
J'ai essayé tout les ports USB 2.0, idem. Sur un USB 3, l'ordi démarre mais par contre, je n'ai pas accès au BIOS car le clavier ne s'allume pas au moment du boot mais il fonctionne très bien une fois sous windows. Grâce à un autre clavier (Saitek Eclipse 2), je peux avoir accès à mon BIOS sur USB2 et en vérifiant le Legacy USB support, il est bien activé en USB 2 mais pas en USB 3. Si j'active celui de l'USB 3, l'ordi ne boot plus avec mon razer branché...Si je désactive legacy USB 2, clavier en USB2 aussi, l'ordi démarre mais je n'ai plus accès au BIOS...
 
Voici ma config:
 
CM: ASRock P67 extreme 4 GEN 3
Proc: Intel I5-2550k
RAM: 2*4Go G.skill Blue series
CG: Nvidia MSI 560Ti twin frozer 2
Le tout sous windows 8 et précédemment sous 7.
 
A bientôt

mood
Publicité
Posté le 01-02-2013 à 15:33:07  profilanswer
 

n°8606833
bightf
Posté le 01-02-2013 à 15:39:02  profilanswer
 

Salut !
 
Je crois que le firmware de ton clavier peut-être mis à jour, non ? Si c'est le cas, est-ce que c'est la dernière version ?

n°8606843
bazil33
Posté le 01-02-2013 à 15:47:59  profilanswer
 

Bonjour, oui, il est à jour. J'ai vérifié ça ainsi que le BIOS et mes ports USB sur le site d'ASRock

n°8606858
bightf
Posté le 01-02-2013 à 15:56:28  profilanswer
 

Apparemment t'es pas un cas isolé : http://forums.tweaktown.com/asrock [...] widow.html (même CM, même clavier, même pb...)

n°8606864
bazil33
Posté le 01-02-2013 à 15:59:57  profilanswer
 

Merci pour le lien. Je vais essayer de contacter ASRock dans ce cas. Je vous tiens au courant. merci.

n°8606873
bightf
Posté le 01-02-2013 à 16:06:12  profilanswer
 

Au temps pour moi, en fait c'est pour une "P67 extreme4" tout court et toi t'as une Gen3... Je pense que c'est un problème de compatibilité en mode legacy.

n°8606875
bazil33
Posté le 01-02-2013 à 16:08:22  profilanswer
 

Qu'est ce que tu entends par là? J'ai essayé tout les modes de "legacy" et rien à faire.
 
Par contre je sais pas ce que j'avais vérifié mais en fait je n'ai pas le dernier BIOS, je le met à jour et je te dit quoi... ;)

n°8606885
bightf
Posté le 01-02-2013 à 16:14:04  profilanswer
 

Ah si tu ne l'a pas fait, c'est effectivement intéressant de commencer par ça.

n°8606912
bazil33
Posté le 01-02-2013 à 16:31:00  profilanswer
 

Bonne et mauvaise nouvelle...
 
La bonne, la MAJ s'est très bien déroulé, et j'ai de nouveau accès a mon BIOS avec mon clavier Razer.
 
La mauvaise, Windows 8 ne veut plus démarrer...La réparation auto a démarré, m'a proposé de restaurer, j'ai validé et la j'ai la petite fenetre bleue Windows, J'entend mon disque dur qui travaille mais rien de plus, j'ai aucune autre infos, pourcentage ou barre de progression...
 
Et comme j'ai eu Windows 8 en mise à jour, pas de CD, j'ai qu'un CD Win7.
 
Je fais quoi?  :D  Coupure sauvage et CD de win 7???

n°8606917
bightf
Posté le 01-02-2013 à 16:32:56  profilanswer
 

Passe le mode SATA de IDE en AHCI dans ton BIOS ;)

mood
Publicité
Posté le 01-02-2013 à 16:32:56  profilanswer
 

n°8606928
bazil33
Posté le 01-02-2013 à 16:41:26  profilanswer
 

c'est fait, mais windows refuse toujours de démarrer, je retente la restauration sans info...Je sais pas combien de temps ça va durer...

n°8606932
bightf
Posté le 01-02-2013 à 16:43:02  profilanswer
 

T'es essayé un clear CMOS après MaJ ?

n°8606940
bazil33
Posté le 01-02-2013 à 16:48:00  profilanswer
 

Clear CMOS fait, j'ai remis AHCI dans le BIOS, et toujours une demande de restauration, je vais le laisser aller au bout de son trip et je verrai après.
 
Parce que si il est bien en phase de restauration a chaque, fois, ça doit pas etre très bon de le reboot sauvagement.

n°8606943
bightf
Posté le 01-02-2013 à 16:49:28  profilanswer
 

Ok, bah dis nous ce que ça donne alors, j'ai pas d'autre idée pour ma part.
 
Au pire il te reste plus que la réinstallation de windows, même si ça me semble un peu extrême pour une simple MaJ de BIOS  :heink:


Message édité par bightf le 01-02-2013 à 16:50:09
n°8606954
bazil33
Posté le 01-02-2013 à 16:55:33  profilanswer
 

oui, ça me ferait chier, ma femme a pas mal de boulot stocké dans "mes documents" malgré que je lui ai dejà demandé de les mettre sur un des 2 disques de stockages...

n°8607061
bazil33
Posté le 01-02-2013 à 18:01:01  profilanswer
 

L'informatique est quand meme quelque chose d'assez obscure...
 
Alors après avoir laissé l'ordi travaillé sur sa restauration, il m'a dit que ça voulait pas et m'a proposé d'éteindre l'ordi  :heink: ou d'accéder aux options avancés dans ces options, j'ai put redémarré et accéder au démarrage en mode sans échec. J'ouvre ma session, je sauvegarde mes fichiers important en vu de devoir tout réinstaller.  
 
Au hasard, je redémarre l'ordi qui boot comme une fleur sur Win8...Mais une fois sur le bureau, je vois qu'il a bel et bien effectué une restauration (pas grave) et après quelques minutes de vérif:
 
Ecran bleu: Driver_IRQL_Not_less_or_equal.
 
L'ordi redémarre et depuis ça semble fonctionner normalement...J'ai juste Avast qui veut plus rien savoir.

n°8607136
bightf
Posté le 01-02-2013 à 18:52:16  profilanswer
 

Windows et sa stabilité légendaire... Pour utiliser linux (ubuntu) au boulot et windows 7 et 8 à la maison, je dois dire que je préfère largement ubuntu, c'est bien plus facile à dépanner quand on commence à connaitre. Si j'utilise windows c'est uniquement pour les jeux de toute façon  :o  
 
Mais bon, je voudrais pas faire de ce topic une énième guéguerre entre les pingouins et les fenêtres.
 
Bref, tiens nous au courant de la suite des évènements si jamais il se passe quelque chose d'intéressant ^^

n°8607185
bazil33
Posté le 01-02-2013 à 19:35:49  profilanswer
 

Après 1 heure de Battlefield 3 quasi tout à fond, ça tiens le choc.
 
Je trouve les débuts de Win8 un peu plus laborieux qu'avec Win7 quand même...
 
En tout cas, merci pour tes conseils.

n°8607268
bightf
Posté le 01-02-2013 à 20:24:50  profilanswer
 

Bah de rien, même si ça n'a pas servi à grand chose finalement [:_jbm]

n°9983363
Paradise-
Posté le 03-11-2016 à 00:23:07  profilanswer
 

Juste comme ça désolé du déterrage, j'ai le même problème en moins grave :

 

J'ai un BlackWidow Chroma de Razer, si j'installe pas leur driver pas de soucis, mais dès que je l'installe, mon pc est bloqué sur la page d'accueil du Bios quand je démarre. Pour le débloquer j'appuie sur n'importe quelle touche et ça fonctionne.

 

Ma CM : Gigagyte Z77-DS3H


Message édité par Paradise- le 03-11-2016 à 00:27:46

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Clavier razer qui empeche de booter

 

Sujets relatifs
[Résolu] Changement de clavier -gaming-Problème de clavier sur portable samsung r525
aide config gamer 500/600€ (sans OS, ecran, clavier/souris)Problème souris et clavier qui freeze mais pas l'écran !
choix clavier [perdu]Configuration 1300€ Ecran, Clavier + CPL compris.
Choix entre 2 configs EDIT : clavierproblème razer naga epic
Micro du Razer Chimaera 5.1 pas net 
Plus de sujets relatifs à : Clavier razer qui empeche de booter


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR