Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1343 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Changement de carte graphique: pb

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Changement de carte graphique: pb

n°6585170
Tilk-SG1
Posté le 08-09-2008 à 16:48:51  profilanswer
 

:hello:
 
Je me suis offert une HD 4850 et j'ai installé les catalyst, tout s'est bien déroulé seulement j'ai eu l'apparition d'un "Périphérique inconnu" et je ne vois pas à quoi ça correspond, comment puis je le savoir ? :whistle:  
 
Ensuite j'ai voulu essayer 3D mark 06. Il se lance et l'écran de chargement s'affiche mais reste bloqué dessus. Je n'avais pas ça avant et il fonctionnait très bien...
 
Merci pour votre aide :)

mood
Publicité
Posté le 08-09-2008 à 16:48:51  profilanswer
 

n°6585410
franky4fin​gers
Posté le 08-09-2008 à 19:01:12  profilanswer
 

Slt.
 
Tu as le périphérique inconnu tout en haut de l'arborescence du gestionnaire périphérique ?
Tu as un point d'exclamation, ou d'interrogation devant ?
 
Quel catalyst as-tu installé ?


---------------
"Pimps Don't Commit Suicide"
n°6585533
Tilk-SG1
Posté le 08-09-2008 à 19:58:11  profilanswer
 

Oui c'est tout en haut. C'est un gros point d'interrogation jaune avec un petit point d'interrogation dedans. Exactement comme ceci
 
J'ai installé les derniers catalyst. Version 8.8
 
Merci à toi :jap:

n°6585825
franky4fin​gers
Posté le 08-09-2008 à 22:33:41  profilanswer
 

Re.
 
Soit un peu plus précis.
Tu vois ta carte graphique dans l'arborescence ?
 
Sinon, tente de mettre à jour les pilotes sur ce périphérique, en donnant comme lieu de recherche ton CD livré avec la carte mère.
 
Il se pourrait aussi que ce soit l'audio HD integré dans la carte graphique.
Dans ce cas, installes ces drivers ATI HDMI Audio Driver => http://game.amd.com/us-en/drivers_ [...] miaudio-xp


---------------
"Pimps Don't Commit Suicide"
n°6585841
Tilk-SG1
Posté le 08-09-2008 à 22:41:49  profilanswer
 

http://img95.imageshack.us/img95/614/tempzk2.th.jpg
 
Oui la CG est bien dans l'arborescense. Je vais essayer d'installer ceci

n°6585848
old100
V8 Power
Posté le 08-09-2008 à 22:45:49  profilanswer
 

Est ce que tu as bien enlevé les drivers de la carte précédente avant d'installer les nouveaux?

n°6585849
Tilk-SG1
Posté le 08-09-2008 à 22:45:57  profilanswer
 

Effectivement c'est bien ça bien joué franky!! Merci beaucoup :)
 
Il ne me reste plus que ce 3Dmark06 qui ne veux plus se lancer à voir...

n°6585850
Tilk-SG1
Posté le 08-09-2008 à 22:46:24  profilanswer
 

Oui je les avaient bien enlevés old100 ;)

n°6585870
old100
V8 Power
Posté le 08-09-2008 à 22:54:36  profilanswer
 

OK, mais des fois on ne pense pas pas au plus simple, et tu ne l'avais pas précisé.
 

n°6585888
Tilk-SG1
Posté le 08-09-2008 à 23:00:05  profilanswer
 

effectivement :jap:
 
Par contre je trouve qu'il y a un temps de rémamanence avec l'ascenceur, je ne sais pas pourquoi :o


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Changement de carte graphique: pb

 

Sujets relatifs
Changement carte graphiqueChangement Carte graphique
Changement de carte graphiqueChangement de carte graphique
Changement Ram et carte graphiquechangement carte graphique
ecran bleu apres changement carte graphiqueProbleme changement Carte Graphique
changement carte graphiquechangement de carte graphique
Plus de sujets relatifs à : Changement de carte graphique: pb


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR