Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1738 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc ne s'allume plus suite à erreur de branchement.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc ne s'allume plus suite à erreur de branchement.

n°10890061
le-gaffeur
Posté le 20-11-2020 à 14:54:55  profilanswer
 

Bonjour à tous et merci d'avance à tout ceux qui pourront m'aider...
 
Je vous appelle à l'aide, un peu sous stress à cause de mon problème, je m'explique :
 
Je monte un PC (disons PC1) actuellement pour faire un mod custom.
La carte mère ne dispose d'aucune prise pour brancher un écran. J'ai donc acheter un convertisseur USB-HDMI pour en brancher un. Ce convertisseur n' est censé fonctionné qu'une fois Windows et certains pilotes installés (dixit les commentaires Amazon de l'achat en question).
 
J'ai donc récupéré une carte graphique sur PCI Express pour faire l'installation du système, jusque là tout va bien.
J'installe les pilotes du convertisseur, tout va bien aussi.
 
Ensuite, je voulais brancher un second cable hdmi sur le convertisseur déjà relié à la carte mère, coup de chance, j'ai un deuxième PC (qu'on appellera PC 2) tout à fait fonctionnel sous la main, j'ai donc voulu utilisé l'écran de ce PC pour tester le convertisseur.
Et c'est là que je fais une grosse bêtise :
Pour tester le convertisseur, au lieu de débrancher l'écran de sa prise sur la carte mère du PC 2 pour le brancher sur le PC 1, j'ai débranché le câble de l'écran au niveau de l'écran lui même! J'ai donc relié le port HDMI d'une carte mère en train de tourner à un convertisseur HDMI => USB relié à une autre carte mère!
 
Schématiquement, ça ressemble à ça :
 
PC1, avec un convertisseur pour transformer un port USB en HDMI, => câble HDMI, => PC 2 en fonctionnement.
 
Là desus, le PC 2 freeze, puis me met un écran bleu. Je force l'exctinction, mais rien ne se rallume, je débranche l'alimentation pour voir, et je constate que la carte mère reste allumée, même après un bon moment débranché... C'est là que je me suis rendu compte de mon erreur...
 
Heureusement, Le PC 2 n'a rien eu. Le soucis, c'est le PC 1...
 
Aparement, brancher le port HDMI d'une carte mère sur une autre l'alimente, car les leds de la carte étaient allumées...
 
Je corrige donc mon erreur, et rebranche le câble correctement, mais depuis, impossible d'allumer le PC 1 que j'essaye de faire fonctionner (et qui fonctionnait jusque là...)
 
Du coup, gros moment de tension, là, j'ai peur que la carte mère est pris un jeton... Vous pensez que c'est possible? D'après moi, si on branche mal un cable, ça peut ne pas marcher, mais de là à abimer un composant... Vous croyez que j'ai une chance de le refaire marcher, ou que je suis bon pour réinvestir dans une carte mère, voir un ensemble carte mère / processeur?
 
Pour information, quand le PC a freezé, j'ai eu un écran bleu qui disait récupération des données nani nana, puis redémarrage du système. Mais la récupération des données affichées sur l'écran bleu restait bloquée à 0%.
J'ai donc éteint le PC 1, mais depuis, impossible de le rallumer...
 
Pour la config. impliquée, la carte mère est une Asus P6T Deluxe V2, le processeur, il me semble que c'est un Intel, mais je ne connais pas le modèle exact (c'est du matos qu'on m'a donné, et qui fonctionnait très bien jusqu'à mon erreur de câble).
 
Pour le convertisseur USB => HDMI, il s'agit de ce modèle : https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1
 
Vous pensez que je suis foutu, j'ai cramé un truc, ou que c'est rattrapable? (J'ai aussi essayé d'enlever la pile du BIOS, mais sans grand succès...)
 
Tout bon conseil de votre part est bienvenue... Sachant que j'essaye de faire un hard reset depuis tout à l'heure, mais sans succès... Quand j'essaye d'allumer la tour, rien ne tourne, même pas le ventilo du processeur... Mais les dels de la carte mère, elles s'allument (celles bouton power et reset inclues sur la carte mère.)
 
Merci d'avance, une fois de plus... Et pardon pour la longueur du message, je suis encore sous le coup du stress.

mood
Publicité
Posté le 20-11-2020 à 14:54:55  profilanswer
 

n°10890255
le-gaffeur
Posté le 20-11-2020 à 16:52:46  profilanswer
 

Les miracles existent, on dirait que j'ai sonner l'alerte trop vite!
Pourtant après avoir laisser le pc débranché et la pile enlevée plus d'une heure hier, ça ne fonctionnait toujours plus.
 
J'ai essayé de voir ce que ça donne en branchant le minimum dessus, et ça a refonctionné!
J'ai rajouté la carte graphique, et tout était OK!
J'ai remis le disque dur, et là, j'arrive sous Windows! ^^.
J'ai même pu installé les pilotes du dongle WIFI, tout semble OK... Je ne sais pas ce qui s'est passer hier... Une charge électrique résiduelle peut-elle rester plus d'une heure dans un des composants, même totalement débranché?
 
Bon, du coup, je n'ai plus osé retester le convertisseur USB-HDMI pour le moment! Lol.
Vous pensez que ce genre de gadgets peut mettre le boxon à ce point là?
 
En tout cas, merci à tout ceux qui auront pris la peine de me lire et de s'intéresser à mon problème... Si j'avais de nouveaux des problèmes pendant la création de mon mod, je n'hésiterais pas à revenir demander conseil...
 
Encore merci, et peut être à bientôt! ;). (Croisons les doigts pour ne plus avoir de pb! :).)

n°10890277
kiloutyg
Posté le 20-11-2020 à 17:06:10  profilanswer
 

C'est des choses qui arrivent si tu as déclenché une sécurité et si les petit dongle ça peut mettre le boxon.  
 
Mais visiblement on a servis a rien.  
 


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10890568
le-gaffeur
Posté le 20-11-2020 à 22:20:47  profilanswer
 

Si j'ai déclenché une sécurité, sur la carte mère ou l'alim, ça a pu se résoudre tout seul après une journée, alors que ça n'a pas été le cas après presque 1 heure complètement débranché?
 
Ça a été quand même une sacrée surprise, j'ai vraiment cru que j'allais être bon pour racheter une config.
 
Par contre, c'est pas le dongle WIFI qui a poser problème, lui, je ne l'ai testé qu'aujourd'hui, et il a très bien fonctionné du premier coup.
 
C'est le convertisseur USB=>HDMI, que j'espère au final pouvoir utiliser en remplacement de la carte graphique, quand je l'ai mal branché, qui m'a fait ce que j'ai cru être une petite cata! :).
 
Résultat aujourd'hui, j'ai même pas osé réessayer! Vous pensez que je peux m'en servir sans risque, ou vous déconseillez complètement ce genre de trucs?
 
Déjà, tu m'as lu, et aussi, tu m'as répondu, donc tu n'as pas "rien" fait! ;). Merci pour le temps passé sur mon soucis!

n°10890581
kabyll
Posté le 20-11-2020 à 22:50:07  profilanswer
 

ton lien vers le convertisseur amazon ne fonctionne pas,  
 
qd tu copies un lien amazon, ne prend pas la partie qui commence par /refxxx
 
genre h t t p : / / (xxxx) ables/dp/B08121Y311/ et tu prends pas le reste,
 
 
mais honnetement, je vois pas par quelle miracle un signal video en sortirait sur une carte mere X58


---------------
Infographiste 3D & Post-Production - Freelance
n°10890605
le-gaffeur
Posté le 20-11-2020 à 23:27:15  profilanswer
 

Oups! Pardon, j'ai choppé le lien d'une traite. La référence, je suppose à avoir avec le temps ou le compte avec lequel on accède à l'article?
 
Le lien valide est :  
 
https://www.amazon.fr/gp/product/B08BRJ5KD1/
 
Quand je tape "Carte mère X58" sur Google, je tombe sur beaucoup de site qui en vende, mais cela dit, je ne vois pas ce que tu entends par là.
X58 ne correspond ni au nom de la carte, ni au chipset du processeur...
 
Si j'utilise une carte graphique PCI Express pour aller sous Windows, que je branche ensuite un deuxième écran grâce à ce convertisseur, et que je déclare ce deuxième écran comme écran principal, qu'est ce qui va empêcher, si j'enlève ensuite la carte graphique en PCI Express, d'avoir quand même un affichage sur le 2ème écran? L'écran devrait rester noir le temps du chargement, mais une fois Windows lancé, les pilotes du convertisseur seront pris en charge, et l'écran qui y est branché restera l'écran principal, non?
 
Le convertisseur devrait servir de carte graphique externe, non?
 

n°10890608
kabyll
Posté le 20-11-2020 à 23:35:56  profilanswer
 

x58 c'est le chipset de la carte mere,

 

une Asus P6T Deluxe V2 c'est une cm X58, avec des cpu intel de 1ere génération, genre i7-950 sorti y'a 11 ans

 

y'a pas de sortie video sur la carte mere pcq y'a pas de chipset graphique dans le cpu > il faut une carte graphique

 


t'as deja eu un affichage sur le 2eme écran branché sur un port usb sur cette cm ?

 

que ca fonctionne sur un pc portable récent est une chose, que ca fonctionne sur une vieille carte mere en usb 2, là franchement c'est mort.
(mm si je me suis jamais interessé a ce genre d'accessoire, je vois pas comment c'est possible ds ton cas)

 

ce n'est pas une mini carte graphique, c'est juste un convertisseur. Or y'a pas de signal video qui sort par magie sur les usb de cette carte mere.
Déjà pcq c'est de l'usb 2 (je dirais qu'il faut au moins de l'usb 3, ms pas sûr) mais surtout pcq il n'y pas de carte graphique, ni de chispet graphique ds le cpu > sans carte graphique y'a aucun signal video nulle part.

 

de tte facon c'est tout simple, si tu mets pas de cg, le pc n'ira pas jusque Windows. Il s'allumera mais bloquera a cause de l'absence de carte graphique.

 

edit: apres verification, en usb 2 c'est faisable mais définition maxi 800x600
(ce qui n'enleve en rien ma remarque sur l'absence de quoi que ce soit dans le pc pour sortir un signal video si tu n'y mets pas une carte graphique)

 



Message édité par kabyll le 20-11-2020 à 23:51:00

---------------
Infographiste 3D & Post-Production - Freelance
n°10890715
kiloutyg
Posté le 21-11-2020 à 08:16:08  profilanswer
 

En effet j'avais pas fais gaffe a ça mais ouais x58 je pense aussi qu'il faut une cg dédié.


---------------
Les prix du Matos Info Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10891697
le-gaffeur
Posté le 22-11-2020 à 11:49:26  profilanswer
 

J'ai fais des recherches sur le chipset x58, vite fait. Bon, j'ai vu qu'il a été remplacé depuis, et que les cartes mères n'ont effectivement pas de port vidéo, avec ce chipset là.
 
Cela dit, pour moi, le chipset, c'est le nom qu'on donne au support sur lequel on vient mettre le processeur, donc dans mon cas, j'aurais dit que le chipset, c'est LGA 1366. Ou est ce que je me trompe là dedans?
 
Tu dis qu'il n'y a pas de chipset graphique dans le CPU. C'est un détail, mais je pense que les puces graphiques intégrées aux cartes mères, quand il y en a une, étaient indépendantes du processeur. Tu dis qu'en faite, elles sont incluses dedans?
 
Pour ce qui est de savoir si j'ai déjà eu un affichage en branchant cette CM sur le port USB avec le convertisseur : ben en fait non, vu que la première fois que j'ai essayé, je m'y suis pris tellement comme un manche que j'ai fini par croire que j'avais bousillé l'électronique, et que je me suis retrouvé à poster ici! Lol.
 
Depuis, j'ai réussi à refaire fonctionner mon système, comme je disais, mais j'ai pas encore osé remettre le convertisseur... Faudra que j'essaye en le branchant correctement, cette fois, et je reviendrais vous dire ce que ça a donné, mais en lisant vos réponses, j'y crois de moins en moins du coup... On va dire que quitte à avoir le convertiseur, je vais voir ce que ça donne par acquis de concience, et par curiosité. :).
 
Moi, à la base, je cherchais genre une carte graphique externe, quand j'ai trouvé ça... ^^'.
 
Si je comprends bien, mon convertisseur peut marché quand il y a un puce graphique intégrée, car là, le port USB est capable de recevoir un signal vidéo, mais sans ça, je risque d'être forcé de trouver une place pour mettre une carte graphique en PCI Express... J'ai tout juste?
 
Ah OK... Même si j'arrivais à configurer l'écran secondaire en écran principal via le convertisseur, ce qui n'est même pas sensé marcher, du coup, dès que j'enlève la carte graph. sur PCI-E, le boot n'arrivera plus jusqu'à l'OS... J'avais pas pensé à ça...
 
Oh, merci beaucoup d'avoir pris le temps de te renseigné sur ça! :). C'est sympa... Je vois, et puis en plus, l'idée en 2020, c'est quand même d'avoir une résolution supérieure à 800x600... Lol.
 
Merci à vous deux pour vos avis concordants.
Je vous crois sur parole, je vais sans doute tester le convertisseur quand même pour l'expérience, car moi non plus, je n'ai jamais utilisé ce genre de matos avant ça, mais je pense que je vais devoir me débrouiller pour caser la GTX 970 du coup... J'espère trouver la place! ^^.
 
Je vous tiens au courrant pour confirmer que votre avis a été le bon! A bientôt et merci encore!

n°10891721
kabyll
Posté le 22-11-2020 à 12:06:04  profilanswer
 

Le chipset c'est compliqué d' expliquer, mais c'est x58, H97, H81, z170, H410 etc.
 
L'endroit où on pose le cpu c'est le socket. LGA 1366, 1155, 2011, 1200 (le chiffres c'est le nombre de pins qui font contact entre le cpu et le socket)
 
Oui, la partie graphique est ds le CPU.
Ex avec un cpu recent, intel i5 10400 avec chip graphique, mais 10400F sans partie graphique.
 
Si t'as juste besoin d'un affichage, trouve toi une petite cg en occase, genre a 5-10€, n'importe quoi ou presque fera le boulot.
 
Ce serait con de sacrifier une 970 pour ca, sauf si tu veux lancer un jeu a l'occasion


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 22-11-2020 à 12:06:04  profilanswer
 

n°10892412
le-gaffeur
Posté le 23-11-2020 à 13:08:15  profilanswer
 

Quel idiot, j'ai confondu avec le socket sur le moment! Lol.
 
Oui, ok, le chipset, dans ce cas, c'est on va dire le type de puce que la carte accepte. Certaines avec de la vidéo intégrée, par exemple, et d'autres non, pour l'exemple qui me concerne.
Ah, le chiffre désigne ça!! J'aurais pas cru qu'il y en ai autant, mais ok, merci pour cette info complémentaire! :).
 
D'accord, donc avec un CPU qui contient une puce vidéo, l'USB peut recevoir un signal d'affichage, mais sans ça non. Dis comme ça, ça parait logique...
 
C'est vrai qu'une 970 est un peu overkill, mais faut dire que c'est ce que j'ai sous la main, ça évitera une dépense supplémentaire pour une carte bas de gamme pour l'instant! :).
(Bon, je considérerais cette option si au final, la 970 s'avère trop grosse pour rentrer dans le mod! Lol. Merci pour l'idée!)
 
Sinon, l'idée de départ, avec une carte graphique, mais en externe, pour déporter la partie vidéo à l'extérieur du mod, tu crois que c'est possible, ou ça ne se fait vraiment pas?
 
Comme je disais précédemment, je verrais ce que j'arrive obtenir déjà avec ce que j'ai là dès que j'ai le temps de me remettre sur le projet. ;).
 

n°10892430
kabyll
Posté le 23-11-2020 à 13:42:56  profilanswer
 

la 970 si c'est pour pas l'utiliser, ca se revend en occase, certainement autour de 80-90€ (au feeling)
 
de quoi prendre une petite cg type GT210/710 pour une poignée d'€ et encore avoir des sous de la vente de la 970 de coté,
 
déporter la cg a l'extérieur, y'a des solutions, mais ca me parait un beau bordel pour s'éviter une dépense de 10€ pr une cg en occase, sans compter le coût :D
 


---------------
Infographiste 3D & Post-Production - Freelance

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc ne s'allume plus suite à erreur de branchement.

 

Sujets relatifs
PC Msi infosUpgrade PC
Config PC 500€Problème branchement kraken M22 sur Aorus B55OI Pro ax
Upgarde PC bureautiqueVos conseils pour une upgrade PC
Avis sur nouveau PCPC qui s'éteint brutalement
Nouveau PC pour le gamingNouveau PC montage vidéo
Plus de sujets relatifs à : Pc ne s'allume plus suite à erreur de branchement.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR