Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1657 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Seagate 160 Go SATA + IC7-G : problème ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Seagate 160 Go SATA + IC7-G : problème ?

n°3329130
Sanvean
Posté le 10-07-2004 à 16:25:55  profilanswer
 

Salut à tous !
 
Je viens d'installer un Seagate Barracuda 160 Go SATA. Je possède une CM Abit IC7-G ...
 
J'installe le driver fourni (disquette) avant d'installer windows. Je choisis les Silicon Image 3112. A la fin de l'instal de WIndows XP, tout se passe bien, mon dur semble fonctionner parfaitement mais :
 
- Il est detecté en tant que ST3160023AS dans le gestionnaire de peripheriques  ...
- A chaque boot, avant le démarrage de windows, j'ai le message suivant qui apparait : (Sillion Image 3112A) Press CTRL + S or F4 to enter Raid Utility. J'ai beau appuyer sur F4, rien ne se passe. Qui plus est il semble chercher pendant quelques secondes puis m'affiche : Primary Channel : drive not found, et Secondary Channel : drive not found ...
 
 
Bon ces deux problèmes n'altèrent en rien les performances du disque, mais je vous avoue que ca m'agace :)
 
Je perds à chaque boot 10 secondes, le temps qu'il m'affiche ce fameux message Drive not Found ... J'aimerais aussi que Windows (XP pro) détecte mon dur en tant que Seagate ...
 
Quelqu'un pourrait m'aider ?
 
Merci d'avance :)

mood
Publicité
Posté le 10-07-2004 à 16:25:55  profilanswer
 

n°3331105
Sanvean
Posté le 11-07-2004 à 15:24:05  profilanswer
 

:bounce: up :)

n°3331173
sealbirman
Rhhha ha hahaha...
Posté le 11-07-2004 à 15:59:17  profilanswer
 

Pour ton premier point, c'est normal, moi aussi mes Seagate sont détectés comme ST3xxxxx dans le gestionnaire de périph.
 
Pour ton 2em point, il te demande d'acceder au RAID alors que tu n'as qu'un DD en SATA. Bizarre. Dans le bios, tu n'aurais pas une option pour désactiver le RAID sur ta puce SILICON ?

n°3411102
jacd
Posté le 13-08-2004 à 08:50:34  profilanswer
 

Je viens également d'installer un seagate 160 go sur une ASUS A7N8X deluxe et j'ai eu ce problème. Comme je n'ai pas mis le sata en master j'ai continuer a booter sur le master. Ensuite j'ai été dans le panneau de config; Système et j'ai regardé dans le matériel. La derrière le controleur SATA il y avait un gros ?
J'ai mis le cd d'install de la carte mère pour réinstaller les pilotes SATA et le disque a été reconnu MAIS ...
Il m'a fait 2 partitions.
Une de 127 une de 21.
Donc XP ne reconnait pas les disques de grande capacité au delà de 137go.  
Il parait que certains fabricants fournissent des drivers qui permettent de passer du 48bits ce qui permet de reconnaitre les gros disques.
Comme c'est SILICON qui fait les controllers du SATA j'ai chercher sur leur site un driver récent qui permette d'en tenir compte mais je n'ai rien trouvé.
J'espère que mes infos t'aideront et pourrais tu me dire si toi aussi tu a cette limitation de capacité ?

n°3411152
djrlemarso​in
Posté le 13-08-2004 à 09:44:10  profilanswer
 

Je ne suis pas sur mais il faut peut etre installer la SP1 de windows pour qu'il reconnaisse les disques de 'tres grande capacite'.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Seagate 160 Go SATA + IC7-G : problème ?

 

Sujets relatifs
Maxtor sata 160 go qui fait 130 ...Probléme pilote carte MSI K7N2 delta L windows XP
HDD Seagate 80 Go claqué ! Une solution pour récup les données ?problème omega 4.3 profil couleur toca race driver 2
Problème d'écran figé et son répétitif dans des jeuxProblème : VCORE Voltage +12V
Probleme ecran - carte vdeo?HELP Cfg hdd ide + hdd sata sur P4P8OO-E Delux
Problème gravure DVD 
Plus de sujets relatifs à : Seagate 160 Go SATA + IC7-G : problème ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR