Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1622 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  P4P800E deluxe et controlleur SATA promise 378 : freeze !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

P4P800E deluxe et controlleur SATA promise 378 : freeze !

n°6192751
ROOOOOOOOM
Posté le 31-01-2008 à 00:44:07  profilanswer
 

J'ai un gros pb avec le controlleur RAID/SATA Promise SATA378 TX2plus de ma CM Asus P4P800E-Deluxe:
 
1) Tous mes DD SATA (seagate 7200.7 250Go, SATA et Seagate 7200.11 500Go, SATA) fonctionnent très bien lorsque je les branches sur les ports SATA du southbridge ICH5R  
mais lorsque je les branche sur un des 2 ports SATA du chipset Promise SATA378: un test d'ecriture fait systématiquement freezer le PC.
 
2) Autre truc bizarre: qd je regarde dans le gestionnaire des périphériques, le DD qui est connecté au chipset Promise est systématiquement reconnu comme un SCSI Disk (hors ce n'en est pas un !) et sous l'onglet controlleurs de SCSI et RAID je peux voir 2 lignes:
- A347SCSI SCSI Controller (pas normal de voir ca non ?!)
- WinXP Promise SATA378(tm) IDE Controller (OK!)
 
Là je deviens fou parce que j'ai essayé pas mal de trucs dont:
- mettre le dernier bios officiel de ma CM (le 1009)
- installer le dernier driver du chipset (le 1.00.0.26)
Je précise que le BIOS du chipset est le 1.00.0.33.
 
Voilà, je sais pas d'ou ca peut venir ???? Déjà le coup du SCSI, c'est bizarre non ?
Il est 0:43, jme couche pas avant d'avoir trouvé ;) !!
Vous avez des idées ?


Message édité par ROOOOOOOOM le 31-01-2008 à 02:20:57
mood
Publicité
Posté le 31-01-2008 à 00:44:07  profilanswer
 

n°6192797
ROOOOOOOOM
Posté le 31-01-2008 à 01:49:45  profilanswer
 

1:49 :)...


Message édité par ROOOOOOOOM le 31-01-2008 à 01:49:57
n°6192798
G3BO
Posté le 31-01-2008 à 01:52:35  profilanswer
 

Salut,
 
T'as fais un "clear cmos" après avoir installer le dernier bios?

n°6192800
ROOOOOOOOM
Posté le 31-01-2008 à 01:55:01  profilanswer
 

non, juste un "load default settings" via le bios.
Ca se fait à l'aide des jumpers sur la carte ?


Message édité par ROOOOOOOOM le 31-01-2008 à 01:55:25
n°6192805
G3BO
Posté le 31-01-2008 à 02:06:35  profilanswer
 

Oui c'est ça, et avant de faire tu débranches l'alim.
laisses le jumper en position clear cmos 10 sec

n°6192809
ROOOOOOOOM
Posté le 31-01-2008 à 02:22:01  profilanswer
 

alors je viens de le faire une fois avec l'alim branchée :D et donc je me suis appercu que j'avais fait n'importe quoi ! (j'avais pas encore vu ton message...)
Donc je l'ai refait avec alim debranchée...
Par contre, j'ai halluciné parce que la premiere fois, j'ai vu la version du BIOS du controlleur etait 1.00.0.37
Et ensuite je suis allé dans le bios, et j'ai fait mes reglages et au reboot j'ai re-eu la version 1.00.0.33 !!!!
J'y comprends rien...bon mais la je reteste pour l'instant ca n'a pas encore planté ;)....je prie...


Message édité par ROOOOOOOOM le 31-01-2008 à 02:22:28
n°6192813
ROOOOOOOOM
Posté le 31-01-2008 à 02:30:43  profilanswer
 

Bon en fait replantage meme apres le clear cmos...Ma version du bios du controlleur est toujours 1.00.0.33...


Message édité par ROOOOOOOOM le 31-01-2008 à 10:31:19
n°6192814
ROOOOOOOOM
Posté le 31-01-2008 à 02:31:38  profilanswer
 

Je continuerais demain, merci pour le soutien en tout cas ;) !

n°6192988
ROOOOOOOOM
Posté le 31-01-2008 à 10:32:27  profilanswer
 

Je viens de désinstaller Alcohol 120% donc deja j'ai supprimé l'entrée A347SCSI de mon gestionnaire de périphériques.
Par contre mon disque sata est toujours indiqué comme "SCSI Disk" dans le menu "lecteurs de disques" du gestionnaire...et mon pc freeze toujours qd j'ecris bcp de données sur mon HDD (au bout de 100-200 Mo ecrit d'un bloc en gros...)...d'autres idées que je pourrais expérimenter ?


Message édité par ROOOOOOOOM le 31-01-2008 à 10:33:28
n°6193368
G3BO
Posté le 31-01-2008 à 13:02:58  profilanswer
 

si ça peux te rassurer, mon sata/raid sur Nforce2 ultra est classé lui aussi en SCSI/RAid dans le gestionnaire de périphérique.
 
t'as installé le pc y'a longtemps? ton installation est toute fraiche ?
 

mood
Publicité
Posté le 31-01-2008 à 13:02:58  profilanswer
 

n°6194485
ROOOOOOOOM
Posté le 31-01-2008 à 20:46:10  profilanswer
 

J'ai installé ce pc il y a 2 ans environ.
Ton disque dur correspondant branché sur ton SATA/RAID est il lui aussi prefixée de "scsi disq" (ex: "ST350032 0AS SCSI Disk" pour mon seagate) dans la liste des "lecteurs de disque"??


Message édité par ROOOOOOOOM le 31-01-2008 à 20:47:47
n°6194552
G3BO
Posté le 31-01-2008 à 21:09:40  profilanswer
 

Oui ;)
en fait j'ai deux hdd connectés en sata
un Hitachi IDE de base transformé pour l'occasion en sata grâce à l'adaptateur dongle sata Nvidia
et un Seagate sata de base.
 
les deux me donnent ça :IC35L120 AVV207-1 SCSI Disk Device et ST320082 6AS SCSI Disk Device
 
en fait, la nomination en SCSI pour le sata n'est pas un probleme en soi, par contre si ton HDD plante en écriture , y'a soit un probleme hardware( HDD HS..), soit un probleme de driver..


Message édité par G3BO le 31-01-2008 à 21:10:33
n°6194564
ROOOOOOOOM
Posté le 31-01-2008 à 21:17:38  profilanswer
 

Merci pour l'info de nomenclature des disques :) !
En fait le pb en ecriture n'apparait que lorsque le HDD est branché sur le port SATA du controleur promise PDC20378 (alias SATA378 TX2plus !), qd il est sur le ICH5R, il marche parfaitement...c'est ce qui me fait penser que c le controleur promise qui est en cause...ou son driver (mais j'ai le dernier...)


Message édité par ROOOOOOOOM le 31-01-2008 à 21:24:28
n°6194618
G3BO
Posté le 31-01-2008 à 21:36:05  profilanswer
 

bon alors le hdd est hors de cause.. c'est le driver ou autre qui foire
 
regardes à tous hasard si tu ne vois pas un driver manquant sur ce site > http://www.clubic.com/telecharger- [...] -1009.html
ou alors teste le system de détection automatique de driver de touslesdrivers.com et regardes si il ne te propose pas un driver plus adéquat > http://www.touslesdrivers.com/index.php?v_page=29
 

n°6194717
groux
Intolérant au sans Gluten!
Posté le 31-01-2008 à 22:19:42  profilanswer
 

Perso, j'ai aussi une P4P800E deluxe, et j'ai un DD SATA branché sur mon controleur Promise sans aucun pbm.
 
Dans le gestionnaire de periphérique, voire le promise sous Controleurs SCSI et RAID est normal. J'ai la même chose.
 
Par contre, moi mon driver me montre mon controleur comme WinXP Promise SATA150 TX series (tm) IDE controller.
Si tu veut je peut te filer le driver qui marche chez moi


Message édité par groux le 31-01-2008 à 22:20:27
n°6195003
ROOOOOOOOM
Posté le 01-02-2008 à 00:59:29  profilanswer
 

Citation :


Si tu veut je peut te filer le driver qui marche chez moi


 
Caremment, je veux bien essayer  :bounce: !!
Je t'envoie mon adresse email en MP, si ca marche ca sauve ma journée :) !

n°6195054
ROOOOOOOOM
Posté le 01-02-2008 à 02:01:28  profilanswer
 

Bon, en fait j'ai essayé le driver "SATA150...", mais sans succés.
J'ai desormais 3 "pistes":
 
1) Sous l'outil de diagnostic seagate "seatools", le disque est listé sous SCSI, et aucun test n'est disponible pour lui alors que pour les disque seagate sur le ICH5R, les tests sont disponibles:
http://imageshack-france.com/out.php/t2433_seatools.JPG
 
2) Quel est le bios de ton controlleur (version affichée au demarrage apres l'ecran de demarrage de la CM) ? Moi c 1.0.00.33...?
 
3) sinon je n'arrives pas a installer intel matrix storage par exemple car le setup me dit que mon chipset est incompatible..."le logiciel n'est pas pris en charge par le chipset"

n°6195172
groux
Intolérant au sans Gluten!
Posté le 01-02-2008 à 09:10:47  profilanswer
 

Pour le Intel Matrix storage, il me semble que le ICH5r n'est pas supporté.


Message édité par groux le 01-02-2008 à 09:11:24
n°6198281
ROOOOOOOOM
Posté le 02-02-2008 à 16:29:07  profilanswer
 

j'ai essayé les dernieres drivers de ma CM, mais sans succés. Par contre je viens de me rendre compte que ca plante seulement qd ma carte son externe (une MOTU 828mkII, branchée en firewire) est allumée!!
Donc j'en déduis qu'il y a un conflit entre le port firwire sur lequel je branche ma carte son et le controlleur promise (puisque ca ne plante pas qd je branche le dd sur l'autre controlleur SATA de ma CM).
Alors je sais pas trop comment m'y prendre pour résoudre ce genre de pb, des idées ???

n°6198669
ROOOOOOOOM
Posté le 02-02-2008 à 19:19:06  profilanswer
 

Je vais faire un autre topic en fait pour ré-expliquer mon pb!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  P4P800E deluxe et controlleur SATA promise 378 : freeze !

 

Sujets relatifs
activer le raid sata avec une P5N-T deluxeun bon graveur en sata
freeze windowSATA 7200.7 NCQ + Mode AHCI + ICH9R = Bruits étranges
Baisse significative des FPS suite Mise à jour BIOS CM M2N32 Deluxedisque dur portable ide ou sata ?
Plantage dans les appli 3D d'une MSI 8800 GTX avec freeze qui précèdengraveur DVD SATA
Plus de sujets relatifs à : P4P800E deluxe et controlleur SATA promise 378 : freeze !


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR