Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
996 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation Corsair CX 430 - Disjoncte toute la pièce

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alimentation Corsair CX 430 - Disjoncte toute la pièce

n°8742091
nasgreil
Posté le 02-06-2013 à 15:04:09  profilanswer
 

Bonjour à tous !
 
J'ai fait l'acquisition très récemment de tous les composants dont j'avais besoin pour monter mon nouveau pc, voici donc la configuration
 
1 Disque Dur 3.5" 2To Sata 3 Western Digital (Caviar Green)
2 x 4 go Ram Gskill Sniper DDr3 pc3 17 000 -2133Mhz)
Carte Graphique Nvidia GTX 650 Ti 1go ddr5
Carte mère Msi Z77MA-G45 (socket 1155)
Boitier Coolermaster K350
Alimentation Corsair CX Bronze 430 watts  
Ventirad Hyper TX3 Evo de chez Coolermaster
Processeur Intel Core i5-3570k 3.4ghz
 
 
et donc j'ai monté le pc moi même, tout à fonctionné niquel pendant 3 jours aucun soucis, très bon refroidissement, même sur différents Jeux en ultra, 50 degré maximum après 2h30 d'utilisation, mais bon voilà
 
Ce matin, l'ordinateur s'est arrêté tout seul, d'un coup, comme une coupure de courant, je regarde brièvement, tout s'est effectivement étein, alors je rallume .. rien, ma chambre avait disjoncté. Je remet l’électricité, et au moment de rallumer la multi prise, j'entends un gros : PAN.
 
je débranche de suite l'alimentation, j'enlève tous les câbles qui sont reliés aux composants de ma tour, et je rebranche seulement l'alim, et a peine branché, en mode " off " cela redisjoncte, avec un gros Pan et une odeur de cramé ...
 
je me doute que c'est peine perdu pour re faire fonctionné mon alimentation, mais voilà, quelqu'un saurait il me conseiller sur ce que je dois faire ?  
 
Contacter Corsair ? Rueducommerce ?  
est ce que les composants ont cramés aussi ?  
 
 
merci d'avoir lu !

mood
Publicité
Posté le 02-06-2013 à 15:04:09  profilanswer
 

n°8742904
dante05
Posté le 03-06-2013 à 00:45:52  profilanswer
 

Bah renvoyer l'alim à Rue du Commerce le plus vite possible en espérant que le problème se limite à cette dernière... (le top serai de pouvoir te faire prêter une alim  car si c'est la carte mère ou autre et que tu passe les 7 jours de rétractation, si t'a souscrit à aucune option, c'est renvoi direct chez le constructeur, voir même la non prise en charge par ces derniers)
 
Franchement la CX430 c'est pas une référence...
 
Enfin petits conseils:
 
- Vérifie que ce ne soit pas la multi prise qui pose problème,
- Vérifie qu'il n'y a pas eu un truc de renversé sur ton pc,
- Change les fusibles... Mais si ca sent le cramé... c'est pas bon signe...


Message édité par dante05 le 03-06-2013 à 00:48:27
n°8743107
nasgreil
Posté le 03-06-2013 à 10:19:10  profilanswer
 

J'ai contacté Rueducommerce qui m'a fait parvenir un bon de retour colissimo par mail, en effet j'ai demandé le remboursement de mon produit.
Leurs techniciens testeront la panne telle que je l'ai décrite pour procéder au remboursement.
 
Est ce que pour la prochaine je tente de viser une 620 W ? 430 watt n'étaient peut être pas suffisant pour ma config, quelques amis "connaisseurs " me l'ont assez dit.
 
Rien sur le Pc, et l'alim j'évite de la démonter, il y a un autocollant par dessus une des vis, ils seraient capable de faire sauter la garantie car je l'ai démonté..  
 
Pour la multiprise je ne sais pas, certe c'est une Noname à interrupteur, mais je n'ai jamais eu de soucis avec, plusieurs pc branchés simultanément, avec le kit 5.1, mon téléphone et une lampe ..  
Après je ne m'y connais pas, peut être que ça joue ..

n°8743124
Simboubou
Posté le 03-06-2013 à 10:31:23  profilanswer
 

C'est pas un problème de puissance d'alim.  
430 W ça suffit cette config : à tout péter, le proc et la carte graphique consomment à eux deux 150W. En ajoutant les autres composant, disont que ta config peu faire des pointes à 200W. (200/80)*100 = 250W, il nous faut en théorie une alim 250W. En pratique, on prend beaucoup de marge pour éviter que l'alim ne soit poussée au max. En l'occurrence, 430W, c'est très bien.
 
Le "Pan" vient d'où ? L'alim ?  
Si tu as pu utiliser ton ordi pendant quelque jour, ça veut dire que tu n'as pas fait d'erreurs dans le branchement.... Donc avec un peu de chance, l'alim a grillé MAIS n'a pas cramé le reste de ta config. Il te faudra quand même une meilleur marque, genre Antec HCG à l'avenir.

n°8743148
nasgreil
Posté le 03-06-2013 à 10:49:24  profilanswer
 

Hmmm d'accord d'accord !
 
oui, le Pan vient de l'alim, je l'ai branché toute seule dans la cuisine, donc branchée à rien, en mode Off, et cela a fait une étincelle bleu avec le Pan, et une odeur de brûlé.
 
Pour le reste de la config je ne sais pas, il faudrait que je vois avec un ami pour tester une alim a lui pour faire démarrer l'ordi.
 
Pour le coup j'ai voulu branché une 175W dessus, mais l'ordi n'a pas démarré, pas assez puissant je pense.
 
Du coup entre 70 / 80 euros je peux trouver quelque chose de bon ?  
On m'a proposé ça mais un peu cher pour moi ^^ http://www.ldlc.com/fiche/PB00125341.html

n°8743163
crypo
Posté le 03-06-2013 à 10:59:15  profilanswer
 

Salut,
pas besoin de tant de watts avec cette config, une 300w suffiraient à la faire tourner...
Chez LDLC ils ont leur propre gamme, basée sur la meme Seasonic que les Antec HCG que tu as linké + haut.
Une 500W permettra un upgrade +OC proc/cg dans de bonnes conditions.
http://www.ldlc.com/fiche/PB00105015.html
 
A peine + cher que les CORSAIRE CX et de bien meilleure qualité.


Message édité par crypo le 03-06-2013 à 11:00:30
n°8743167
nasgreil
Posté le 03-06-2013 à 11:01:16  profilanswer
 

Merci pour les informations !
 
Mais pour le coup d’où viendrait ma panne ? Alimentation défectueuse de base ? défaut d'usine ? ma multiprise ?  
Je tiens pas à ce que ça recommence

n°8752661
nasgreil
Posté le 10-06-2013 à 15:20:50  profilanswer
 

Bonjour tout le monde, j'ai reçu l'autre jour mon alim Ldlc 500w  
et bien ça ne marchait toujours pas, hormis la Led verte de la carte graphique qui clignotais ..  
 
J'ai donc essayé plusieurs bidouillages, en un premier lieu, mis la nouvelle alimentation et la carte grapique sur un autre ordinateur dans un autre boitier, et cela a marché.
 
Ensuite je vais vous épargner les détails, mais après beaucoup d'échecs, je pensais vraiment a la mort de ma carte mère voir proco ..
 
et c'est vers les minuit que j'ai essayé ma dernière manip, c'est à dire mettre tous mes composants, dans un autre boitier tout simplement,  
 
Et bien cela a marché .. c'est en fait les Led Sw power / reset power du Coolermaster K350 qui étaient morte ou qui ont grillés avec l'alim .. je ne sais pas, enfin bref, Rueducommerce m'a accordé un remboursement pour le boitier aussi, et du coup, je n'ai aucun composant d'endommagé, tout tourne niquel dans l'autre boitier !
 
Voilà voilà :)


Message édité par nasgreil le 10-06-2013 à 15:22:46

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation Corsair CX 430 - Disjoncte toute la pièce

 

Sujets relatifs
Récupèrer fichiers sur PC sans alimentation ni carte mèreProblème CG/alimentation/écran ?
Pc monté, alimentation s'allume et s'éteint aussitôtAlimentation neuve qui fonctionne mais pas sur ma config pourquoi ?
Remplacer Alimentation PSX-A870 500W[Alimentation] Aide pour choisir.
Question alimentation suffisante ou pas ?Conseils Alimentation
alimentation tablette easypadCompatibilité MSI B75MA E33 / alim Corsair VS350
Plus de sujets relatifs à : Alimentation Corsair CX 430 - Disjoncte toute la pièce


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR