Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2633 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu (mais moche)] Plantages HD 5770

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu (mais moche)] Plantages HD 5770

n°7362195
fhr
Posté le 11-03-2010 à 21:38:04  profilanswer
 

Bonjour à tous,
 
voila ma config:


- Corsair VX 450
- Gigabyte P55-UD3
- Core i7 860  
- 2x2 Go Corsair CMX4GX3M2A1600C7 (PC128000 7-8-7-20)
- Sapphire HD 5770 1Go Vapor X
 -Windows 7 64bits


 
En 3D (test avec GTA4 et 3D Mark), j'ai des plantages au bout de quelques secondes/minutes:
 _bluescreen PAGE_FAULT_IN_NONPAGED_AREA (atipmdag.sys) avec les Catalyst 10.2. Testé aussi les Catalyst qui sont sur le site Sapphire.
 _simple freeze avec les Catalyst 9.11 fournis avec ma carte
 
Absolument aucun soucis/plantage sous Windows. J'ai testé quelques autres jeux qui ne semblent pas poser problème, des trucs pas lourds genre Warcraft III et Moto GP
 
J'ai tenté:
 _un Memtest 3.1 (une passe complète, 0 erreurs)
 _la solution décrite dans ce topic, qui consiste à forcer la tension de la CG à 1.125 V et les fréquences à celles d'origine. Rien de concluant... J'ai aussi testé en underclockant la CG (700/1000 au lieu de 860/1200).
 _j'ai mis le voltage de ma RAM à 1.64V (par défaut, elle est à 1.50, mais le sticker sur les barrettes indique 1.65; dans le BIOS, en manuel, je peux mettre 1.64 ou 1.66 - indiqué en rouge).
 _mon BIOS et les drivers de ma mobo sont à jour.
 
A tester:
 _màj BIOS de la carte graphique.
 _install sous Windows 7 32 bits; je vois énormément de gens rapporter des problèmes sous la version 64 bits  :sarcastic:  
 
Mes tensions et températures ont l'air normales:
_Idle : proc 35°, CG 40/45
_Après 15 minutes de Warcraft 3: proc 45°, CG 60°
 
Merci d'avance pour vos suggestions :jap:
 
Edit: je déplace dans la sous-cat "carte graphique", parce que je pense que c'est là le problème (après, hardware ou drivers, le mystère subsiste...)
 
Edit (final ?) A priori, mes soucis sont résolus en passant sous W7 32 bits, ce qui est quand même un semi-échec...


Message édité par fhr le 14-03-2010 à 15:54:07
mood
Publicité
Posté le 11-03-2010 à 21:38:04  profilanswer
 

n°7362464
Arkeur
Posté le 12-03-2010 à 09:08:16  profilanswer
 

Salut,  
 
En premier, je regarderais du coté des pilotes de la carte graphique et de la RAM.
 
En second, je regarderais si je n'ai pas un condensateur chimique gonflé pret de la RAM, sur la carte mère...  
 
++
Arkeur

n°7363957
fhr
Posté le 13-03-2010 à 13:48:10  profilanswer
 

Effectivement, il semble qu'il y ait beaucoup de problèmes sous Windows 7 64bits avec cette carte, et les drivers ont l'air de pas mal jouer.  
   
Je vais retenter les Catalyst 9, parce que je les ai pas installés très proprement (simplement installés par dessus les Catalyst 10, sans driver sweeper...). Je pense que je vais aussi tenter un W7 32 bits (merci MSDNAA, c'est pratique d'avoir tout à portée de main :) ).  
   
Rien remarqué au niveau matériel (condensateur ou autre; d'ailleurs ma carte mère se targue d'avoir des condensateurs Japonais - sans que je sache si c'est un gage de qualité ... ) en montant, et tout est du matos de bonne qualité normalement. En plus, le fait que ça soit parfaitement stable en 2D et dans certains vieux jeux (DX 9) ferait quand même plutôt penser à des pb de drivers/DX11, il faut que je mette tout ça à plat...  
   
Au niveau BIOS, des idées de trucs à activer/désactiver ?
 
Edit: après une réinstall propre des 9.11 fournis avec ma carte (juste les drivers, pas le CCC), j'ai le bug des rayures grises \o/

n°7364086
Tomlako
Posté le 13-03-2010 à 15:28:27  profilanswer
 

Ce problème est bien connu des HD serie 5***. (j'ai moi même ce problème avec une 5750)
 
Essaye les catalyst 10.2 sans CCC et aussi les 10.3 beta.  
Si le problème persiste, je suis désolé mais tu fais partit de la longue liste des personnes ayant ce problème de Grey screen of death, vertical stripes.
 
cf: http://forums.amd.com/game/message [...] erthread=y
 

n°7364234
fhr
Posté le 13-03-2010 à 17:51:23  profilanswer
 

Je suis passé sous Windows 7 32 bits, et ça a l'air mieux (GTA plante de temps en temps, mais plus de BSOD apparemment); il faut que je teste d'autres jeux pour voir.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu (mais moche)] Plantages HD 5770

 

Sujets relatifs
écran noir - carte grillée ? RESOLUOvercloker une ATI Radeon HD 5850 Toxic... ?
ATI 5850 ou crossfire ATI 5770HD 5770 ou 5850 ???
XP ne reconnaît pas plus de 2go de RAM [RESOLU]Achat HD 5850 1 Go mais Sapphire ou Asus ???
[RESOLU] problème d'alim de RAM ou de carte mère[AVIS]Radeon hd 5770 + core 2 duo E6400 et 2go de ram
Résolution sur vga[RESOLU] 
Plus de sujets relatifs à : [Résolu (mais moche)] Plantages HD 5770


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR