Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1662 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  MSI R570 ARMOR crash

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MSI R570 ARMOR crash

n°10508578
royus
Posté le 16-01-2019 à 14:12:50  profilanswer
 

bonjour
 
je viens de recevoir et d'installer ma nouvelle carte graphique MSI RX570 ARMOR OC 8GO
 
j'ai uniquement installé le pilote RADEON
 
sous windows ok, je lance fallout 4 ultra je joue on va dire 10 minutes et crash j'ai un écran bariolé comme ça
 
https://i.imgur.com/MNEvq.jpg?1
 
et le pc s'éteint
 
je redémarre tout va bien la carte les ventilo tournent et je regarde sous windows ils s'éteignent et là après 2 minutes sur le bureau PAF pareil
 
est-ce que le systeme de ventilation ZERO FROZR déconne ou c'est parce que j'ai pas installé le logiciel MSI AFTERBURNER et que RADEON CATALYST ne gère pas vu que j'ai installé que ça ?
 
merci

mood
Publicité
Posté le 16-01-2019 à 14:12:50  profilanswer
 

n°10508591
freetronic
Posté le 16-01-2019 à 14:39:57  profilanswer
 

Hello,
 
Si tu n'as rien changé dans MSI Afterburner, contacte ton vendeur, à priori la carte à un soucis.

n°10508611
royus
Posté le 16-01-2019 à 14:58:10  profilanswer
 

c uniquement au bout d'un moment je te dis les ventilo tournent pas apparemment faut régler la courbe des ventilos


---------------
MSI X370 GAMING PRO CARBON, Ryzen 7 1700 3,7Ghz@Vstock, 2x8Go DDR4 2400@1,20V Corsair LPX 3200@1,35V, MSI RX570 ARMOR OC 8Go, Windows 10-64bits
n°10508616
freetronic
Posté le 16-01-2019 à 15:09:32  profilanswer
 

Re,
 
Hum, tu as quoi comme écran et tu joues en quelle résolution/rafraichissement? tu as surveillé les températures du GPU?

n°10508620
royus
Posté le 16-01-2019 à 15:14:38  profilanswer
 

j'ai un samsung 3ms en 19 pouces je suis en 1980x1080 il est a 60hz
 
non j'ai installé la carte ce midi j'ai installé Afterburner juste après je vais voir ça ce soir
 
ça serait un problème du système frozr de MSI qui coupe les ventilo quand il faut pas ?
 
c'est quoi le mieux wattman ou afterburner pour ça ?


---------------
MSI X370 GAMING PRO CARBON, Ryzen 7 1700 3,7Ghz@Vstock, 2x8Go DDR4 2400@1,20V Corsair LPX 3200@1,35V, MSI RX570 ARMOR OC 8Go, Windows 10-64bits
n°10508640
satoshi
Posté le 16-01-2019 à 15:33:43  profilanswer
 

c'est pas normal du tout... J'ai une RX 580 Armor. Au début je n'avais pas du tout installé MSI Afterburner et tout a toujours tourné nickel. Amha, c'est la carte qui a un soucis. Comme elle est neuve, demande un échange à ton revendeur :)

n°10508655
royus
Posté le 16-01-2019 à 15:50:57  profilanswer
 

j'ai oublié de préciser je suis sous windows 7 donc ça peut jouer sur les pilotes foireux pourtant ils viennent du site AMD


---------------
MSI X370 GAMING PRO CARBON, Ryzen 7 1700 3,7Ghz@Vstock, 2x8Go DDR4 2400@1,20V Corsair LPX 3200@1,35V, MSI RX570 ARMOR OC 8Go, Windows 10-64bits
n°10508686
royus
Posté le 16-01-2019 à 16:38:15  profilanswer
 

après recherche il y a eu des soucis de crash lorsque les gens ont mis à jour avec des pilotes récents
je vais donc prendre les pilotes win7-64bit-whql-radeon-software-adrenalin-edition-18.10.2-nov5.exe
je test ce soir si je réponds plus c que tout va bien :D


---------------
MSI X370 GAMING PRO CARBON, Ryzen 7 1700 3,7Ghz@Vstock, 2x8Go DDR4 2400@1,20V Corsair LPX 3200@1,35V, MSI RX570 ARMOR OC 8Go, Windows 10-64bits
n°10508706
elfenHD
Therapie Taxi
Posté le 16-01-2019 à 16:56:41  profilanswer
 

Les ventilos doivent être pilotés par les sondes de la carte même sans pilotes installés.
 
Donc je doute que tu suives une piste pertinente.
 
Par ailleurs tu avais quoi avant cette carte?  
Si Nvidia, tu as passé un coup de DDU?
Si non, fais-le.


---------------
Feedback - Topic Achats/Ventes
n°10508730
royus
Posté le 16-01-2019 à 17:32:52  profilanswer
 

non j'ai tout laissé les pilotes Nvidia au cas où justement ça peut créer donc conflit entre marques ?


---------------
MSI X370 GAMING PRO CARBON, Ryzen 7 1700 3,7Ghz@Vstock, 2x8Go DDR4 2400@1,20V Corsair LPX 3200@1,35V, MSI RX570 ARMOR OC 8Go, Windows 10-64bits
mood
Publicité
Posté le 16-01-2019 à 17:32:52  profilanswer
 

n°10508740
freetronic
Posté le 16-01-2019 à 17:49:18  profilanswer
 

Re,
 
Bah carrément, supprime tous les pilotes graphique avec DDU, redémarre le pc et réinstalle les drivers de la RX570 proprement


Message édité par freetronic le 16-01-2019 à 17:49:40
n°10508800
royus
Posté le 16-01-2019 à 19:05:17  profilanswer
 

alors les nouvelles j'ai tout désinstaller par windows + DDU
 
la carte tourne sans soucis avec les pilotes windows sous CPUZ les ventilos tournent à 27% 24°C
mais bon c'est bien pour internet facebook et compagnie mais pour les jeux pas possible
 
donc j'installe un driver de novembre 2018 et là 1 minute après ça me refait pareil donc c'est une histoire de pilotes
 
j'essai le pilote fourni avec MSI sur le cd ?

n°10508885
royus
Posté le 16-01-2019 à 21:02:48  profilanswer
 

idem ça a tenu 5 minutes de plus
 
par contre là je suis depuis 19h avec la carte installée sous windows 7 mais sans pilote uniquement ceux de windows il me met carte VGA du coup je peux pas jouer
 
je vais lancer une install windows 10 pour voir desfois que ça serait une merdouille des pilotes je pense qu'il n'y a plus beaucoup de monde qui a du matos récent sur un windows de 10 ans

n°10508928
satoshi
Posté le 16-01-2019 à 21:41:14  profilanswer
 

D'autres pilotes ne changeront rien. Tu devrais toujours au moins avoir une image parfaitement nette, et si ça surchauffe, du throttling pas un crash. Ça joue juste sur les perfs. Je persiste et signe: des artefacts pareil c'est un problème purement matériel, surchauffe/disfonctionnement du GPU ou des puces VRAM. Go RMA :jap:

n°10508950
royus
Posté le 16-01-2019 à 22:07:33  profilanswer
 

bon eh bien j'ai installé windows 10, tous les pilotes et je peux jouer à fallout 76 ça a pas planté ni rien la carte fonctionne bien arrêté sous le bureau et se lance en jeux
 
comme quoi avoir un OS de 10 ans avec un système récent c'est pas bon

n°10509004
LePcFou
Posté le 16-01-2019 à 23:54:40  profilanswer
 

Je crois que c'est clair c'était une surchauffe dû à une mauvaise gestion des ventilo.
Bravo pour avoir trouvé.


---------------
NVidia, this shit is the meant to play GameWorks

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  MSI R570 ARMOR crash

 

Sujets relatifs
Pas de son MSI GL63 8REProblème Audio Boost MSI
MSI Z370 GAMING M5 problème de sonLed sur carte mère Msi Z390 gaming edge AC
MSI Z370 GAMING M5 carte mere problème de sonPlus de son depuis crash et màj pilotes Radeon
Msi pilotes et problèmeRADEON MSI RX 570 ARMOR 8G OC
SLI MSI Twin Frozor GTX 770 VS nouvelle carte 
Plus de sujets relatifs à : MSI R570 ARMOR crash


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR