Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2015 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Question aux possesseurs de Leadtek GF4 TI 4200

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Question aux possesseurs de Leadtek GF4 TI 4200

n°1640987
lio09
Posté le 22-07-2002 à 08:03:06  profilanswer
 

Voila,
j'ai achete samedi une Winfast A250 LE TD, une Geforce 4 TI 4200 64MB donc. Comme je l'ai achete en Allemagne je me demande si c les meme qu'en France, parce que:
je n'avais pas d'adaptateur DVI -> VGA comme dans le test des 18 cartes du site
j'ai par contre la sortie VIVO et le cable avec les entree/sortie SVHS et composite  
J'ai quoi en fait? Une 4200 64MB VIVO sans adaptateur (snif...) ou une 4200 64MB sans adaptateur tout court (snif snif...) ?!?

mood
Publicité
Posté le 22-07-2002 à 08:03:06  profilanswer
 

n°1641004
jesus_chri​st
votre nouveau dieu
Posté le 22-07-2002 à 08:42:17  profilanswer
 

lio09 a écrit a écrit :

Voila,
j'ai achete samedi une Winfast A250 LE TD, une Geforce 4 TI 4200 64MB donc. Comme je l'ai achete en Allemagne je me demande si c les meme qu'en France, parce que:
je n'avais pas d'adaptateur DVI -> VGA comme dans le test des 18 cartes du site
j'ai par contre la sortie VIVO et le cable avec les entree/sortie SVHS et composite
J'ai quoi en fait? Une 4200 64MB VIVO sans adaptateur (snif...) ou une 4200 64MB sans adaptateur tout court (snif snif...) ?!?



une vivo sans adaptateur

n°1641011
lio09
Posté le 22-07-2002 à 08:49:49  profilanswer
 

Mais j'ai cru que ça existait pas les VIVO en 64MB?!? En plus, sur la boite, il y a rien marque, sur les 128 VIVO y a de la pub MyVIVO et tout?!?
Moi je veux bien, mais je suis septique quand j'achete unt truc et que ça fait plus que prevu  :ouch: parce que normalement c plutot l'inverse  :lol:  
Enfin je ne vais pas me plaindre, sauf pour l'adaptateur peut etre... ça s'achete a part, j'ai 2 CRT mais pas de plat...

n°1641023
jesus_chri​st
votre nouveau dieu
Posté le 22-07-2002 à 09:04:33  profilanswer
 

les vivo 64mo existent ;)
 
sinon, si tu l'as payé comme une pas-vivo, ben tant mieux !
 
leadteck s'est gourré dans l'emballage, ou alors ils étaient à court de pas-vivo, et on mis une vivo dans la boite pour pas déclarer de rupture, c'est légal de livrer du matos supérieur à celui demandé, sauf spécifications précises.

n°1641025
lio09
Posté le 22-07-2002 à 09:10:13  profilanswer
 

Ben je l'ai payé 195euro, c ce que g t pret a mettre pour une pas vivo, maintenant si c vraiment un vivo, moi je dit vive leadtek, je reviendrai  :D  :D  :D

n°1641068
_FtY_
go frag in peace
Posté le 22-07-2002 à 09:46:50  profilanswer
 

sans vouloir jouer au rabas-joie, regarde sur ta carte, à l'arrière (du coté où ya pas le GPU), tu dois avoir un chip pour la sortie TV (un conexant autant que je me souviennes ^_^ !), c'est le seul chip visible de ce coté de la carte, normalement (les puces de RAM sont sous le radiateur)
 
de l'autre coté de ce chip, juste de l'autre coté (coté GPU, donc) se situe la puce qui gere l'entrée vidéo. si tu as une VIVO, elle y est, sinon, ya un emplacement vide de chip ...
 
j'ai eu l'adaptateur DVI/VGA (qui me sert pas bicoz j'ai un écran plat :sol:) et les cables TV out ... mais sur la carte , à coté de la sortie TV, ya marqué VIVO, ça prete d'autant plus à confusion qu'il y a marqué TV ENCODER sur le chip conexant :heink:  
 
mais à moins d'avoir ce chip de l'autre coté du conexant, tu as pas une myvivo mais juste une carte avec S.TV
 
en cherchant un peu, tu peux trouver des photos de la carte myvivo et tu verras le chip qu'on a pas et dont je veux parler coté GPU... ça doit etre dans le comparo GF IV :D
 
FtY


---------------
depuis quand on attaque la poste pour une lettre d'insulte ? depuis quand on attaque france télécom pour des coups de fils anonymes ? ... *pourquoi* faudrait-il condamner un forum internet lorsque quelqu'un y écrit des insultes ?
n°1641103
lio09
Posté le 22-07-2002 à 09:59:33  profilanswer
 

Effectivement, maintenant que tu le dis, c flagrand sur les photos du comparatif  :D  
 
Je demonte des que je rentre ce soir pour faire la verification  :ange: et j'espere qu'il y sera ce chip. Reponse demain...
 
Comme tu dis c d'autant plus confu qu'il y a marque VIVO sur le braket et que c pas une sortie TV standard, mais un espece de SVHS avec des pins en plus pour le cable E/S...
 
Sinon, je vais faire une annonce dans achat/vente je crois pour l'adaptateur...

n°1642608
Nix
Yan
Posté le 22-07-2002 à 17:55:18  profilanswer
 

lio09 a écrit a écrit :

Voila,
j'ai achete samedi une Winfast A250 LE TD, une Geforce 4 TI 4200 64MB donc. Comme je l'ai achete en Allemagne je me demande si c les meme qu'en France, parce que:
je n'avais pas d'adaptateur DVI -> VGA comme dans le test des 18 cartes du site
j'ai par contre la sortie VIVO et le cable avec les entree/sortie SVHS et composite  
J'ai quoi en fait? Une 4200 64MB VIVO sans adaptateur (snif...) ou une 4200 64MB sans adaptateur tout court (snif snif...) ?!?




 
Héhéééé ... où l'as-tu achetée en Allemagne ? (ville + boutique)
Tu m'intéresses là  :D

n°1644053
lio09
Posté le 23-07-2002 à 07:02:56  profilanswer
 

:love: Vive Leadtek!!! :love:  
 
Je confirme, le chip y est, c donc bien une MyVIVO!!!
 
->nix67: je l'ai achete en Allemagne chez arlt (à Karlsruhe, mais y en a partout, http://www.arlt.com). Ils vendent la carte en tant que Leadtek Winfast A250 LE TD 64MB normal, mais quand tu ouvres le jolie emballage, tu as une VIVO  :hap:  :hap:
 
Que demande le peuple?!?


Message édité par lio09 le 23-07-2002 à 12:26:52
n°1644671
Nix
Yan
Posté le 23-07-2002 à 12:51:03  profilanswer
 

lio09 a écrit a écrit :

:love: Vive Leadtek!!! :love:  
 
Je confirme, le chip y est, c donc bien une MyVIVO!!!
 
->nix67: je l'ai achete en Allemagne chez arlt (à Karlsruhe, mais y en a partout, http://www.arlt.com). Ils vendent la carte en tant que Leadtek Winfast A250 LE TD 64MB normal, mais quand tu ouvres le jolie emballage, tu as une VIVO  :hap:  :hap:
 
Que demande le peuple?!?




 
Oki merci je matte ça ce soir. Là chez vu un mag à Kehl, 215? la GF4 Ti 4200 128 DDR ... (fun-computer)

mood
Publicité
Posté le 23-07-2002 à 12:51:03  profilanswer
 

n°1644696
lio09
Posté le 23-07-2002 à 13:05:36  profilanswer
 

Mais bon les 128MB la memoire tourne moins vite et est bcp moins overclockable... Moi la mienne, je passe la memoire à 595 sans bug d'affichage...

n°1646396
Nix
Yan
Posté le 23-07-2002 à 21:33:49  profilanswer
 

lio09 a écrit a écrit :

Mais bon les 128MB la memoire tourne moins vite et est bcp moins overclockable... Moi la mienne, je passe la memoire à 595 sans bug d'affichage...




 
Oui mais je compte pas changer la carte avant 2ans donc ça vaut le coup de prendre une 128 d'ici 6 mois ta 64MO ne suivra plus les derniers jeux qui seront "optimisés" pour 128 MO ...  :D

n°1646457
jo_popo
aka Kalonji
Posté le 23-07-2002 à 21:51:54  profilanswer
 

nix67 a écrit a écrit :

 
 
Oui mais je compte pas changer la carte avant 2ans donc ça vaut le coup de prendre une 128 d'ici 6 mois ta 64MO ne suivra plus les derniers jeux qui seront "optimisés" pour 128 MO ...  :D  




 
t'a le temps avant de voir ce genre de jeu, le seul ki devrias "poser pb" ce sera doom 3...   mé jpens ke la ti 4200 64mo fera kan même largement l'affaire...


---------------
Tout ce qui monte redescend un jour ...

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Question aux possesseurs de Leadtek GF4 TI 4200

 

Sujets relatifs
QuestionRadiateur seuls sur GF4 Mx 440
4200 se sumaDIRECT3D ne marche pas avec ma TI 4200
Geforce 4 4200 (pour faire changement :D)k7s5a + GF4 4400/4600
Probleme avec GeForce 4 ti 4200 64 Mo leadtekSortie TV SUMA GF4 ti 4200, bieng ? Ya koi komme diff entre la SE...
Plus de sujets relatifs à : Question aux possesseurs de Leadtek GF4 TI 4200


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR