Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
764 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme avec une geforce 4 ti 4200

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme avec une geforce 4 ti 4200

n°2669166
cevan
Posté le 17-08-2003 à 11:12:24  profilanswer
 

 ma carte graphique (une leadteck) fait planter mon pc dès que je rentre dans un répertoire contenant des vidéos (avi, divx, mpeg,...). win xp ne peut pas faire d'apercu de ces vidéos et au bout de 5 sec l'ordi se fige avec 1 petit bruit du HP de la carte mere.
je tiens a préciser que lorsque je lance un jeu c la meme chose.
 
quelques précisions:
*tout marchait nikel avant que je format mon HDD.
*le plantage du pc apparait seulement apres avoir installé le pilote de la carte graphique. avant, l'install des pilotes, je peux voir des vidéos sans souci.
*g esayé les drivers d origine fournis avec la carte graph ainsi que les derniers drivers nvidia et rien n'y fait!
 
si qq1 a 1 solution...
merci

mood
Publicité
Posté le 17-08-2003 à 11:12:24  profilanswer
 

n°2721297
cevan
Posté le 12-09-2003 à 11:15:49  profilanswer
 

please ya personne pr m'aider?

n°2721394
gillou87
au secours!
Posté le 12-09-2003 à 12:01:31  profilanswer
 

as tu mis les drivers offciels ou des versions beta?

n°2721416
cevan
Posté le 12-09-2003 à 12:17:22  profilanswer
 

ma config:
carte mere msi kt 266a pro 2
athlon 1400 fsb 133
256 ddr 2100
dd segate 40go
 
ma carte marchait nikel avant, et puis d'un seul coup elle a été capricieuse. j avais beau formater, c t tjs pareil!
g essayé tous les drivers possibles et a chaque fois ca plantait...
par contre je pouvais voir des vidéos (avi, mpeg,...) avant d'installer les pilotes. une fois que j'installais mes pilotes, ca plantait!
que faire svp?

n°3748013
cevan
Posté le 01-01-2005 à 17:37:07  profilanswer
 

J'ai de nouveau ce problème et je ne sais pas quoi faire!!!

n°3771210
Coffin_Rid​er
Posté le 09-01-2005 à 20:50:46  profilanswer
 

j avais le un probleme similaire avec la meme carte grpahique mais en fait c'etait les codec qui faisaient que les videos plantaient.
depuis que j ai installé les codec xvid KOEPI VERSION ( http://www.koepi.org/ ) ca ne plante plus.
Essaye ceci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme avec une geforce 4 ti 4200

 

Sujets relatifs
Problème de sortie Télé avec GEFORCE 4 TI 4200Probleme GeForce 4 4200 ca marche pas.......
Probleme d'installe Geforce 4 ti 4200geforce 4200 : probleme affichage TV
URGENT!!!! Gros problème GeForce 4 Ti 4200Probleme avec GeForce 4 titanium 4200 128 mo .
PROBLEME kt3 ULTra + GEFORCE 4 TI 4200 SUMAproblème de chauffe geforce 4Ti 4200 ??
problème geforce 4Ti 4200 64 Mo leadtekGeforce Ti 4200 et Detonator 30.82 = problème
Plus de sujets relatifs à : probleme avec une geforce 4 ti 4200


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR