Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1436 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme bizarre avec mon écran!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme bizarre avec mon écran!!

n°2098695
Spex
Fuck A Duck And Try To Fly
Posté le 01-01-2003 à 16:51:22  profilanswer
 

Depuis quelques temps déjà, je suis confronté à un petit problème d'affichage : quand j'allume mon PC, de temps en temps( une fois sur 5 environ), l'image est altérée par des bandes blanches verticales d'environ 5 mm de large sur tout l'écran ( :ouch: ) , et ce depuis l'affichage du bios de la carte graphique, puis pas moyen de m'en débarasser : si je redémarre, elles y sont encore : Il faut arrêter l'ordi puis le remettre en route. Ca vient pas de l'écran a priori puisque ca me le fait avec 2 écrans TFT iiyama et un cathodique Sony. ca vient pas non plus des enceintes posées à coté.
 
Est-ce que quelqu'un à déjà eu ce problème, ou des idées pour le résoudre (parce que c'est quand même assez chiant) ?  :??:  
 
Merci de vos éventuelles réponses. :jap:

mood
Publicité
Posté le 01-01-2003 à 16:51:22  profilanswer
 

n°2098779
Spex
Fuck A Duck And Try To Fly
Posté le 01-01-2003 à 17:22:56  profilanswer
 

petit up, siouplé!

n°2098786
nero_fr
Posté le 01-01-2003 à 17:24:23  profilanswer
 

t'as essayé une autre carte graphique ???

n°2098792
Spex
Fuck A Duck And Try To Fly
Posté le 01-01-2003 à 17:26:30  profilanswer
 

Non, j'en ai pas sous la main.

n°2098847
Carbon_14
Posté le 01-01-2003 à 17:51:39  profilanswer
 

Ca ressemble à un pb de carte graphique, si tous les écrans du mondes donnent le même résultat. Ou de câble (??).
 
Peut-être défaire et remettre la CG pour nettoyer les contacts par frottement (AGP, PCI ?). La défaire et remettre peut suffire (c'est plus Noël mais on peut espérer). A tester.
 
Grosse CG et alim un peu faible ? Y a pas eu de périphérique interne gourmand rajouté "depuis quelques temps déja" ?

n°2099682
Spex
Fuck A Duck And Try To Fly
Posté le 01-01-2003 à 22:21:48  profilanswer
 

Citation :

Ca ressemble à un pb de carte graphique, si tous les écrans du mondes donnent le même résultat. Ou de câble (??).  
 
Peut-être défaire et remettre la CG pour nettoyer les contacts par frottement (AGP, PCI ?). La défaire et remettre peut suffire (c'est plus Noël mais on peut espérer). A tester.  
 
Grosse CG et alim un peu faible ? Y a pas eu de périphérique interne gourmand rajouté "depuis quelques temps déja" ?


 
Ma carte graphique n'est pas "grosse" par contre tu as peut-être vu juste, vu que j'ai installé un second DD et un graveur "depuis quelques temps déjà". Je vais débrancher tout ca et tester.
 
Merci pour les réponses.  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme bizarre avec mon écran!!

 

Sujets relatifs
probleme de disque dur....Probleme avec un graveur polaroid 40\12\48
Probleme radeon 9700 pro Tv outEcran qui clignote legerement!!!!!! HELP
comment lire les demos (ours etc...) pour 9700 pro en plein ecran!!Petit Probleme Avec Asus A7m266-d Et XP2400+
probleme ecran viewsonic p95f+ help meProbleme de sortie TV sur Leadtek Winfast A250 MyVIVO
un bizarre problème de boot ... d'écran ???Probleme d'ecran bleu assez bizarre
Plus de sujets relatifs à : Probleme bizarre avec mon écran!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR