Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1599 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Radeon HD5850 sur Gigabyte GA-M68MT-S2 : non reconnue

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Radeon HD5850 sur Gigabyte GA-M68MT-S2 : non reconnue

n°8244340
ffamily
Posté le 14-03-2012 à 09:51:56  profilanswer
 

Bonjour à tous,
 
J'ai acheté d'occasion une HD 5850 dans un lot de récupération informatique.
Pour la tester j'utilise la GA-M68MT-S2 avec son port pci-express 16x (slot bleu), un AMD phenom II X2 545, 8 Go de DDR3, chipset Nvidia GeForce 7025 et une alim 650W LC POWER LC6650GP3 V2.3 (80+ bronze).
 
Quand je branche l'ancienne HD 5450, ça fonctionne mais si je branche la HD 5850, rien ne tourne sauf un petit frémissement au niveau des ventilateurs processeurs et de la HD 5850.
 
Si je déboite la HD 5850 de son port pci-express et que je la laisse brancher, la carte mère s'allume et les ventilateurs de la 5850 tournent à plein régime.
 
Tout pourrait venir le problème ? Carte HS  ou carte mère non supportée, voire autres choses.
 
merci d'avance de vos lumières.

mood
Publicité
Posté le 14-03-2012 à 09:51:56  profilanswer
 

n°8253012
Rayzo Mc F​ormat
google est votre meilleur ami
Posté le 22-03-2012 à 11:45:40  profilanswer
 

salut , je me suis inscrit sur ce forum expres pour te repondre car j ai eu le meme probleme que toi et c est rageant ,
 
pour ma part j ai la meme CM CG et avait la meme alim que toi ,  
 
essaye avec une autre alim , mon LC Power 650watt n arrivait pas a alimenter deux HD 5750 , donc je tournai sur une seule carte , a l'été 2011 la HD5850 etait en destockage a 130€ , je l achete et PAF , apres plusieurs tentatives de demarrer le monstre (meme symptomes que toi) l alim finit par claquer , je suis donc passé a une OCZ ZS 750watt (env 75€ neuf donc ca va encore) et la , la machine demarre au poil , j ai meme oc la petite CG pour dire ( HD5850 + Phenom x4 = 480watt sous OCCT donc faut un peu de marge quand meme )
 
maintenant le pc tourne au quotidien avec la CG overclockée , le CPU je me tate , jai un Phenom II x4 970 a 3.5ghz , il a tourné 6 mois a 4ghz sur une Asus M4N68T-M-v2 qui a cramée depuis , j ai donc mis une Gigabyte M68MT S2 (3.1) et la je suis bridé avec le coef (x19 seulement) donc 3.8ghz , remi CPU a sa frequence d origine  
 
 
mais ton problemes vien surement de l alim , j ai possédé 3 LC Power et toujours eu des soucis , la puissance annoncée n est que la puissance MAX , quand je suis passé a une VRAI alim mes OC etaient + stable , le PC demarre toujours (avant , 2 voire 3 tentatives etaient necessaires) les tensions sont beaucoup plus stable  
 
arranges toi avec un depanneur informatique de ta ville pour qu il teste ta config avec une grosse alim (une VRAI marque d au moin 700watt) , mais je suis certain a 99% que le probleme vient de la , a moin que la CG soit defectueuse mais j en doute , ces symptomes vienne d une alim pas assez puissante  
 
tiens moi au courant


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Radeon HD5850 sur Gigabyte GA-M68MT-S2 : non reconnue

 

Sujets relatifs
Accélération Matérielle Radeon HD 6490M[RECH] photo/vidéo GTX580 gigabyte avec windforce
[HFR] Actu : Une Radeon HD 7850 simple slot[HFR] Actu : Gigabyte GA-X79S-UD5, LGA 2011 avec C606
Problèmes d'ombres avec msi hawk Radeon R6870 HD[HFR] Actu : Z77 Express : 10 cartes pour Gigabyte aussi
[HFR] Actu : AMD Radeon HD 7800 : les cartes des partenairesGigabyte H67N-USB3-B3 boot en boucle
1600 mhz MAX sur corsair 2000mhz Gigabyte x58A-UD5 
Plus de sujets relatifs à : Radeon HD5850 sur Gigabyte GA-M68MT-S2 : non reconnue


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR