Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
947 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  geforce4 ti4200 + win 2000 = freezes + son bizarre ( beeeeeeeeeeep )

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

geforce4 ti4200 + win 2000 = freezes + son bizarre ( beeeeeeeeeeep )

n°1831397
aragorn_fe​ds
Posté le 22-09-2002 à 23:55:56  profilanswer
 

salut a tous ,  
 
tout est dans le sujet mais je sais ce que vous allez me dire , ca a deja ete dit mais je n'arrive pas trouver de solutions  
 
quelques fois le systeme marche nikel et puis d'uncoup le pc va freezer comme ca sans savoir pkoi , et ce depuis que j'ai mis cette geforce 4  
 
je tiens a preciser que cela arrive a la fois sur les apps 3d que 2d !  je ne comprends plus , g tt essayer , a votre avis , dois je essayer un otre OS ( 98 ou xp ? )
 
merci bcp et a ts les possesseurs de geforce4 , aidez moi sil vous plait j'en ai ras le bol ! j'ai essaye pleins de detonators et de via , tt le toutim koi ...
 
ma config
 
athlon tb 1.4 aucun overclock fsb 133
geforce4 ti4200 prolink 128
CM K7tpro2  
256 ddr
via 4in1 4.43v
detonators 28.32


---------------
one ring to rule them all
mood
Publicité
Posté le 22-09-2002 à 23:55:56  profilanswer
 

n°1831551
loup noir
Posté le 23-09-2002 à 02:07:31  profilanswer
 

moi j'ai aussi une gforce 4 ti 4200 64 mo je tourne sous win 2000 et aucun probleme . Je pense que tu devrai essayer de mettre le service pack 3 pour win 2000 :hello:

n°1831633
aragorn_fe​ds
Posté le 23-09-2002 à 08:05:17  profilanswer
 

ca a ete fait deja , je fais ue freezer ;(((


---------------
one ring to rule them all
n°1833147
Bogart
Posté le 23-09-2002 à 16:44:46  profilanswer
 

ben ca va pas bcp t'aider mais g win 2000 + gf4 4200SE (suma) pi g aucun pb!! enfin fo dire que ma CM est une A7N266E (chipset nforce....)

n°1833202
spartacus
Talk Shit, Get Shot
Posté le 23-09-2002 à 16:58:26  profilanswer
 

ben deja tu pourrais mettre a jour les drivers en mettant les 30.82.


---------------
Lone Wolf Rider
n°1833413
aragorn_fe​ds
Posté le 23-09-2002 à 18:26:22  profilanswer
 

j'ai remarque que le probleme ne se posait plus trop sous 98 alors je vais croiser les doigts mais il n'y a pas plus terrible qu'un freeze , dites moi , j'ai mon proc qui est dasn un sale etat ( tb 1.4 ) le core est effrite sur ses cotes et il supporte mal l'overclock , vous pensez que ca peut etre une source d'instabilité ?  
 
sinon c peut etre ma ram mais qd meme ca marchait bien avec ma radeon 7200  
 
enfin voila , merci de vos reponses , j'ai remarque que bcp de monde avait ce pbleme :)  


---------------
one ring to rule them all
n°1833417
joulpouill​e
Posté le 23-09-2002 à 18:27:41  profilanswer
 

aragorn_feds a écrit a écrit :

j'ai remarque que le probleme ne se posait plus trop sous 98 alors je vais croiser les doigts mais il n'y a pas plus terrible qu'un freeze , dites moi , j'ai mon proc qui est dasn un sale etat ( tb 1.4 ) le core est effrite sur ses cotes et il supporte mal l'overclock , vous pensez que ca peut etre une source d'instabilité ?  
 
sinon c peut etre ma ram mais qd meme ca marchait bien avec ma radeon 7200  
 
enfin voila , merci de vos reponses , j'ai remarque que bcp de monde avait ce pbleme :)  
 




 
ton boitier est fermé ?

n°1834904
aragorn_fe​ds
Posté le 24-09-2002 à 11:46:23  profilanswer
 

mon boitier est ouvert 90 % du temps mais meme ferme le proc est tjrs a une temp normale
 
par ctre j'ai un nouvele element , j'ai mis ma memoire sur host-33  donc a 200 Mhz et je n'ai plus de freeze , par ctre les perfs ont enormement chutees alors j'opterai pour un pbleme de memoire mais pkoi cela ne se produisait pas avec la radeon c tt de meme etrange !!  
 
enfin voila , je sens que je vais m'acheter une gamecuble booo


---------------
one ring to rule them all
n°1834919
ken-l
Bald & Furious
Posté le 24-09-2002 à 11:52:25  profilanswer
 

loup noir a écrit a écrit :

moi j'ai aussi une gforce 4 ti 4200 64 mo je tourne sous win 2000 et aucun probleme . Je pense que tu devrai essayer de mettre le service pack 3 pour win 2000 :hello:  




 
Un SP3 pour des pblms de beep au demarrage  :heink:


---------------
(...)
n°1834932
tmcdoudou
Posté le 24-09-2002 à 12:01:18  profilanswer
 

j'ai eu le meme pb j ai passé mon fsb a 100 et pas a 133 apres sa marche nikel sinon aucune otre solution :/

mood
Publicité
Posté le 24-09-2002 à 12:01:18  profilanswer
 

n°1834992
aragorn_fe​ds
Posté le 24-09-2002 à 12:26:33  profilanswer
 

en fait je n'ai pas mis le fsb a 100 mais simplement baiosse la frequence de la memoie , j'ai tjrs mon proc a 1400 ( c un tbird ) .
 
le vrai probleme c de ne pas savoir si c en rapport avec la carte mere ou la memoire  c dingue je sais plus koi faire et je suis tres limite cote budget , je me vois mal mettre de la ram de marque a 800 balles :;(((((
 
 
enfin voila je vais aretter de me plaindre lol


---------------
one ring to rule them all

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  geforce4 ti4200 + win 2000 = freezes + son bizarre ( beeeeeeeeeeep )

 

Sujets relatifs
Problème Avec Abit AT7 Max et GeForce4 Ti 4600Peut-on faire tourner des jeux en Glide(3dfx) sur une GeForce4 ?
[PRO] J'ai un probleme avec la memoire d'une voodoo 3 2000Quel CPU utilisez-vous avec une GeForce4 ???
Jeux + 3dsmax + Montage + DVD = Ti4200 ou 8500 ?tout nouveau nikon coolpix 2000 : AVIS?
Freezes recurrents + raid non detecteMode compatibilitée Windows 2000
quelle config ( ecran compris pour environ 2000 ?Problème avec une GeForce4 TI4200 avec XP
Plus de sujets relatifs à : geforce4 ti4200 + win 2000 = freezes + son bizarre ( beeeeeeeeeeep )


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR