Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1363 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  EZ Debug LED VGA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

EZ Debug LED VGA

n°10525953
yermiaou
Posté le 13-02-2019 à 02:18:52  profilanswer
 

Hello,
 
Question peut être un peu conne, mais quand ma carte mère a cette led qui s'allume fixement sans aucun affichage c'est bien la carte graphique qui pose problème ?
 
 - GTX 780
 - BE Quiet power 9 600w bronze
 - ryzen 5 2600 stock
 - MSI b450m pro M2
 
Écran : aucun affichage, aucun signal d'affiche et cette fameuse led EZ Debug Led qui reste allumée fixement sur VGA (couleur blanche)
 
Merci pour votre aide

mood
Publicité
Posté le 13-02-2019 à 02:18:52  profilanswer
 

n°10526123
Mitch2Pain
Posté le 13-02-2019 à 12:00:09  profilanswer
 
n°10526134
yermiaou
Posté le 13-02-2019 à 12:09:40  profilanswer
 

CPU oui mais moi c'est VGA

n°10526137
Mitch2Pain
Posté le 13-02-2019 à 12:12:10  profilanswer
 

yermiaou a écrit :

c'est bien la carte graphique qui pose problème ?


 

yermiaou a écrit :

CPU oui mais moi c'est VGA


 
post 1: Question: Est-ce que le pblm vient de la CG ?
post2: Affirmation: Le problème vient de la CG.
 
Que s'est-il passé entre les 2 ?


Message édité par Mitch2Pain le 13-02-2019 à 12:12:29

---------------
Comptez votre argent
n°10526709
yermiaou
Posté le 14-02-2019 à 00:07:13  profilanswer
 

Non je disais juste que sur ton lien, il parle de la led CPU alors que dans mon cas il s'agissait de la led VGA sur le EZ Debug LED.
 
Je confirme par contre que le problème venait bien de la carte graphique, problème résolu en essayant une autre carte graphique.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  EZ Debug LED VGA

 

Sujets relatifs
CM Asus P8Z77-V VGA not detectedLED DRAM Allume
[Résolu] Mise à jour BIOS sans EZ-Flash Utility[RESOLU] PC ne démarre pas, LED DRAM ou VGA allumée
Ecran no signal et lumiere rouge EZ debug CPULed sur carte mère Msi Z390 gaming edge AC
Problème Réparation W10 / Black screen / EZ debugEZ Débug Led VGA, pas de signal, boot impossible
EZ Debug VGA Led Gigabyte AB350 Gaming 3 écran noirBoot impossible après montage EZ Debug LED VGA
Plus de sujets relatifs à : EZ Debug LED VGA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR