Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1690 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte mère AGP 4X et carte graphique AGP 8X

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

carte mère AGP 4X et carte graphique AGP 8X

n°3028234
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 12:33:54  profilanswer
 

Est-ce que c'est compatible ?
 
J'ai l'exemple de 2CM :
- MSI K7T 266 PRO
- ASUS A7V 333
 
Pour lesquels je ne peux installer le driver, le message d'erreur est :
"Un problème s'est produit lors de l'installation du périphérique ; données non valides".
 
La carte graphique est une GEFORCE FX 5900 XT.
 
 
Merci d'avance !!!!

mood
Publicité
Posté le 22-02-2004 à 12:33:54  profilanswer
 

n°3028239
gee
Bon ben hon
Posté le 22-02-2004 à 12:35:15  profilanswer
 

normalement pas de problème ca passe

n°3028247
Kakashi82
Posté le 22-02-2004 à 12:37:51  profilanswer
 

mets a jour ton bios et recommence

n°3028270
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 12:44:33  profilanswer
 

Le BIOS de la carte mère je suppose ?
 
Actuellement, j'ai un BIOS de la CM, plus récent que la date de sortie de la carte vidéo.


Message édité par manuhard le 22-02-2004 à 12:45:20
n°3028272
gee
Bon ben hon
Posté le 22-02-2004 à 12:45:05  profilanswer
 

oui

n°3028289
ge9912
Posté le 22-02-2004 à 12:49:06  profilanswer
 

ca sent la mauvaise install ca, t'avais quoi avant comme CG ???
si t'a installé a l'arrache, ca sent le driver cleaner ou bien un tit format c pour la route héhé :)

n°3028308
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 12:54:16  profilanswer
 

j'avais une geforce ti 4200 donc nvidia
j'ai installé en déinstallant les anciens pilotes avant

n°3028317
gee
Bon ben hon
Posté le 22-02-2004 à 12:58:18  profilanswer
 

t'as essayé différents drivers ?

n°3028336
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 13:03:20  profilanswer
 

oui les 45.23 et les derniers

n°3028339
gee
Bon ben hon
Posté le 22-02-2004 à 13:04:56  profilanswer
 

c'est sous XP ?
tu as essayé avec une autre carte ?

mood
Publicité
Posté le 22-02-2004 à 13:04:56  profilanswer
 

n°3028350
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 13:12:18  profilanswer
 

oui XP
j'ai essayé avec deux cartes mères

n°3028357
gee
Bon ben hon
Posté le 22-02-2004 à 13:18:54  profilanswer
 

euh je voulais dire une autre carte graphique si tu en as une bien sur.
 
Les 2 cartes mères etaient sur le même système, ou dans 2 boitiers différents ?

n°3028392
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 13:30:21  profilanswer
 

les deux cartes mères étaient dans 2 boitiers différents
et les cartes vidéo oui j'ai pas de problème avec une geforce ti 4200 (agp 4x) et une geforce 2 (agp 2x)

n°3028413
gee
Bon ben hon
Posté le 22-02-2004 à 13:39:47  profilanswer
 

Si la carte fonctionne ailleurs (ce qu'il faudrait verifier), j'ai bien peur qu'il y ai une incompatibilité en effet :(

n°3028416
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 13:40:45  profilanswer
 

non sur mes 2 cartes mères (ref ci dessus) ça ne fonctionne pas

n°3028418
gee
Bon ben hon
Posté le 22-02-2004 à 13:41:30  profilanswer
 

mais sur une carte mere AGP 8X ?

n°3028452
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 14:01:16  profilanswer
 

je n'ai pas de carte mère agp8x

n°3028522
Ren'
Posté le 22-02-2004 à 14:35:29  profilanswer
 

Ben ta Carte graphique tournera en 4x et non en 8x

n°3028525
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 14:37:01  profilanswer
 

ben non c'est bien ça le problème!

n°3028527
Bourinatto​r
Posté le 22-02-2004 à 14:37:03  profilanswer
 

J'ai une k7t266pro2 (agp 4X) avec une radeon 9800pro (powercolor) et je n'ai pas de problemme ...56003d2k3 (avec o/c).

n°3029833
Tatsuya
Posté le 22-02-2004 à 21:34:55  profilanswer
 

tu as essayé d'enlever la fonction fastwrite pour l'AGP dans le bios?

n°3029979
manuhard
Le bois ne rend pas les coups
Posté le 22-02-2004 à 22:36:35  profilanswer
 

Le problème venait de l'OS !!!
 
J'ai réinstallé un OS sur une autre partition, et là ça marche.
 
Encore merci

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte mère AGP 4X et carte graphique AGP 8X

 

Sujets relatifs
Ma carte contrôleur va-t-elle brider mon futur SCSI u320 ?prob carte pci q-tec usb 2 ????
Carte mere Asus A7N8X Deluxe et Abit NF7 Sbios carte mere
Les meilleurs drivers pour chaque carte graphique !Carte graphique FX 5900 XT : pb d'install
Plus de sujets relatifs à : carte mère AGP 4X et carte graphique AGP 8X


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR