Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1855 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  [RESOLU] MDT - Restore (USMT) HDD to NVME

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] MDT - Restore (USMT) HDD to NVME

n°145560
the_man3
Posté le 22-03-2017 à 09:58:04  profilanswer
 

Bonjour à tous,  
 
Petit problème du jour...  
 
J'ai mis en place l'année passé, un système automatique de déploiement (MDT 2013) pour l'installation du parc informatique de l'entreprise.  
 
J'ai 2 tâches... une qui backup l'ordinateur (USMT intégré dans le MDT) et une tâche d'installation dans lequel soit c'est un nouveau poste sans restauration, soit avec restauration.  
 
L'année passé, j'ai migré mes 135 postes de Windows 7 à Windows 10 sans aucun soucis...  
 
Petit bug aujourd'hui:  
- Si je fais un backup d'un laptop et je restaure vers un autre laptop (4 ans plus récent), pas de soucis, tout fonctionne...  
- Si je fais un backup d'un pc fixe (HDD sata) et je restaure vers un autre pc fixe (NVME SSD), le USMT se plante, car il dit qu'il ne trouve pas le physicaldrive0...  
 
Je précise que l'installation complète du poste se fait parfaitement, la restauration est une des dernières étapes du processus, donc pas un soucis de drivers ou autre, Windows, les apps etc sont installés, il l'a déjà joint dans le domaine.  
 
Le système MDT est à jour avec la dernière version, le serveur est up to date.  
 
Merci d'avance pour votre retour.


Message édité par the_man3 le 22-03-2017 à 11:01:46

---------------
I7-4770K
mood
Publicité
Posté le 22-03-2017 à 09:58:04  profilanswer
 

n°145567
the_man3
Posté le 22-03-2017 à 10:06:41  profilanswer
 

Voici le log si je le démarre manuellement la restauration:
 
C:\Users\Administrator>cscript.exe "Y:\Scripts\ZTIUserState.wsf" /restore
Microsoft (R) Windows Script Host Version 5.812
Copyright (C) Microsoft Corporation. All rights reserved.
 
Property restore is now =
Microsoft Deployment Toolkit version: 6.3.8443.1000
Write all logging text to \\SERVER\SHARE\Logs
Validating connection to \\SERVER\SHARE\Logs
Mapping server share: \\SERVER\SHARE
Found Existing UNC Path Z: = \\SERVER\SHARE
Found Existing UNC Path Z: = \\SERVER\SHARE
Successfully established connection using supplied credentials.
TargetOS is the current SystemDrive
Checking for USMT Files in \\SERVER\DEPLOY$\Tools\X64\USMT5
Found scanstate.exe version = 10.0.14393.0
About to run command: cmd.exe /c xcopy /iesryhd "\\SERVER\DEPLOY$\Tools\X64\USMT5" "C:\MININT\USMT\X64" 1>> C:\MININT\SMSOSD\OSDLOGS\ZTIUserState_xcopy.log 2>>&1
Command has been started (process ID 1612)
ZTI Heartbeat: command has been running for 0 minutes (process ID 1612)
Unable to create WebService class
Return code from command = 0
Migration XML file C:\MININT\USMT\X64\MigApp.xml is already present and up to date.
Migration XML file C:\MININT\USMT\X64\MigUser.xml is already present and up to date.
Migration XML file C:\MININT\USMT\X64\CustomUser.xml is already present and up to date.
Copying \\SERVER\DEPLOY$\Scripts\ZTIUserState_Config.xml to local install directory C:\MININT\USMT\X64
Base arguments: /c /all  /i:"C:\MININT\USMT\X64\MigApp.xml" /i:"C:\MININT\USMT\X64\MigUser.xml" /i:"C:\MININT\USMT\X64\CustomUser.xml" /config:"C:\MININT\USMT\X64\ZTIUserState_Config.xml"
The current autorun setting is - 145
Disabling Autorun
Find the boot drive (if any) [False] [] [True]
New ZTIDisk : \\PC2\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"
No boot drives found. None.
Reverting autorun setting to - 145
The drive letter for the boot partition was not found.
The current autorun setting is - 145
Disabling Autorun
Find the boot drive (if any) [True] [] [True]
New ZTIDisk : \\PC2\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"
DISKPART + Select Disk 0
DISKPART + Select Partition 1
DISKPART + Assign
DISKPART + Exit
About to run command: cscript.exe //nologo "\\SERVER\DEPLOY$\Scripts\ztiRunCommandHidden.wsf" "DiskPart.exe /s C:\Users\ADMINI~1\AppData\Local\Temp\rad7DD48.tmp"
Command has returned: 0
New ZTIDiskPartition : \\PC2\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #0"    \\PC2\root\cimv2:Win32_LogicalDisk.DeviceID="D:"
Found bootable drive [ D: ]: \\PC2\root\cimv2:Win32_LogicalDisk.DeviceID="D:"
Reverting autorun setting to - 145
Assigned drive letter D: to the boot volume.
Property OSDStateStorePath is now = \\SERVER\SHARE\MIGDATA\PC1
Validating connection to \\SERVER\SHARE\MIGDATA\PC1
Mapping server share: \\SERVER\SHARE
Already connected to server SERVER
------ Performing State Restore ------
ZTI Beginning user state restore.
Unable to create WebService class
About to run command: cmd /c ""C:\MININT\USMT\X64\loadstate.exe" "\\SERVER\SHARE\MIGDATA\PC1" /c /all  /i:"C:\MININT\USMT\X64\MigApp.xml" /i:"C:\MININT\USMT\X64\MigUser.xml" /i:"C:\MININT\USMT\X64\CustomUser.xml" /config:"C:\MININT\USMT\X64\ZTIUserState_Config.xml" /l:C:\MININT\SMSOSD\OSDLOGS\USMTrestore.log  /progress:C:\MININT\SMSOSD\OSDLOGS\USMTrestore.prg > nul 2>&1"
Return code from command = 14
ZTI ERROR - Non-zero return code from Loadstate, RC = 14
Unable to create WebService class
ZTI USMT LOADSTATE reported 0 errors and 0 warnings.
Unable to create WebService class
ZTIUserState COMPLETED.  Return Value = 14
Removing drive letter D: from the boot drive.
DISKPART + list volume
DISKPART + Select volume D:
DISKPART + REMOVE LETTER=D: NOERR
DISKPART + exit
About to run command: cscript.exe //nologo "\\SERVER\DEPLOY$\Scripts\ztiRunCommandHidden.wsf" "DiskPart.exe /s C:\Users\ADMINI~1\AppData\Local\Temp\radF319B.tmp"
Command has returned: 0
ZTI ERROR - Non-zero return code by ZTIUserState, rc = 14
Unable to create WebService class


---------------
I7-4770K
n°145575
Je@nb
Modérateur
In ze cloud
Posté le 22-03-2017 à 10:25:27  profilanswer
 

je pense tu auras plus d'infos dans le log d'usmt lui même ...

n°145580
the_man3
Posté le 22-03-2017 à 11:01:18  profilanswer
 

Ai trouvé, c'est un utilisateur local qui posait soucis... Je dois le supprimer avant de lancer le backup...
 


---------------
I7-4770K

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  [RESOLU] MDT - Restore (USMT) HDD to NVME

 

Sujets relatifs
[MDT 2013] Windows 10 - licenceMDT & WDS sur Windows 2012 R2
MDT 2013 U2 - Erreur code 2 - ajout de drivers dans le deployment sharNAS syno : question compatibilite HDD WD red & green / EZRZ = EZRX ?
USMT Scanstate - Exclure plusieurs profils dont l'utilisateur courantrecherche MAJ dans MDT laborieuse
Icone Bureau MDT 2013Mofication MDP tache déploiement MDT
Problème Déploiement WDS avec MDTErreur migration Windows 7 en Windows 10 via MDT
Plus de sujets relatifs à : [RESOLU] MDT - Restore (USMT) HDD to NVME



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR