Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
997 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  [Résolu]Problème de thème pour tous les utilisateurs

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu]Problème de thème pour tous les utilisateurs

n°147809
brutax
Posté le 10-07-2017 à 17:10:17  profilanswer
 

Bonjour,
 :hello:  
 
J'ai un truc bizarre que je ne m'explique pas. Sur un de nos serveurs RDS Windows 2012R2 (anciennement TSE), tous les utilisateurs ont un thème "Contraste élevé" alors que pourtant c'est le "Windows de base" qui est sélectionné. J'ai pas de GPO qui change le thème, les utilisateurs n'ont pas les droits pour le changer, bref...
 
J'ai essayé ça :

  • supprimer les dossiers C:\windows\resources\* -> pas possible de se logguer après suppression (on se doutait bien que ça mettrai le bazar)
  • Remplacer les fichiers de thème par ceux d'un autre serveur -> ça change rien
  • Spécifier le thème dans la GPO locale GPEDIT.MSC + faire un gpupate /force -> que dalle

[:transparency]  
 
Petite photo :
http://reho.st/medium/self/ccccdadb03e69826aae555ce2fd9e87b34df988b.jpg
 
M'voilà. [:petrus75]  
 
Bravo et merci à celui qui trouve. Je continue à chercher de mon côté aussi.


Message édité par brutax le 12-07-2017 à 10:26:25
mood
Publicité
Posté le 10-07-2017 à 17:10:17  profilanswer
 

n°147816
nebulios
Posté le 10-07-2017 à 20:29:32  profilanswer
 

Et avec une GPO de domaine ça donne quoi ?

n°147824
brutax
Posté le 11-07-2017 à 08:26:15  profilanswer
 

Pas mieux.
Visiblement les GPO de domaine fonctionnent pour les nouveaux utilisateurs. Et quand je me connecte avec un utilisateur qui n'est jamais rentré sur ce TSE, c'est exactement pareil.

n°147830
skoizer
tripoux et tête de veau
Posté le 11-07-2017 à 10:01:37  profilanswer
 

bizarre ce fond noir.
on dirait que tu n'as pas rentré ton serial windows.


---------------
Plus tu essaies de rentrer dans le moule, plus tu ressembles à une tarte.
n°147835
brutax
Posté le 11-07-2017 à 14:06:47  profilanswer
 

En admin, si je mets le thème Windows par défaut, c'est tout comme il faut. Mais, chose étrange, je l'avais fait hier et aujourd'hui c'est re-noir.
 
Windows est bien activé, pas de soucis de ce côté-là.

n°147847
skoizer
tripoux et tête de veau
Posté le 12-07-2017 à 08:09:40  profilanswer
 

une gpo locale ?
gpedit.msc ?


---------------
Plus tu essaies de rentrer dans le moule, plus tu ressembles à une tarte.
n°147848
brutax
Posté le 12-07-2017 à 08:17:00  profilanswer
 

skoizer a écrit :

une gpo locale ?
gpedit.msc ?


Je ne comprends pas ta question. [:transparency]

n°147852
nnwldx
Posté le 12-07-2017 à 10:05:48  profilanswer
 

si tu essayes de juste supprimer le cache dans C:\Windows\resources\themes\vscache

n°147855
brutax
Posté le 12-07-2017 à 10:26:09  profilanswer
 

nnwldx a écrit :

si tu essayes de juste supprimer le cache dans C:\Windows\resources\themes\vscache


Le dossier exact dans mon cas est C:\Windows\Resources\Themes\aero\VSCache

 

Et ça marche !!!
Edit : faut reboot quand même.

 

Merci nnwldx !
 [:roi]


Message édité par brutax le 12-07-2017 à 11:32:21
n°147856
Je@nb
Modérateur
In ze cloud
Posté le 12-07-2017 à 10:31:38  profilanswer
 

[:implosion du tibia]

mood
Publicité
Posté le 12-07-2017 à 10:31:38  profilanswer
 

n°147857
skoizer
tripoux et tête de veau
Posté le 12-07-2017 à 11:06:57  profilanswer
 

pour info : gpedit.msc est un outil qui permet de voir le paramétrage local
tu as un systéme local comme les gpo domaine sur chaque ordinateur.
les gpo domaine sont prioritaire sur les locales


---------------
Plus tu essaies de rentrer dans le moule, plus tu ressembles à une tarte.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  [Résolu]Problème de thème pour tous les utilisateurs

 

Sujets relatifs
Problème sur Netgear Prosecure UTM25mimikatz, utilisateurs logués uniquement ?
Problème GPO Imprimanteproblème ping
problème d 'attributs Active Directory pour créations de compteHyper-v problème VM
problème autocom / config réseau ?Probleme applications MDT
Plus de sujets relatifs à : [Résolu]Problème de thème pour tous les utilisateurs



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR