Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
812 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Probleme de résolution session TSE

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de résolution session TSE

n°143864
+Yann
Posté le 21-12-2016 à 17:51:34  profilanswer
 

Bonjour,
 
J'ai un client avec une résolution de 2736 x 1824px (Surface pro 4 écran 12 pouces)
 
Lorsque je me connecter sur une session TSE avec la résolution 2736 x 1824px les icônes et textes sont illisibles car trop petit.
 
Lorsque je paramètre une résolution inférieur (1440*960px) dans le Remote Desktop Manager, ma session TSE ne prend qu'une partie de mon écran comme sur l'image suivante :  
 
http://www.pantalons.com/TSE.jpg
 
Si j'utilise le raccourci CRTL+ALT+PAUSE pour passer en plein écran, ca ne fait que rajouter des grosses bordures noires autour de ma session TSE.
 
comment puis-je passer en plein écran "étiré" pour garder les proportion de textes/icônes de la résolution 1440*960px ?
 
 
Merci d'avance pour votre aide.


Message édité par +Yann le 21-12-2016 à 17:52:19
mood
Publicité
Posté le 21-12-2016 à 17:51:34  profilanswer
 

n°143867
Wolfman
Modérateur
Lobo'tomizado
Posté le 21-12-2016 à 23:52:39  profilanswer
 

Tu fais comme tu le fais avec ton Windows 10 : tu changes le niveau de zoom au sein de ta session RDS.

n°143871
+Yann
Posté le 22-12-2016 à 08:54:41  profilanswer
 

Si tu parle de la fonction "Facilité de lecture" zoom 100%, 125% et 150% de Windows ca ne fait pas l'affaire.

n°143874
+Yann
Posté le 22-12-2016 à 12:58:54  profilanswer
 

J'ai fini par trouver comment faire :
 
 

  • Il faut commencer par installer la dernière version de RDCM (aujourd'hui la 2.7).


  • Dans les "Properties" de votre session il faut aller dans "Remote Desktop Setting" et choisir la résolution "custom" 1360*907 (vous pouvez modifier cette résolution selon l'effet de zoom désiré).


  • Le raccourci clavier par défaut pour passer en full screen est le CTRL+ALT+PAUSE (sauf qu'il n'y a pas de touche pause sur le clavier de la Surface Pro), il faut donc modifier le raccourci dans RDCM > Tools > Options > Hot Keys. J'ai personnellement choisi le raccourci CTRL+ALT+F


  • Allez dans C:\Program Files (x86)\Microsoft\Remote Desktop Connection Manager\ faire un clic droit > propriétés sur RDCMan.exe et dans l'onglet "compatibilité" décochez le paramètres "Déactiver la mise à l’échelle de l'affichage pour les résolution élevées" .


  • Lancez votre session et utiliser votre raccourci clavier pour passer en full screen

n°143878
selak7
Assistant pour ICC défectueuse
Posté le 22-12-2016 à 17:58:04  profilanswer
 

Bonsoir,
 
As tout hasard t'aurais pas pu le faire en éditant le raccourci RDP depuis notepad++ ou un éditeur de texte ? :ange:  
 
Même si RDCM reste utile quand t'es dans une ferme etc..
 
@+

n°143885
+Yann
Posté le 23-12-2016 à 08:45:23  profilanswer
 

Je ne savais pas que l'on pouvait le paramétrer avec un éditeur de texte  :o  
 
Je viens de tester vite fait, si je change uniquement le desktopwidth et desktopheight ca ne fonctionne pas, il y a peut être un autre paramètres a modifier ?
 

screen mode id:i:2
desktopwidth:i:1440
desktopheight:i:900
session bpp:i:32
winposstr:s:0,3,0,0,800,600
compression:i:1
keyboardhook:i:2
displayconnectionbar:i:1
username:s:XXX
disable wallpaper:i:1
disable full window drag:i:1
allow desktop composition:i:0
allow font smoothing:i:0
disable menu anims:i:1
disable themes:i:0
disable cursor setting:i:0
bitmapcachepersistenable:i:1
full address:s:XXX
audiomode:i:0
redirectprinters:i:0
redirectcomports:i:0
redirectsmartcards:i:1
redirectclipboard:i:1
redirectposdevices:i:0
autoreconnection enabled:i:1
authentication level:i:0
prompt for credentials:i:0
negotiate security layer:i:1
remoteapplicationmode:i:0
alternate shell:s:
shell working directory:s:
gatewayhostname:s:XXX
gatewayusagemethod:i:2
gatewaycredentialssource:i:4
gatewayprofileusagemethod:i:1
promptcredentialonce:i:1
drivestoredirect:s:*
use multimon:i:0
audiocapturemode:i:0
videoplaybackmode:i:1
connection type:i:4
redirectdirectx:i:1
use redirection server name:i:0
networkautodetect:i:1
bandwidthautodetect:i:1
enableworkspacereconnect:i:0
rdgiskdcproxy:i:0
kdcproxyname:s:
gatewaybrokeringtype:i:0


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Probleme de résolution session TSE

 

Sujets relatifs
Licences TSE supprimées volontairement?Problème perfomance Esx
Problème avant déploiement VoIPProblème DNS ?
Problème impression PDF Adobe Reader DC / Windows 10Problème de liaison Radius entre serveur web debian et win server 2012
Problème routeur fibre half duplexLenteur d'impression TSE
Plus de sujets relatifs à : Probleme de résolution session TSE



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR