Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1492 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Probléme de NETLOGON

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probléme de NETLOGON

n°126630
zeuth
Posté le 12-12-2014 à 08:51:20  profilanswer
 

Bonjour,
 
J'ai une GPO qui permet de mapper les lecteurs réseaux sur les clients.
 
Cette GPO utilise des mappages DFS.
 
Cela fonctionne correctement depuis 5-6 ans.
 
Maios depuis 3-4 mois, sur certains clients les lecteurs réseaux ne se montent plus
Un redémarrage n'y fait rien, une déconnexion / reconnexion de la session résout le problème.
 
Les logs, et le debug me renvoie à chaque fois : le chemin réseau n'a pas était trouvé.
 
Quand je démarre un PC touché par le soucis et que j'essaie manuellement de monter le partage.
 
Ce ne fonctionne pas : le chemin réseau n'a pas était trouvé
Ce ne fonctionne pas : le chemin réseau n'a pas était trouvé
Ce ne fonctionne pas : le chemin réseau n'a pas était trouvé
Ce ne fonctionne pas : le chemin réseau n'a pas était trouvé
Ok !
 
Voir l'image :
 
https://dl.dropboxusercontent.com/u/21933002/drivemap.jpg
 
Le soucis est présent sur 2-3 PCs sur mes 90 PCs.
 
De plus le screenshot a était pris avec un PC tout neuf sortit du carton..
 
Quelqu'un aurait une idée ?


Message édité par zeuth le 17-12-2014 à 10:43:14

---------------
Feedback http://forum.hardware.fr/hfr/Achat [...] 6378_1.htm
mood
Publicité
Posté le 12-12-2014 à 08:51:20  profilanswer
 

n°126632
Je@nb
Modérateur
In ze cloud
Posté le 12-12-2014 à 09:05:09  profilanswer
 

Ton réseau met du temps à monter peut être.

n°126638
zeuth
Posté le 12-12-2014 à 11:59:57  profilanswer
 

Non car un ping avant ça vers la destination des partages fonctionne


---------------
Feedback http://forum.hardware.fr/hfr/Achat [...] 6378_1.htm
n°126639
Je@nb
Modérateur
In ze cloud
Posté le 12-12-2014 à 12:10:21  profilanswer
 

Faut sortir la trace réseau alors

n°126685
zeuth
Posté le 15-12-2014 à 15:39:40  profilanswer
 

Apparemment ça vient d'un problème avec notre PDC
 
Ici le log du netlogon de la machine : http://pastebin.com/mrnGTVaB
 
Et le soucis est sur toute nouvelle machine qui intègre le domaine et idem si je sors et re rentre une machine dans le domaine


---------------
Feedback http://forum.hardware.fr/hfr/Achat [...] 6378_1.htm
n°126686
nebulios
Posté le 15-12-2014 à 16:00:37  profilanswer
 

Regarde les logs sur le PDC, sa configuration DNS, la configuration DNS du client et celle donnée par le DHCP.
 
Et en 214, on passe par les GPP pour monter des lecteurs réseaux, net use c'est à mettre de côté.

n°126687
zeuth
Posté le 15-12-2014 à 16:03:46  profilanswer
 

nebulios a écrit :

Regarde les logs sur le PDC, sa configuration DNS, la configuration DNS du client et celle donnée par le DHCP.

 

Et en 214, on passe par les GPP pour monter des lecteurs réseaux, net use c'est à mettre de côté.

 

Lit mon post en entier


Message édité par zeuth le 15-12-2014 à 16:03:57

---------------
Feedback http://forum.hardware.fr/hfr/Achat [...] 6378_1.htm
n°126751
zeuth
Posté le 16-12-2014 à 15:26:20  profilanswer
 

Hello,
 
Nous avons un gros soucis de Netlogon Event 5719 sur toutes les machines de notre domaine.
 
Nous avons 2 DCs virtuels
 
Voici le log du debug du netlogon sur une machine du domaine ( je colle juste les CRITICAL )
 
12/16 10:31:59 [CRITICAL] IPV6SocketAddressList is too small 0.
12/16 10:31:59 [CRITICAL] Address list changed since last boot. (Forget DynamicSiteName.)
12/16 10:31:59 [CRITICAL] C:\Windows\system32\config\netlogon.ftj: Unable to open. 2
12/16 10:31:59 [CRITICAL] NlBrowserSendDatagram: No transports available
12/16 10:31:59 [CRITICAL] NetpDcGetNameNetbios: ALIBABA: Cannot NlBrowserSendDatagram. (1C) 53
12/16 10:31:59 [CRITICAL] NetpDcGetName: ALIBABA: IP and Netbios are both done.
12/16 10:31:59 [CRITICAL] ALIBABA: NlDiscoverDc: Cannot find DC.
12/16 10:31:59 [CRITICAL] ALIBABA: NlSessionSetup: Session setup: cannot pick trusted DC
12/16 10:31:59 [CRITICAL] I_NetLogonGetAuthData failed: (null) ALIBABA (Flags 0x1): 0xc000005e
12/16 10:32:04 [CRITICAL] NlMainLoop: Registry changed
12/16 10:32:05 [CRITICAL] NetpDcGetNameIp: ALIBABA-SRV1.ALIBABA.str: No data returned from DnsQuery.
12/16 10:32:05 [CRITICAL] NetpDcGetName: ALIBABA-SRV1.ALIBABA.str: IP and Netbios are both done.
 
Sur mes 2 DCs j'ai effectué les test de dcdiag /test:DNS, aucun soucis
 
Sur la machine avec nltest :
 
C:\Users\>nltest /sc_query:alibaba.str /server:alibaba-srv1
I_NetLogonControl a échoué : Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN
 
C:\Users\>nltest /sc_query:alibaba.str /server:alibaba-srv4
Indicateurs : 30 HAS_IP HAS_TIMESERV
Nom du contrôleur de domaine approuvé \\alibaba-SRV1.alibaba.str
Statut de la connexion du contrôleur de domaine approuvé Status = 0 0x0 NERR_Success
La commande a été correctement exécutée
 
Quelqu'un aurait une idée ... ?


---------------
Feedback http://forum.hardware.fr/hfr/Achat [...] 6378_1.htm
n°126752
matteu
Posté le 16-12-2014 à 17:09:56  profilanswer
 

Je suis pas pro dans la matière, mais quand on lit les logs, on dirait qu'il y a un soucis d'une part avec le DNS et d'autre part il ne trouve pas le DC.

 

Si il y a un soucis avec le DNS il ne pourra forcément pas trouver de DC.

 

C'est un serveur DHCP je suppose qui fourni les adresses ?
-> Vérifier qu'il est toujours opérationel, qu'il fourni bien l'adresse DNS au clients qui correspond à un serveur DNS.

 

Vérifier la config IP sur le poste client également


Message édité par matteu le 16-12-2014 à 17:11:09

---------------
Mon Feedback---Mes ventes
n°126753
nebulios
Posté le 16-12-2014 à 17:24:56  profilanswer
 

Déjà répondu dans ton autre post, commence par vérifier le DNS et l'état du PDC. Pas besoin d'en ouvrir un nouveau :/

mood
Publicité
Posté le 16-12-2014 à 17:24:56  profilanswer
 

n°126754
Je@nb
Modérateur
In ze cloud
Posté le 16-12-2014 à 21:11:28  profilanswer
 

Les sujets suivant ont été fusionnés à ce sujet par Je@nb

  • Probléme de Netlogon

n°126757
zeuth
Posté le 17-12-2014 à 08:13:15  profilanswer
 

Hello,

 

Merci d'avoir fusionné les sujets.

 

Donc je me suis rendu compte que mon soucis de lecteurs réseaux n'était qu'une conséquence de mon problème de NETLOGON.

 

C'est pour cela que le titre du sujet n'est plus vraiment bon maintenant..

 

Les DNS fonctionnent parfaitement, les nslookup and co donne tout comme il faut

 

Un dcdiag /test:DNS sur chaque serveur DNS ne remonte aucune erreur

 

La config IP des postes clients est bonne aussi, aucun changement de ce côté, j'ai essayé en IP fixe à la dure pensant que peut etre le DHCP était trop lent --> pareil


Message édité par zeuth le 17-12-2014 à 08:13:29

---------------
Feedback http://forum.hardware.fr/hfr/Achat [...] 6378_1.htm
n°127337
zeuth
Posté le 14-01-2015 à 15:38:18  profilanswer
 

Problème résolu, cela venait des cartes réseaux ..
 
http://blog.jolos.fr/2015/01/netlogon-event-id-5719/


---------------
Feedback http://forum.hardware.fr/hfr/Achat [...] 6378_1.htm
n°145704
trixie
Posté le 27-03-2017 à 11:29:12  profilanswer
 

Bonjour,
 
j'ai un problème identique sur certains PC de notre réseau, mais les cartes réseau sur les PC Dell 3020 sont des realtek et je ne trouve pas l'option "Wait for link" ? Existe-t-il un équivalent ?
 
http://img4.hostingpics.net/thumbs/mini_95188420170327112745CentreRseauetpartage.jpg

n°145705
trixie
Posté le 27-03-2017 à 11:38:17  profilanswer
 

trixie a écrit :

Bonjour,
 
j'ai un problème identique sur certains PC de notre réseau, mais les cartes réseau sur les PC Dell 3020 sont des realtek et je ne trouve pas l'option "Wait for link" ? Existe-t-il un équivalent ?
 
http://img4.hostingpics.net/thumbs [...] artage.jpg


 
Par contre je ne trouve pas d'événement 5719 dans les logs d'un des PC concernés.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Probléme de NETLOGON

 

Sujets relatifs
Problème uac editeur inconnu pour les fichiers systèmela topologie de réseaux
Problème(s) suite à la derniere série de MAJ Windows 7 ???OCS Inventory - SSL OK, mais pas de déploiement
Problème connexion Server 2012Problème accès Internet WS2003
Problème pingWindows SBS : Problème de mappage de lecteurs réseaux
Plus de sujets relatifs à : Probléme de NETLOGON



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR