Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1564 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  MDT Clavier en QWERTY

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MDT Clavier en QWERTY

n°145765
Micko77666
Posté le 29-03-2017 à 14:10:49  profilanswer
 


Bonjour tout le monde,
 
 
Actuellement dans la mise en place de MDT 2013 u2, je rencontre un soucis pour le déploiement de mes masters.
 
En gros quand je boot sur mon image pas de soucis, mais quand j'arrive à l'écran "User Credentials", quand je veux taper mon login et mdp bas le clavier et en Qwerty, et je comprends pas pourquoi.
Au niveau de mon paramétrage de mes fichiers .ini j'ai :
 
Pour le Custom :
 
 
KeyboardLocale=fr-FR
KeyboardLocale=0x0000040c
UserLocale=fr-FR
UILanguage=fr-FR
SkipTimeZone=YES
TimeZone=105
TimeZoneName=Romance Standard Time
 
 
OSInstall=YES    
DeploymentType=NEWCOMPUTER
SkipCapture=YES
SkipProductKey=YES
SkipAdminPassword=YES
SkipProductKey=YES
SkipComputerBackup=NO
SkipBitLocker=YES
SkipLocaleSelection=YES
SkipPackageDisplay=YES
SkipProductKey=YES
SkipSummary=YES
JoinDomain= MON_DOMAIN
DomainAdmin=
DomainAdminDomain=
DomainAdminPassword=
 
 
Et pour mon Boot :
 
DeployRoot=\\SRV\DeploymentShare$
SkipBDDWelcome=YES
KeyboardLocale=fr-FR
 
 
J'ai beau refaire un update ou un update complet ça ne change rien, il reste en claver Qwerty.
Vous avez une idée du soucis ?
 
 
Merci par avance pour votre aide.
 
 

mood
Publicité
Posté le 29-03-2017 à 14:10:49  profilanswer
 

n°145768
Je@nb
Modérateur
In ze cloud
Posté le 29-03-2017 à 15:37:26  profilanswer
 

si t'es en PE ton bootstrap doit avoir KeyboardLocalePE=040c:0000040c (c'est la même valeur pour le keyboardlocale d'ailleurs)

n°145769
Micko77666
Posté le 29-03-2017 à 15:48:50  profilanswer
 


Merci pour ton retour, je vais ajouté ça pour tester. Par contre pour une raison que j'ignore, sur un PC portable que j'ai sous la main pour faire les tests, les changements ne sont pas pris en compte, alors que sur une VM (ou un autre PC oui). Il y a un cache sur les informations envoyés ?

n°145775
Micko77666
Posté le 29-03-2017 à 17:20:45  profilanswer
 


Bon c'est good j'ai bien le FR maintenant merci à toi.
 
 
Par contre j'ai un truc bizarre, j'arrive à déployer ma machine, il me demande le nom du PC que je veux mettre, le domaine etc... mais une fois terminé pas d'erreur et quand le nouveau pc démarre, bas j'ai le nom de la machine cloné ... et non pas le nom que j'ai choisis.
 
Une idée ?

n°145778
Je@nb
Modérateur
In ze cloud
Posté le 29-03-2017 à 17:52:33  profilanswer
 

regarde les logs et l'unattend généré

n°145782
Micko77666
Posté le 29-03-2017 à 19:13:49  profilanswer
 


Je vais regarder ça, car je n'ai pas eu d'erreur pendant la capture ou le déploiement.
 
C'est comme si pendant la capture il n'avait pas fait le sysprep, car le SID de la machine capturée et celle déployée sont les mêmes. Par contre si c'est ça, je vois vraiment pas pourquoi ... Car je vois bien la tâche Sysprep se lancer.
 
Après en methodolie je fais ça :
 
1) Création d'une VM qui n'est pas dans le domaine.
2) installation des softs + maj Windows.
3) Création d'un snapshot  
4) lancer la tâche de capture
5) une fois terminé je remets le snapshot pour réutiliser la VM après.
 
Est-ce que ça paraît correct ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  MDT Clavier en QWERTY

 

Sujets relatifs
[MDT 2013] - Ajout au domaine[RESOLU] MDT - Restore (USMT) HDD to NVME
[MDT 2013] Windows 10 - licenceMDT & WDS sur Windows 2012 R2
MDT 2013 U2 - Erreur code 2 - ajout de drivers dans le deployment sharWS2003 - Désactiver saisie clavier et souris pour un utilisateur
recherche MAJ dans MDT laborieuseIcone Bureau MDT 2013
Mofication MDP tache déploiement MDTProblème Déploiement WDS avec MDT
Plus de sujets relatifs à : MDT Clavier en QWERTY



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR