Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2204 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Sécurité

  [Résolu]W2012 et blocage https sortant.

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu]W2012 et blocage https sortant.

n°148749
yan1608
Posté le 05-09-2017 à 19:34:27  profilanswer
 

Bonsoir,
 
Voilà j'ai un petit soucis au taf avec un serveur 2012.  
Un soft installer récupère des infos et envoie des alarmes sur un serveur du prestataire via https. En retour ce serveur externe appelle pour prévenir du problème.  
Cette installation fonctionné sur un serveur 2008 Mais pas sûr 2012.
Plus bizarre, lorsque l'on diminue la sécurité via gestion serveur local de I.E. 11 (qui est utilisé pas le soft), cela fonctionne 15 min et blocage.  
On décoche la sécurité (onglet sécurité i.e. et la case en bas). Ça marche 15 min et  
On décoche dans site de confiance https exigés, ça marche 15 min... Je précise que le serveur est géré par un compte local dans un domaine et qu'il est hors stratégie domaine (hors GPO me dit on).
Du coup on m'a parlé de soucis d'interface et qu'il faut taper dans regedit.
Je précise que je ne suis pas informaticien mais je connais un peu regedit. Plus précisément on m'a conseillé (un gars du taf) de faire dans HKLM une clé Security_HLM_Only. Ça vous parle?
Des pistes? Idées ? LA Solution??? :
 
Merci par avance pour vos retours.


Message édité par yan1608 le 26-09-2017 à 17:29:02
mood
Publicité
Posté le 05-09-2017 à 19:34:27  profilanswer
 

n°148751
nnwldx
Posté le 05-09-2017 à 21:59:51  profilanswer
 

Tu as vérifié auprès de l'éditeur la compatibilité du logiciel ?

n°148752
Charon_
Posté le 05-09-2017 à 22:38:02  profilanswer
 

Quand https avec le soft ne marche pas, est-il possible d'utiliser https avec d'autres sites?

n°148753
yan1608
Posté le 05-09-2017 à 22:40:34  profilanswer
 

Oui pour eux cela doit fonctionner.
Il semble que les paramètres de sécurités soient réinitialisés même si le changement ne se voit pas sûr l'interface. Très bizarre... En réalisant une option on repart pour 15min...

n°148754
yan1608
Posté le 05-09-2017 à 22:41:25  profilanswer
 

Bonne question. Je vérifierai cela demain matin! C'est une piste :-) merci a tous les 2

n°148765
yan1608
Posté le 06-09-2017 à 12:55:57  profilanswer
 

Alors https fonctionne normalement...
Dans les logs de leur logiciel, j'ai :  
Tf_telephone.Call_OAP: Exception caught (Type=[EIdHTTPProtocolException], Message=[])
 
Ca m'avance pas trop...

n°148766
Charon_
Posté le 06-09-2017 à 14:28:58  profilanswer
 

Hello,
Alors cela signifie peut-être que leur logiciel fait sa synchro en premier lieu, avec l'URL distante (Établissement de la connexion). Par la suite, la connexion reste inactive pendant un certain laps de temps (15 mins); Le logiciel ne doit pas vraiment dialoguer de façon active.   A la fin de ces 15 minutes, le firewall doit certainement être celui qui ferme la connexion au bout des 15 minutes car pas mal de pare-feu on ce genre de paramètre, afin de se protéger contre du DOS, etc.
Le mieux serait de lancer une analyse de trame, la ou est installe le soft, ou directement sur le Firewall. Cela permettrait réellement de savoir si la connexion reste inactive pendant 15 mins.

n°148768
yan1608
Posté le 06-09-2017 à 15:10:54  profilanswer
 

Bonne idée!...... Je fais comment ? :D
Une commande dans le dossier? Un logiciel?
 
Merci pour cet éclairage :)

n°148787
Charon_
Posté le 07-09-2017 à 13:00:52  profilanswer
 

Il faut installer Wireshark sur le serveur :
 
https://www.wireshark.org/

n°148793
yan1608
Posté le 08-09-2017 à 08:44:14  profilanswer
 

Bonjour,
 
Merci pour ton retour. A priori, il s'agit d'un problème (ou pas) avec le proxy.
Alarmes ok :  
https://image.noelshack.com/minis/2017/36/5/1504852905-alarmes-okh.png
Alarmes pas ok :
https://image.noelshack.com/minis/2017/36/5/1504852910-alarmes-pas-okh.png
 
Après, pourquoi le fait d'ouvrir une page internet vers le serveur en https ré-ouvre 10/15 min la connexion...?
 
en tout cas, merci beaucoup pour les pistes ;)


Message édité par yan1608 le 08-09-2017 à 08:46:03
mood
Publicité
Posté le 08-09-2017 à 08:44:14  profilanswer
 

n°148796
Charon_
Posté le 08-09-2017 à 09:04:49  profilanswer
 

Hello,
 
Effectivement, si tu as un proxy. la meilleure chose à faire serait de mettre une exception pour ce site internet. Il faudrait donc rajouter cette exception dans le navigateur du serveur. La cause peut donc être lié au fait qu'il fasse du cache et cela même avec HTTPS.
Maintenant, il faut tester sans ;-)

n°149091
yan1608
Posté le 26-09-2017 à 17:28:20  profilanswer
 

Bonsoir!
Après de nombreuses recherches, il s'avère que c'était effectivement un problème de proxy... Hors de mon champs d'action.
 
Toutefois, merci beaucoup pour votre aide!!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Sécurité

  [Résolu]W2012 et blocage https sortant.

 

Sujets relatifs
traffic réseau et blocage adresse MACblocage ipsec
Client LDAP [AD DS] W2012blocage aléatoire sur écran Veuillez patienter
Redirections systématiques HTTPS -> HTTPProtocol HTTPS et Proxy
Stormshield et blocage du brodcastblocage de site web par GPO windows server 2008
Help... Messagerie régulièrement inacessible... https ?Connexion aléatoire en sftp https
Plus de sujets relatifs à : [Résolu]W2012 et blocage https sortant.



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR